Package: alien-arena Version: 7.66+dfsg-6 Installed-Size: 2017 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.17), libcurl3-gnutls (>= 7.16.2), libfreetype6 (>= 2.3.5), libgcc-s1 (>= 3.0), libjpeg62-turbo (>= 1.3.1), libstdc++6 (>= 5), libvorbisfile3 (>= 1.1.2), libx11-6, libxxf86vm1, zlib1g (>= 1:1.1.4), libopenal1, alien-arena-data Size: 776388 SHA256: 3fcd4894851b100a4da3f05b94e13fd64e639b309fba4dda979052a422c31e8e SHA1: 89fdf8e4933f0c92cabe1681cc24bf7143a6818c MD5sum: 04670fdf0647e9efa6ae647354bb1158 Description: Standalone 3D first person online deathmatch shooter ALIEN ARENA is a standalone 3D first person online death-match shooter crafted from the original source code of Quake II and Quake III, released by id Software under the GPL license. With features including 32-bit graphics, a new particle engine and effects, light blooms, reflective water, hi-resolution textures and skins, and hi-poly models and stain maps, ALIEN ARENA pushes the envelope of graphical beauty rivaling today's top games. . This package installs the SDL client for Alien Arena. Homepage: http://red.planetarena.org Tag: game::fps, hardware::input:keyboard, hardware::input:mouse, hardware::opengl, implemented-in::c, interface::3d, interface::graphical, interface::x11, network::client, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/a/alien-arena/alien-arena_7.66+dfsg-6_amd64.deb Package: alien-arena-server Source: alien-arena Version: 7.66+dfsg-6 Installed-Size: 650 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.17), ruby, alien-arena-data Size: 264836 SHA256: 5389ec067ae674ae4ae7226a5f56b4cbecfd2d6f1d9425df0622556a0fab23c3 SHA1: e5e4d9c78e2cd51dc74b5ad53af5610534bddf4b MD5sum: 60d9362987c57150fbe859e52ec95991 Description: Dedicated server for Alien Arena ALIEN ARENA is a standalone 3D first person online death-match shooter crafted from the original source code of Quake II and Quake III, released by id Software under the GPL license. With features including 32-bit graphics, a new particle engine and effects, light blooms, reflective water, hi-resolution textures and skins, and hi-poly models and stain maps, ALIEN ARENA pushes the envelope of graphical beauty rivaling today's top games. . This package installs the dedicated server for Alien Arena. Homepage: http://red.planetarena.org Tag: game::fps, implemented-in::c, implemented-in::ruby, implemented-in::shell, interface::commandline, interface::daemon, network::server, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/a/alien-arena/alien-arena-server_7.66+dfsg-6_amd64.deb Package: alsa-firmware-loaders Source: alsa-tools Version: 1.2.2-1 Installed-Size: 198 Maintainer: Debian ALSA Maintainers Architecture: amd64 Depends: fxload, udev, libasound2 (>= 1.0.24.1), libc6 (>= 2.4) Size: 47836 SHA256: 933df771dee9712afb6a5810b65fb742557199f7e8193c97c82b9dbc23e0814b SHA1: a900a88316ab0352ef8fa3c09c36153f61a47b83 MD5sum: c9c35b12c1f3a95b66f18dd3ca691549 Description: ALSA software loaders for specific hardware A collection of software loaders for specific hardware: . cspctl - Sound Blaster 16 ASP/CSP control program hdsploader - firmware loader for the RME Hammerfall DSP cards mixartloader - firmware loader for Digigram's miXart board sound drivers pcxhrloader - firmware loader for Digigram pcxhr compatible soundcards sscape_ctl - SoundScape control utility and firmware loader usx2yloader - firmware loader for Tascam USX2Y USB soundcards vxloader - firmware loader for Digigram VX soundcards Homepage: https://www.alsa-project.org/ Tag: role::program, use::driver, works-with::audio Section: contrib/sound Priority: optional Filename: pool/extras/a/alsa-tools/alsa-firmware-loaders_1.2.2-1_amd64.deb Package: amoeba Version: 1.1-30 Installed-Size: 234 Maintainer: Steinar H. Gunderson Architecture: amd64 Depends: libasound2 (>= 1.0.18), libc6 (>= 2.15), libexpat1 (>= 2.0.1), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:3.0), libgl1, libglu1-mesa | libglu1, libjpeg62-turbo (>= 1.3.1), libpng16-16 (>= 1.6.2-1), libstdc++6 (>= 5.2), libvorbisfile3 (>= 1.1.2), libx11-6, libxxf86vm1, zlib1g (>= 1:1.1.4), amoeba-data Recommends: libgtk2.0-0 Conflicts: mesag3 Size: 87960 SHA256: 55f0223becf3174231fa3847d6558f641d8b0d3c5d6178bd4c14e0bd2613a7b4 SHA1: 743a18e25c7a10c9b8b44526e1cb88cfc5f00e1f MD5sum: 6e50079af254bd3dff1a124b057689ec Description: fast-paced, polished OpenGL demonstration by Excess Amoeba is a fast-paced, cross-platform OpenGL demonstration by Excess, showing realtime graphics effects in perfect sync with music. It features a full customizable demo engine, several visual effects, lots of graphics and a pumping soundtrack. . Amoeba won first prize in the demo competition at Underscore 02, a demoscene party held in Gothenburg, Sweden. . Note that this is only the demo engine -- to watch the demo itself, you will also need the package amoeba-data. Tag: game::demos, hardware::opengl, implemented-in::c++, interface::graphical, interface::x11, role::program, uitoolkit::gtk, use::entertaining, x11::application Section: contrib/x11 Priority: optional Filename: pool/extras/a/amoeba/amoeba_1.1-30_amd64.deb Package: anbox Version: 0.0~git20210106-1 Installed-Size: 2748 Maintainer: Shengjing Zhu Architecture: amd64 Depends: iptables, libegl1, libgles2, init-system-helpers (>= 1.52), lxc (>= 1:3.0.0), libboost-filesystem1.74.0 (>= 1.74.0), libboost-iostreams1.74.0 (>= 1.74.0), libboost-log1.74.0 (>= 1.74.0), libboost-program-options1.74.0 (>= 1.74.0), libboost-thread1.74.0 (>= 1.74.0), libc6 (>= 2.30), libgcc-s1 (>= 4.2), liblxc1 (>= 1:3.0.2), libprotobuf-lite23 (>= 3.12.3), libsdbus-c++0 (>= 0.8.3), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libsdl2-image-2.0-0 (>= 2.0.2), libstdc++6 (>= 7), libsystemd0 (>= 221) Recommends: dbus-user-session Size: 736712 SHA256: 90be445f1f9b26b8d2b2d55a4ec0b4d6f7a9467c113135d5b62061829d9288f5 SHA1: fb7a8ed5657d15f4bd06fdc4131725ef461888c0 MD5sum: ae5ee0362c0110d51000e3b02b270e4d Description: Android in a box Anbox is a container-based approach to boot a full Android system on a regular GNU/Linux system. . In other words: Anbox will let you run Android on your Linux system without the slowness of virtualization. . Anbox uses Linux namespaces (user, pid, uts, net, mount, ipc) to run a full Android system in a container and provide Android applications on any GNU/Linux-based platform. . The Android inside the container has no direct access to any hardware. All hardware access is going through the anbox daemon on the host. It reuses what Android implemented within the QEMU-based emulator for OpenGL ES accelerated rendering. The Android system inside the container uses different pipes to communicate with the host system and sends all hardware access commands through these. . This package needs Android kernel modules and rootfs image, see /usr/share/doc/anbox/README.Debian for information. Homepage: https://anbox.io Built-Using: properties-cpp (= 0.0.2-6) Tag: uitoolkit::sdl Section: contrib/utils Priority: optional Filename: pool/extras/a/anbox/anbox_0.0~git20210106-1_amd64.deb Package: assaultcube Version: 1.2.0.2.1-2 Installed-Size: 2113 Maintainer: Debian Games Team Architecture: amd64 Replaces: assaultcube-data (<< 1.2.0.2) Depends: assaultcube-data (>= 1.2.0.2), libc6 (>= 2.29), libgcc1 (>= 1:3.0), libgl1, libopenal1 (>= 1.14), libsdl2-2.0-0 (>= 2.0.10), libsdl2-image-2.0-0 (>= 2.0.2), libstdc++6 (>= 4.1.1), libvorbisfile3 (>= 1.1.2), zlib1g (>= 1:1.1.4) Breaks: assaultcube-data (<< 1.2.0.2) Size: 696900 SHA256: ce6fbb3ec12ce52e9e50a4ba1dcbef7d2bc92e68f01303fd1d85ba3105f12244 SHA1: b5db5da8b06206dabe67f66c8906ef595af4f98b MD5sum: dfd78e7d88c762d59f7137eba534fc56 Description: realistic first-person-shooter AssaultCube, formerly ActionCube, is a first-person-shooter based on the game Cube. . Set in a realistic looking environment, as far as that's possible with this engine, while gameplay stays fast and arcade. This game is all about team oriented multiplayer fun. Homepage: http://assault.cubers.net Tag: game::fps, hardware::input:keyboard, hardware::input:mouse, hardware::opengl, implemented-in::c++, interface::3d, interface::graphical, interface::x11, network::client, network::server, role::program, scope::application, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/a/assaultcube/assaultcube_1.2.0.2.1-2_amd64.deb Package: astromenace Version: 1.3.2+repack-7 Installed-Size: 1506 Maintainer: Debian Games Team Architecture: amd64 Depends: astromenace-data-src (>= 1.3.2~), fonts-freefont-ttf, fonts-liberation, fonts-linuxlibertine, fonts-dejavu-core, xz-utils, libalut0 (>= 1.0.1), libc6 (>= 2.27), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.2.1), libgcc-s1 (>= 3.0), libgl1, libglu1-mesa | libglu1, libopenal1 (>= 1.14), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5), libvorbisfile3 (>= 1.1.2), libx11-6, libxinerama1 Size: 351224 SHA256: 6f219b38a5af74d2c0b0852996d74afef5f2c6a9a82bf4ce115fe3d9668e30db SHA1: 04e50c5d9304b45b832559617f6216dd784fc30e MD5sum: f7be9bb5eb2c95e84ecb9001b384302a Description: hardcore 3D space shooter with spaceship upgrade possibilities AstroMenace is an astonishing hardcore scroll-shooter where brave space warriors may find a great opportunity to hone their combat skills. Gather money during the battle to spend them on turning your spaceship into an ultimate weapon of mass destruction and give hell to swarms of adversaries. Enjoy the wonderfully crafted 3d graphics and high-quality special effects along with a detailed difficulty adjustment and a handy interface of AstroMenace. Homepage: https://viewizard.com/ Tag: game::arcade, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/a/astromenace/astromenace_1.3.2+repack-7_amd64.deb Package: astrometry-data-2mass Version: 1.1 Installed-Size: 13 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry-data-2mass-00, astrometry-data-2mass-01, astrometry-data-2mass-02, astrometry-data-2mass-03, astrometry-data-2mass-04, astrometry-data-2mass-05, astrometry-data-2mass-06, astrometry-data-2mass-07, astrometry-data-2mass-08-19 Enhances: astrometry.net Size: 2904 SHA256: bfe35f99be23b1e3e6be95b58a51285a025e39bb612e00328bfdba0025ff8ed4 SHA1: 5cc3d3bafdefc637e3a31ba2b9fe330a9edd247f MD5sum: ad083db829e2d7837b56912c21ff76b3 Description: Astrometry.net 2MASS index files downloader The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads all index files built from the 2MASS survey. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass_1.1_all.deb Package: astrometry-data-2mass-00 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 13882041 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3204 SHA256: 36eafa5e9dbea55ecea5b2595f0d7c0a591e0831e20ac3ac98a239605074798a SHA1: 942786d7c2bf3cb6da6302969101faa055c74634 MD5sum: 1a51ad538ca17d1113802820856dc4d5 Description: Astrometry.net 2MASS index files downloader (2'-2.8') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4200 index files from the 2MASS survey containing skymarks of sizes 2 arcminutes to 2.8 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-00_1.1_all.deb Package: astrometry-data-2mass-01 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 9035093 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3200 SHA256: 33926578d72ac9778ab194706e2729195c7f1fd9a879061f458cb53f1861322a SHA1: b3c931c49129190ccced7925f03e020fe1de0889 MD5sum: 680bcea0a493b377697c522673c12689 Description: Astrometry.net 2MASS index files downloader (2.8'-4') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4201 index files from the 2MASS survey containing skymarks of sizes 2.8 arcminutes to 4 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-01_1.1_all.deb Package: astrometry-data-2mass-02 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 4940338 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3206 SHA256: 46737ffda40c58d38fcff0bd0f3edb45c9379351068116ec626e687e033a4213 SHA1: 887da1c7fc6a6b9c569a33214b8ea37dbd2b10f2 MD5sum: cb0d3e2576b8b62f2fa6e21baf81afb7 Description: Astrometry.net 2MASS index files downloader (4'-5.6') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4202 index files from the 2MASS survey containing skymarks of sizes 4 arcminutes to 5.6 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-02_1.1_all.deb Package: astrometry-data-2mass-03 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 2565832 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3200 SHA256: 3c0b90ac3532fd9021d99e41086d89b519315dc5b6cc1850ec01a4841bab667e SHA1: 5d973ac64aa39c818ac198490f81a8e14fe64a5e MD5sum: f380642aaaf10c7eca037bc4db4ebc6f Description: Astrometry.net 2MASS index files downloader (5.6'-8') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4203 index files from the 2MASS survey containing skymarks of sizes 5.6 arcminutes to 8 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-03_1.1_all.deb Package: astrometry-data-2mass-04 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 1282243 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3204 SHA256: 137bb6f8cbbacbe7c242a5197b31010bc4a092ac85f0a23cb3e6c3a09dd559d8 SHA1: 21988726c9d82cf8d11967227b45a9ecdd2a6f2b MD5sum: 36257d0f6b86d0c58760bc922392327c Description: Astrometry.net 2MASS index files downloader (8'-11') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4204 index files from the 2MASS survey containing skymarks of sizes 8 arcminutes to 11 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-04_1.1_all.deb Package: astrometry-data-2mass-05 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 643677 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3200 SHA256: 860567364225d69ca2757688c646c2b18bd42b535e1cb9c1e0a0e806096c5958 SHA1: 39c1b248d600902530af46fe645187220eba9538 MD5sum: 88055f5bb4252229b61f524913e7f0c0 Description: Astrometry.net 2MASS index files downloader (11'-16') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4205 index files from the 2MASS survey containing skymarks of sizes 11 arcminutes to 16 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-05_1.1_all.deb Package: astrometry-data-2mass-06 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 320596 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3200 SHA256: 8a15bfd9dfd38e066702150002a7de466531d794d01c2de7852ed070545cd789 SHA1: e9167d9f372ced03fead5a91760d8d56d3c20dc4 MD5sum: f2db0f0a0745e6807d3d145810fab288 Description: Astrometry.net 2MASS index files downloader (16'-22') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4206 index files from the 2MASS survey containing skymarks of sizes 16 arcminutes to 22 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-06_1.1_all.deb Package: astrometry-data-2mass-07 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 161572 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3200 SHA256: c3e271e42fdca0d1b6a00cc8af6656f2f5e5730d3a708128bd89d8a5afe636f1 SHA1: 0986a4a64f5a598451f4953711c86905c1c2748b MD5sum: 266cc20cbc5f2f4cea4cb6eef0bb0398 Description: Astrometry.net 2MASS index files downloader (22'-30') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4207 index files from the 2MASS survey containing skymarks of sizes 22 arcminutes to 30 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-07_1.1_all.deb Package: astrometry-data-2mass-08-19 Source: astrometry-data-2mass Version: 1.1 Installed-Size: 156692 Maintainer: Debian Astronomy Team Architecture: all Depends: astrometry.net, curl Enhances: astrometry.net Size: 3246 SHA256: b4221ddd4830c9ef5bd04493c7840251014936d70a11340e51e0b05c24b4d882 SHA1: 65c78505baf3da00c105dda9afd94bcbcd1e62ab MD5sum: 8bc269eea93ca04e21faf3c02b42ec68 Description: Astrometry.net 2MASS index files downloader (30'-2000') The astrometry engine will take any image and return the astrometry world coordinate system (WCS), a standards-based description of the transformation between image coordinates and sky coordinates. . This package downloads the 4208-4219 index files from the 2MASS survey containing skymarks of sizes 30 arcminutes to 2000 arcminutes from data.astrometry.net. The installation requires a working internet connection. Homepage: http://data.astrometry.net/4200 Section: contrib/science Priority: optional Filename: pool/extras/a/astrometry-data-2mass/astrometry-data-2mass-08-19_1.1_all.deb Package: atari800 Version: 4.2.0-1 Installed-Size: 951 Maintainer: Antonin Kral Architecture: amd64 Depends: libc6 (>= 2.29), libpng16-16 (>= 1.6.2-1), libreadline8 (>= 6.0), libsdl1.2debian (>= 1.2.11), zlib1g (>= 1:1.1.4) Size: 461608 SHA256: 755bfcffe8ec6bf0bc8e79e110e34afe5524375a37a07ac7ea31be9c7f563c2d SHA1: e4b07f955d271a504cb6b222b1f5938b2d87ba45 MD5sum: ab4d4954720f673d1354f96363b5e446 Description: Atari 8-bit emulator for SDL Atari800 is an emulator of Atari 8-bit computer systems including the 400, 800, 1200XL, 600XL, 800XL, 65XE, 130XE, 800XE and the XE Game System, and also of the Atari 5200 SuperSystem console. . The Atari Operating System ROMs are not available with this package, due to copyright. You'll have to either make copies of them from an old Atari computer, or see README.Debian for other ways to obtain them. Homepage: https://atari800.github.io Tag: hardware::emulation, interface::graphical, interface::x11, role::program, uitoolkit::ncurses, uitoolkit::sdl, x11::application Section: contrib/otherosfs Priority: optional Filename: pool/extras/a/atari800/atari800_4.2.0-1_amd64.deb Package: b43-fwcutter Version: 1:019-7 Installed-Size: 100 Maintainer: Debian QA Group Architecture: amd64 Depends: debconf (>= 0.5) | debconf-2.0, libc6 (>= 2.4) Size: 30960 SHA256: 66a6e5708ee78614797fddbfe290637761e4549a148d648e76093d21d982fa51 SHA1: 8f4c1db6166aa0666d5ec3f91f3554cba2fb3b98 MD5sum: 2f61976d2b71691e0a5b6b40293e359c Description: utility for extracting Broadcom 43xx firmware This package provides a tool for extracting BCM43xx wireless chip firmware from Broadcom's proprietary driver files. . It is used by the firmware-b43(legacy)-installer packages as part of the automated process of downloading and installing firmware. Homepage: https://wireless.wiki.kernel.org/en/users/drivers/b43 Tag: implemented-in::c, role::program, scope::utility Section: contrib/utils Priority: optional Filename: pool/extras/b/b43-fwcutter/b43-fwcutter_019-7_amd64.deb Package: bart-cuda Version: 0.6.00-1 Installed-Size: 1271 Maintainer: Debian Med Packaging Team Architecture: amd64 Replaces: bart Provides: bart Depends: libblas3 | libblas.so.3, libc6 (>= 2.29), libcublas11, libcudart11.0, libcufft10, libfftw3-single3 (>= 3.3.5), libgomp1 (>= 4.9), liblapacke (>= 3.9.0), libpng16-16 (>= 1.6.2-1), libstdc++6 (>= 4.1.1) Suggests: octave-bart Conflicts: bart Size: 464532 SHA256: 629f4269fbe54db3ec0f57213416557b3cb4ac2cde266fd9285729353575b43f SHA1: 962b4baa882d4bcc203319213672876336efd582 MD5sum: a9926e7b95443973d8668bb510de5c53 Description: tools for computational magnetic resonance imaging The Berkeley Advanced Reconstruction Toolbox (BART) is a free and open-source image-reconstruction framework for Computational Magnetic Resonance Imaging. It consists of a programming library and a toolbox of command-line programs. The library provides common operations on multi-dimensional arrays, Fourier and wavelet transforms, as well as generic implementations of iterative optimization algorithms. The command-line tools provide direct access to basic operations on multi-dimensional arrays as well as efficient implementations of many calibration and reconstruction algorithms for parallel imaging and compressed sensing. . This package provides BART with CUDA support. Homepage: https://mrirecon.github.io/bart/ Section: contrib/science Priority: optional Filename: pool/extras/b/bart-cuda/bart-cuda_0.6.00-1_amd64.deb Package: basilisk2 Source: basilisk2 (0.9.20180101-1) Version: 0.9.20180101-1+b3 Installed-Size: 3618 Maintainer: Jonas Smedegaard Architecture: amd64 Depends: libc6 (>= 2.17), libgcc-s1 (>= 3.0), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 9), libtinyxml2-9 (>= 8.0.0) Size: 754760 SHA256: a0f59df0b7e1b055a46c0cf3ac88e4e07bcc9461858bcbdff01ac18f2ffa99cb SHA1: 14afb11f43e07a9b1bf0351a2cc4521bd0faebfe MD5sum: df05e501a06ff98297337e55370b7225 Description: 68k Macintosh emulator Basilisk II is an Open Source 68k Macintosh emulator. That is, it enables you to run 68k MacOS software on you computer, even if you are using a different operating system. However, you still need a copy of MacOS and a Macintosh ROM image to use Basilisk II. . Some features of Basilisk II: - Emulates either a Mac Classic (which runs MacOS 0.x thru 7.5) or a Mac II series machine (which runs MacOS 7.x, 8.0 and 8.1), depending on the ROM being used - Color video display - CD quality sound output - Floppy disk driver (only 1.44MB disks supported) - Driver for HFS partitions and hardfiles - CD-ROM driver with basic audio functions - Easy file exchange with the host OS via a "Host Directory Tree" icon on the Mac desktop - Ethernet driver - Serial drivers - SCSI Manager (old-style) emulation - Emulates extended ADB keyboard and 3-button mouse - Uses UAE 68k emulation or (under AmigaOS and NetBSD/m68k) real 68k processor Homepage: http://basilisk.cebix.net/ Tag: interface::graphical, interface::x11, role::program, uitoolkit::gtk, uitoolkit::sdl, x11::application Section: contrib/otherosfs Priority: optional Filename: pool/extras/b/basilisk2/basilisk2_0.9.20180101-1+b3_amd64.deb Package: bcbio Version: 1.2.5-1 Installed-Size: 280 Maintainer: Debian Med Packaging Team Architecture: all Depends: python3:any, python3-bcbio Recommends: bcftools, cnvkit, cufflinks, delly, fastqc, freebayes, grabix, libvcflib-tools, macs, pythonpy, rna-star, hisat2, sambamba, samblaster, samtools, salmon, stringtie, subread, tabix, umis, varscan, wget, wham-align Suggests: toil, cwltool, kallisto, bcbio-doc, qualimap, libglu1-mesa, tophat2, tophat-recondition, r-other-wasabi Size: 76572 SHA256: 1fe7dc7c8272f3c40a1feae334e0a4b3d998cfd4fda9359a69e65d762cbd0953 SHA1: f408de15ba557297e61bd52d8d727ac4df97eb89 MD5sum: 2b5eb7b34bd4660990507abc8720e856 Description: toolkit for analysing high-throughput sequencing data This package installs the command line tools of the bcbio-nextgen toolkit implementing best-practice pipelines for fully automated high throughput sequencing analysis. . A high-level configuration file specifies inputs and analysis parameters to drive a parallel pipeline that handles distributed execution, idempotent processing restarts and safe transactional steps. The project contributes a shared community resource that handles the data processing component of sequencing analysis, providing researchers with more time to focus on the downstream biology. . This package builds and having it in Debian unstable helps the Debian developers to synchronize their efforts. But unless a series of external dependencies are not installed manually, the functionality of bcbio in Debian is only a shadow of itself. Please use the official distribution of bcbio for the time being, which means "use conda". The TODO file in the Debian directory should give an overview on progress for Debian packaging. Homepage: https://github.com/bcbio/bcbio-nextgen Section: contrib/science Priority: optional Filename: pool/extras/b/bcbio/bcbio_1.2.5-1_all.deb Package: bcbio-doc Source: bcbio Version: 1.2.0-2 Installed-Size: 1419 Maintainer: Debian Med Packaging Team Architecture: all Depends: libjs-sphinxdoc (>= 1.0) Suggests: bcbio | python3-bcbio Size: 409184 SHA256: b7ab6d50405826f36cf9453e12f7f8b720a6d1fc8daadf601e49d89b11b17a73 SHA1: 898141093c2aa2314fc7a2d3e67f2f718eaf3301 MD5sum: 1be2827ff97eb5824844d372ad99a585 Description: Documentation for RNAseq-workflows of bcbio(-nextgen) This package provides the documentation for all aspects of the workflows and technology of the bcbio-nextgen toolkit. . A high-level configuration file specifies inputs and analysis parameters to drive a parallel pipeline that handles distributed execution, idempotent processing restarts and safe transactional steps. The project contributes a shared community resource that handles the data processing component of sequencing analysis, providing researchers with more time to focus on the downstream biology. Multi-Arch: foreign Homepage: https://github.com/bcbio/bcbio-nextgen Built-Using: sphinx (= 1.8.5-5) Section: contrib/doc Priority: optional Filename: pool/extras/b/bcbio/bcbio-doc_1.2.0-2_all.deb Package: bgoffice-dict-downloader Version: 0.10 Installed-Size: 43 Maintainer: Damyan Ivanov Architecture: all Depends: curl, debconf (>= 0.5) | debconf-2.0, perl, liburi-perl, libwww-mechanize-perl Recommends: gbgoffice Size: 15412 SHA256: 138cfca71433b1f2320ec89aee4b54b1cfeab85dc19544179c22bfd064130270 SHA1: 78be72aa4b4f7553657a9e819bb776719f47d757 MD5sum: 92d10a4b89a4e43cc718767e43008b74 Description: download dictionaries for gbgoffice bgoffice is a project aimed on creating a full-featured desktop environment, translated and localized for Bulgarian users. . This package contains a helper scripts to automate downloading and installation of dictionaries for gbgoffice. These can't be distributed by Debian, due to licensing problems. Tag: implemented-in::perl, role::program, use::downloading, works-with::dictionary Section: contrib/text Priority: optional Filename: pool/extras/b/bgoffice-dict-downloader/bgoffice-dict-downloader_0.10_all.deb Package: bladerf-firmware-fx3 Source: bladerf Version: 0.2019.07-7 Installed-Size: 42 Maintainer: A. Maitland Bottoms Architecture: all Provides: bladerf-firmware Depends: ca-certificates, libbladerf2, wget Recommends: bladerf Suggests: bladerf-fpga Size: 24456 SHA256: 2ad42d153451e7b9e5462520528f1e62d0b0d53eb9ed04ebd7a5b5c3b6068b64 SHA1: a8b48654b15a6693f3dfd08a10847bdb36468053 MD5sum: d7d15607164c945e340f6a0bacd5042f Description: Nuand bladeRF firmware downloader (FX3) This empty package will, at the time of installation, download an appropriate firmware image for using the Nuand bladeRF with a Cypress FX3 USB controller. The image will be downloaded from http://Nuand.com/fx3/ and saved to /usr/share/Nuand/bladeRF. . This bitstream will work for either the Nuand bladeRF x40 or the x115. . Note that this will not upgrade the bladeRF itself. That can be done with the bladeRF-cli utility. Homepage: https://www.Nuand.com/bladeRF Section: contrib/comm Priority: optional Filename: pool/extras/b/bladerf/bladerf-firmware-fx3_0.2019.07-7_all.deb Package: bladerf-fpga-hostedx115 Source: bladerf Version: 0.2019.07-7 Installed-Size: 42 Maintainer: A. Maitland Bottoms Architecture: all Provides: bladerf-fpga Depends: ca-certificates, libbladerf2, wget Recommends: bladerf Suggests: bladerf-firmware Size: 24532 SHA256: a8c81de4b87aaee4b247dbbe28cb1e873d6cc19daf4a4af1bde420b8c6ab420c SHA1: 084f51fc7140ef0da64622b879e78881acdbb997 MD5sum: b62478f2d0d2dd98970fce244e70b32a Description: Nuand bladeRF FPGA bitstream downloader (hostedx115) This empty package will, at the time of installation, download an appropriate FPGA bitstream for using the Nuand bladeRF in a hosted (USB-controlled) configuration. The FPGA bitstream will be downloaded from http://Nuand.com/fpga/ and saved to /usr/share/Nuand/bladeRF. . This bitstream is for the bladeRF x115 with the Altera Cyclone IV EP4CE115 FPGA. . Note that this will not upgrade the bladeRF itself. That can be done with the bladeRF-cli utility. Homepage: https://www.Nuand.com/bladeRF Section: contrib/comm Priority: optional Filename: pool/extras/b/bladerf/bladerf-fpga-hostedx115_0.2019.07-7_all.deb Package: bladerf-fpga-hostedx40 Source: bladerf Version: 0.2019.07-7 Installed-Size: 42 Maintainer: A. Maitland Bottoms Architecture: all Provides: bladerf-fpga Depends: ca-certificates, libbladerf2, wget Recommends: bladerf Suggests: bladerf-firmware Size: 24524 SHA256: 30f7a4983c89b497b34d30c2b744d4cd1756535f400d72deb18bc16149197eea SHA1: f5d4e48f005d407b0c31727e9e464f8cce23d611 MD5sum: 5ef7e841dbffd9dc043e9fef74051dd6 Description: Nuand bladeRF FPGA bitstream downloader (hostedx40) This empty package will, at the time of installation, download an appropriate FPGA bitstream for using the Nuand bladeRF in a hosted (USB-controlled) configuration. The FPGA bitstream will be downloaded from http://Nuand.com/fpga/ and saved to /usr/share/Nuand/bladeRF. . This bitstream is for the bladeRF x40 with the Altera Cyclone IV EP4CE40 FPGA. . Note that this will not upgrade the bladeRF itself. That can be done with the bladeRF-cli utility. Homepage: https://www.Nuand.com/bladeRF Section: contrib/comm Priority: optional Filename: pool/extras/b/bladerf/bladerf-fpga-hostedx40_0.2019.07-7_all.deb Package: bladerf-fpga-hostedxa4 Source: bladerf Version: 0.2019.07-7 Installed-Size: 42 Maintainer: A. Maitland Bottoms Architecture: all Provides: bladerf-fpga Depends: wget Recommends: bladerf Suggests: bladerf-firmware Size: 24516 SHA256: 4352869a0e4e680cdc54ad0420d9a5c9bc750b3ae220a1340447d9afe74dccf8 SHA1: c7f96e5d80d538cc6cf28ee44d52cb9b718cb2fe MD5sum: ed507d2856fa67b7a4aa38f4c5c6a690 Description: Nuand bladeRF FPGA bitstream downloader (hostedxA4) This empty package will, at the time of installation, download an appropriate FPGA bitstream for using the Nuand bladeRF in a hosted (USB-controlled) configuration. The FPGA bitstream will be downloaded from https://nuand.com/fpga/ and saved to /usr/share/Nuand/bladeRF. . This bitstream is for the bladeRF 2.0 Micro xA4 with the Altera Cyclone V 5CEBA4 FPGA. . Note that this will not upgrade the bladeRF itself. That can be done with the bladeRF-cli utility. Homepage: https://www.Nuand.com/bladeRF Section: contrib/comm Priority: optional Filename: pool/extras/b/bladerf/bladerf-fpga-hostedxa4_0.2019.07-7_all.deb Package: bladerf-fpga-hostedxa9 Source: bladerf Version: 0.2019.07-7 Installed-Size: 42 Maintainer: A. Maitland Bottoms Architecture: all Provides: bladerf-fpga Depends: wget Recommends: bladerf Suggests: bladerf-firmware Size: 24504 SHA256: 8b4fa4895b38bcdaba68a28321887642fe1da7e3ffc11dc3e1ed26d1cf66b9ec SHA1: cbd2c621f3b3ed4ab07f01aeb5453d90c76ab303 MD5sum: a25dfa665c3e08c561ec833df2821de2 Description: Nuand bladeRF FPGA bitstream downloader (hostedxA9) This empty package will, at the time of installation, download an appropriate FPGA bitstream for using the Nuand bladeRF in a hosted (USB-controlled) configuration. The FPGA bitstream will be downloaded from https://nuand.com/fpga/ and saved to /usr/share/Nuand/bladeRF. . This bitstream is for the bladeRF 2.0 Micro xA9 with the Altera Cyclone V 5CEBA9 FPGA. . Note that this will not upgrade the bladeRF itself. That can be done with the bladeRF-cli utility. Homepage: https://www.Nuand.com/bladeRF Section: contrib/comm Priority: optional Filename: pool/extras/b/bladerf/bladerf-fpga-hostedxa9_0.2019.07-7_all.deb Package: boinc-client-nvidia-cuda Source: boinc Version: 7.16.17+dfsg-2 Installed-Size: 92 Maintainer: Debian BOINC Maintainers Architecture: amd64 Replaces: boinc-nvidia-cuda Depends: boinc-client Recommends: libcuda1 Breaks: boinc-nvidia-cuda Size: 54704 SHA256: bcec58e22db43fe4b54b1b7a11af91deb93b81b7a899b5af4242c1b0e1d3503b SHA1: 6f4b3a9c765d961498ae4f49a24340b63dab6317 MD5sum: 02d7866d16aec3ca46dde153ef883050 Description: metapackage for CUDA-savvy BOINC client and manager The Berkeley Open Infrastructure for Network Computing (BOINC) is a software platform for distributed computing: several initiatives of various scientific disciplines all compete for the idle time of desktop computers. The developers' web site at the University of Berkeley serves as a common portal to the otherwise independently run projects. . Regular users (righteously) often find it an unbearable nuisance to care for the exact configuration of BOINC for CUDA-savvy graphics cards. This package adds a series of dependencies from the non-free section to the regular boinc package. This also meant this binary package to be redistributed in the contrib section of Debian. Homepage: https://boinc.berkeley.edu/ Section: contrib/net Priority: optional Filename: pool/extras/b/boinc/boinc-client-nvidia-cuda_7.16.17+dfsg-2_amd64.deb Package: boinc-client-opencl Source: boinc Version: 7.16.17+dfsg-2 Installed-Size: 92 Maintainer: Debian BOINC Maintainers Architecture: amd64 Replaces: boinc-amd-opencl Depends: ocl-icd-libopencl1 Recommends: amd-opencl-icd | opencl-icd Breaks: boinc-amd-opencl Size: 54720 SHA256: 42a1f4ecec37cd06d1a5bd425bba3488c854e022ae1915701d5cb347c9c3d641 SHA1: 146767f9f665850cc638a6b05f2908e64fc087d2 MD5sum: 37ea61a2a75bec6820d8c7619812e636 Description: metapackage for AMD/ATI OpenCL-savvy BOINC client and manager The Berkeley Open Infrastructure for Network Computing (BOINC) is a software platform for distributed computing: several initiatives of various scientific disciplines all compete for the idle time of desktop computers. The developers' web site at the University of Berkeley serves as a common portal to the otherwise independently run projects. . Regular users (righteously) often find it an unbearable nuisance to care for the configuration of BOINC for the OpenCL-savvy AMD/ATI graphics cards. This package adds a series of dependencies from the non-free section to the regular boinc package. This also meant this binary package to be redistributed in the contrib section of Debian. Homepage: https://boinc.berkeley.edu/ Section: contrib/net Priority: optional Filename: pool/extras/b/boinc/boinc-client-opencl_7.16.17+dfsg-2_amd64.deb Package: boinc-virtualbox Source: boinc Version: 7.16.17+dfsg-2 Installed-Size: 93 Maintainer: Debian BOINC Maintainers Architecture: amd64 Depends: boinc-client Recommends: virtualbox | virtualbox-6.1 | virtualbox-6.0 | virtualbox-5.2 | virtualbox-5.1 | virtualbox-5.0, virtualbox-ext-pack Size: 54972 SHA256: 293eacdda5675f7f644c0da7cf53f5cbdacfcff9faa97302eee5c9d92437197a SHA1: 7ea3fd88710003bfddddc8059ddadb6648c5dd3d MD5sum: 80fbd08f90293ee402bf282f8d55a3da Description: metapackage for virtualbox-savvy projects The Berkeley Open Infrastructure for Network Computing (BOINC) is a software platform for distributed computing: several initiatives of various scientific disciplines all compete for the idle time of desktop computers. The developers' web site at the University of Berkeley serves as a common portal to the otherwise independently run projects. . Regular users (righteously) often find it an unbearable nuisance to care for the exact configuration of BOINC for virtualbox-based projects. This package adds a series of dependencies from the contrib section to the regular boinc package. This also meant this binary package to be redistributed in the contrib section of Debian. Homepage: https://boinc.berkeley.edu/ Section: contrib/misc Priority: optional Filename: pool/extras/b/boinc/boinc-virtualbox_7.16.17+dfsg-2_amd64.deb Package: bumblebee-nvidia Source: bumblebee Version: 3.2.1-27 Installed-Size: 19 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: bumblebee (= 3.2.1-27), glx-alternative-nvidia (>= 0.6.92), nvidia-driver | nvidia-tesla-450-driver | nvidia-tesla-440-driver | nvidia-tesla-418-driver | nvidia-legacy-390xx-driver | nvidia-legacy-340xx-driver | nvidia-driver-any Recommends: nvidia-primus-vk-wrapper Size: 7104 SHA256: 729db28fe5a4a948f68f66e3187828cd5a37344ff5a2e27f0aefb0d7d2c2f206 SHA1: 16e83e1c213a3d0b2921543546fbcab41302d695 MD5sum: dcaf3142496d9e9ea3f0c6df9dce3815 Description: NVIDIA Optimus support using the proprietary NVIDIA driver This metapackage ensures that the proprietary NVIDIA driver is installed in a way such that 3D acceleration does not break. It does so by configuring the OpenGL library path to use the Mesa graphics library. Homepage: https://launchpad.net/~bumblebee Section: contrib/utils Priority: optional Filename: pool/extras/b/bumblebee/bumblebee-nvidia_3.2.1-27_amd64.deb Package: casparcg-server Version: 2.2.0+dfsg-2 Installed-Size: 6609 Maintainer: Petter Reinholdtsen Architecture: amd64 Depends: fonts-liberation2, libavcodec58 (>= 7:4.0), libavdevice58 (>= 7:4.0), libavfilter7 (>= 7:4.0), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libc6 (>= 2.17), libfreeimage3, libfreetype6 (>= 2.2.1), libgcc1 (>= 1:3.3), libgl1, libglew2.1 (>= 1.12.0), libicu63 (>= 63.1-1~), libjpeg62-turbo (>= 1.3.1), libopenal1 (>= 1.14), libpostproc55 (>= 7:4.0), libsfml-graphics2.5, libsfml-system2.5, libsfml-window2.5, libsndfile1 (>= 1.0.20), libstdc++6 (>= 7), libswresample3 (>= 7:4.0), libswscale5 (>= 7:4.0), libtbb2 (>= 2017~U7), libx11-6, libxext6, zlib1g (>= 1:1.1.4) Size: 1606256 SHA256: 2377fb5f1ee13125ff4bb8220c8faf26c997d2f872b05aca4e3466ab9ae2d182 SHA1: 33bc37e60f0bfbf0e9dc4268c4d7fbc8b88b5129 MD5sum: 73f26bfb14fee9e24881227c5e45add4 Description: layered real-time video compositor to multiple outputs Play out professional graphics, audio and video to multiple outputs as a layerbased real-time compositor. Homepage: https://github.com/CasparCG/server/ Section: contrib/video Priority: optional Filename: pool/extras/c/casparcg-server/casparcg-server_2.2.0+dfsg-2_amd64.deb Package: cbedic Source: cbedic (4.0-4) Version: 4.0-4+b1 Installed-Size: 61 Maintainer: Anton Zinoviev Architecture: amd64 Depends: libc6 (>= 2.3), libgcc1 (>= 1:3.0), libstdc++6 (>= 5) Suggests: kbedic Size: 24472 SHA256: 1de7d037eeb1a51e8008242d753b7a775c257b6ab84565bc58e0c7aff0058ea9 SHA1: 55672065d45abafd80abb0a8931e768f8e977adc MD5sum: d55683b7d84e06303c3c176b538d7100 Description: Text-mode Bulgarian/English Dictionary CBE Dictionary is a command-line Bulgarian to English and English to Bulgarian electronic Dictionary. It can work in interactive mode too. . The dictionary databases are not included in this package. You have to download bedic-data-4.0.tar.gz from http://kbedic.sourceforge.net. Install the files bg_en.dat and en_bg.dat in /usr/local/share/bedic. Tag: role::program, works-with::dictionary Section: contrib/text Priority: optional Filename: pool/extras/c/cbedic/cbedic_4.0-4+b1_amd64.deb Package: cicero Version: 0.7.2-6 Installed-Size: 185 Maintainer: Debian Accessibility Team Architecture: all Depends: python2 (>= 2.3), mbrola-fr4, sox, oss-compat Size: 90024 SHA256: 7164e805579cd4ae8eda2d7b2411b6ad198b0f17107c36b4ab20ba16e58681eb SHA1: 498cbc39de3402c6396e0128fb46e20b6f797da1 MD5sum: f70e5ef296ad6bb8ff3c46851b7b55a0 Description: French and English Text-To-Speech for MBROLA This Text-To-Speech (TTS) engine speaks French; a preliminary English support is also offered. The engine uses context-sensitive rules to produce phonemes from the text. It relies on MBROLA to generate actual audio output from the phonemes. The TTS engine is implemented using the Python programming language. . The upstream authors have come up with this TTS to try and meet their own needs as blind users. It's designed to be plugged as output to some screen-review software, firstly with BRLTTY. They favor speed and intelligibility over perfect pronunciation. Cicero is aimed to have a quick response time, the ability to quickly shut-up and skip to another utterance, intelligibility where it counts (not perfect pronunciation), the ability to track speech progression, relative simplicity (hackability) and relative small code size. Homepage: http://pages.infinit.net/fluxnic/cicero/ Tag: accessibility::speech, culture::british, culture::french, role::program Section: contrib/sound Priority: optional Filename: pool/extras/c/cicero/cicero_0.7.2-6_all.deb Package: cl-sql-oracle Source: cl-sql Version: 6.7.1-3 Installed-Size: 161 Maintainer: Kevin M. Rosenberg Architecture: all Provides: cl-sql-backend Depends: cl-sql (= 6.7.1-3), cl-sql-uffi (>= 6.7.1-3) Size: 72828 SHA256: 3df054e0ce91f6c79d6a852b41460c5e31fb228dfdc076b00167a034463ae962 SHA1: 680a1418738109ee13a43f0642f79a2e59b4fcdb MD5sum: 9feb151eb8d60d5db5b75d15cf75c51a Description: CLSQL database backend, Oracle This package enables you to use the CLSQL data access package with Oracle databases. CLSQL is a Common Lisp interface to SQL databases. Homepage: http://clsql.kpe.io/ Tag: devel::lang:lisp, devel::lang:sql, implemented-in::lisp, works-with::db Section: contrib/lisp Priority: optional Filename: pool/extras/c/cl-sql/cl-sql-oracle_6.7.1-3_all.deb Package: cl-umlisp Version: 1:2007ac.2-6 Installed-Size: 212 Maintainer: Kevin M. Rosenberg Architecture: all Depends: cl-kmrcl, cl-sql, cl-sql-mysql, cl-hyperobject Size: 37490 SHA256: f0a121cb3b67f7d00ffcd9ea728468629a1556d5719237933122f836ca8639e0 SHA1: c786cb0fd62b20d9bb3140745f454ffed6e64175 MD5sum: 17c3cb6d480ebc6f3cf8958415d02017 Description: Common Lisp interface for the Unified Medical Language System The Unified Medical Language System is a multi-gigabyte database of medical terminology. This a interface for Common Lisp programs that utilizes a SQL database engine and Common Lisp meta-classes for efficient access and formatting. Homepage: http://files.b9.com/umlisp/ Tag: devel::lang:lisp Section: contrib/lisp Priority: optional Filename: pool/extras/c/cl-umlisp/cl-umlisp_2007ac.2-6_all.deb Package: cl-umlisp-orf Version: 3.3.2-3 Installed-Size: 12 Maintainer: Kevin M. Rosenberg Architecture: all Depends: cl-kmrcl, cl-sql, cl-hyperobject Size: 3814 SHA256: 32e6fab3791e5818c56372920c9232528215d07360d8ab128a9bb7fd4e215197 SHA1: b83738d3a717e00ec140e465094c041a995496ee MD5sum: 9bce770b4306f5cc175eb38d23e6548d Description: Common Lisp Unified Medical Language System Interface, ORF The Unified Medical Language System is a multi-gigabyte database of medical terminology. This a interface for Common Lisp programs that utilizes a SQL database engine and Common Lisp meta-classes for efficient access and formatting. This package supports the Original Release Format files (ORF). Homepage: http://files.b9.com/umlisp-orf/ Tag: devel::lang:lisp, implemented-in::lisp Section: contrib/lisp Priority: optional Filename: pool/extras/c/cl-umlisp-orf/cl-umlisp-orf_3.3.2-3_all.deb Package: cltl Version: 1.0.31 Installed-Size: 30 Maintainer: Debian Common Lisp Team Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, wget Suggests: ilisp Size: 9352 SHA256: 68c3ddfac1df4cf918f9edc7bf83c491e2712132d73c7a8e1ab098645f2c7af7 SHA1: 19d729890b1519f63c7c4e91c56426250979b987 MD5sum: 1fc9a2bb4f811a0bad19613a3f0a32de Description: Common Lisp the Language, second edition, book (Pre-ANSI) This package installs the HTML version of Guy L. Steele book Common Lisp the Language, second edition. This book describes a snapshot of the Common Lisp language during the period that the ANSI Common Lisp standard was created. Thus, this book describe a NON-STANDARD version of Common Lisp which is similar to, but is *NOT*, ANSI Common Lisp. . For reference on ANSI Common Lisp, use the Debian package "hyperspec". This book is included in Debian because, while it does differ from the ANSI standard, it has more details than the "hyperspec" about the design and usage of Lisp. . This package does not contain the actual HTML files, but rather downloads the HTML archive from the Internet and then installs it. Section: contrib/doc Priority: optional Filename: pool/extras/c/cltl/cltl_1.0.31_all.deb Package: corsix-th Version: 0.64-2 Installed-Size: 580 Maintainer: Debian Games Team Architecture: amd64 Depends: corsix-th-data (= 0.64-2), lua-filesystem, lua-lpeg, libavcodec58 (>= 7:4.2), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libc6 (>= 2.14), libfreetype6 (>= 2.2.1), libgcc-s1 (>= 3.0), liblua5.2-0, libsdl2-2.0-0 (>= 2.0.12+dfsg1), libsdl2-mixer-2.0-0 (>= 2.0.2), libstdc++6 (>= 6), libswresample3 (>= 7:4.0), libswscale5 (>= 7:4.0) Recommends: theme-hospital-data | theme-hospital-demo-data | game-data-packager, timidity Size: 254656 SHA256: 99218898d17871962c1ddb39c5dd65c7af82850a5c1b3e68e994d8a5e4488cc7 SHA1: 3712be8404eb57738d68c5d063432814ec1353a4 MD5sum: 55bbde54ed89361047457cd53970952c Description: Open source clone of Theme Hospital Theme Hospital was a simulation computer game developed by Bullfrog Productions and published by Electronic Arts in 1997, in which the player designs and operates a hospital. . The game currently requires the original graphics and tries to mimic the original as closely as possible. Therefore you will need a copy of the original game for this package to be useful. Homepage: http://corsixth.com Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/c/corsix-th/corsix-th_0.64-2_amd64.deb Package: corsix-th-data Source: corsix-th Version: 0.64-2 Installed-Size: 10976 Maintainer: Debian Games Team Architecture: all Size: 1659192 SHA256: 62dc0dd9b2465af8a05612c071f5298438d43fe53d85284293a105af2c3d0200 SHA1: c30d62bd1994ab385bcb680cda053572e826b3b4 MD5sum: 4a9a9204cab52418980d45167dbe3902 Description: Open source clone of Theme Hospital (data package) Theme Hospital was a simulation computer game developed by Bullfrog Productions and published by Electronic Arts in 1997, in which the player designs and operates a hospital. . The game currently requires the original graphics and tries to mimic the original as closely as possible. Therefore you will need a copy of the original game for this package to be useful. . (This package contains the data files) Multi-Arch: foreign Homepage: http://corsixth.com Section: contrib/games Priority: optional Filename: pool/extras/c/corsix-th/corsix-th-data_0.64-2_all.deb Package: cpl-plugin-amber-calib Source: cpl-plugin-amber Version: 4.4.0+dfsg-4 Installed-Size: 28904 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-amber, wget Size: 16576 SHA256: 09d81a0b835fff136ba9567a6da888c21513105c02720c2fb9051af442531e69 SHA1: 684ea82d2f88cc1f84e81edba3ab1a8b93eb6880 MD5sum: b51e773b9ba64ad3d1b0bd2ba660c735 Description: ESO data reduction pipeline calibration data downloader for AMBER This package downloads calibration data of the data reduction pipeline for the AMBER instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/amber Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-amber/cpl-plugin-amber-calib_4.4.0+dfsg-4_all.deb Package: cpl-plugin-fors-calib Source: cpl-plugin-fors Version: 5.5.6+dfsg-4 Installed-Size: 25588 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-fors, wget Size: 5560 SHA256: 2b16fc50a97c3ab2059833d51639aa83356a18cfb046ff388ae6adf7412ce317 SHA1: adbf01cae6176be4a1ab57eac2d851cb233bf6dc MD5sum: 027d3c3263cb5632be7db826b143ae62 Description: ESO data reduction pipeline calibration data downloader for FORS2 This package downloads calibration and other static data of the data reduction pipeline for the FORS2 instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/fors Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-fors/cpl-plugin-fors-calib_5.5.6+dfsg-4_all.deb Package: cpl-plugin-giraf-calib Source: cpl-plugin-giraf Version: 2.16.7+dfsg-4 Installed-Size: 2964 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-giraf, wget Size: 3952 SHA256: 0e82ee6e9bd4b2dc29af69691361e07dc31e432d1a67c27ef9e42cee7b27433a SHA1: 6a2ba6a55482d0d2dfcdb608074e612b260f36ea MD5sum: cc2cbb55bb929b5a0c00980f61904c8e Description: ESO data reduction pipeline calibration data downloader for GIRAFFE This package downloads calibration data of the data reduction pipeline for the GIRAFFE instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/giraffe/giraffe-pipe-recipes.html Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-giraf/cpl-plugin-giraf-calib_2.16.7+dfsg-4_all.deb Package: cpl-plugin-hawki-calib Source: cpl-plugin-hawki Version: 2.4.8+dfsg-4 Installed-Size: 131284 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-hawki, wget Size: 50492 SHA256: 65a718403a5cc66a65e219aabb9a12fa30c503fb12a8e66dffb31c1d763ca8bf SHA1: ec51eca3b4e55f819b540b2c04c3bdffc33d3811 MD5sum: 870a41dd57b626b05852591499a27179 Description: ESO data reduction pipeline calibration data downloader for HAWK-I This package downloads calibration data of the data reduction pipeline for the HAWK-I instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/hawki Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-hawki/cpl-plugin-hawki-calib_2.4.8+dfsg-4_all.deb Package: cpl-plugin-muse-calib Source: cpl-plugin-muse Version: 2.8.3+dfsg-4 Installed-Size: 120840 Maintainer: Debian Astro Team Architecture: all Depends: cpl-plugin-muse, wget Size: 5340 SHA256: f6745c75cb88a729ec8c2717ec9950f1a0226a423db219f9baa044be891f3102 SHA1: ea6c64d0990872cc86085be0e8545a2e82de3a9d MD5sum: 36b31722fe4fee898d9a8e454960b1de Description: ESO data reduction pipeline calibration data downloader for MUSE This package downloads calibration and other static data of the data reduction pipeline for the Muse instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). . MUSE, the Multi-Unit Spectroscopic Explorer, is an Integral Field Spectrograph located at the Nasmyth B focus of Yepun, the VLT UT4 telescope. It has a modular structure composed of 24 identical IFU modules that together sample, in Wide Field Mode (WFM), a near-contiguous 1 squared arcmin field of view. Spectrally the instrument samples almost the full optical domain with a mean resolution of 3000. Spatially, the instrument samples the sky with 0.2 arcseconds spatial pixels in the currently offered Wide Field Mode with natural seeing (WFM-noAO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/muse Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-muse/cpl-plugin-muse-calib_2.8.3+dfsg-4_all.deb Package: cpl-plugin-naco-calib Source: cpl-plugin-naco Version: 4.4.9+dfsg-4 Installed-Size: 584 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-naco, wget Size: 25696 SHA256: f27273b593e9fef6258856c0cf04405f6fa1853ed559d52e24a0d21c4bf15503 SHA1: b47e24a73341a59ea00e3d6a3424ac8491ccfaca MD5sum: dcf2768b0e1dc638c14d70980338228d Description: ESO data reduction pipeline NaCo calibration data downloader This package downloads calibration and other static data of the data reduction pipeline for the NaCo instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). . NaCo is short for NAOS-CONICA. It was installed at the Nasmyth B focus of UT4 from 2001 through 2013. In 2014 it was reinstalled on UT1 at the Nasmyth A. It provides adaptive optics assisted imaging, imaging polarimetry, coronography and spectroscopy, in the 1-5 micron range. Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/naco Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-naco/cpl-plugin-naco-calib_4.4.9+dfsg-4_all.deb Package: cpl-plugin-uves-calib Source: cpl-plugin-uves Version: 6.1.3+dfsg-5 Installed-Size: 19436 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-uves, wget Size: 21276 SHA256: 7b40ec9899b9d04e612aaa6e9643ed1c15727b03bbc09bf2fdcd49ac19dc6d6d SHA1: 01c35d6016cb28125b1b2cba82e03e7d59d01b3e MD5sum: 98e97f9ea02c6e7f761664707ec5e2f7 Description: ESO data reduction pipeline calibration data downloader for UVES This package downloads calibration and other static data of the data reduction pipeline for the UVES instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/uves Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-uves/cpl-plugin-uves-calib_6.1.3+dfsg-5_all.deb Package: cpl-plugin-vimos-calib Source: cpl-plugin-vimos Version: 4.1.1+dfsg-4 Installed-Size: 188436 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-vimos, wget Size: 9988 SHA256: 1d5e7f02f7d2692f365c809eb1bc25ed475d12ea95f80cc576758d6352c327f1 SHA1: c9525741f845a5c28c00866228734519c5b22758 MD5sum: 407f26de7d3820d5d501b77a0b64f18e Description: ESO data reduction pipeline calibration data downloader for VIMOS This package downloads calibration and other static data of the data reduction pipeline for the VIMOS instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/vimos Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-vimos/cpl-plugin-vimos-calib_4.1.1+dfsg-4_all.deb Package: cpl-plugin-visir-calib Source: cpl-plugin-visir Version: 4.3.10+dfsg-5 Installed-Size: 22820 Maintainer: Debian Astronomy Team Architecture: all Depends: cpl-plugin-visir, wget Size: 81056 SHA256: 7d92bebece9d2f9ec3163635c1d324ea855634897fc767ab8b5cc7b08ba887a5 SHA1: 9276f94cf1bab2b64b1c6a870491a8305048ab54 MD5sum: 4d64bec92bf6780624c708a905963e96 Description: ESO data reduction pipeline calibration data downloader for VISIR This package downloads calibration and other static data of the data reduction pipeline for the Visir instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). . The VLT spectrometer and imager for the mid-infrared (VISIR) was built by CEA/DAPNIA/SAP and NFRA/ASTRON, and is located at the Cassegrain focus of UT3. It provides diffraction-limited imaging at high sensitivity in the two mid infrared (MIR) atmospheric windows: the N band between 8 to 13μm and the Q band between 16.5 and 24.5μm, respectively. In addition, it features a long-slitspectrometer with a range of spectral resolutions between 150 and 30000. Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/visir Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-visir/cpl-plugin-visir-calib_4.3.10+dfsg-5_all.deb Package: cpl-plugin-xshoo-calib Source: cpl-plugin-xshoo Version: 3.5.0+dfsg-4 Installed-Size: 863920 Maintainer: Debian Astronomy Maintainers Architecture: all Depends: cpl-plugin-xshoo, wget Size: 68808 SHA256: de28715767569e85cb4770bb9b397de2d681f7e89d65d82c8df783afdcede58c SHA1: 3d84c6a99472bffd126f582ce9af349c7e16dc30 MD5sum: b40d15239dbf268e2548781bc94c5805 Description: ESO data reduction pipeline calibration data downloader for XSHOOTER This package downloads calibration and other static data of the data reduction pipeline for the XSHOOTER instrument of the Very Large Telescope (VLT) from the European Southern Observatory (ESO). Multi-Arch: foreign Homepage: https://www.eso.org/sci/software/pipelines/xshooter/ Section: contrib/science Priority: optional Filename: pool/extras/c/cpl-plugin-xshoo/cpl-plugin-xshoo-calib_3.5.0+dfsg-4_all.deb Package: cpp-doc Source: gcc-doc-defaults (5:21) Version: 5:10.1.0-1 Installed-Size: 24 Maintainer: Debian GCC Maintainers Architecture: amd64 Replaces: cpp (<< 4:4.1.1-7) Depends: cpp-10-doc (>= 10.1.0-1~) Breaks: cpp (<< 4:4.1.1-7) Size: 6372 SHA256: d5f460104039a4f0ae7a77612f95093e4f1eb1e0fd205de0f8716dd1f1328ead SHA1: 971cb489963d392ef2fffc2c7422132532bce601 MD5sum: c16dc154b97e5fde0346ab8ff85274c6 Description: documentation for the GNU C preprocessor (cpp) This is the dependency package that should install manual page and documentation for Debian default version of GNU C preprocessor. . This documentation is available from non-free part of Debian archive. Homepage: http://gcc.gnu.org/ Tag: devel::doc, devel::lang:c, devel::library, implemented-in::c, role::devel-lib, role::documentation Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/cpp-doc_10.1.0-1_amd64.deb Package: crafty-bitmaps Version: 1.0-1 Installed-Size: 144 Maintainer: Oliver Korff Architecture: all Enhances: crafty (>= 23.4-3) Size: 8460 SHA256: be10f110b411c625401969902d9e7ac1304c71ca581abd0b2355555636b7dfba SHA1: eccd8c4b1b8dbf1c7f28ec9c1b58b6187f657e32 MD5sum: 02bcfabd9a9af6dc8626de0c55851b82 Description: bitmap images for crafty chess game annotation mode crafty is able to annotate PGN (Portable Game Notation) format chess games. This annotaion mode produces output in HTML-format and needs graphics to be user viewable. This package provides these graphics. Section: contrib/games Priority: optional Filename: pool/extras/c/crafty-bitmaps/crafty-bitmaps_1.0-1_all.deb Package: crafty-books-medium Version: 1.0.debian1-2 Installed-Size: 25592 Maintainer: Oliver Korff Architecture: all Depends: crafty (>= 23.1) Conflicts: crafty-books-large, crafty-books-medium, crafty-books-small Size: 12891934 SHA256: 21486e25a65bb8462131b7c867d5297fb037af2d44581272897915e2fe9f6146 SHA1: c3f2985c47d144e13b4839566f83ea7353cc0842 MD5sum: ec8d271e3c77decab7d092a5f83bace3 Description: Medium size opening books for the crafty chess engine Opening books that crafty use to evaluate the position during the game. This is the medium version, occupying 4MB and containing +7500 games computed until the 60th ply. Tag: game::board, game::board:chess, role::app-data, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/c/crafty-books-medium/crafty-books-medium_1.0.debian1-2_all.deb Package: crafty-books-medtosmall Version: 1.0.debian1-2 Installed-Size: 3724 Maintainer: Oliver Korff Architecture: all Depends: crafty (>= 23.1) Conflicts: crafty-books-large, crafty-books-medium, crafty-books-small Size: 1900208 SHA256: 9ff0a85e4702d3924628cc2b0229a50c0fbe2ec7e75dce632ac5ac12040ccaa5 SHA1: 7b88aeddcd213519ac88a42632dc155be097dc61 MD5sum: b2ade0dfa02106c9e1404023fbabe98d Description: Medium-to-small size opening books for crafty chess engine Opening books that crafty use to evaluate the position during the game. This is the medium-to-small version, occupying 4MB and containing +7500 games computed until the 60th ply. Tag: game::board, game::board:chess, role::app-data, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/c/crafty-books-medtosmall/crafty-books-medtosmall_1.0.debian1-2_all.deb Package: crafty-books-small Version: 1.0.debian1-2 Installed-Size: 1224 Maintainer: Oliver Korff Architecture: all Depends: crafty (>= 23.1) Conflicts: crafty-books-large, crafty-books-medium, crafty-books-medtosmall Size: 529228 SHA256: 8c8669fc03a56f0261ed99cd551d543e0488246925a6c4f0281a60e4cee09069 SHA1: e3845ae913250cea7e54c3812d9480c940c7e552 MD5sum: a94204c04c72ff14363afa65683de998 Description: Small-size opening books for crafty chess engine Opening books that crafty use to evaluate the position during the game. This is the small version, occupying 1MB and containing +4500 games computed until the 60th ply. Tag: game::board, game::board:chess, role::app-data, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/c/crafty-books-small/crafty-books-small_1.0.debian1-2_all.deb Package: cytadela Version: 1.1.0-4 Installed-Size: 348 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.14), libgcc1 (>= 1:3.0), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libsdl-mixer1.2, libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5.2), libvlc5 (>= 1.1.1), cytadela-data (= 1.1.0-4), vlc-plugin-base Size: 118148 SHA256: 7738c15e9dde4fbad29b6f7343d387116871349d2d86fb5bae954639f6f315ea SHA1: 53f67c16bdc69ae155bff3e17ba77dac2dbe143b MD5sum: b48cbcbd3907c4fe718e16c445bd7554 Description: old-school first person shooter game Cytadela is a single player game in which the player fights against computer-controlled (AI) enemies. The goal of the game is to find six bomb parts with which the Citadel has to be blown up. . To achieve it, the player not only has to defend himself against the enemies, but (s)he also has to solve many riddles, such as switching appropriate buttons in order to open some door, move some walls, etc. . It's a conversion of a first person shooter Amiga game originally released in mid 1990's, first in Poland and then in other countries. . Cytadela requires a 3D graphics card. It uses the OpenGL and GLU libraries for 3D, and SDL and SDL_mixer for 2D, music, sounds and controllers. Homepage: http://cytadela.sf.net/ Tag: game::fps, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/c/cytadela/cytadela_1.1.0-4_amd64.deb Package: cytadela-data Source: cytadela Version: 1.1.0-4 Installed-Size: 81412 Maintainer: Debian Games Team Architecture: all Suggests: fareditor Size: 34722464 SHA256: 14d9f23cd388c62b3975b03cbb4c3ccdb975e92ff65fe510f58c01f952fce949 SHA1: e765262cb1d3756fcf716f5cc075b620abd78d25 MD5sum: 8afde64c1e776f3a21e68e43f074f417 Description: game data for cytadela This package contains data files required by the game Cytadela. Homepage: http://cytadela.sf.net/ Tag: role::app-data Section: contrib/games Priority: optional Filename: pool/extras/c/cytadela/cytadela-data_1.1.0-4_all.deb Package: cytadela-dbg Source: cytadela Version: 1.1.0-4 Installed-Size: 692 Maintainer: Debian Games Team Architecture: amd64 Depends: cytadela (= 1.1.0-4) Size: 652866 SHA256: f7870f852efe4c38293709861e0220eed2e0cf0625cdc0b03142e5b868abcda5 SHA1: 2d9009ebfbed042f2eace0a3545f221e24fd324f MD5sum: c200f469bfe6f471127a10a2a608f6ae Description: debugging symbols for cytadela This package contains the debugging symbols for cytadela. Homepage: http://cytadela.sf.net/ Build-Ids: b08d3bf5d9bca39f452bbb5adc25951fb7227a1f Tag: role::debug-symbols Section: contrib/debug Priority: optional Filename: pool/extras/c/cytadela/cytadela-dbg_1.1.0-4_amd64.deb Package: dhewm3 Version: 1.5.1~pre+git20200905+dfsg-1 Installed-Size: 3371 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.29), libcurl3-gnutls (>= 7.16.2), libgcc-s1 (>= 3.0), libjpeg62-turbo (>= 1.3.1), libopenal1 (>= 1.14), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libstdc++6 (>= 5), libvorbisfile3 (>= 1.1.2), zlib1g (>= 1:1.1.4) Suggests: dhewm3-doom3, dhewm3-d3xp Size: 1256448 SHA256: 6e70bbb65f53255aade365e1f45a5e6b03462012320bc0c99c1b6cc5dcdb648b SHA1: 0e8dc9d3e5995934eee519e3d638d2ff87182913 MD5sum: bc6102f55dc6f4152e843b2e07fc0e28 Description: GPL Doom 3 game engine The goal of dhewm 3 is bring the DOOM3 engine with the help of SDL to all suitable platforms. . This game engine is compatible with the original Doom3 data files and the Resurrection of Evil extension. To play it, you need to own the game data. . Bugs present in the original DOOM 3 will be fixed (when identified) without altering the original gameplay. Homepage: https://dhewm3.org/ Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/d/dhewm3/dhewm3_1.5.1~pre+git20200905+dfsg-1_amd64.deb Package: dhewm3-d3xp Source: dhewm3 Version: 1.5.1~pre+git20200905+dfsg-1 Installed-Size: 3513 Maintainer: Debian Games Team Architecture: amd64 Depends: dhewm3-doom3 (= 1.5.1~pre+git20200905+dfsg-1), libc6 (>= 2.27), libgcc-s1 (>= 3.0), libstdc++6 (>= 5) Recommends: doom3-resurrection-data | game-data-packager (>= 40) Size: 1190856 SHA256: bd680b56ab3aae6da9210ee6f5fd37a8c1f19776554bccc9a50ff0dd37b0d87e SHA1: 6923da9f526e32203f23b3d7f41727f6bcd703de MD5sum: 672e0977a1b1114f1a0bbc2d6c54f9c9 Description: dhewm3's gamelibrary for the title DOOM³: Resurrection of Evil This package contains the shared library containing the game logic for the add-on DOOM3³: Resurrection of Evil . Please note that this package does not contain any game data, which is required to actually play the game. . The package game-data-packager can help you to package your copy of the game data. Please see README.Debian for details. Homepage: https://dhewm3.org/ Section: contrib/games Priority: optional Filename: pool/extras/d/dhewm3/dhewm3-d3xp_1.5.1~pre+git20200905+dfsg-1_amd64.deb Package: dhewm3-doom3 Source: dhewm3 Version: 1.5.1~pre+git20200905+dfsg-1 Installed-Size: 3310 Maintainer: Debian Games Team Architecture: amd64 Depends: dhewm3 (= 1.5.1~pre+git20200905+dfsg-1), libc6 (>= 2.27), libgcc-s1 (>= 3.0), libstdc++6 (>= 5) Recommends: doom3-data | game-data-packager (>= 40) Size: 1122328 SHA256: cd647fe861d04f9efbae8d8ad2572eae8a3a78eb2af4a272c5eede322f64971b SHA1: a5d2e0dbdfd012e7c5bc92e015e1d9dec0bece53 MD5sum: 02535cdf560632be399098f3a0b333d0 Description: dhewm3's gamelibrary for the title DOOM³ This package contains the shared library containing the game logic for DOOM³ . Please note that this package does not contain any game data, which is required to actually play the game. . The package game-data-packager can help you to package your copy of the game data. Please see README.Debian for details. Homepage: https://dhewm3.org/ Section: contrib/games Priority: optional Filename: pool/extras/d/dhewm3/dhewm3-doom3_1.5.1~pre+git20200905+dfsg-1_amd64.deb Package: diaspora-installer Version: 0.7.15.0+debian1 Installed-Size: 36 Maintainer: Debian Ruby Extras Maintainers Architecture: all Replaces: diaspora Depends: build-essential, diaspora-common (= 0.7.15.0+debian1), ghostscript, imagemagick, libcurl4-openssl-dev, libmagickwand-dev, libpq-dev, libssl-dev, libxml2-dev, libxslt-dev, libffi-dev, zlib1g-dev, ruby (>= 2.2) | ruby-interpreter, ruby-dev, ruby-bundler, tzdata, wget, rsync Conflicts: diaspora Size: 11504 SHA256: c3f8f191d63c8f4fad0dad082c17268044837f99f904c0d2111ac26bc806d72e SHA1: 570a8561f24c5ba3f675c09b6c6274795db996f1 MD5sum: fe4e10c7caf03461d34292f61fbb2971 Description: distributed social networking service - installer Diaspora (currently styled diaspora* and formerly styled DIASPORA*) is a free personal web server that implements a distributed social networking service. Installations of the software form nodes (termed "pods") which make up the distributed Diaspora social network. . Diaspora is intended to address privacy concerns related to centralized social networks by allowing users to set up their own server (or "pod") to host content; pods can then interact to share status updates, photographs, and other social data. It allows its users to host their data with a traditional web host, a cloud-based host, an ISP, or a friend. The framework, which is being built on Ruby on Rails, is free software and can be experimented with by external developers. . Learn more about Diaspora at http://diasporafoundation.org . This dummy package downloads diaspora (also pulling in runtime dependencies as rubygems) and configures it to use PostgreSQL and Nginx. . Unlike the normal Debian package, this package installs exact versions of the dependencies supported by upstream. Homepage: https://wiki.debian.org/Diaspora Ruby-Versions: all Section: contrib/net Priority: optional Filename: pool/extras/d/diaspora-installer/diaspora-installer_0.7.15.0+debian1_all.deb Package: diaspora-installer-mysql Source: diaspora-installer Version: 0.7.15.0+debian1 Installed-Size: 15 Maintainer: Debian Ruby Extras Maintainers Architecture: all Depends: dbconfig-mysql | dbconfig-no-thanks, default-libmysqlclient-dev, default-mysql-server | virtual-mysql-server, diaspora-installer (= 0.7.15.0+debian1) Size: 8508 SHA256: 3442f5c9c8dc68260c55773fdd4271d004b3d85355a59dd87cc99ab0efc7ef9c SHA1: dc207c1623ade28c77615813102cdfdea6d369c4 MD5sum: 88c4a9dc23226d7a1a46bf1bf0581d94 Description: distributed social networking service - installer (with MySQL) Diaspora (currently styled diaspora* and formerly styled DIASPORA*) is a free personal web server that implements a distributed social networking service. Installations of the software form nodes (termed "pods") which make up the distributed Diaspora social network. . Diaspora is intended to address privacy concerns related to centralized social networks by allowing users to set up their own server (or "pod") to host content; pods can then interact to share status updates, photographs, and other social data. It allows its users to host their data with a traditional web host, a cloud-based host, an ISP, or a friend. The framework, which is being built on Ruby on Rails, is free software and can be experimented with by external developers. . Learn more about Diaspora at http://diasporafoundation.org . This dummy package downloads diaspora (also pulling in runtime dependencies as rubygems) and configures it to use MySQL and Nginx. . Unlike the normal Debian package, this package installs exact versions of the dependencies supported by upstream. Homepage: https://wiki.debian.org/Diaspora Section: contrib/ruby Priority: optional Filename: pool/extras/d/diaspora-installer/diaspora-installer-mysql_0.7.15.0+debian1_all.deb Package: doris Version: 5.0.3~beta+dfsg-14 Installed-Size: 2428 Maintainer: Debian GIS Project Architecture: amd64 Depends: python3:any, libc6 (>= 2.29), libepr-api2 (>= 2.2), libfftw3-single3 (>= 3.3.5), libgcc-s1 (>= 4.0), liblapack3 | liblapack.so.3, libstdc++6 (>= 9), libtriangle-1.6, gawk | mawk, gdal-bin, python3-h5py, python3-lxml, python3-numpy, tcsh | c-shell Recommends: gmt, gv, python3-doris, snaphu Suggests: eog, imagemagick Size: 704824 SHA256: 98e344667dccb1001f51c252a8638be0d090d649d682edbb7f992ceb3f708799 SHA1: ce5031f9aa66b796a09643354a652e06fdc1d67e MD5sum: 434d40663aca1402ecb0fede0ea9b86c Description: Delft object-oriented radar interferometric software DORIS is an Interferometric Synthetic Aperture Radar (InSAR) processor developed by the Delft Institute of Earth Observation and Space Systems of Delft University of Technology. . Interferometric products and endproducts such as Digital Elevation Models and displacement maps can be generated with this software from Single Look Complex data. Data from the satellites ERS, ENVISAT (first ENVISAT interferogram, DEM, and perspective view, JERS (first JERS interferogram), and RADARSAT (first RADARSAT interferogram) can be processed with the Doris software. Homepage: http://doris.tudelft.nl Tag: implemented-in::c, implemented-in::c++, role::program Section: contrib/science Priority: optional Filename: pool/extras/d/doris/doris_5.0.3~beta+dfsg-14_amd64.deb Package: dynare-matlab Source: dynare Version: 4.6.3-4 Installed-Size: 7329 Maintainer: Debian Octave Group Architecture: all Depends: dynare (>= 4.6.3-4), libboost-graph-dev, matlab-support, make, libgsl-dev, libslicot-pic, libmatio-dev Size: 947044 SHA256: 0a3d1d9703f11fe925373e7211b52316d1b2cb8aef8bbc7ec335c81097dd659a SHA1: 4e1559c6742bccd827ae2ba3bd88e6bde3810bd1 MD5sum: 1c70c48090db06a9d6cffbcb47cfddef Description: MATLAB support for Dynare Dynare is a software platform for handling a wide class of economic models, in particular dynamic stochastic general equilibrium (DSGE) and overlapping generations (OLG) models. The models solved by Dynare include those relying on the rational expectations hypothesis, wherein agents form their expectations about the future in a way consistent with the model. But Dynare is also able to handle models where expectations are formed differently: on one extreme, models where agents perfectly anticipate the future; on the other extreme, models where agents have limited rationality or imperfect knowledge of the state of the economy and, hence, form their expectations through a learning process. In terms of types of agents, models solved by Dynare can incorporate consumers, productive firms, governments, monetary authorities, investors and financial intermediaries. Some degree of heterogeneity can be achieved by including several distinct classes of agents in each of the aforementioned agent categories. . Dynare offers a user-friendly and intuitive way of describing these models. It is able to perform simulations of the model given a calibration of the model parameters and is also able to estimate these parameters given a dataset. In practice, the user will write a text file containing the list of model variables, the dynamic equations linking these variables together, the computing tasks to be performed and the desired graphical or numerical outputs. . This package is only useful to users having MATLAB installed on their machine. It contains the source of the MEX files and will recompile them using the existing MATLAB installation. Homepage: https://www.dynare.org/ Tag: role::plugin Section: contrib/math Priority: optional Filename: pool/extras/d/dynare/dynare-matlab_4.6.3-4_all.deb Package: easyspice Version: 0.6.8-3 Installed-Size: 205 Maintainer: Gudjon I. Gudjonsson Architecture: amd64 Depends: libc6 (>= 2.7), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), geda-gschem, geda-gnetlist, xterm, sensible-utils Suggests: ngspice Size: 58784 SHA256: 277c900ba1fa7d6eff3ff97b2e1085910d0f4d600b59ca10d74c3661ff7dcc1f SHA1: 07c7d1b4ca51775296b907422c96d53888d238d0 MD5sum: 2c7ae4ed5cebf758c7ce9c1e7a7e8b0e Description: Graphical frontend to the Spice simulator Easyspice is a graphical frontend for the electrical circuit simulator Spice. It is by default connected to the geda package and ngspice but can be used as a frontend for other spice simulators programs as well. Homepage: http://easy-spice.sourceforge.net Tag: field::electronics, interface::graphical, interface::x11, role::program, uitoolkit::gtk, use::simulating, x11::application Section: contrib/electronics Priority: optional Filename: pool/extras/e/easyspice/easyspice_0.6.8-3_amd64.deb Package: elpa-elfeed-web Source: elfeed Version: 3.4.1-1 Installed-Size: 47 Maintainer: Debian Emacsen team Architecture: all Depends: elpa-simple-httpd (>= 1.5.1), elpa-elfeed (>= 3.2.0), dh-elpa-helper, emacsen-common Recommends: emacs (>= 46.0) Enhances: emacs Size: 12648 SHA256: b0d054032aa2deee90689ccddbd2772aa7d94550b290f3e4386d652e471ca210 SHA1: b60efebc7d40d412a77937ff9fe7ed7427c529b4 MD5sum: 298d236dbfdc4239d68ab72a16d39f42 Description: Emacs Atom/RSS feed reader - web interface Elfeed is an extensible web feed reader for Emacs, supporting both Atom and RSS. Elfeed was inspired by notmuch. . This package contains demonstration/toy web interface for remote network access. Homepage: https://github.com/skeeto/elfeed Tag: implemented-in::lisp, role::plugin, suite::emacs, web::appserver, works-with-format::xml:rss Section: contrib/net Priority: optional Filename: pool/extras/e/elfeed/elpa-elfeed-web_3.4.1-1_all.deb Package: empathy-skype Source: pidgin-skype (20140930+svn665+dfsg-1) Version: 20140930+svn665+dfsg-1+b1 Installed-Size: 34 Maintainer: Gabriele Giacone <1o5g4r8o@gmail.com> Architecture: amd64 Depends: telepathy-haze, pidgin-skype-common (>= 20121121+svn646+dfsg-1) Size: 8824 SHA256: d51a745b5ab71591df05c37cbdec80805b9354a4840ecb596144ed805c86eb41 SHA1: 61ddc2583e7cc5e1ed0008440d1c197ac86761a3 MD5sum: 0b404a66a32b41036f5ec0118e8bffd5 Description: Skype plugin for libpurple messengers (Empathy-specific files) This protocol plugin allows libpurple to communicate with Skype. Applications using libpurple (Pidgin, Finch, Empathy/Telepathy, etc.) can thus show your Skype contacts alongside those from other protocols, and you can communicate with them using that application instead of the Skype user interface. . This plugin communicates with the Skype application in the background to perform its work, so it's necessary to have Skype installed and running. This product uses the Skype API but is not endorsed, certified or otherwise approved in any way by Skype. . This package contains Empathy-specific files. Homepage: http://eion.robbmob.com/ Section: contrib/net Priority: optional Filename: pool/extras/p/pidgin-skype/empathy-skype_20140930+svn665+dfsg-1+b1_amd64.deb Package: esix Version: 1-3 Installed-Size: 134 Maintainer: Debian QA Group Architecture: all Recommends: simh Size: 41320 SHA256: 05c3e65210f79ffc7103cf7bc7ffaed1c782af4405e962103ce1b16a34d3eedb SHA1: eb574d4efbc2ce1549360674cbc4bef231103f61 MD5sum: d09c20ced4195672fd3b0add32ceee67 Description: PDP-8 Engineering and Scientific Interpreter eXtended ESI-X was the first stored program scientific interpreter for the PDP-8. ESI was designed by Dave Waks on 8/3/66 and was vaguely based on RAND's JOSS. In 1967 Bob Supnik extended the program to support 8KW of memory, and this became the "ESI-extended" or ESI-X FOCAL was eventually the successor of ESI-X. Section: contrib/otherosfs Priority: optional Filename: pool/extras/e/esix/esix_1-3_all.deb Package: exult Version: 1.6-3 Installed-Size: 10087 Maintainer: Michael Banck Architecture: amd64 Depends: libasound2 (>= 1.0.16), libc6 (>= 2.29), libgcc-s1 (>= 3.0), libsdl2-2.0-0 (>= 2.0.10), libstdc++6 (>= 5.2), libvorbisfile3 (>= 1.1.2), zlib1g (>= 1:1.1.4), debconf (>= 0.5) | debconf-2.0, timidity Size: 1755936 SHA256: 75d444b828215615ef4b242cc76c9b6e8ef03454f8005f2c2ad82c342a9a7414 SHA1: 6c1fce0390617f00e2c66a498f327af7e4dd997c MD5sum: 43830329877d54be4be160809e4de9a8 Description: engine for Ultima VII (BG, FOV, SI, SS) Exult is an open source engine for playing Ultima VII on a variety of modern operating systems and environments. The Black Gate (including Forge of Virtue) and Serpent Isle (plus Silver Seed) are both playable to the end. Some differences to the original games exist; see sections 5.3/5.4 of the FAQ. . While it is possible to use the engine for other games, no such game has been written yet. Therefore, Exult is useless unless you own a copy of one of the Ultima VIIs. Homepage: http://exult.sourceforge.net/ Tag: game::rpg, interface::graphical, interface::x11, role::program, scope::utility, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/e/exult/exult_1.6-3_amd64.deb Package: exult-studio Source: exult Version: 1.6-3 Installed-Size: 3619 Maintainer: Michael Banck Architecture: amd64 Depends: libc6 (>= 2.27), libgcc-s1 (>= 3.0), libgimp2.0 (>= 2.4.0), libglade2-0 (>= 1:2.6.4-2~), libglib2.0-0 (>= 2.24.0), libgtk2.0-0 (>= 2.8.0), libpng16-16 (>= 1.6.2-1), libstdc++6 (>= 5.2), zlib1g (>= 1:1.1.4), exult Recommends: gimp Size: 834128 SHA256: dffdf9592ea84ef9abb2b9893958bb067b766d7a302c4a00d9daaf75499d13e6 SHA1: ef06cd75cadd50e226f64638b081680ec085914b MD5sum: 8661bfcb812db4286631b45102f64382 Description: tools for editing and viewing exult games Includes: . exult_studio - An editor for games using the Exult engine. ucc - Usecode compiler. cmanip - Simple commandline conf-file manipulator expack - Command line tool for creating and extracting Flex (.flx) files. Flex files are used by Ultima 7 to store most of its data. ipack - Create/extract image Flex files using the .png format. mklink - Create "linkdep1" and "linkdep2" files from usecode file. rip - Rip specific functions out of usecode. splitshp - Command line tool to take a multi-frame shp file and split it into its individual frames. shp2pcx - Command line tool to convert shp files to pcx format; the shp files can be extracted using expack. textpack - Convert text file to a Flex file. ucxt - Tool to translate usecode back into `human readable', roughly assembly like code. The output can be presented in a variety of different format, including one which will, later, have a suitable compiler back into usecode. wuc - Wody's Usecode Compiler. . These are all works in progress. . A GIMP plugin is provided, so that if you have the GIMP installed you can edit and create game graphics with it. Homepage: http://exult.sourceforge.net/ Tag: game::rpg, interface::graphical, interface::x11, role::program, scope::utility, uitoolkit::gtk, use::editing, x11::application Section: contrib/games Priority: optional Filename: pool/extras/e/exult/exult-studio_1.6-3_amd64.deb Package: fbzx Version: 3.1.0-1 Installed-Size: 500 Maintainer: Santiago Vila Architecture: amd64 Depends: libasound2 (>= 1.0.16), libc6 (>= 2.14), libgcc1 (>= 1:3.0), libpulse0 (>= 0.99.1), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5.2), spectrum-roms (>= 20081224-1) Size: 97816 SHA256: 69893e0dd5fb28a9517aa97ccfdbcee05120f0e45914548bf314fa52a3415a2f SHA1: 2351e7a26f0d2f05db85d41a82beef8175b47991 MD5sum: 263cd045fe779bcb5a202983ad324c33 Description: ZX Spectrum emulator FBZX is a Sinclair ZX Spectrum emulator for Linux/Unix. It can work over X or in a FrameBuffer console. Homepage: http://www.rastersoft.com/fbzx.html Tag: uitoolkit::sdl Section: contrib/otherosfs Priority: optional Filename: pool/extras/f/fbzx/fbzx_3.1.0-1_amd64.deb Package: fdkaac Version: 1.0.0-1 Installed-Size: 107 Maintainer: Marius Gavrilescu Architecture: amd64 Depends: libc6 (>= 2.14), libfdk-aac2 (>= 2.0.1) Size: 41368 SHA256: 61ff85971c7e4cbb9b67bc8aff32f4298296efe4064060e186cc2334facf0723 SHA1: 0bec785c4c21c6609b35a15f5ff9aed7718605f1 MD5sum: 9037bd6381ff250b6ca9907923942234 Description: command line encoder frontend for libfdk-aac fdkaac is a command-line AAC encoder based on libfdk-aac. . It reads linear PCM audio in either WAV, raw PCM, or CAF format and encodes it into M4A / AAC files. Homepage: https://github.com/nu774/fdkaac Section: contrib/sound Priority: optional Filename: pool/extras/f/fdkaac/fdkaac_1.0.0-1_amd64.deb Package: festvox-don Version: 1.4.0-5 Installed-Size: 788 Maintainer: Debian TTS team Architecture: all Provides: festival-voice Depends: festival, festlex-oald, festlex-poslex Size: 605740 SHA256: bfb9e9ba2171fb522f573e176e8ce37660c3c1d4296d7364d902fbc860dc5d7f SHA1: ae2d393dfab1cf40a2ccc012ff868c49b13ab068 MD5sum: 9419a132f4242b25be585d37b158d440 Description: minimal British English male speaker for festival This is a very small diphone database, which gives poor quality sound output but runs very fast. . The voice contained in this database is a British English male speaker. Tag: accessibility::speech, culture::british, role::app-data Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-don/festvox-don_1.4.0-5_all.deb Package: festvox-en1 Source: festvox-mbrola Version: 1.95-4 Installed-Size: 30 Maintainer: Debian Accessibility Team Architecture: all Provides: festival-voice Depends: mbrola-en1, festival, festlex-oald Size: 5472 SHA256: 608a398a63b7b750718b8760ce7ef9498daa7bd620004c3e45ad8dac600291ed SHA1: eec9e0a919be94f85a0bc8d390a87881b94450a5 MD5sum: 9c2416e0088d8c7c35f402d1e76fd3fd Description: mbrola-en1 voice support for festival This package lets festival make use of the non-free mbrola-en1 sample-based voice instead of its own synthesis voices. Homepage: http://www.cstr.ed.ac.uk/downloads/festival/ Tag: accessibility::speech, role::app-data Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-mbrola/festvox-en1_1.95-4_all.deb Package: festvox-rablpc16k Version: 2.4-1 Installed-Size: 7434 Maintainer: Debian TTS team Architecture: all Replaces: festvox-16k Provides: festival-voice, festvox-16k Depends: festival, festlex-poslex, festlex-oald Conflicts: festvox-16k, festvox-rablpc8k Size: 4754060 SHA256: d2ed662717a9eb346fdf087d5d6816dce39755cd3a0b396608a67b56e78c8ca6 SHA1: f12fc61fea3cd9c972300b95fdb60783eaf50a8d MD5sum: 8b725942c72d895eadc218c368e2b243 Description: British English male speaker for festival, 16khz sample rate This is a diphone database for festival that uses 16k samples for high quality sound output. This is a large database (9 MB), and festival will convert text to speech more slowly using it, so you might want to install festvox-rablpc8k instead if you have low disk space or a slow computer. . The voice contained in this database is a British English male speaker. Homepage: http://festvox.org Tag: accessibility::speech, culture::british, role::app-data Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-rablpc16k/festvox-rablpc16k_2.4-1_all.deb Package: festvox-rablpc8k Version: 1.4.0-3 Installed-Size: 4327 Maintainer: Debian TTS team Architecture: all Replaces: festvox-8k Provides: festival-voice, festvox-8k Depends: festival, festlex-poslex, festlex-oald Conflicts: festvox-8k, festvox-rablpc16k Size: 2776660 SHA256: 001df53e5c6a2cc1781a54cbbc38755c5e29a6a9100fbb4aaf8d87622bffe042 SHA1: d18a6818cd15ccf386f66b79bc1884a8775ea49a MD5sum: b40d68429589a06a4f683eb544b92186 Description: British English male speaker for festival, 8khz sample rate This is a diphone database for festival that uses 8k samples so it takes up a minimum of disk space. Using this diphone database, festival also converts text to speech faster than with the 16k version. However, the sound quality is not as good. . The voice contained in this database is a British English male speaker. Tag: accessibility::speech, culture::british, role::app-data Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-rablpc8k/festvox-rablpc8k_1.4.0-3_all.deb Package: festvox-us1 Source: festvox-mbrola Version: 1.95-4 Installed-Size: 65 Maintainer: Debian Accessibility Team Architecture: all Provides: festival-voice Depends: mbrola-us1, festival Size: 11700 SHA256: 2038cda251ce3fa559e4e1748af36726efa9e134b7cd55344f44a1c176903ec2 SHA1: 3f6dd055d1c9cf5297ecb6b9c8cf79fc167dc0ab MD5sum: e5ec05f722bee11cf92525725abea7e2 Description: mbrola-us1 voice support for festival This package lets festival make use of the non-free mbrola-us1 sample-based voice instead of its own synthesis voices. Homepage: http://www.cstr.ed.ac.uk/downloads/festival/ Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-mbrola/festvox-us1_1.95-4_all.deb Package: festvox-us2 Source: festvox-mbrola Version: 1.95-4 Installed-Size: 65 Maintainer: Debian Accessibility Team Architecture: all Provides: festival-voice Depends: mbrola-us2, festival Size: 11684 SHA256: de7b5b279ce0d643f7f037c6075832c57afc25e0b89a6f9ec819b60eb2825055 SHA1: 3122a72d6216294d4a95c682716d9761cbe14ce7 MD5sum: 03d9baf4a69da2bb3cf211f7449fb02e Description: mbrola-us2 voice support for festival This package lets festival make use of the non-free mbrola-us2 sample-based voice instead of its own synthesis voices. Homepage: http://www.cstr.ed.ac.uk/downloads/festival/ Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-mbrola/festvox-us2_1.95-4_all.deb Package: festvox-us3 Source: festvox-mbrola Version: 1.95-4 Installed-Size: 66 Maintainer: Debian Accessibility Team Architecture: all Provides: festival-voice Depends: mbrola-us3, festival Size: 11828 SHA256: dd6f4e5bb054aaaef67320a6e550aa232eb0fa7727e7ea2b9d4bc01662b835ba SHA1: 73f4d395db9aa5799440f0fe6d45a641bc1ba2e4 MD5sum: c4b81720fc1fc7611d8c3d860fd5fe21 Description: mbrola-us3 voice support for festival This package lets festival make use of the non-free mbrola-us3 sample-based voice instead of its own synthesis voices. Homepage: http://www.cstr.ed.ac.uk/downloads/festival/ Section: contrib/sound Priority: optional Filename: pool/extras/f/festvox-mbrola/festvox-us3_1.95-4_all.deb Package: fheroes2-pkg Version: 0+svn20150122r3274-2-2 Installed-Size: 114 Maintainer: Dmitry Smirnov Architecture: all Provides: fheroes2 Depends: debconf (>= 0.5) | debconf-2.0, build-essential, debhelper (>= 9), imagemagick, libsdl-dev, libsdl-ttf2.0-dev, libsdl-mixer1.2-dev, libsdl-image1.2-dev, libsdl-net1.2-dev, libtinyxml-dev, libxdmf-dev, subversion Recommends: freepats, libcap2-bin Suggests: ttf-dejavu-core, vrms Size: 23874 SHA256: 3e32cd407b4a43ed3180d481b041cf35c5d0fd7e1c995401215d786566cf8e64 SHA1: 9f7cfc513ee6b5002f903c4be7da7c02b612cb0f MD5sum: f4508397ea5d5e6a2e170e34d9ba5df6 Description: fheroes2 package downloader and builder This package automatically downloads the fheroes2 source code, builds it, and installs the resulting package. . Fheroes2 binaries are not distributable if built with AI due to a licensing conflict between GPL-2 code and the not-for-sale AI. Fheroes2 may also contain some non-free images. . fheroes2: implementation of classic game Heroes of Might and Magic II. Heroes of Might and Magic II is a classic fantasy turn-based strategy/role-playing game which takes place in the land of Enroth, a place of magic. There are a multitude of creature types, from griffins to rocs, golems to pikemen, unicorns to hydras, and four different dragons. Each castle type has six different creatures, from the weak to the strong. There are six castle types, each corresponding to a hero class: Knight, Sorceress, Wizard (Good side), Barbarian, Necromancer and Warlock (Evil side). There are also six different types of neutral creatures you can recruit in special structures scattered about the maps. . Original game files from CD are needed to play this game. Section: contrib/games Priority: optional Filename: pool/extras/f/fheroes2-pkg/fheroes2-pkg_0+svn20150122r3274-2-2_all.deb Package: firmware-b43-installer Source: b43-fwcutter Version: 1:019-7 Installed-Size: 32 Maintainer: Debian QA Group Architecture: all Replaces: firmware-b43-lpphy-installer (<= 1:015-14) Depends: b43-fwcutter (>= 1:019-7), pciutils, bzip2, ca-certificates, wget Breaks: firmware-b43-lpphy-installer (<= 1:015-14) Size: 12812 SHA256: eb68b61b53bab8a83426ee86f3d7b40addd7dfde87bdb3117581dd5ad5c3c8f5 SHA1: 08e94288d8c741099a786c83ac65c7b12fa699a0 MD5sum: 8f913c03eceb24fd13aaae32e068e773 Description: firmware installer for the b43 driver This package downloads and installs the firmware needed by the b43 kernel driver for some Broadcom 43xx wireless network cards. . Supported chipsets: * BCM4306/3 (chip revision 3 only); * BCM4311 (NOT PCI Id 14e4:4313); * BCM4312; * BCM43131; * BCM4318; * BCM4321 (only partial support, not all versions tested); * BCM43217; * BCM4322 (only partial support for some versions, not all versions tested); * BCM43222 (not all versions tested); * BCM43224 (not all versions tested); * BCM43225; * BCM43227; * BCM43228; * BCM4331; * BCM47xx (detection not reliable, may not support all versions). Homepage: https://wireless.wiki.kernel.org/en/users/drivers/b43 Section: contrib/kernel Priority: optional Filename: pool/extras/b/b43-fwcutter/firmware-b43-installer_019-7_all.deb Package: firmware-b43legacy-installer Source: b43-fwcutter Version: 1:019-7 Installed-Size: 29 Maintainer: Debian QA Group Architecture: all Depends: b43-fwcutter (>= 1:019-7), pciutils, ca-certificates, wget Size: 11992 SHA256: a3945581526ad78535a0b2818fb0e788fb3d9faeb19a3206e9abe7246c004c4c SHA1: 99355f5ba9fd75c2c6d3398e658e1d4c37a28e24 MD5sum: 12d3d44de9c0b633428349aade521951 Description: firmware installer for the b43legacy driver This package downloads and installs the firmware needed by the b43legacy kernel driver for some Broadcom 43xx wireless network cards. . Supported chipsets: * BCM4301; * BCM4306/2; * BCM4306. Homepage: https://wireless.wiki.kernel.org/en/users/drivers/b43 Section: contrib/kernel Priority: optional Filename: pool/extras/b/b43-fwcutter/firmware-b43legacy-installer_019-7_all.deb Package: firmware-microbit-micropython-dl Source: python-uflash Version: 1.2.4+dfsg-8 Installed-Size: 20 Maintainer: Debian Python Team Architecture: all Depends: ca-certificates, wget Recommends: python3-uflash Enhances: python3-uflash Conflicts: firmware-microbit-micropython Size: 5760 SHA256: f5aac63d4adfd2a8bcd40745d12ffc4572d09be9c33ae3a4d49bd6a2eafa1dc1 SHA1: d8189f719c13087fab8f406c69c7ff399d1c1c05 MD5sum: 2698df8158f9881811d9774bd317948a Description: micro:bit MicroPython runtime downloader This empty package will, at the time of installation, download the current MicroPython runtime for the micro:bit as bundled with uflash upstream. . The firmware image will be downloaded from https://github.com/ntoll/uflash and saved to /usr/share/firmware-microbit-micropython/firmware.hex . Note that this package will not flash MicroPython onto the micro:bit; that can be done with the uflash utility (package: python3-uflash). Homepage: https://github.com/ntoll/uflash Section: contrib/python Priority: optional Filename: pool/extras/p/python-uflash/firmware-microbit-micropython-dl_1.2.4+dfsg-8_all.deb Package: fonts-ibm-plex Version: 5.1.3-1 Installed-Size: 39095 Maintainer: Debian Fonts Task Force Architecture: all Size: 24134088 SHA256: 46f292ff454ea3ab5ebf23e30a18eb235408d2f54555d7fd757655f0b8a09175 SHA1: 72f0fcce4fa28257672a9867757ab620ab05a7f7 MD5sum: 413e8626dc19bea0e5d557637bfc7af1 Description: extensive typeface family designed by IBM IBM Plex is an extensive font family developed by IBM. It comes in four subfamilies (Sans, Sans Condensed, Mono and Serif) and 8 weights (Thin, Extralight, Light, Regular, Text, Medium, Semibold, Bold), with true italics to complement them. A variable-weight counterpart of IBM Plex Sans is also available. . The four basic subfamilies support most of the languages using the Latin alphabet (including Vietnamese), the Cyrillic writing system and monotonic Greek. Hebrew (including cantillation marks), Thai (both looped and loopless), Devanagari and Arabic are supported as separate typefaces. . There is also support for common mathematical and currency symbols as well as ligatures and stylistic alternates. . This package contains the TrueType (CFF) flavored OpenType fonts and the WOFF/WOFF2 web fonts. Multi-Arch: foreign Homepage: https://www.ibm.com/plex/ Section: contrib/fonts Priority: optional Filename: pool/extras/f/fonts-ibm-plex/fonts-ibm-plex_5.1.3-1_all.deb Package: fonts-jetbrains-mono Version: 1.0.4-1 Installed-Size: 2741 Maintainer: Debian Fonts Team Architecture: all Size: 1079688 SHA256: 52067706950a0fce48ee2c58b15ce8fc04457099d87c0ecf395556302d4e1d54 SHA1: e5f05afe5bdfa448610d54e57ef4bcb59b8d45d2 MD5sum: b2d0c336b76eb2998a7d5dbb7ad3d3ce Description: free and open-source typeface for developers JetBrains Mono. A typeface for developers. Features include: - Increased height for a better reading experience - Adapted to reading code - 138 code-specific ligatures - 145 languages - 4 weights with matching italics Multi-Arch: foreign Homepage: https://www.jetbrains.com/lp/mono/ Section: contrib/fonts Priority: optional Filename: pool/extras/f/fonts-jetbrains-mono/fonts-jetbrains-mono_1.0.4-1_all.deb Package: fonts-mathematica Source: mathematica-fonts Version: 21 Installed-Size: 57 Maintainer: Debian Fonts Task Force Architecture: all Replaces: mathematica-fonts Depends: unzip, wget Pre-Depends: debconf (>= 0.5) | debconf-2.0 Size: 13792 SHA256: 3ad34bfb006e85ad6ffbe79f4e3e6d6bdd3ab6a79f732e6917473ea7cd2bd92d SHA1: b0f4cd70fe056382bd84dbd7206b3fecb7979b63 MD5sum: bd0b3b4d18e9ac3686c3dd0af2367d97 Description: installer for Mathematica fonts This package downloads Mathematica fonts from http://support.wolfram.com/ and installs them, because the license prohibits their distribution. Please note that it may fail if the web site no longer offers them for download. . Only TTF fonts are available in this version. Multi-Arch: foreign Tag: made-of::font, role::data, works-with::font, x11::font Section: contrib/fonts Priority: optional Filename: pool/extras/m/mathematica-fonts/fonts-mathematica_21_all.deb Package: freespace2-launcher-wxlauncher Version: 0.11.0+dfsg-3 Installed-Size: 2402 Maintainer: Dmitry Smirnov Architecture: amd64 Provides: freespace2-launcher Depends: libc6 (>= 2.14), libgcc1 (>= 1:3.0), libsdl2-2.0-0 (>= 2.0.10), libstdc++6 (>= 5.2), libwxbase3.0-0v5 (>= 3.0.4+dfsg), libwxgtk3.0-gtk3-0v5 (>= 3.0.4+dfsg-10~) Recommends: freespace2 Suggests: joystick Enhances: freespace2 Size: 947868 SHA256: 51e33bf1bda65e61fc4d8c9754da93f2a4bc929013edc884f2d7aefc736fbedc SHA1: 1dfab934c6f1c90aa89403aecf65e2056fbc6a27 MD5sum: f539f21c2cf9120bf7c7c5937ae09e11 Description: launcher for the Freespace 2 Source Code Project GUI launcher for the Freespace 2 Source Code Project. . FreeSpace is a series of space combat simulation games developed by Volition, Inc. and published by Interplay Entertainment. The games take place in the 24th century. Mankind, referred to as Terrans, has developed means for space traveling, further fueled by the discovery of subspace which makes interstellar travel not only possible but also fast and easy. As a result the Terrans have expanded their territory, eventually encountering another bipedal, sentient species; the Vasudans. However, due to cultural differences and difficulties in communicating with each other, the Galactic Terran Alliance (GTA) and the Parliamentary Vasudan Empire (PVE) end up fighting a war that lasts for 14 years. . Original game files from CD are needed to play this game. Homepage: https://github.com/scp-fs2open/wxlauncher/ Tag: uitoolkit::sdl, uitoolkit::wxwidgets Section: contrib/games Priority: optional Filename: pool/extras/f/freespace2-launcher-wxlauncher/freespace2-launcher-wxlauncher_0.11.0+dfsg-3_amd64.deb Package: frogatto Source: frogatto (1.3.1+dfsg-5) Version: 1.3.1+dfsg-5+b1 Installed-Size: 6344 Maintainer: Dmitry E. Oboukhov Architecture: amd64 Depends: libboost-regex1.74.0-icu67, libc6 (>= 2.29), libgcc-s1 (>= 3.0), libgl1, libglew2.1 (>= 1.12.0), libglu1-mesa | libglu1, libpng16-16 (>= 1.6.2-1), libsdl-image1.2 (>= 1.2.10), libsdl-mixer1.2, libsdl-ttf2.0-0, libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 9), libx11-6, zlib1g (>= 1:1.2.0), fonts-freefont-ttf, frogatto-data (>= 1.3.1) Size: 1913684 SHA256: 273a79f41b20ba37c3228f5260a2123b05914df5b9a1f23e8f7ae2ebbf7ddc28 SHA1: dc267f75bab0c39058fbb35d609c22a08ba59e4a MD5sum: ba2e51973ff3fa02920e5c0439cd4e1f Description: 2D platformer game starring a quixotic frog Frogatto is a platformer in the style of old arcade, Sega and Nintendo games. The world is viewed as a cross-section seen from the side, and your character walks and jumps between solid platforms whilst fighting monsters. . This package contains game engine. Homepage: http://www.frogatto.com/ Tag: game::platform, implemented-in::c++, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/f/frogatto/frogatto_1.3.1+dfsg-5+b1_amd64.deb Package: game-data-packager Version: 67 Installed-Size: 6043 Maintainer: Debian Games Team Architecture: all Depends: dpkg (>= 1.19.0) | fakeroot, python3-debian, python3-yaml, python3:any Recommends: game-data-packager-runtime (>= 67) Suggests: arj, binutils, cabextract, cdparanoia, dynamite (>= 0.1.1-2), gcc, gdebi | gdebi-kde, gir1.2-gdkpixbuf-2.0, innoextract (>= 1.5), lgc-pg, lgogdownloader, lhasa | jlha-utils | lzh-archiver, make, p7zip-full, python3-gi, python3-omg, python3-pil, steam, steamcmd, unace-nonfree, unar, unrar, unshield, unzip, vorbis-tools, xdelta, xdelta3 Breaks: game-data-packager-runtime (<< 67), lgogdownloader (<< 2.26-1~) Size: 5611136 SHA256: 8501a030e574e941f1bcf94358e3d73470387d25bcfda1223d401835374c189b SHA1: 9c24fbaa620c3d3f3b73acb18508975abc7ccb58 MD5sum: 1f499b0797bf135e0e0d9ff744c39a0b Description: Installer for game data files Various games are divided into two logical parts: engine and data. Often the engine and data are licensed in different ways, such that the engine can be distributed in Debian but the data cannot. . game-data-packager is a tool which builds .deb files for game data which cannot be distributed in Debian (such as commercial game data). . At the moment, game-data-packager has support for building .deb files for: . * 3 Skulls of the Toltecs * A Mind Forever Voyaging * Amazon: Guardians of Eden * Arthur: the Quest for Excalibur * Arx Fatalis * Baldur's Gate 1 and 2 * Ballyhoo * Bargon Attack * Beavis and Butthead in Virtual Stupidity * The Bizarre Adventures of Woodruff and the Schnibble * The Black Cauldron * Blake Stone and Planet Strike * Blue Force * Border Zone * Castle of Dr. Brain and The Island of Dr. Brain * Broken Sword * Bureaucracy * Chex Quest and Chex Quest 2 * Chivalry is Not Dead * Codename: ICEMAN * Commander Keen 4 to 6 * Conquests of Camelot: The Search for the Grail * Conquests of the Longbow: The Legend of Robin Hood * Cruise for a Corpse * Cutthroats * Deadline * Descent 1 and 2 * The Dig * Discworld 1 and 2 * Doom, The Ultimate Doom, Doom 2, The Master Levels for Doom 2, Final Doom * Doom 3 and BFG Edition * Dračí Historie * Dreamweb * Duke Nukem 3D * Dune 2: Battle for Arrakis * EcoQuest 1 and 2 * The Elder Scrolls 3: Morrowind * Elvira 1 and 2 * Enchanter * Enclosure * Eye of the Beholder 1 and 2 * The Feeble Files * Freddy Pharkas: Frontier Pharmacist * Freespace 2 * Full Throttle * Future War (Les Voyageurs du Temps) * Gobliiins 1, 2 and 3 * Gold Rush! * Grim Fandango * HacX * Hank's Quest * Heretic, Hexen and Hexen 2 * Heroes of Might & Magic 3 * The Hitchhiker's Guide to the Galaxy * Hollywood Hijinx * Hopkins FBI * Hoyle's Official Book of Games * Hugo's House of Horrors, Hugo 2, Hugo 3 * Icewind Dale 1 and 2 * Indiana Jones and the Fate of Atlantis * Infidel * Inherit the Earth * James Clavell's Shōgun * Jones in the Fast Lane * Journey: Part One of the Golden Age Trilogy * King's Quest 1 to 7 * The Labyrinth of Time * Lands of Lore: The Throne of Chaos * Laura Bow 1 and 2 * Leather Goddesses of Phobos 1 and 2 * Legend of Kyrandiar 1, 2 and 3 * Leisure Suit Larry 1, 2, 3, 5 and 6 * LGeneral (Panzer General) * Lost in Time * The Lurking Horror * The Manhole * Manhunter 1 and 2 * Maniac Mansion and Day of the Tentacle * Mixed-Up Mother Goose & Mixed-Up Fairy Tales * Monkey Island 1, 2 and 3 * Moonmist * Mortville Manor * Myst: Masterpiece Edition * Mystery House * The Neverhood * Nippon Safes Inc. * Nord and Bert Couldn't Make Head or Tail of It * Once Upon A Time: Little Red Riding Hood * Pajama Sam series * Personal Nightmare * Planescape: Torment * Planetfall * Plundered Hearts * Police Quest 1 to 4 * Quake, Quake 2, Quake 3 Arena, Quake 4, Enemy Territory: Quake Wars * Quest For Glory 1, 2 and 3 * Rex Nebular and the Cosmic Gender Bender * Ringworld 1 and 2 * Rise of the Triad * Rodney's Funscreen * Sam & Max Hit the Road * Seastalker * Sfinx * The Lost Files of Sherlock Holmes: The Case of the Serrated Scalpel * The Lost Files of Sherlock Holmes: The Case of the Rose Tattoo * Sherlock: The Riddle of the Crown Jewels * Simon the Sorcerer 1, 2 and Puzzle Pack * Slater & Charlie Go Camping * Soltys * Sorcerer * Space Quest 1 to 6 * Spellbreaker * Star Wars Jedi Knight 2: Jedi Outcast and Jedi Academy * Starcross * Stationfall * Strife * Suspect * Suspended * Syndicate * System Shock * Super 3D Noah's Ark * Theme Hospital * Tony Tough and the Night of Roasted Moths * Toonstruck * Touché: The Adventures of the Fifth Musketeer * Transport Tycoon Deluxe * Trinity * Troll's Tale * Tyrian * Ultima VII * Unreal, Unreal Gold and Unreal Tournament (1999) * Urban Runner * Ween: The Prophecy * Winnie the Pooh in the Hundred Acre Wood * Wishbringer * Witness * Wolfenstein 3D, Spear of Destiny and Return to Castle Wolfenstein * Wolfenstein: Enemy Territory * X-COM: UFO Defense * Zork 1, 2 and 3, Beyond Zork, Zork Zero, Return to Zork, Zork: The Undiscovered Underground * Zork Grand Inquisitor and Zork Nemesis Multi-Arch: foreign Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: admin::package-management, implemented-in::python, implemented-in::shell, interface::commandline, role::program, scope::utility, use::gameplaying, works-with::archive, works-with::software:package Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/game-data-packager_67_all.deb Package: game-data-packager-runtime Source: game-data-packager Version: 67 Installed-Size: 199 Maintainer: Debian Games Team Architecture: all Replaces: game-data-packager (<< 46~) Depends: gir1.2-gtk-3.0, gir1.2-pango-1.0, python3-gi, python3:any Breaks: apparmor (<< 2.13.2~), game-data-packager (<< 46~) Size: 61532 SHA256: eee39c4ef95519191f8a3c2582661a4ba812962203046cfe5f97af00d73045ed SHA1: dacfeae60856ab2f389e9c20c0666052a9592ed5 MD5sum: a62012b92c6b18aff363008d6aa5b187 Description: Launcher for proprietary games Various games are divided into two logical parts: engine and data. Often the engine and data are licensed in different ways, such that the engine can be distributed in Debian but the data cannot. . Some of the games supported by game-data-packager need to be started by a special launcher script that will create symbolic links or do other setup. This package contains those launcher scripts. . The following games currently require this package: . * Doom 2: The Master Levels * Quake series * Unreal * Unreal Gold * Unreal Tournament Multi-Arch: foreign Homepage: https://wiki.debian.org/Games/GameDataPackager Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/game-data-packager-runtime_67_all.deb Package: gcc-doc Source: gcc-doc-defaults (5:21) Version: 5:10.1.0-1 Installed-Size: 30 Maintainer: Debian GCC Maintainers Architecture: amd64 Replaces: g++ (<< 4:4.1.1-7), gcc (<< 4:4.1.1-7) Depends: gcc-10-doc (>= 10.1.0-1~) Breaks: g++ (<< 4:4.1.1-7), gcc (<< 4:4.1.1-7) Size: 6584 SHA256: 4decff3625366cd49cc24a254c763ff9e1ba30da038de46b4ffd1f6592f2e822 SHA1: eb7b500907a21e86a87bf658badaa25245ba37dc MD5sum: db045d559c5834b0bd4027b41f79b4c6 Description: documentation for the GNU compilers (gcc, gobjc, g++) This is the dependency package that should install manual pages and documentation for Debian default version of GNU compilers. . This documentation is available from non-free part of Debian archive. Homepage: http://gcc.gnu.org/ Tag: devel::doc, devel::lang:c, devel::lang:c++, devel::lang:objc, devel::library, implemented-in::c, role::devel-lib, role::documentation, role::metapackage Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/gcc-doc_10.1.0-1_amd64.deb Package: gcc-doc-base Source: gcc-doc-defaults (5:21) Version: 10.1.0-1 Installed-Size: 45 Maintainer: Debian GCC Maintainers Architecture: all Size: 33360 SHA256: 1d36924edec561aab6e62fbfe41b3877620ee012f7ec742b05db0b2d8d3e86e3 SHA1: a6a2d6f7576691d4d3abb34baceedd28c9a934f7 MD5sum: b82851a93cbd5eb38cad333a015ade25 Description: several GNU manual pages This package provides gfdl.7, gpl.7, and fsf-funding.7 manual pages, which should be available together with gcc man pages to fit GNU Free Documentation License requirements. Homepage: http://gcc.gnu.org/ Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/gcc-doc-base_10.1.0-1_all.deb Package: gccgo-doc Source: gcc-doc-defaults (5:21) Version: 5:10.1.0-1 Installed-Size: 22 Maintainer: Debian GCC Maintainers Architecture: amd64 Depends: gccgo-10-doc (>= 10.1.0-1~) Size: 6204 SHA256: 40340af440eb396d9507ef9c1c7c2267c8179b4076fe4eb3fee5613eda40ab04 SHA1: 50e7df3cbe7baa8d4d7d6b6b7801977ab30da475 MD5sum: e9e729cae3512ca280f12970f09174f4 Description: documentation for the GNU Go compiler (gccgo) This is the dependency package that should install documentation for Debian default version of GNU Go compiler. . This documentation is available from non-free part of Debian archive. Homepage: http://gcc.gnu.org/ Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/gccgo-doc_10.1.0-1_amd64.deb Package: gemrb Version: 0.8.5-1 Installed-Size: 74 Maintainer: Beren Minor Architecture: amd64 Depends: libc6 (>= 2.2.5), libgcc1 (>= 1:3.0), libgemrb (= 0.8.5-1), libstdc++6 (>= 5), python, gemrb-data (= 0.8.5-1) Recommends: game-data-packager, innoextract, lgogdownloader Size: 30500 SHA256: dbb61328d8d624205a0fd816c5a7f6acd3e6ef659b097d0ef421d471a9afced1 SHA1: ef3c55cd7562ead857479409cb4fa59fbefb6c23 MD5sum: b9c8a86ff01e1ba03eb6928e49d558a1 Description: Open-source engine to run Baldur's Gate, Icewind Dale and Planescape: Torment GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . It means that you either need some of the original game's data somewhere on your harddisk, or you can try to use the data from the Dragonlance Total Conversion project. . The original game data has to be installed on a windows partition and mounted to your Linux/Unix filesystem, installed on windows and then copied to your filesystem, installed with WINE or extracted manually from the CDs using the tool `unshield'. . Supported games: Baldur's Gate and Icewind Dale series, Planescape:Torment. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb_0.8.5-1_amd64.deb Package: gemrb-baldurs-gate Source: gemrb Version: 0.8.5-1 Installed-Size: 42 Maintainer: Beren Minor Architecture: amd64 Depends: gemrb (= 0.8.5-1), gemrb-baldurs-gate-data (= 0.8.5-1) Size: 7280 SHA256: bf92a50230b76e934959682d9b3a2fac231464a434549c7e637a55e210e6332c SHA1: e957a69c04a63bd54938e26cb6752ca13b357a23 MD5sum: 77a0c3c00fcbbbf3061718e1fa102841 Description: GemRB binary and configuration for Baldur's Gate game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains configuration sample and binary for Baldur's Gate game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-baldurs-gate_0.8.5-1_amd64.deb Package: gemrb-baldurs-gate-2 Source: gemrb Version: 0.8.5-1 Installed-Size: 42 Maintainer: Beren Minor Architecture: amd64 Depends: gemrb (= 0.8.5-1), gemrb-baldurs-gate-2-data (= 0.8.5-1) Size: 7272 SHA256: e5c3f00267a55cc341f98bb447caee9483567cdc0e74c5a6b25c0393977aaa0f SHA1: 5843ae7c663115a2d2f338ae323c94280c26b703 MD5sum: 5a0be04278555995153ac662da6fa741 Description: GemRB binary and configuration for Baldur's Gate 2 game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains configuration sample and binary for Baldur's Gate 2 game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-baldurs-gate-2_0.8.5-1_amd64.deb Package: gemrb-baldurs-gate-2-data Source: gemrb Version: 0.8.5-1 Installed-Size: 391 Maintainer: Beren Minor Architecture: all Depends: gemrb-data (= 0.8.5-1) Size: 58052 SHA256: 85ee3d2dc62fae2d91a23a56e007c89ec859b56d99115aac117204b3fb77f8da SHA1: c746f07c665df34b67cbc037a63423ee82977884 MD5sum: ffc5125fc49daf6d58ea25e3c283bf15 Description: GemRB data files for Baldur's Gate 2 game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files for Baldur's Gate 2 game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-baldurs-gate-2-data_0.8.5-1_all.deb Package: gemrb-baldurs-gate-data Source: gemrb Version: 0.8.5-1 Installed-Size: 477 Maintainer: Beren Minor Architecture: all Depends: gemrb-data (= 0.8.5-1) Size: 95148 SHA256: b2316837673ced81fbab269d92449e4585332393996d61c88fde882af98afaf8 SHA1: 43f2229ef653e8bc6b4114eb876b6b24de312837 MD5sum: d30c1d5d7de5f123b4bf34d2f9351504 Description: GemRB data files for Baldur's Gate game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files for Baldur's Gate game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-baldurs-gate-data_0.8.5-1_all.deb Package: gemrb-data Source: gemrb Version: 0.8.5-1 Installed-Size: 720 Maintainer: Beren Minor Architecture: all Size: 120872 SHA256: f1a955840507bc47f19054683e607b66e19ec82bf71558c82713e9bf864ac169 SHA1: f8eb610b98a1fec4b8835a160b6affe1f5a85fb9 MD5sum: cfea8b60149b7440a7cef91667b67ddf Description: Common data files for GemRB GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files used across all supported games. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-data_0.8.5-1_all.deb Package: gemrb-doc Source: gemrb Version: 0.8.5-1 Installed-Size: 137 Maintainer: Beren Minor Architecture: all Size: 41980 SHA256: dd70bd1770b629183dbc68e36da7b40b4a3676403a5feab07ceaae7b331a4bb5 SHA1: c271f4a6d7a244d8502961a2e13825aca14c9c96 MD5sum: 3486d7f26670403b7bee706af88d1353 Description: Documentation for GemRB GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains documentation about GemRB and how to write custom games. Homepage: http://www.gemrb.org/ Section: contrib/doc Priority: optional Filename: pool/extras/g/gemrb/gemrb-doc_0.8.5-1_all.deb Package: gemrb-icewind-dale Source: gemrb Version: 0.8.5-1 Installed-Size: 42 Maintainer: Beren Minor Architecture: amd64 Depends: gemrb (= 0.8.5-1), gemrb-icewind-dale-data (= 0.8.5-1) Size: 7272 SHA256: 3d27c709183ac0327152ba083fda85810b4a8289afd22f5b40acdbb0bf1b033d SHA1: 9c2688ae89577a36954882381890f4e7eb567435 MD5sum: 82fa6c4358da0714b503009ca3b69c4c Description: GemRB binary and configuration for Icewind Dale game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains configuration sample and binary for Icewind Dale game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-icewind-dale_0.8.5-1_amd64.deb Package: gemrb-icewind-dale-2 Source: gemrb Version: 0.8.5-1 Installed-Size: 35 Maintainer: Beren Minor Architecture: amd64 Depends: gemrb (= 0.8.5-1), gemrb-icewind-dale-2-data (= 0.8.5-1) Size: 7068 SHA256: 4f11d4f57d2d2a25027ffba9d5f66d6a6e508fba528a4f6b98fc3492a9732ebc SHA1: 124b2220cb1a9cd9e65b8c5554294a6dfb7ecb56 MD5sum: 465a28b442229cc32cea563cc74f2274 Description: GemRB binary and configuration for Icewind Dale 2 game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains configuration sample and binary for Icewind Dale 2 game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-icewind-dale-2_0.8.5-1_amd64.deb Package: gemrb-icewind-dale-2-data Source: gemrb Version: 0.8.5-1 Installed-Size: 860 Maintainer: Beren Minor Architecture: all Depends: gemrb-data (= 0.8.5-1) Size: 90724 SHA256: 61c5a5bca807022a41018f7e30ee0fdc808f0ab214df5a0838e30b9824b5da6f SHA1: 0a6140497cba16ede92c0300eb07a2df7dd2e3c9 MD5sum: d806b38ea9ac5841fcabe1c93b00b9de Description: GemRB data files for Icewind Dale 2 game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files for Icewind Dale 2 game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-icewind-dale-2-data_0.8.5-1_all.deb Package: gemrb-icewind-dale-data Source: gemrb Version: 0.8.5-1 Installed-Size: 1186 Maintainer: Beren Minor Architecture: all Depends: gemrb-data (= 0.8.5-1) Size: 110812 SHA256: 854f482be6b621681207fd96a83acea4a120209325a8ddbf15908885f1c68d7e SHA1: 7c48f80b6c2a9b66743d6808878065c716824c34 MD5sum: 27b39d80b1b715f3578babdcf6c4a9f1 Description: GemRB data files for Icewind Dale game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files for Icewind Dale game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-icewind-dale-data_0.8.5-1_all.deb Package: gemrb-planescape-torment Source: gemrb Version: 0.8.5-1 Installed-Size: 35 Maintainer: Beren Minor Architecture: amd64 Depends: gemrb (= 0.8.5-1), gemrb-planescape-torment-data (= 0.8.5-1) Size: 7064 SHA256: e67a8d254174ddc6ae4d7dd455e702d842bd605688638dc0a0d934224a543091 SHA1: 179f2b94a5e4f5ec43f0683d7c872387267a5baf MD5sum: a426f318f4ddfdd921f53c17d75e4101 Description: GemRB binary and configuration for Planescape: Torment game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains configuration sample and binary for Planescape: Torment game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-planescape-torment_0.8.5-1_amd64.deb Package: gemrb-planescape-torment-data Source: gemrb Version: 0.8.5-1 Installed-Size: 723 Maintainer: Beren Minor Architecture: all Depends: gemrb-data (= 0.8.5-1) Size: 162120 SHA256: 2cdfe3810f31017bf38bd5e51d6996de53b1a9c367df1b6b4480a3e4228b5089 SHA1: 0a9402f5a10154f177cfdc8fb740bbf10640c27b MD5sum: 47d6bf5a05fdc401dc48567750f7adcf Description: GemRB data files for Planescape: Torment game GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains data files for Planescape: Torment game. Homepage: http://www.gemrb.org/ Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/gemrb-planescape-torment-data_0.8.5-1_all.deb Package: geoipupdate Source: geoipupdate (4.6.0-1) Version: 4.6.0-1+b3 Installed-Size: 6177 Maintainer: Faidon Liambotis Architecture: amd64 Depends: libc6 (>= 2.4) Suggests: mmdb-bin Size: 1769644 SHA256: b7f4202aa94e5c6dee064506335d3e3cd9890e1d60d41124d0348b4cb509c16c SHA1: ca5bb72c110154d86b4874ef94be5347f7f2a787 MD5sum: 4f4144d842b48cb075a18f20ae3f7306 Description: MaxMind GeoIP/GeoIP2 database updates The GeoIP Update program performs automatic updates of GeoIP2 and GeoLite2 binary databases, as supplied by MaxMind. These may be MaxMind's paid products, or their GeoLite variants that are less accurate but provided without charge. Homepage: https://dev.maxmind.com/geoip/geoipupdate/ Built-Using: golang-1.15 (= 1.15.9-6), golang-github-gofrs-flock (= 0.8.0-1), golang-github-pkg-errors (= 0.9.1-1), golang-github-spf13-pflag (= 1.0.5-2) Section: contrib/net Priority: optional Filename: pool/extras/g/geoipupdate/geoipupdate_4.6.0-1+b3_amd64.deb Package: gfortran-doc Source: gcc-doc-defaults (5:21) Version: 5:10.1.0-1 Installed-Size: 23 Maintainer: Debian GCC Maintainers Architecture: amd64 Replaces: gfortran (<< 4:4.1.1-7) Depends: gfortran-10-doc (>= 10.1.0-1~) Breaks: gfortran (<< 4:4.1.1-7) Size: 6344 SHA256: f6b80c68789ca0f529408f8f4e5f956b259ced535fb8dc43628ce15531e6dff1 SHA1: a4a3775c956c2a535c05fe0ccf52f710f3647286 MD5sum: ec33d624a9d772109d7350cccf02a104 Description: documentation for the GNU Fortran Compiler (gfortran) This is the dependency package that should install manual page and documentation for Debian default version of GNU Fortran compiler. . This documentation is available from non-free part of Debian archive. Homepage: http://gcc.gnu.org/ Tag: devel::compiler, implemented-in::fortran, role::dummy, role::program Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/gfortran-doc_10.1.0-1_amd64.deb Package: gitlab Version: 13.4.7-2 Installed-Size: 225456 Maintainer: Debian Ruby Team Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, gitlab-common (>= 13.4.6~), ruby (>= 1:2.7~), rubygems-integration (>= 1.17.1~), lsb-base (>= 3.0-6), rake (>= 12.3.0~), bundler (>= 1.17.3~), postgresql-client, postgresql-contrib, dbconfig-pgsql | dbconfig-no-thanks, bc, redis-server (>= 2:2.8~), nodejs (>= 10~), nginx | httpd, default-mta | postfix | exim4 | mail-transport-agent, openssh-client, bzip2, ucf, gitlab-workhorse (>= 8.46~), ruby-rails (>= 2:6.0.3~), ruby-tzinfo (>= 1.2.6~), ruby-websocket-extensions (>= 0.1.5~), ruby-bootsnap (>= 1.4.6~), ruby-nakayoshi-fork (>= 0.0.4~), ruby-responders (>= 3.0~), ruby-sprockets (>= 3.7~), ruby-default-value-for (>= 3.3~), ruby-pg (>= 1.1~), ruby-rugged (>= 0.28~), ruby-grape-path-helpers (>= 1.3~), ruby-faraday (>= 1.0~), ruby-marginalia (>= 1.9~), ruby-devise (>= 4.7.1~), ruby-doorkeeper (>= 5.3~), ruby-doorkeeper-openid-connect (>= 1.7.4~), ruby-omniauth (>= 1.8~), ruby-omniauth-auth0 (>= 2.0~), ruby-omniauth-azure-oauth2 (>= 0.0.10~), ruby-omniauth-cas3 (>= 1.1.4~), ruby-omniauth-facebook (>= 4.0~), ruby-omniauth-github (>= 1.4~), ruby-omniauth-gitlab (>= 1.0.2~), ruby-omniauth-google-oauth2 (>= 0.6~), ruby-omniauth-kerberos (>= 0.3.0-3~), ruby-omniauth-oauth2-generic (>= 0.2.2~), ruby-omniauth-saml (>= 1.10~), ruby-omniauth-shibboleth (>= 1.3~), ruby-omniauth-twitter (>= 1.4~), ruby-omniauth-crowd (>= 2.2~), ruby-omniauth-authentiq (>= 0.3.3~), ruby-omniauth-openid-connect (>= 0.3.5~), ruby-omniauth-salesforce (>= 1.0.5~), ruby-omniauth-atlassian-oauth2 (>= 0.2.0~), ruby-rack-oauth2 (>= 1.9.3~), ruby-jwt (>= 2.1~), ruby-recaptcha (>= 4.11~), ruby-akismet (>= 3.0~), ruby-invisible-captcha (>= 0.12.1~), ruby-devise-two-factor (>= 3.1~), ruby-rqrcode-rails3 (>= 0.1.7~), ruby-attr-encrypted (>= 3.1~), ruby-u2f (>= 0.2.1~), ruby-validates-hostname (>= 1.0.10~), ruby-zip (>= 2.0~), ruby-acme-client (>= 2.0.6~), ruby-browser (>= 4.2~), ruby-gpgme (>= 2.0.19~), ruby-omniauth-ldap (>= 2.1.1~), ruby-ntlm (>= 0.6.1~), ruby-net-ldap (>= 0.16.1~), ruby-grape (>= 1.4~), ruby-grape-entity (>= 0.8~), ruby-rack-cors (>= 1.0.6~), ruby-graphql (>= 1.11.4~), ruby-graphiql-rails (>= 1.4.10~), ruby-apollo-upload-server (>= 2.0.3~), ruby-hashie-forbidden-attributes, ruby-kaminari (>= 1.2.1~), ruby-hamlit (>= 2.11~), ruby-carrierwave (>= 1.3~), ruby-mini-magick, ruby-fog-aws (>= 3.5~), ruby-fog-core (>= 2.1~), ruby-excon (>= 0.72~), ruby-fog-google (>= 1.10~), ruby-fog-local (>= 0.6~), ruby-fog-openstack (>= 1.0~), ruby-fog-rackspace (>= 0.1.1~), ruby-fog-aliyun (>= 0.3~), ruby-gitlab-fog-azure-rm (>= 1.0~), ruby-google-api-client (>= 0.33~), ruby-unf (>= 0.1.4-2~), ruby-unf-ext (>= 0.0.7.4), ruby-seed-fu (>= 2.3.7~), ruby-elasticsearch (>= 5.0.3~), ruby-elasticsearch-api (>= 6.8.2~), ruby-aws-sdk-core (>= 3.0~), ruby-aws-sdk-cloudformation (>= 1.0~), ruby-aws-sdk-s3 (>= 1.0~), ruby-faraday-middleware-aws-sigv4, ruby-html-pipeline (>= 2.12~), ruby-task-list (>= 2.3.1~), ruby-github-markup (>= 1.7~), ruby-commonmarker (>= 0.20~), ruby-kramdown (>= 2.2.1~), ruby-redcloth (>= 4.3.2-3~), ruby-org (>= 0.9.12-2~), ruby-creole (>= 0.5.0~), ruby-wikicloth (>= 0.8.1~), asciidoctor (>= 2.0.10~), ruby-asciidoctor-include-ext (>= 0.3.1~), ruby-asciidoctor-plantuml (>= 0.0.12~), ruby-rouge (>= 3.21~), ruby-truncato (>= 0.7.11~), ruby-bootstrap-form (>= 4.2~), ruby-nokogiri (>= 1.10.9~), ruby-escape-utils (>= 1.2.1~), ruby-icalendar, ruby-diffy (>= 3.3~), ruby-diff-match-patch (>= 0.1~), ruby-rack (>= 2.1~), ruby-rack-timeout (>= 0.5.1~), puma (>= 4.0~), ruby-puma-worker-killer, ruby-state-machines-activerecord (>= 0.6~), ruby-state-machines-activemodel (>= 0.7.1~), ruby-acts-as-taggable-on (>= 6.5~), ruby-sidekiq (>= 5.2.7~), ruby-sidekiq-cron (>= 1.0~), ruby-redis-namespace (>= 1.7~), ruby-gitlab-sidekiq-fetcher (>= 0.6.1~), ruby-fugit (>= 1.2.1~), ruby-httparty (>= 0.16.4~), ruby-rainbow (>= 3.0~), ruby-progressbar, ruby-settingslogic (>= 2.0.9~), ruby-re2 (>= 1.2~), ruby-version-sorter (>= 2.2.4~), ruby-js-regex (>= 3.4~), ruby-device-detector, ruby-redis (>= 4.0~), ruby-connection-pool (>= 2.0~), ruby-redis-rails (>= 5.0.2~), ruby-redis-activesupport (>= 5.2~), ruby-redis-actionpack (>= 5.2~), ruby-discordrb-webhooks (>= 3.3~), ruby-hipchat (>= 1.5~), ruby-jira (>= 2.0~), ruby-flowdock (>= 0.7~), ruby-posix-spawn (>= 0.3.13~), ruby-slack-messenger (>= 2.3.3~), ruby-hangouts-chat (>= 0.0.5), ruby-asana (>= 0.10.2~), ruby-fogbugz (>= 0.2.1-3~), ruby-kubeclient (>= 4.6~), ruby-recursive-open-struct (>= 1.1.1~), ruby-http (>= 4.4~), ruby-sanitize (>= 5.2.1~), ruby-babosa (>= 1.0.3~), ruby-loofah (>= 2.2~), ruby-licensee (>= 8.9~), ruby-rack-attack (>= 6.3~), ruby-ace-rails-ap (>= 4.1~), ruby-charlock-holmes (>= 0.7.5~), ruby-mimemagic (>= 0.3.2~), ruby-fast-blank, ruby-gitlab-chronic (>= 0.10.5~), ruby-gitlab-chronic-duration (>= 0.10.6.2~), ruby-webpack-rails (>= 0.9.10~), yarnpkg (>= 1.22.4~), ruby-rack-proxy (>= 0.6~), ruby-sassc-rails (>= 2.1~), ruby-sassc (>= 2.0~), ruby-uglifier (>= 2.7.2~), libjs-uglify (<< 3.0~), ruby-addressable (>= 2.7~), ruby-font-awesome-rails (>= 4.7.0.5~), ruby-gemojione (>= 3.3~), ruby-gon (>= 6.2~), ruby-request-store (>= 1.5~), ruby-jquery-atwho-rails (>= 1.3.2~), ruby-virtus (>= 1.0.5-3~), ruby-base32 (>= 0.3.0~), ruby-sentry-raven (>= 2.13~), ruby-premailer-rails (>= 1.10.3-2~), ruby-gitlab-labkit (>= 0.12.1~), ruby-ruby-parser (>= 3.8.2~), ruby-rails-i18n (>= 6.0~), ruby-gettext-i18n-rails (>= 1.8~), ruby-gettext-i18n-rails-js (>= 1.3~), ruby-gettext (>= 3.3.3~), ruby-batch-loader (>= 1.4~), ruby-peek (>= 1.1~), ruby-snowplow-tracker (>= 0.6.1~), ruby-derailed-benchmarks, ruby-method-source (>= 1.0~), ruby-prometheus-client-mmap (>= 0.11~), ruby-raindrops (>= 0.18~), ruby-octokit (>= 4.15~), ruby-mail-room (>= 0.10.0+really0.0.6~), ruby-email-reply-trimmer (>= 0.1~), ruby-html2text, ruby-prof (>= 1.3~), ruby-stackprof (>= 0.2.15~), ruby-rbtrace (>= 0.4~), ruby-memory-profiler (>= 0.9~), ruby-benchmark-memory (>= 0.1~), ruby-activerecord-explain-analyze (>= 0.1~), ruby-oauth2 (>= 1.4.4~), ruby-health-check (>= 3.0~), ruby-vmstat (>= 2.3~), ruby-sys-filesystem (>= 1.1.6~), ruby-net-ntp, ruby-net-ssh (>= 1:6.0~), ruby-sshkey (>= 2.0~), ruby-ed25519 (>= 1.2~), ruby-bcrypt-pbkdf (>= 1.0~), ruby-gitaly (>= 13.4.6~), ruby-google-protobuf (>= 3.12~), ruby-toml-rb (>= 1.0.0-2~), ruby-flipper (>= 0.17.1~), ruby-flipper-active-record (>= 0.17.1~), ruby-flipper-active-support-cache-store (>= 0.17.1~), ruby-unleash (>= 0.1.5~), ruby-lograge (>= 0.10~), ruby-grape-logging (>= 1.7~), ruby-gitlab-net-dns (>= 0.9.1~), ruby-countries (>= 3.0~), ruby-retriable (>= 3.1.2~), ruby-lru-redux, ruby-erubi (>= 1.9~), ruby-mail (>= 2.7.1), ruby-lockbox (>= 0.3.3~), ruby-valid-email, ruby-json (>= 2.3~), ruby-json-schema (>= 2.8.1-2~), ruby-json-schemer (>= 0.2.12~), ruby-oj (>= 3.10.6~), ruby-multi-json (>= 1.14.1~), ruby-yajl (>= 1.4.1~), ruby-webauthn (>= 2.3~), node-autosize (>= 4.0.2~dfsg1-5~), node-axios (>= 0.17.1~), node-babel7, node-babel-loader (>= 8.0~), node-bootstrap, node-brace-expansion (>= 1.1.8~), node-cache-loader (>= 4.1~), node-chart.js (>= 2.7.2~), node-clipboard, node-codemirror, node-compression-webpack-plugin (>= 3.0.1~), node-copy-webpack-plugin (>= 5.0~), node-core-js (>= 3.2.1~), node-css-loader (>= 2.1.1~), node-d3 (>= 5.16~), node-d3-scale (>= 1.0.7~), node-d3-selection (>= 1.2~), node-dateformat, node-deckar01-task-list (>= 2.2.1), node-exports-loader (>= 0.7~), node-imports-loader (>= 0.8~), node-file-loader (>= 5.0~), node-font-awesome, node-fuzzaldrin-plus (>= 0.5~), node-glob (>= 7.1.6~), node-jed, node-jquery (>= 3.5~), node-jquery-ujs, node-js-cookie, node-js-yaml (>= 3.13.1~), node-jszip, node-jszip-utils, node-katex, node-lodash (>= 4.17.15~), node-marked (>= 0.3~), node-mermaid, node-minimatch, node-mousetrap, node-pdfjs-dist, node-popper.js, node-prismjs (>= 1.6~), node-prosemirror-model, node-prosemirror-markdown, node-raven-js, node-raw-loader (>= 4.0~), node-style-loader (>= 1.0~), node-three-orbit-controls (>= 82.1~), node-three-stl-loader (>= 1.0.4~), node-timeago.js (>= 4.0~), node-underscore (>= 1.9~), node-url-loader (>= 3.0~), node-uuid (>= 8.1~), node-vue (>= 2.6.10~), node-vue-resource (>= 1.5.1~), webpack (>= 4.43~), node-webpack-stats-plugin, node-worker-loader (>= 2.0~), node-xterm Recommends: certbot, gitaly (>= 13.4.6~) Conflicts: libruby2.5 Size: 94323040 SHA256: 99f42e360be6e20b2c27429476f8d748c1e5ce86ecffd1ca285be7ffd5a6cd20 SHA1: 54d0ca455d189d5e9bf0b5c7bd95fa2a9db7df59 MD5sum: 1fec95130367f6ad5d0d0aea09d24aa1 Description: git powered software platform to collaborate on code (non-omnibus) gitlab provides web based interface to host source code and track issues. It allows anyone for fork a repository and send merge requests. Code review is possible using merge request workflow. Using groups and roles project access can be controlled. . Unlike the official package from GitLab Inc., this package does not use omnibus. . Note: Currently this package is in contrib because it uses yarn to install some of its front end dependencies. Homepage: https://about.gitlab.com/ Section: contrib/net Priority: optional Filename: pool/extras/g/gitlab/gitlab_13.4.7-2_all.deb Package: glx-alternative-mesa Source: glx-alternatives Version: 1.2.0 Installed-Size: 37 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: update-glx (= 1.2.0) Pre-Depends: dpkg (>= 1.17.21) Recommends: glx-diversions Suggests: libgl1-mesa-glx | libgl1 Breaks: nvidia-alternative (<< 390.67-3~) Size: 9824 SHA256: 72e6392e1e18c8eeceeeff93e4eef80c6af49c614d39635a0f91e718ac671f4c SHA1: 4628eab098ef8ac7c696b2220a9567fe9e1e8636 MD5sum: d428b756c376b80e5cfb46a36f4c5fa7 Description: allows the selection of MESA as GLX provider In setups with several GLX providers (e.g. the free MESA implementation and proprietary graphics hardware vendor implementations) this metapackage allows one to switch back to MESA. . Use 'update-glx --config glx' to select an implementation. . This package does not depend on the corresponding MESA libraries. In order to install the MESA libraries, install the libgl1-mesa-glx package instead. Multi-Arch: foreign Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/g/glx-alternatives/glx-alternative-mesa_1.2.0_amd64.deb Package: glx-alternative-nvidia Source: glx-alternatives Version: 1.2.0 Installed-Size: 48 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: update-glx (= 1.2.0), glx-diversions (= 1.2.0), glx-alternative-mesa Pre-Depends: dpkg (>= 1.17.21) Suggests: nvidia-driver | nvidia-driver-any Breaks: bumblebee-nvidia (<< 3.2.1-10~), nvidia-alternative (<< 390.67-3~), nvidia-alternative-legacy-173xx (<< 304), nvidia-alternative-legacy-71xx (<< 304), nvidia-alternative-legacy-96xx (<< 304), nvidia-legacy-304xx-alternative (<< 304.137-7~), nvidia-legacy-304xx-driver (<< 304.137-7~), nvidia-legacy-340xx-alternative (<< 340.93-2~), xserver-xorg-video-nvidia-legacy-304xx (<< 304.137-7~) Size: 10824 SHA256: 9b6eca691405d179c00d95d93e348a662265c171c9c44355dcf6419c70e6095e SHA1: a6f72ecc44658e106c3262ede9d7284cfe999a63 MD5sum: d63fef199cc713b95f1ac1c90cd895ad Description: allows the selection of NVIDIA as GLX provider In setups with several GLX providers (e.g. the free MESA implementation and proprietary graphics hardware vendor implementations) this metapackage allows one to switch to the non-free NVIDIA driver and libraries. . Use 'update-glx --config glx' to select an implementation. . This package does not depend on the corresponding NVIDIA libraries. In order to install the NVIDIA driver and libraries, install the nvidia-driver package instead. Multi-Arch: foreign Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/g/glx-alternatives/glx-alternative-nvidia_1.2.0_amd64.deb Package: glx-diversions Source: glx-alternatives Version: 1.2.0 Installed-Size: 39 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: glx-alternative-mesa (= 1.2.0) Pre-Depends: nvidia-installer-cleanup Conflicts: libgl1-mesa-swx11 Size: 12096 SHA256: f52646058d9b8a747a7b92179cf4172e419f520a558553ee691c13f4d4d6ca06 SHA1: 85fcb61a75aad117c229a98f3a252c31a4ee9ea1 MD5sum: 8658b90189162dfbe89ff2ac940c18c2 Description: prepare for using accelerated GLX implementations from GPU vendors Diverts the free libGL.so implementation (MESA) and the xserver module libglx.so (Xorg), preparing the system for plugging in accelerated implementations from GPU vendors via alternatives, see the glx-alternative-* packages. Multi-Arch: foreign Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/g/glx-alternatives/glx-diversions_1.2.0_amd64.deb Package: gnat-doc Source: gcc-doc-defaults (5:21) Version: 5:9.2.0-3 Installed-Size: 22 Maintainer: Debian GCC Maintainers Architecture: amd64 Depends: gnat-9-doc (>= 9.2.0-1~) Size: 6356 SHA256: a4516ea07cf9be4631afdbf4f65f8464b925e18a37820c73081b2123c8fc7647 SHA1: 89b8b3de51527730dd9167e6a6d6612d848bba81 MD5sum: a5cf652579d124ef1a9b34791e5d2f49 Description: documentation for the GNU Ada Compiler (gnat) This is the dependency package that should install documentation for Debian default version of GNU Ada compiler. . This documentation is available from non-free part of Debian archive. Homepage: http://gcc.gnu.org/ Tag: devel::doc, devel::lang:ada, role::documentation, suite::gnu Section: contrib/doc Priority: optional Filename: pool/extras/g/gcc-doc-defaults/gnat-doc_9.2.0-3_amd64.deb Package: gnuboy-sdl Source: gnuboy Version: 1.0.3-7.1 Installed-Size: 191 Maintainer: Davide Puricelli (evo) Architecture: amd64 Depends: libc6 (>= 2.14), libsdl1.2debian (>= 1.2.11) Size: 80280 SHA256: 14ad345f72804cbf8f5122ecf53a318573fd4b86074f8564c0ca2ead196e9af1 SHA1: 8afa26176f3440153de6de635d103d8dd61062c7 MD5sum: 117b4d07dcf8f0237215d598cb419d28 Description: SDL binaries for gnuboy - Game Boy Emulator Gnuboy is a portable Game Boy emulator. It basically allows you to play most games designed for the Game Boy and Game Boy Color on your PC or workstation. . This package includes SDL binaries. Tag: hardware::emulation, interface::graphical, interface::x11, role::program, uitoolkit::sdl, x11::application Section: contrib/games Priority: optional Filename: pool/extras/g/gnuboy/gnuboy-sdl_1.0.3-7.1_amd64.deb Package: gnuboy-x Source: gnuboy Version: 1.0.3-7.1 Installed-Size: 195 Maintainer: Davide Puricelli (evo) Architecture: amd64 Depends: libc6 (>= 2.14), libx11-6, libxext6 Size: 82000 SHA256: b82766b49ffb96997b3fe3ffa383fb7f4c4f3880fce03b5d617ce793f21ca23d SHA1: 8b39107c88ba046169afacadeeccb212611aa27b MD5sum: f5a2e38ef7100baa2c5a2e49840a8f8b Description: X binaries for gnuboy - Game Boy Emulator Gnuboy is a portable Game Boy emulator. It basically allows you to play most games designed for the Game Boy and Game Boy Color on your PC or workstation. . This package includes X binaries. Tag: hardware::emulation, role::program Section: contrib/games Priority: optional Filename: pool/extras/g/gnuboy/gnuboy-x_1.0.3-7.1_amd64.deb Package: gobi-loader Source: gobi-loader (0.6-1) Version: 0.6-1+b2 Installed-Size: 28 Maintainer: Mark Hymers Architecture: amd64 Depends: libc6 (>= 2.2.5) Size: 6346 SHA256: a8ccf8505ec6a7a66042abe7563f62091c79e7114652db697b1627cf86d60ab9 SHA1: 2b64bcb86ffbff3e0cf871f74b9239d981d3db67 MD5sum: 7eb1138778880a9f36d650041ccc14b6 Description: Firmware loader for Qualcomm Gobi USB chipsets. gobi-loader is a firmware loader for Qualcomm Gobi USB chipsets. These devices appear in an uninitialised state when power is applied and require firmware to be loaded before they can be used as modems. gobi-loader adds a udev rule that will trigger loading of the firmware and make the modem usable. Homepage: http://www.codon.org.uk/~mjg59/gobi_loader/ Section: contrib/admin Priority: optional Filename: pool/extras/g/gobi-loader/gobi-loader_0.6-1+b2_amd64.deb Package: google-android-build-tools-17-installer Source: google-android-installers (1472023576+nmu5) Version: 17.0.0+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5004 SHA256: f812664704526f68aee37d9ff1d753a518b1143154b7d25ca8fa254b8914dbcc SHA1: 9ec5f45262b943ac4d04bb7343d2da19b425b74b MD5sum: 91a6ee369ae7f4a8c6f3a41b89aedea6 Description: Google build tools 17 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r17-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-17-installer_17.0.0+nmu5_amd64.deb Package: google-android-build-tools-18-installer Source: google-android-installers (1472023576+nmu5) Version: 18.1.1+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5004 SHA256: 5fea7216e1f221ceba9ca439490804d41d67bf01469952173986fb3e87e18a6c SHA1: 36d232291d0ae5cb0e553195b1b96706f6ddd90f MD5sum: 54feb37464082df8029a327995f2e87f Description: Google build tools 18 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r18.1.1-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-18-installer_18.1.1+nmu5_amd64.deb Package: google-android-build-tools-19-installer Source: google-android-installers (1472023576+nmu5) Version: 19.0.3+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5000 SHA256: c80757c919b0f7b7e593d404deb122d6b0058c23ba90c0e7ab52a1351cf196b2 SHA1: f3474eeec998e0637a6822536c325d142c1e2da6 MD5sum: a829729f79709889873c164631fc5b77 Description: Google build tools 19 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r19.0.3-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-19-installer_19.0.3+nmu5_amd64.deb Package: google-android-build-tools-20-installer Source: google-android-installers (1472023576+nmu5) Version: 20.0.0+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4996 SHA256: 160166b61cd44a81e3162ea59bc06be23875f4614c94b7eec4b710e6bee8ac4f SHA1: 9d931fa15905b7d2d90f47f5b31652061742bd88 MD5sum: d10e63e4c6fd2624fd68e63055a508b4 Description: Google build tools 20 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r20-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-20-installer_20.0.0+nmu5_amd64.deb Package: google-android-build-tools-21-installer Source: google-android-installers (1472023576+nmu5) Version: 21.1.2+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5004 SHA256: bc884d79c6b90ab604428351b13acf249f97d6c5387b6d02afa46f93037bdc13 SHA1: d1c6166f106bd4245da55b7768bb33ccf3b76f13 MD5sum: c713335d1fc21eec199559a342559870 Description: Google build tools 21 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r21.1.2-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-21-installer_21.1.2+nmu5_amd64.deb Package: google-android-build-tools-22-installer Source: google-android-installers (1472023576+nmu5) Version: 22.0.1+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5004 SHA256: a783d02428442a20ec00107c5fa338ca739f76470e589e003a926aa4083a3984 SHA1: 9b695f5e190da6dcde65f053b9e360e85f81f73b MD5sum: 003a3dc15975320b6ba05e2850ba3305 Description: Google build tools 22 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r22.0.1-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-22-installer_22.0.1+nmu5_amd64.deb Package: google-android-build-tools-23-installer Source: google-android-installers (1472023576+nmu5) Version: 23.0.3+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5004 SHA256: d7f3d1548b7eb55ff9e763a178b312291ffe18e2294cdd3b1ec78ca9dc8bd9fc SHA1: e16516bc6ce27f2f8df8c35e18db7b8d6c99df2d MD5sum: a2bc3f6cb9728a882862eca35acf37cf Description: Google build tools 23 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r23.0.3-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-23-installer_23.0.3+nmu5_amd64.deb Package: google-android-build-tools-24-installer Source: google-android-installers (1472023576+nmu5) Version: 24.0.2+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: amd64 Depends: zlib1g, libstdc++6, wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4996 SHA256: 324c93a18e355bf1082d06b9419ede199afbef5f0a66d67fe01da905c79d58fa SHA1: 0c518bbce4f86cd4d7bad3f3fd16ef3899940d4a MD5sum: 759d9d80961b3fa4c4fffcf9fca1f6fb Description: Google build tools 24 for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r24.0.2-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-build-tools-24-installer_24.0.2+nmu5_amd64.deb Package: google-android-build-tools-installer Version: 23.0.3+r1 Installed-Size: 26 Maintainer: Android tools Maintainer Architecture: amd64 Replaces: aapt, zipalign Provides: aapt, zipalign Depends: wget, make | build-essential | dpkg-dev, zlib1g, libstdc++6, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Conflicts: aapt, dx, libclang-dev, zipalign Size: 5472 SHA256: 21256934695f688183fa49aa09422eb70c9fedb9b3a9c65f3cfe30e6d1cd24a1 SHA1: 7f8cfdd4c28fa15f04a49a48fe434a61b1e25ec0 MD5sum: a41e0951feed578d001b1bc5fcc9eb43 Description: Google build tools for Android (aapt, aidl, dexdump, dx) This package will download the binary Google Android build tools and create a Debian package. The build tools are used in the process of assembling the java code into the APK package. They can also be useful for inspecting APKs. . WARNING: Installing this Debian package causes build-tools_r23.0.3-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Multi-Arch: foreign Homepage: https://developer.android.com/sdk/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-build-tools-installer/google-android-build-tools-installer_23.0.3+r1_amd64.deb Package: google-android-emulator-installer Version: 30.0.12+1 Installed-Size: 34 Maintainer: Android tools Maintainer Architecture: amd64 Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 6428 SHA256: 5a5b8d113213d1e37ebca458f5b49e9286c3ffd185034441cca098e7d7f7994a SHA1: 98db8d77f64b91fc24f81f456affaa770515cca4 MD5sum: 75b5c9d0f2b9a25dc6e677e99bde9e47 Description: download and install Google's Android emulator binary This package will download Google's Android emulator binary package, create a Debian package, and install it. . The Android SDK includes an Android device emulator — a virtual device that runs on your computer. The Android Emulator lets you develop and test Android apps without using a physical device. . WARNING: Installing this Debian package causes android-emulator to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/studio/run/emulator-commandline Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-emulator-installer/google-android-emulator-installer_30.0.12+1_amd64.deb Package: google-android-m2repository-installer Version: 41+r1 Installed-Size: 25 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4976 SHA256: b1064fe00a44056591a2c65c05e4603acca15c4eb8b636b7fffff2aadf70fcc9 SHA1: 84741ffe05dfc7bd34bf6783c08ec92b6b7d95c7 MD5sum: 13a927bc321d450783990a4de18589c8 Description: Google Android support m2 repository This package will download the Google Android Support Library repository and create a Debian package. This is structured as a maven m2 repository of all the versions of the library. . The Android Support Library offers a number of features that are not built into the framework. These libraries offer backward-compatible versions of new features, provide useful UI elements that are not included in the framework, and provide a range of utilities that apps can draw on. . WARNING: Installing this Debian package causes android_m2repository_r35.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/topic/libraries/support-library/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-m2repository-installer/google-android-m2repository-installer_41+r1_all.deb Package: google-android-ndk-installer Version: 21d+r1 Installed-Size: 26 Maintainer: Android tools Maintainer Architecture: amd64 Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 5484 SHA256: ff6d7b38bdcb67d303de77612763b9756d3031670e95cffeba941cbab6d08bb0 SHA1: 0c41abdcb228add8a6ac5fdf9b1b7730625adeef MD5sum: 3615889a2d65a57c1cc14f652d8b11ec Description: Google Android Native Development Kit (NDK) Installer This package will download the Google Android NDK package, create a Debian package, then install it. The binary package that is downloaded is approximately 1GB, and it unpacks about 3GB of files. . The Android NDK is a toolset that lets you implement parts of your app using native-code languages such as C and C++. For certain types of apps, this can help you reuse existing code libraries written in those languages. . WARNING: Installing this package causes android-ndk-r21d-linux-x86_64.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/ndk/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-ndk-installer/google-android-ndk-installer_21d+r1_amd64.deb Package: google-android-platform-10-installer Source: google-android-installers (1472023576+nmu5) Version: 10+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 21b48c56523da7086b0b47c27bfd42dddf3f26d213a4bd10ca99edc07b3599ba SHA1: 48319b0cd9b3d8d107439265a642102b5504fa36 MD5sum: a2120a5dd5dbdf35c2947d81b965e6d5 Description: Google's Android SDK Platform 10 Installer This package will download the Google's Android SDK Platform 10 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.3.3_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-10-installer_10+r02+nmu5_all.deb Package: google-android-platform-11-installer Source: google-android-installers (1472023576+nmu5) Version: 11+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 44a9dc61e6acba52f5b8af1d03372ff114fd29f350c6fc591624267c057b08c9 SHA1: c388ee29b9b36070a1eb6a35124942b11a1aefd5 MD5sum: 259aa34d145f22fe73e0e61aa21e88c7 Description: Google's Android SDK Platform 11 Installer This package will download the Google's Android SDK Platform 11 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-3.0_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-11-installer_11+r02+nmu5_all.deb Package: google-android-platform-12-installer Source: google-android-installers (1472023576+nmu5) Version: 12+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: 0d5c525ac8c7970984101d5eaadcf7cf83047cb1d40a7c87eee1519b6a872dc1 SHA1: 5669f577d4f77a2d0e5398b98d69686220f071af MD5sum: 51b4035041efeaed46cd0f54553720eb Description: Google's Android SDK Platform 12 Installer This package will download the Google's Android SDK Platform 12 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-3.1_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-12-installer_12+r03+nmu5_all.deb Package: google-android-platform-13-installer Source: google-android-installers (1472023576+nmu5) Version: 13+r01+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: 3530e0696254cdafe6b12b1ba2c0e2963f64743120c7debb825f05c1b222c09c SHA1: a05e5fb44f8f4903755e30ef8dc2b74670498b61 MD5sum: 669aa97c55b2c902137b0ae324c086a1 Description: Google's Android SDK Platform 13 Installer This package will download the Google's Android SDK Platform 13 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-3.2_r01.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-13-installer_13+r01+nmu5_all.deb Package: google-android-platform-14-installer Source: google-android-installers (1472023576+nmu5) Version: 14+r04+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4952 SHA256: 1696fa5f2bf70ae0f27a54ba79c46d451fc0d60bbf960f2c8e91e31fcd7072ce SHA1: 55ccaf71a2a78a575a764f3ab0bdba6b6428f8d1 MD5sum: 52a4ee7b3ac3cef38abacdd3f4c59f8d Description: Google's Android SDK Platform 14 Installer This package will download the Google's Android SDK Platform 14 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-14_r04.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-14-installer_14+r04+nmu5_all.deb Package: google-android-platform-15-installer Source: google-android-installers (1472023576+nmu5) Version: 15+r05+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: 0ee913af35fbc01eb1cb36edd297dc1c0e86c4c50bac866c4edb8ef9d56ec23d SHA1: cee59acf5a61f1b6206d8c4b6a1d0d0b4ae38a0e MD5sum: acc2fd6c1bd8d319f7cf7194085011e9 Description: Google's Android SDK Platform 15 Installer This package will download the Google's Android SDK Platform 15 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-15_r05.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-15-installer_15+r05+nmu5_all.deb Package: google-android-platform-16-installer Source: google-android-installers (1472023576+nmu5) Version: 16+r05+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 5d83b3eefe504bb0f50f6e97880d82bd8a98aa21716a9fb36a0dd573e8c57ae4 SHA1: 00202fa7a6faf09623168cf53fdc11250e48c92e MD5sum: 399402f0eee0aa76055507b82567dcdc Description: Google's Android SDK Platform 16 Installer This package will download the Google's Android SDK Platform 16 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-16_r05.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-16-installer_16+r05+nmu5_all.deb Package: google-android-platform-17-installer Source: google-android-installers (1472023576+nmu5) Version: 17+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 63cef14b55adc4b981a8218f7ac4603bca8c800f9321902fd19c64f95809c611 SHA1: 630e0d5e5304f35af1eb3e8d2001ebb4854b648c MD5sum: 88e2f51e95ffabfaa49a94aad2897662 Description: Google's Android SDK Platform 17 Installer This package will download the Google's Android SDK Platform 17 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-17_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-17-installer_17+r03+nmu5_all.deb Package: google-android-platform-18-installer Source: google-android-installers (1472023576+nmu5) Version: 18+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: 22459c4e1d5088cdb23ee2cf76f4dc8bac20ec103a89ff227e89455976723f2f SHA1: fd1d220d1d56a1ba91d7bc99a3277633b101e749 MD5sum: 43a68b7d184358b42caabfc5987f80ca Description: Google's Android SDK Platform 18 Installer This package will download the Google's Android SDK Platform 18 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-18_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-18-installer_18+r03+nmu5_all.deb Package: google-android-platform-19-installer Source: google-android-installers (1472023576+nmu5) Version: 19+r04+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4956 SHA256: 9020ede687834ea65ede55200b7e72022fd4bfc6b05278d43fc5fe0e03afd882 SHA1: 6bba46305a5d18f1c09a1e30646dee3d2f72e19a MD5sum: 4aff404a2d6ce713b6cb70707300f90e Description: Google's Android SDK Platform 19 Installer This package will download the Google's Android SDK Platform 19 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-19_r04.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-19-installer_19+r04+nmu5_all.deb Package: google-android-platform-2-installer Source: google-android-installers (1472023576+nmu5) Version: 2+r1+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4956 SHA256: acfead368bf0b6b4916ff408cc51b6e1151d15fdcdbb7bb80492547c7783233d SHA1: 55061fec288c20fcee18d593d29106e4bd187f6f MD5sum: 50dba555d27cfaca40e7b7af22cbddd2 Description: Google's Android SDK Platform 2 Installer This package will download the Google's Android SDK Platform 2 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-1.1_r1-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-2-installer_2+r1+nmu5_all.deb Package: google-android-platform-20-installer Source: google-android-installers (1472023576+nmu5) Version: 20+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4952 SHA256: d1b7af26082f0f98c5dd7d9ebbf60db07985357015f633e46f7a5354eca9cf05 SHA1: 365105dab6d97db3f606ba5c5c7343fa2bb7ba8a MD5sum: 2fdf75004d525c7d96f7f2e68401f712 Description: Google's Android SDK Platform 20 Installer This package will download the Google's Android SDK Platform 20 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-20_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-20-installer_20+r02+nmu5_all.deb Package: google-android-platform-21-installer Source: google-android-installers (1472023576+nmu5) Version: 21+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: f4d1c2ce9f43a6b13fe8a8fa8d9e273c00925912dfee8df62c9145548cdd9342 SHA1: 968ab6a7509426dd6870f3359eac9407bf282b73 MD5sum: a66c28940b827def1dd9a2d04dedede6 Description: Google's Android SDK Platform 21 Installer This package will download the Google's Android SDK Platform 21 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-21_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-21-installer_21+r02+nmu5_all.deb Package: google-android-platform-22-installer Source: google-android-installers (1472023576+nmu5) Version: 22+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4952 SHA256: 7706f5d4cdaf6197b7e6fdbec5cb58de20b506c19bbd02b26c124c5b3c71d5b0 SHA1: f6d217d2a900a07f0f356b42139745cfbb53ba30 MD5sum: d252642b96655cc3e6e1678d66e1c36d Description: Google's Android SDK Platform 22 Installer This package will download the Google's Android SDK Platform 22 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-22_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-22-installer_22+r02+nmu5_all.deb Package: google-android-platform-23-installer Source: google-android-installers (1472023576+nmu5) Version: 23+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 00aa0e14d784316bd154b9b7a1339c6e5d28e35bd14741eb9bc898e4ca68f040 SHA1: 08f618fcbf6a2fed88af2be86bc6f6110b1ca256 MD5sum: 109ca12a7d1ccd0bfce7f48e61ba4fce Description: Google's Android SDK Platform 23 Installer This package will download the Google's Android SDK Platform 23 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes platform-23_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-23-installer_23+r03+nmu5_all.deb Package: google-android-platform-24-installer Source: google-android-installers (1472023576+nmu5) Version: 24+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4940 SHA256: d05a6ff2b94cb434c71b5108511314ef8ec14dcf5e6d08ada9a954b0159dfb4c SHA1: 0f5407c8c61f2c9fbfce889f741b9547fc129266 MD5sum: e4b262bbac746c83b7c6056b172ffab6 Description: Google's Android SDK Platform 24 Installer This package will download the Google's Android SDK Platform 24 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes platform-24_r01.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-24-installer_24+r02+nmu5_all.deb Package: google-android-platform-3-installer Source: google-android-installers (1472023576+nmu5) Version: 3+r04+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4956 SHA256: aefebf2fdaa8240a5a535eb9149268f94b33e3243436b6a10fb7f4a7a2c70e44 SHA1: 1a8497924397b1e9788a417857ac63b9b43fa5e0 MD5sum: 5a385792193d01f0595c732553e3bb42 Description: Google's Android SDK Platform 3 Installer This package will download the Google's Android SDK Platform 3 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-1.5_r04-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-3-installer_3+r04+nmu5_all.deb Package: google-android-platform-4-installer Source: google-android-installers (1472023576+nmu5) Version: 4+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4960 SHA256: ead3a8487f3c718a86ce00cb7d87d3ccb3fe87292e31a62f2511f17cc959e747 SHA1: fcfc722010ea8d1c2229de42d0c4e7a4e9d84b79 MD5sum: 20ad11e5272d7322fbb99121b5268ba0 Description: Google's Android SDK Platform 4 Installer This package will download the Google's Android SDK Platform 4 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-1.6_r03-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-4-installer_4+r03+nmu5_all.deb Package: google-android-platform-5-installer Source: google-android-installers (1472023576+nmu5) Version: 5+r01+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4960 SHA256: 1f385a0431365a1e8161c7b29cce43be77a7b222c0b5448f70450d0832bc0c38 SHA1: ec89a8229f23308b4251e2fcb2b4550bbc2a2d0d MD5sum: 89ca0cd0de05a305823acb34f8f58219 Description: Google's Android SDK Platform 5 Installer This package will download the Google's Android SDK Platform 5 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.0_r01-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-5-installer_5+r01+nmu5_all.deb Package: google-android-platform-6-installer Source: google-android-installers (1472023576+nmu5) Version: 6+r01+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4960 SHA256: 867e7bb4042881f2a3ff231e64bb6e8ffe1f49bf6de347840c1b9dfd3a5f8ad0 SHA1: 446b5594b785c65831166a486824c9253d562dbe MD5sum: 0ad24c64380a2aa039ba7bae291f8efd Description: Google's Android SDK Platform 6 Installer This package will download the Google's Android SDK Platform 6 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.0.1_r01-linux.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-6-installer_6+r01+nmu5_all.deb Package: google-android-platform-7-installer Source: google-android-installers (1472023576+nmu5) Version: 7+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4944 SHA256: 1a2e9fdaab784d061cec25cbc9c30db74d139ebda12b7c80d4d11dc85e65ed59 SHA1: 8ef10af56972e4c914d5c8dcef71e4080f78e776 MD5sum: f26b550b749da35b311106a45c920b88 Description: Google's Android SDK Platform 7 Installer This package will download the Google's Android SDK Platform 7 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.1_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-7-installer_7+r03+nmu5_all.deb Package: google-android-platform-8-installer Source: google-android-installers (1472023576+nmu5) Version: 8+r03+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: c6ef41d1c8955c38e6ef2eff292fb5eefa61ed16bb1d199bbee364656056d1a7 SHA1: e343a67a5fe73b0543201831aacc9aa7e69cbd9e MD5sum: c78f82baafd7be66d06873cca29503ce Description: Google's Android SDK Platform 8 Installer This package will download the Google's Android SDK Platform 8 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.2_r03.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-8-installer_8+r03+nmu5_all.deb Package: google-android-platform-9-installer Source: google-android-installers (1472023576+nmu5) Version: 9+r02+nmu5 Installed-Size: 27 Maintainer: Android tools Maintainer Architecture: all Depends: wget, make | build-essential | dpkg-dev, unzip, ca-certificates, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 4948 SHA256: eb0e5c26b3d7d78f2ce44c9731f798bf386593435bd6e24de94424495e847f43 SHA1: a3a24366185749683bf665feb7198d547afced34 MD5sum: 1a1d7734bcf6ebae446430af82d94943 Description: Google's Android SDK Platform 9 Installer This package will download the Google's Android SDK Platform 9 package and unpacks it into Debian-friendly paths. . Google's Android SDK Platform includes android.jar file with fully compliant Android library. In order to build an Android app, this SDK platform must be specified as build target. . WARNING: Installing this Debian package causes android-2.3.1_r02.zip to be downloaded from dl.google.com and/or from other suggested mirrors. The End User License Agreement of this binary package is available at developer.android.com. Homepage: https://developer.android.com/about/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-installers/google-android-platform-9-installer_9+r02+nmu5_all.deb Package: google-android-sdk-docs-installer Version: 24+r3 Installed-Size: 35 Maintainer: Android tools Maintainer Architecture: all Depends: wget, unzip, ca-certificates, make | build-essential | dpkg-dev, fonts-roboto, debconf, po-debconf, debconf (>= 0.5) | debconf-2.0 Size: 6876 SHA256: d47c16b7fb506ba597fca2694746c26b5942aeeaa76a1bc5bcccc6e2d61619e4 SHA1: f707fb430d54620256199f8031ee4b56329192cf MD5sum: 29f073d7506f4d97668918680a64f724 Description: Android SDK Documentation from Google This package will download the Android SDK Documentation from Google and create a Debian package. This package also aims to strip out all calls to the networking, including tracking services like Google Analytics and Doubleclick. These documentation files still require the Google "jsapi", which is only available by fetching it each time from http://www.google.com/jsapi. This package forces it to use https://, but otherwise, these docs have to phone home in order for any of the javascript to work. . WARNING: Installing this Debian package causes docs-24_r01.zip to be downloaded from https://dl.google.com and/or from other suggested mirrors. Also, since Google is often blocked in China, the install process will try again on Chinese mirrors if the Google central download repo is not available. Since the zipball is checked against the embedded SHA1 checksum, the install will fail if the mirror contains a corrupted version. . The End User License Agreement of this binary package is available here: https://developer.android.com/sdk/terms.html . The code in the documentation is licensed under the Apache 2.0, and the content is licensed under Creative Commons CC-BY 2.5. The CC-BY 2.5 license is non-free but can be legally distributed by Debian. This package avoids the issue all together since each user directly downloads the files from Google, and must agree to Google's license. Homepage: https://developer.android.com/sdk/index.html Section: contrib/devel Priority: optional Filename: pool/extras/g/google-android-sdk-docs-installer/google-android-sdk-docs-installer_24+r3_all.deb Package: googleearth-package Version: 1.2.2 Installed-Size: 60 Maintainer: Adnan Hodzic Architecture: all Depends: wget, dpkg-dev, fakeroot, bzip2, file, x11-common, x11-utils Recommends: libldap-2.4-2:i386, libdb5.3:i386, libgnutls26:i386, libsasl2-2:i386, libsasl2-modules:i386, libsasl2-modules-db:i386 Size: 12550 SHA256: 1dcdf89296ed052e97c4bd2767eb9e0b8ab8d4b80812d4ea66abf344aeb6fba1 SHA1: 2ee645d30aed4bfc7a49c6a578c3ae283c43aba3 MD5sum: f608fbea727fef05f561c12bcfb8343d Description: utility to automatically build a Debian package of Google Earth Google Earth is a 3D planet viewer that lets you interactively navigate satellite imagery, maps, terrain, and so forth. . Google Earth is available for GNU/Linux from their web site, but is non-free software and is undistributable. It also does not integrate well into a Debian system. . This utility makes it possible to build your own personal Debian package of Google Earth. The packaging itself is Free Software, but the Google Earth program is governed by the copyright holder (Google), so you may be limited as to what you can do with the resulting package (i.e. no redistribution, etc). This package will simply help you create the package, it is your responsibility to use the resulting package responsibly. Homepage: http://earth.google.com Tag: devel::packaging, field::geography, implemented-in::shell, interface::commandline, role::program, scope::utility, use::downloading Section: contrib/misc Priority: optional Filename: pool/extras/g/googleearth-package/googleearth-package_1.2.2_all.deb Package: gpustat Version: 0.6.0-1 Installed-Size: 64 Maintainer: Debian NVIDIA Maintainers Architecture: all Depends: python3-blessings, python3-psutil, python3-pynvml, python3-six (>= 1.7), python3:any, python3-pkg-resources Size: 14104 SHA256: 670cc429e6a13c7256403e5ff1c298dd34bc49b32decea3c57e8d8daffba1b5a SHA1: ee985de6af56f5c9f1d9deaf99456eb16a8d7d7d MD5sum: 67b30a3ad2f0460ea83ec4d0e64a72f9 Description: pretty nvidia device monitor Just less than nvidia-smi? . NOTE: This works with NVIDIA Graphics Devices only, no AMD support as of now. Homepage: https://github.com/wookayin/gpustat Section: contrib/admin Priority: optional Filename: pool/extras/g/gpustat/gpustat_0.6.0-1_all.deb Package: greenbone-security-assistant Version: 20.8.0-2 Installed-Size: 450 Maintainer: Debian Security Tools Architecture: amd64 Depends: lsb-base (>= 3.0-6), greenbone-security-assistant-common (= 20.8.0-2), gvmd, libc6 (>= 2.14), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.31.8), libgnutls30 (>= 3.7.0), libgvm20 (>= 20.8.0), libmicrohttpd12 (>= 0.9.50), libxml2 (>= 2.7.4) Size: 142152 SHA256: 2e39c201eed27ebf3bfd0e839f701e221725a4827e98723fa86d9f0e4c7a558b SHA1: 2c7eb79ab17e8875c6f770603c770131e21226ce MD5sum: b4f1b07e3c0705fe3c2ff3fca6bc720d Description: remote network security auditor - web interface The Greenbone Security Assistant is a web application that connects to the Greebone Vulnerability Manager and OpenVAS Administrator to provide for a full-featured user interface for vulnerability management. Homepage: https://www.greenbone.net Section: contrib/admin Priority: optional Filename: pool/extras/g/greenbone-security-assistant/greenbone-security-assistant_20.8.0-2_amd64.deb Package: greenbone-security-assistant-common Source: greenbone-security-assistant Version: 20.8.0-2 Installed-Size: 14004 Maintainer: Debian Security Tools Architecture: all Recommends: greenbone-security-assistant Size: 2606908 SHA256: 2e9f717399dece1b7c7b19c79645a92b5b1150f33639db32879ae7479da2ef70 SHA1: 4c7ed22d67ff16bf455e9a973532ca668f89de74 MD5sum: 5efa70ef9fd923d077fc0dcbec812b73 Description: architecture independent files for greenbone-security-assistant The Greenbone Security Assistant is a web application that connects to the Greenbone Vulnerability Manager and OpenVAS Administrator to provide for a full-featured user interface for vulnerability management. . This package contains the common greenbone-security-assistant files shared by all architectures. Multi-Arch: foreign Homepage: https://www.greenbone.net Section: contrib/admin Priority: optional Filename: pool/extras/g/greenbone-security-assistant/greenbone-security-assistant-common_20.8.0-2_all.deb Package: gstreamer1.0-fdkaac Source: gst-plugins-bad1.0-contrib Version: 1.18.4-3 Installed-Size: 1976 Maintainer: Maintainers of GStreamer packages Architecture: amd64 Depends: libc6 (>= 2.4), libfdk-aac2 (>= 2.0.1), libglib2.0-0 (>= 2.44), libgstreamer-plugins-base1.0-0 (>= 1.18.0), libgstreamer1.0-0 (>= 1.18.0) Size: 1922088 SHA256: bda57f38dcffaf11313d3074df9787e91ed3481639e47dfb5107c230853d6507 SHA1: 65f232dadd7f63e12420526c531f4448eb3bb1f8 MD5sum: 24e37273aa3cb8caa3a9bdaf283d36fd Description: GStreamer FDK AAC plugins GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types or processing capabilities can be added simply by installing new plug-ins. . GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared to the rest. They might be close to being good quality, but they're missing something - be it a good code review, some documentation, a set of tests, a real live maintainer, or some actual wide use. . This package contains the FDK AAC plugins. Multi-Arch: same Homepage: https://gstreamer.freedesktop.org Gstreamer-Decoders: audio/mpeg, mpegversion=(int){ 2, 4 }, stream-format=(string){ adts, adif, raw }; audio/mpeg, mpegversion=(int)4, stream-format=(string){ latm-mcp0, latm-mcp1, loas } Gstreamer-Elements: fdkaacdec, fdkaacenc Gstreamer-Encoders: audio/mpeg, mpegversion=(int)4, stream-format=(string){ adts, adif, raw, loas, latm-mcp0, latm-mcp1 }, base-profile=(string)lc, framed=(boolean)true Gstreamer-Version: 1.18 Section: contrib/libs Priority: optional Filename: pool/extras/g/gst-plugins-bad1.0-contrib/gstreamer1.0-fdkaac_1.18.4-3_amd64.deb Package: hannah-foo2zjs Source: hannah-foo2zjs (1:4) Version: 1:4+b1 Installed-Size: 60 Maintainer: Debian Printing Team Architecture: amd64 Depends: libc6 (>= 2.4), libgcc1 (>= 1:3.0), libqt5core5a (>= 5.12.2), libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5), printer-driver-foo2zjs, policykit-1 Size: 16980 SHA256: 735ba93115ee8fbfa960489cf44b7017f29f319477095615b626aed7668457da SHA1: bdb34ebbad6273cbb273660389dae3b7c8c86c37 MD5sum: 038d3d60995fc9dea486e01e82aa6c3c Description: Graphical firmware downloader for the foo2zjs package Hannah is a graphical firmware downloader for the foo2zjs package. You can select one or more firmware(s) from a list, and let hannah download and install them. . With this software you can potentially install non-free software, so beware of that. Tag: admin::hardware, hardware::usb, interface::graphical, interface::x11, role::program, scope::utility, uitoolkit::qt, x11::application Section: contrib/text Priority: optional Filename: pool/extras/h/hannah-foo2zjs/hannah-foo2zjs_4+b1_amd64.deb Package: hashcat-nvidia Source: hashcat-meta Version: 20210201 Installed-Size: 9 Maintainer: Debian Security Tools Architecture: all Depends: hashcat, nvidia-opencl-icd | nvidia-legacy-390xx-opencl-icd Recommends: nvidia-smi | nvidia-legacy-390xx-smi Size: 2680 SHA256: 78c952014dc273cc1079e65265ebe7d4cc330042ca4d97f618808693d484f32b SHA1: 47788f97d6bb8f11a0d8d63abb528aeb7bdea741 MD5sum: 009bb5dd49c0404b44121abd78f1afca Description: Installs hashcat and its dependencies for users with NVIDIA GPU Hashcat is an advanced CPU/GPU-based password recovery utility supporting seven unique modes of attack for over 100 optimized hashing algorithms. . This metapackage makes it easy to install the required dependencies when you want to use hashcat with your NVIDIA GPU (via OpenCL). Homepage: https://hashcat.net/hashcat/ Section: contrib/metapackages Priority: optional Filename: pool/extras/h/hashcat-meta/hashcat-nvidia_20210201_all.deb Package: hts-voice-nitech-jp-atr503-m001 Version: 1.05-5 Installed-Size: 1157 Maintainer: HIGUCHI Daisuke (VDR dai) Architecture: all Size: 763604 SHA256: 715a3dfb0e19fe967089937fd5065dec612f0f392526f6cdae89c404b3d91c35 SHA1: c5e228fcededfd3b8588ccd11e7d233ac57433f8 MD5sum: 0e9bad3034bf4da8cb6cf39fcc34d23b Description: Japanese male voice data for Open JTalk This is a Japanese male voice data for Open JTalk, a Hidden Markov Model based speech synthesis system (a.k.a. HTS) for Japanese. . This voice data was trained by using the HTS voice data "NIT ATR503 M001" and released by HTS Working Group as a part of Open JTalk. Homepage: http://open-jtalk.sourceforge.net Tag: accessibility::speech, culture::japanese, role::app-data Section: contrib/sound Priority: optional Filename: pool/extras/h/hts-voice-nitech-jp-atr503-m001/hts-voice-nitech-jp-atr503-m001_1.05-5_all.deb Package: hyperspec Version: 1.32 Installed-Size: 34 Maintainer: Debian Common Lisp Team Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, wget Size: 9876 SHA256: 3feab3846d4b88f6a6494060b94146dc1262dc895ed79d6111691fb35bf5341a SHA1: 109452b569101c741c575eeda65ed2c3e0c8b860 MD5sum: ba9ebc2b0f2ec012040d1dcd99c8a700 Description: Common Lisp ANSI-standard Hyperspec This is a installer package for the html-ed version of the ANSI standard for Common Lisp. Note that these pages are only FYI and are not valid as a reference. But for all intents and purposes this is a good enough reference for daily work. Tag: devel::lang:lisp Section: contrib/doc Priority: optional Filename: pool/extras/h/hyperspec/hyperspec_1.32_all.deb Package: isight-firmware-tools Version: 1.6-4 Installed-Size: 118 Maintainer: Debian Mactel Architecture: amd64 Depends: libc6 (>= 2.4), libgcrypt20 (>= 1.7.0), libglib2.0-0 (>= 2.14.0), libusb-0.1-4 (>= 2:0.1.12), debconf (>= 0.5) | debconf-2.0, udev Size: 30272 SHA256: d5d503758f07cf6016daa014e5f65c0e45b20e2c7b33cb1f362ee5e048ee0f94 SHA1: 1eb4f7855ab228cc0ae52a9933a5a983cb5989db MD5sum: c1a86323eabb18fa8c7f6ebcb355add6 Description: tools for dealing with Apple iSight firmware Apple Built-in iSight requires firmware that can be extracted from the Mac OS X USBVideo driver. This package provides tools for extracting the firmware from the driver and installing udev rules and tools to automatically load the firmware when needed. . A convenient tool for converting firmware binaries to Intel HEX format is also provided. This may be required later for use with a generic firmware loader such as fxload. Homepage: https://launchpad.net/isight-firmware-tools/ Tag: implemented-in::c, role::program Section: contrib/graphics Priority: optional Filename: pool/extras/i/isight-firmware-tools/isight-firmware-tools_1.6-4_amd64.deb Package: iucode-tool Version: 2.3.1-1 Installed-Size: 111 Maintainer: Henrique de Moraes Holschuh Architecture: amd64 Depends: libc6 (>= 2.14) Recommends: intel-microcode (>= 1) Size: 62444 SHA256: 78d5e1bff6cbccfb696b805ea0c29022eeb4cde4a130511e5bccca3fb1a15a73 SHA1: c03cacfc03b6f550ea26b033fd950b140b60aae4 MD5sum: 7e2b50acf2d30d1d70b8f0fb7a97543f Description: Intel processor microcode tool iucode_tool is a program to manipulate Intel® X86 and X86-64 processor microcode collections, and to use the kernel facilities to upgrade the microcode on Intel system processors. . It can load microcode data files in text and binary format, sort, list and filter the microcodes contained in these files, write selected microcodes to a new file in binary format, or upload them to the kernel. . It operates on non-free microcode data downloaded directly from Intel or installed by the intel-microcode package. Homepage: https://gitlab.com/iucode-tool Section: contrib/utils Priority: optional Filename: pool/extras/i/iucode-tool/iucode-tool_2.3.1-1_amd64.deb Package: janus-demos Source: janus Version: 0.11.2-1 Installed-Size: 6308 Maintainer: Debian VoIP Team Architecture: all Depends: fonts-font-awesome, libjs-bootbox, libjs-bootstrap, libjs-bootswatch, libjs-janus, libjs-jquery, libjs-jquery-blockui, libjs-spin.js, libjs-webrtc-adapter Suggests: janus, janus-tools Size: 4485784 SHA256: 0fec5f6fa23505489bae3bc50915d66dbc6aa410eb201b7d311df4eda0cfccf5 SHA1: 909a75167a6b7cb685e548b2fe7c744d8d6aef50 MD5sum: b517624f0c76fbaf930e326633d1192a Description: general purpose WebRTC server/gateway - demos janus is a general purpose WebRTC server/gateway with a minimal footprint. . This package contains a set of demo html applications using Janus. . The demos require online referenced Javascript code. . GStreamer example script in package janus-tools is needed to feed one of the streams in Streaming demo. Homepage: https://janus.conf.meetecho.com Section: contrib/comm Priority: optional Filename: pool/extras/j/janus/janus-demos_0.11.2-1_all.deb Package: java-package Version: 0.62 Installed-Size: 72 Maintainer: Debian Java Maintainers Architecture: all Depends: debhelper (>= 9), build-essential, dpkg-dev, fakeroot, libasound2, libfontconfig1, libgl1-mesa-glx, libgtk2.0-0, libx11-6, libxslt1.1, libxtst6, libxxf86vm1, unzip Suggests: openjdk-7-jre Size: 22734 SHA256: 3b65319509e3989458933bc93c485d7a77ebcd6ed7ca33ea07e437d5e976261a SHA1: 424eb2de4edbc6e4a06cdf805c11e71eb115c16b MD5sum: 91eafc4748f3898f910900127a0b1bed Description: Utility for creating Java Debian packages This package provides the capability to build a Debian package from a Java binary distribution by running make-jpkg . (with archive files downloaded from providers listed below) . Supported java binary distributions currently include: * Oracle (http://www.oracle.com/technetwork/java/javase/downloads) : - The Java Development Kit (JDK), version 6, 7 and 8 - The Java Runtime Environment (JRE), version 6, 7 and 8 - The Java API Javadoc, version 6, 7 and 8 Choose tar.gz archives or self-extracting archives (_not_ RPM). . Please note that Debian recommends the use of openjdk-[78]-jdk and/or openjdk-[78]-jre, which are installed by default-jdk or default-jre for most architectures. . java-package will create non-free packages. Tag: devel::buildtools, devel::debian, devel::lang:java, implemented-in::shell, interface::graphical, interface::x11, role::program, suite::debian, uitoolkit::gtk, works-with::software:package, works-with::software:source, x11::application Section: contrib/misc Priority: optional Filename: pool/extras/j/java-package/java-package_0.62_all.deb Package: josm-installer Version: 0.0.1+svn17970 Installed-Size: 315 Maintainer: Debian GIS Project Architecture: all Depends: default-jre (>= 2:1.8) | java8-runtime, fonts-noto, proj-data, python3, python3-requests Conflicts: josm Size: 173404 SHA256: ba1cc0321aee6fd66a52cbe8536016491ebc0c0cccbbd631a1227dfd2bbc0b45 SHA1: 4ee0a8ac3864329dcaf6b8929089e58c4f86c3c2 MD5sum: 135d8c205c053f7088175c8d7cdfd96b Description: Editor for OpenStreetMap (installer) JOSM is an editor for OpenStreetMap (OSM) written in Java. The current version supports stand alone GPX tracks, GPX track data from OSM database and existing nodes, line segments and metadata tags from the OSM database. . OpenStreetMap is a project aimed squarely at creating and providing free geographic data such as street maps to anyone who wants them. The project was started because most maps you think of as free actually have legal or technical restrictions on their use, holding back people from using them in creative, productive or unexpected ways. . This package provides a script to install the upstream JARs. Homepage: https://josm.openstreetmap.de Section: contrib/utils Priority: optional Filename: pool/extras/j/josm-installer/josm-installer_0.0.1+svn17970_all.deb Package: kcemu Source: kcemu (0.5.1+git20141014+dfsg-2) Version: 0.5.1+git20141014+dfsg-2+b2 Installed-Size: 1622 Maintainer: John Paul Adrian Glaubitz Architecture: amd64 Depends: libc6 (>= 2.16), libcairo2 (>= 1.6.0), libgcc-s1 (>= 3.0), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), libgtk2.0-0 (>= 2.16.0), libogg0 (>= 1.0rc3), libpango-1.0-0 (>= 1.14.0), libsndfile1 (>= 1.0.20), libstdc++6 (>= 5.2), libtheora0 (>= 1.0), libvncserver1 (>= 0.9.10), libvorbisfile3 (>= 1.1.2), libx11-6, libxmu6, libz80ex1 (>= 1.1.18), zlib1g (>= 1:1.1.4), kcemu-common Size: 436580 SHA256: c68e40cb22c685a6f01db7006626966a87fe530239bbd8994cb8889062c34b1b SHA1: 7cd7cfb06dcbd126f1ea18b67dc10c2effdff561 MD5sum: e112448d58a02545b3354c2fee836b6b Description: KC 85/4 emulator KCemu is an emulator for the KC85 homecomputer series and other Z80 based microcomputers like Z1013, LC80, Polycomputer 880 and BIC A5105. The emulation supports a number of additional hardware, e.g. floppy disk drives and extended graphic modules. . The Debian package does not contain the ROM images required to run the emulated machines. Please refer to the README.Debian file for more information. . Some alternate keywords for the above: KC85, KC87, LC80, Z1013, A5105, Polycomputer 880 . For original programs and general information about the emulated computer systems have a look at http://www.kc-club.de/ and http://www.kc85emu.de/. Multi-Arch: foreign Homepage: http://kcemu.sourceforge.net/ Tag: interface::graphical, interface::x11, role::program, uitoolkit::gtk Section: contrib/otherosfs Priority: optional Filename: pool/extras/k/kcemu/kcemu_0.5.1+git20141014+dfsg-2+b2_amd64.deb Package: kcemu-common Source: kcemu Version: 0.5.1+git20141014+dfsg-2 Installed-Size: 6982 Maintainer: John Paul Adrian Glaubitz Architecture: all Size: 2376604 SHA256: 442ffc13059b151dcf41368363d029a5a9380aa422b8526513785591963ceea4 SHA1: 8a5e0f0014bc155906c8f95689727072e04751dd MD5sum: 4c7ff7076f870812c08fe46c9b9e2a86 Description: KC 85/4 emulator - common files KCemu is an emulator for the KC85 homecomputer series and other Z80 based microcomputers like Z1013, LC80, Polycomputer 880 and BIC A5105. The emulation supports a number of additional hardware, e.g. floppy disk drives and extended graphic modules. . This package contains files common to all architectures. . The Debian package does not contain the ROM images required to run the emulated machines. Please refer to the README.Debian file for more. . Some alternate keywords for the above: KC85, KC87, LC80, Z1013, A5105, Polycomputer 880 . For original programs and general information about the emulated computer systems have a look at http://www.kc-club.de/ and http://www.kc85emu.de/. Multi-Arch: foreign Homepage: http://kcemu.sourceforge.net/ Tag: role::app-data Section: contrib/otherosfs Priority: optional Filename: pool/extras/k/kcemu/kcemu-common_0.5.1+git20141014+dfsg-2_all.deb Package: kinect-audio-setup Source: kinect-audio-setup (0.5-1) Version: 0.5-1+b1 Installed-Size: 60 Maintainer: Antonio Ospite Architecture: amd64 Depends: libc6 (>= 2.4), libusb-1.0-0 (>= 2:1.0.16), debconf (>= 0.5) | debconf-2.0, debconf, udev, wget, p7zip-full (>= 9.20) Size: 17124 SHA256: 4edc53e7fa2c32370ce87a115566d86b510bba45c07a47129e2920ee8737e1d2 SHA1: 8863dcb5b95427a79636856fb0044ab7e8b946a8 MD5sum: 81f80bb20ff21ca3a2c87731f82f0924 Description: Microsoft Kinect sensor audio setup helpers When the Kinect sensor is first plugged in, its audio input device shows up as a generic USB device; after the appropriate firmware is loaded, the device is reset and it becomes available as a USB Audio Class (UAC) device. . Since the firmware is not redistributable, kinect-audio-setup provides tools to download it from the Internet at installation time, and sets up udev rules to call the firmware loader when the device is plugged in to finally get the UAC device. . The UAC firmware is downloaded from the Microsoft Kinect Software Development Kit at http://www.microsoft.com/en-us/kinectforwindows/, the license of which can be found at http://research.microsoft.com/en-us/um/legal/kinectsdk-tou_noncommercial.htm Homepage: http://git.ao2.it/kinect-audio-setup.git/ Section: contrib/sound Priority: optional Filename: pool/extras/k/kinect-audio-setup/kinect-audio-setup_0.5-1+b1_amd64.deb Package: libdbd-oracle-perl Version: 1.80-2 Installed-Size: 942 Maintainer: Debian Perl Group Architecture: amd64 Depends: libaio1, libdbi-perl, oracle-instantclient12.1-basic | oracle-instantclient12.1-basiclite, perl (>= 5.32.0-4), perl-dbdabi-94, perlapi-5.32.0, libc6 (>= 2.14) Suggests: perl-tk Size: 365528 SHA256: 2ad28962c066faa485eec2b18b6dc8a2ad5f5f117dddc8302df6461b85242eaa SHA1: d2d2fc1f1eb7a36443ec137167c706f4a91df0fa MD5sum: 784853d06e1c002871455fc524aa80a0 Description: Perl DBI driver for Oracle DBD::Oracle is a Perl module that works with the DBI module to provide access to Oracle databases. . To install the Instant Client, available for the i386 and amd64 archs only, download the RPM package from the Oracle web page and install it using Alien. Detailed instructions for this are available at Homepage: https://metacpan.org/release/DBD-Oracle Tag: devel::lang:perl, devel::library, implemented-in::c, implemented-in::perl, role::devel-lib Section: contrib/perl Priority: optional Filename: pool/extras/libd/libdbd-oracle-perl/libdbd-oracle-perl_1.80-2_amd64.deb Package: libdvd-pkg Version: 1.4.2-1-1 Installed-Size: 79 Maintainer: Debian Multimedia Maintainers Architecture: all Provides: libdvdcss-dev, libdvdcss2 Depends: debconf (>= 0.5) | debconf-2.0, build-essential, wget | devscripts, debhelper (>= 9), dh-autoreconf Recommends: libcap2-bin Size: 15700 SHA256: e0c86831307bae98ff4e23797cbbec62ab9be9a50015ae0f055f8349fa404705 SHA1: bfaf7c13f4db9df9af48e0c835aba63ed557b54e MD5sum: 0ee45e9591b9f0c753b39a78ede614b5 Description: DVD-Video playing library - installer This package provides libraries that are needed for playing video DVDs with a media player (such as VLC, SMplayer, Totem, etc.). It automates the process of downloading source files, compiling them, and installing the binary packages. Section: contrib/utils Priority: optional Filename: pool/extras/libd/libdvd-pkg/libdvd-pkg_1.4.2-1-1_all.deb Package: libeztrace0-contrib Source: eztrace-contrib Version: 1.1-10-1 Installed-Size: 695 Maintainer: Samuel Thibault Architecture: amd64 Depends: libc6 (>= 2.8), libcudart10.2, libcupti10.2, libgtg0 (>= 0.2-2+dfsg), liblitl0 (>= 0.1.9), libeztrace0 Size: 112508 SHA256: 463bb1306b1c9ddcd248e56a8bd50126cf513884f164df0fad44b1ef00c4ee20 SHA1: 74810de1c6ef05d44c535a5442fae9e3712bf541 MD5sum: 547e82b39eba92f85ba77c5a9e3455b3 Description: Automatic execution trace generation for HPC - development files EZTrace is a tool that aims at generating automatically execution traces from HPC (High Performance Computing) programs. It generates execution trace files that can be interpreted by visualization tools such as ViTE. It uses LD_PRELOAD and dlsym() to intercept calls to the usual HPC primitives, to be observed. . This package contains the development files depending on CUDA. Multi-Arch: same Homepage: https://eztrace.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/e/eztrace-contrib/libeztrace0-contrib_1.1-10-1_amd64.deb Package: libfdkaac-ocaml Source: ocaml-fdkaac Version: 0.3.2-1 Installed-Size: 27 Maintainer: Debian OCaml Maintainers Architecture: amd64 Depends: libc6 (>= 2.14), libfdk-aac2 (>= 2.0.1) Size: 6360 SHA256: d74b920805c1f51f36cc43f2d0f1be78f7ea2c69825bfdf78c8382ab4077778a SHA1: 3cc8d6c7f4f1c6eb5694e2971bfa06fbebdcffba MD5sum: ee6c897e1621077200b3c6bf01302b13 Description: OCaml interface to the fdkaac library -- runtime files This package provides an interface to the fdkaac library for OCaml programmers. . The FDK AAC Codec Library For Android contains an encoder implementation of the Advanced Audio Coding (AAC) audio codec. . This package contains only the shared runtime stub libraries. Homepage: http://savonet.sourceforge.net/ Section: contrib/ocaml Priority: optional Filename: pool/extras/o/ocaml-fdkaac/libfdkaac-ocaml_0.3.2-1_amd64.deb Package: libfdkaac-ocaml-dev Source: ocaml-fdkaac Version: 0.3.2-1 Installed-Size: 79 Maintainer: Debian OCaml Maintainers Architecture: amd64 Depends: libfdk-aac-dev, libfdkaac-ocaml-dynlink (= 0.3.2-1), ocaml-findlib Size: 19036 SHA256: c39f9fb1b1c067bc62f276b81f9e409ad92018e0adc228bc9c13cf88d78b530e SHA1: 8a3860007344449acff7c6def66a65a4edaccb26 MD5sum: 2377fc51a7ab6893ad2e1091ddd7495b Description: OCaml interface to the fdkaac library -- development files This package provides an interface to the fdkaac library for OCaml programmers. . The FDK AAC Codec Library For Android contains an encoder implementation of the Advanced Audio Coding (AAC) audio codec. . This package contains all the development stuff you need to develop OCaml programs which use ocaml-fdkaac. Homepage: http://savonet.sourceforge.net/ Section: contrib/ocaml Priority: optional Filename: pool/extras/o/ocaml-fdkaac/libfdkaac-ocaml-dev_0.3.2-1_amd64.deb Package: libfdkaac-ocaml-dynlink Source: ocaml-fdkaac Version: 0.3.2-1 Installed-Size: 88 Maintainer: Debian OCaml Maintainers Architecture: amd64 Depends: libfdkaac-ocaml (= 0.3.2-1), libc6 (>= 2.14), libfdk-aac2 (>= 2.0.1) Size: 25088 SHA256: 7cf0ce24602bfe223d07f41e78412146b2fc533c0e868a9535bb8562bfb009f4 SHA1: 6f451f08a8f2f5b2fbc2e3b39cfedbf6f17c6a50 MD5sum: d78cea1f2d48c1abe13896c440f95d56 Description: OCaml interface to the fdkaac library -- dynamically load This package provides an interface to the fdkaac library for OCaml programmers. . The FDK AAC Codec Library For Android contains an encoder implementation of the Advanced Audio Coding (AAC) audio codec. . This package contains the modules needed to dynamically load ocaml-fdkaac in a program. Homepage: http://savonet.sourceforge.net/ Section: contrib/ocaml Priority: optional Filename: pool/extras/o/ocaml-fdkaac/libfdkaac-ocaml-dynlink_0.3.2-1_amd64.deb Package: libgemrb Source: gemrb Version: 0.8.5-1 Installed-Size: 3523 Maintainer: Beren Minor Architecture: amd64 Depends: libc6 (>= 2.14), libfreetype6 (>= 2.4.2), libgcc1 (>= 1:3.0), libopenal1 (>= 1.14), libpng16-16 (>= 1.6.2-1), libpython2.7 (>= 2.7), libsdl-mixer1.2, libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5.2), libvlc5 (>= 2.0.0), libvorbisfile3 (>= 1.1.2), zlib1g (>= 1:1.1.4) Size: 981000 SHA256: f80e35ca8a5f3a8250fd2697ddb6729006a9b43977e4fb3d0961340e012ae840 SHA1: 134e7732ed86a5e049df36e324f578197335a8d9 MD5sum: 9bec5ec4ac10daeb1966e6a6241ee4d9 Description: Shared libraries and plugins for GemRB GemRB (Game Engine Made with preRendered Background) is a new implementation of the original Infinity Engine (the one of Baldur's Gate, Icewind Dale, Planescape: Torment, ...) to Linux/Unix, MacOS X and Windows with some enhancements. . This package contains GemRB core shared libraries and plugins. Homepage: http://www.gemrb.org/ Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/g/gemrb/libgemrb_0.8.5-1_amd64.deb Package: libgxr-openvr-0.14-0 Source: gxr Version: 0.14.0-4 Installed-Size: 89 Maintainer: Andrew Lee (李健秋) Architecture: amd64 Depends: libc6 (>= 2.4), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.41.1), libgraphene-1.0-0 (>= 1.5.4), libgtk-3-0 (>= 3.22), libgulkan-0.14-0, libgxr-0.14-0, libopenvr-api1, libvulkan1 (>= 1.2.131.2) Size: 24360 SHA256: 08771336511d233c8e2ce82fa8b6d1675cbebf1fbc878d322f85a0c84effce41 SHA1: f68ed5b9bb4b6c86160a803c2a81d9670d9076d5 MD5sum: b6e9d69c42fbe24447dd78d693bd931c Description: gxr backend for nonfree OpenVR libraries A glib wrapper and utilities for the OpenVR backend. . This package contains the openvr backend shared library. Homepage: https://gitlab.freedesktop.org/xrdesktop/gxr Section: contrib/libs Priority: optional Filename: pool/extras/g/gxr/libgxr-openvr-0.14-0_0.14.0-4_amd64.deb Package: libgxr-openvr-0.15-0 Source: gxr-openvr (0.15.1-2) Version: 0.15.1-2+b1 Installed-Size: 90 Maintainer: Andrew Lee (李健秋) Architecture: amd64 Replaces: libgxr-0.14-0 (<< 0.15) Depends: libc6 (>= 2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.41.1), libgraphene-1.0-0 (>= 1.5.4), libgtk-3-0 (>= 3.22), libgulkan-0.15-0, libgxr-0.15-0, libopenvr-api1, libvulkan1 (>= 1.2.131.2), libsdl2-2.0-0 Breaks: libgxr-0.14-0 (<< 0.15) Size: 25816 SHA256: 2c803a9f0ff9fb236dc5f42084e2e24ffaf1da465500afdfcd1cfcb7e592d949 SHA1: c593d97058a3e80c0dc68f0edf6ea55964a85d7f MD5sum: be9683a2d7f02f5a161f127467a4c7ba Description: gxr backend for nonfree OpenVR libraries A glib wrapper and utilities for the OpenVR and OpenXR APIs. . This package contains the openvr backend shared library. Homepage: https://gitlab.freedesktop.org/xrdesktop/gxr Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/g/gxr-openvr/libgxr-openvr-0.15-0_0.15.1-2+b1_amd64.deb Package: libhwloc-contrib-plugins Source: hwloc-contrib Version: 2.4.1+dfsg-2 Installed-Size: 49 Maintainer: Samuel Thibault Architecture: amd64 Depends: libc6 (>= 2.4), libcudart11.0, libnvidia-ml1 (>= 384) | libnvidia-ml.so.1 (>= 384), libhwloc15 (>= 2.4.1+dfsg~), libhwloc15 (<< 2.4.1+dfsgA) Size: 14468 SHA256: a73a00db71845b1b59f9470cbe3c723380e65bd998b7074f6a3b11a86f00c0a0 SHA1: 7a6bfe95b3d21b5d3c8d8169f61d4991c1f3befe MD5sum: 95d5e41340291137e5d7e37b02db3e5a Description: Hierarchical view of the machine - contrib plugins libhwloc provides a portable abstraction (across OS, versions, architectures, ...) of the hierarchical topology of modern architectures. It primarily aims at helping high-performance computing applications with gathering information about the hardware so as to exploit it accordingly and efficiently. . libhwloc provides a hierarchical view of the machine, NUMA memory nodes, sockets, shared caches, cores and simultaneous multithreading. It also gathers various attributes such as cache and memory information. . libhwloc supports old kernels not having sysfs topology information, with knowledge of cpusets, offline cpus, and Kerrighed support . This package contains plugins to add discovery support for non-free items. This includes - CUDA support. Multi-Arch: same Homepage: https://www.open-mpi.org/projects/hwloc/ Section: contrib/admin Priority: optional Filename: pool/extras/h/hwloc-contrib/libhwloc-contrib-plugins_2.4.1+dfsg-2_amd64.deb Package: libmagma-dev Source: magma Version: 2.5.4+ds-3 Installed-Size: 472560 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libmagma2 (= 2.5.4+ds-3), libmagma-sparse2 (= 2.5.4+ds-3) Size: 53070776 SHA256: f1ca3b1d09e6c0e5fe90f4fdd8391c9adf30b2c4e139f145701109bc222b0607 SHA1: 91e4b3397adc046bb02a5b61f6c541086502ac5e MD5sum: be01418fa7853e2eef0e5184297187f7 Description: Matrix Algebra on GPU and Multicore Architectures (dev) The MAGMA project aims to develop a dense linear algebra library similar to LAPACK but for heterogeneous/hybrid architectures, starting with current "Multicore+GPU" systems. . The MAGMA research is based on the idea that, to address the complex challenges of the emerging hybrid environments, optimal software solutions will themselves have to hybridize, combining the strengths of different algorithms within a single framework. Building on this idea, we aim to design linear algebra algorithms and frameworks for hybrid manycore and GPU systems that can enable applications to fully exploit the power that each of the hybrid components offers. . This package contains the headers and the static libraries. Homepage: https://icl.cs.utk.edu/magma/ Tag: devel::library, role::devel-lib Section: contrib/libdevel Priority: optional Filename: pool/extras/m/magma/libmagma-dev_2.5.4+ds-3_amd64.deb Package: libmagma-doc Source: magma Version: 2.5.4+ds-3 Installed-Size: 20731 Maintainer: Debian Science Maintainers Architecture: all Size: 794312 SHA256: bfe0e64f1a8adf5198011e4a320833847da64a40bc2df2ac03428d45d4bb10de SHA1: 92188d3aeb8fa4c6a887168f0484e1331766c7fa MD5sum: 13e46dc1dd57c53c49daeedb9fb0be81 Description: Matrix Algebra on GPU and Multicore Architectures (doc) The MAGMA project aims to develop a dense linear algebra library similar to LAPACK but for heterogeneous/hybrid architectures, starting with current "Multicore+GPU" systems. . The MAGMA research is based on the idea that, to address the complex challenges of the emerging hybrid environments, optimal software solutions will themselves have to hybridize, combining the strengths of different algorithms within a single framework. Building on this idea, we aim to design linear algebra algorithms and frameworks for hybrid manycore and GPU systems that can enable applications to fully exploit the power that each of the hybrid components offers. . This package contains the Doxygen HTML documentation. Homepage: https://icl.cs.utk.edu/magma/ Section: contrib/math Priority: optional Filename: pool/extras/m/magma/libmagma-doc_2.5.4+ds-3_all.deb Package: libmagma-sparse2 Source: magma Version: 2.5.4+ds-3 Installed-Size: 48426 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libblas3 | libblas.so.3, libc6 (>= 2.29), libcudart11.0, libcusparse11, libgcc-s1 (>= 3.0), libgomp1 (>= 4.9), liblapack3 | liblapack.so.3, libmagma2 (>= 2.5.4+ds), libstdc++6 (>= 4.1.1) Size: 4478684 SHA256: 7e2cf8c7fd9a35da4ce5633a3c5be35d6558ec3e09d313431f303a0cbe2d741a SHA1: 83b4436b229ef0eb124a9127991792c7da61a1e9 MD5sum: 1baf3518b694146e3b2576ce6a03be2c Description: Matrix Algebra on GPU and Multicore Architectures (solib, sparse) The MAGMA project aims to develop a dense linear algebra library similar to LAPACK but for heterogeneous/hybrid architectures, starting with current "Multicore+GPU" systems. . The MAGMA research is based on the idea that, to address the complex challenges of the emerging hybrid environments, optimal software solutions will themselves have to hybridize, combining the strengths of different algorithms within a single framework. Building on this idea, we aim to design linear algebra algorithms and frameworks for hybrid manycore and GPU systems that can enable applications to fully exploit the power that each of the hybrid components offers. . This package contains the shared object libmagma_sparse.so.2 Homepage: https://icl.cs.utk.edu/magma/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/m/magma/libmagma-sparse2_2.5.4+ds-3_amd64.deb Package: libmagma-test Source: magma Version: 2.5.4+ds-3 Installed-Size: 38139 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libblas3 | libblas.so.3, libc6 (>= 2.29), libcublas11, libcudart11.0, libgcc-s1 (>= 3.0), libgomp1 (>= 6), liblapack3 | liblapack.so.3, libmagma2 (>= 2.5.4+ds), libstdc++6 (>= 5.2) Size: 2525288 SHA256: 186a6207faa6500fda640d9fe6209a931c9c698e5ed18634aa509fafc945671a SHA1: 598361a160dfa709b8fbf4db73c884ba474f0789 MD5sum: 09842a13543a0f6bb11b6b604ae8dceb Description: Matrix Algebra on GPU and Multicore Architectures (tests) The MAGMA project aims to develop a dense linear algebra library similar to LAPACK but for heterogeneous/hybrid architectures, starting with current "Multicore+GPU" systems. . The MAGMA research is based on the idea that, to address the complex challenges of the emerging hybrid environments, optimal software solutions will themselves have to hybridize, combining the strengths of different algorithms within a single framework. Building on this idea, we aim to design linear algebra algorithms and frameworks for hybrid manycore and GPU systems that can enable applications to fully exploit the power that each of the hybrid components offers. . This package contains the test executables. Homepage: https://icl.cs.utk.edu/magma/ Section: contrib/math Priority: optional Filename: pool/extras/m/magma/libmagma-test_2.5.4+ds-3_amd64.deb Package: libmagma2 Source: magma Version: 2.5.4+ds-3 Installed-Size: 413097 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libblas3 | libblas.so.3, libc6 (>= 2.29), libcublas11, libcudart11.0, libcusparse11, libgcc-s1 (>= 3.0), libgomp1 (>= 6), liblapack3 | liblapack.so.3, libstdc++6 (>= 4.4.0) Size: 47551856 SHA256: 153d01b2e0e6514cd073f67ed77593ed064cedc7b497b8aa5dffc18bd43274a5 SHA1: 9520f2c296d415c4cbda520f3d9ed99a0ab6e195 MD5sum: bb6404cee3b16682c385beee0685c5f8 Description: Matrix Algebra on GPU and Multicore Architectures (solib) The MAGMA project aims to develop a dense linear algebra library similar to LAPACK but for heterogeneous/hybrid architectures, starting with current "Multicore+GPU" systems. . The MAGMA research is based on the idea that, to address the complex challenges of the emerging hybrid environments, optimal software solutions will themselves have to hybridize, combining the strengths of different algorithms within a single framework. Building on this idea, we aim to design linear algebra algorithms and frameworks for hybrid manycore and GPU systems that can enable applications to fully exploit the power that each of the hybrid components offers. . This package contains the shared object libmagma.so.2 Homepage: https://icl.cs.utk.edu/magma/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/m/magma/libmagma2_2.5.4+ds-3_amd64.deb Package: libmtj-java-doc Source: mtj Version: 0.9.14+dfsg-7 Installed-Size: 6827 Maintainer: Debian Java Maintainers Architecture: all Size: 378088 SHA256: cd15796522e9b9a7a1779ad91a3657582db00fe6fce0afd72a8d60dc90012486 SHA1: addcd237609eb77c533cc685177ede713af25b74 MD5sum: 1d161bc6699a1e4ede7bedf74746aa3c Description: Java library for developing numerical applications (documentation) MTJ is designed to be used as a library for developing numerical applications, both for small and large scale computations. The library is based on BLAS and LAPACK for its dense and structured sparse computations, and on the Templates project for unstructured sparse operations. . MTJ uses the netlib-java project as a backend, which can be set up to use machine-optimised BLAS libraries for improved performance of dense matrix operations, falling back to a pure Java implementation. This ensures perfect portability, while allowing for improved performance in a production environment. . This package contains the javadoc documentation files. Homepage: https://github.com/fommil/matrix-toolkits-java/ Section: contrib/doc Priority: optional Filename: pool/extras/m/mtj/libmtj-java-doc_0.9.14+dfsg-7_all.deb Package: libnv-vulkan-wrapper1 Source: primus-vk Version: 1.4-1 Installed-Size: 27 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libgl1-nvidia-glx | libglx-nvidia0 | libglx-nvidia-legacy-390xx0, libvulkan1, libc6 (>= 2.14), libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2) Size: 6560 SHA256: 53c49ce99c49eed1c9b605e1b25690306107f88933397acfc7881356d3f7fc60 SHA1: 20ace5adc0bd6a935092c888e889568e35f73a0b MD5sum: d9f6e66a981166e65d3761cac1407fb3 Description: thinly wraps the nvidia binary vulkan driver so it misbehaves less This library is a thin wrapper around the Vulkan API functions of the nvidia Vulkan driver. The Vulkan driver misbehaves for example by reading the DISPLAY environment variable and connecting to that display server. This library corrects that misbehaviour, so the driver can be successfully used with bumblebee. Multi-Arch: same Homepage: https://github.com/felixdoerre/primus_vk Section: contrib/libs Priority: optional Filename: pool/extras/p/primus-vk/libnv-vulkan-wrapper1_1.4-1_amd64.deb Package: libnvpair1linux Source: zfs-linux Version: 0.8.6-1 Installed-Size: 186 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libnvpair1 Depends: libc6 (>= 2.7) Breaks: libnvpair1 Size: 58848 SHA256: 4f38de7fbd49c37b55a79ca9c9fa7c175280e63e48fa6e2a9b0147072b591877 SHA1: 0a671e4754a10948c49493fd7a70b7d655e5c764 MD5sum: b3ab209816f64ec91ca253e3f5df7bac Description: Solaris name-value library for Linux This library provides routines for packing and unpacking nv pairs for transporting data across process boundaries, transporting between kernel and userland, and possibly saving onto disk files. Homepage: https://zfsonlinux.org/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libnvpair1linux_0.8.6-1_amd64.deb Package: libnvpair3linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 191 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libnvpair1, libnvpair3 Depends: libc6 (>= 2.7) Breaks: libnvpair1, libnvpair3 Size: 61208 SHA256: 602adc1a692d454e6e20f2dcacd71df2d79b6199ab0e9c71822fdacea4fefd29 SHA1: f9eca2b8d0e9247234a3b6b51c7f1e4fb190eefd MD5sum: 9dc57baeed6aefdec79e1d7fcca87a9e Description: Solaris name-value library for Linux This library provides routines for packing and unpacking nv pairs for transporting data across process boundaries, transporting between kernel and userland, and possibly saving onto disk files. Homepage: https://zfsonlinux.org/ Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libnvpair3linux_2.0.3-9_amd64.deb Package: libopenvr-api1 Source: openvr (1.12.5~ds1-1) Version: 1.12.5~ds1-1+b1 Installed-Size: 118 Maintainer: Andrew Lee (李健秋) Architecture: amd64 Depends: libc6 (>= 2.14), libgcc-s1 (>= 3.0), libjsoncpp24 (>= 1.9.4), libstdc++6 (>= 5.2) Size: 34552 SHA256: a91cdeee2b82c999d6e1a75375244c67eadc05527b059a5f2def4a9fe2066ff1 SHA1: 0279a8708831237da625023ebbbb6e6ff34f6e9d MD5sum: 82e64d39822f2d0f0989e914b0f526d9 Description: OpenVR SDK OpenVR is an API and runtime that allows access to VR hardware from multiple vendors without requiring that applications have specific knowledge of the hardware they are targeting. This repository is an SDK that contains the API and samples. The runtime is under SteamVR in Tools on Steam. Multi-Arch: same Homepage: https://github.com/ValveSoftware/openvr Section: contrib/libs Priority: optional Filename: pool/extras/o/openvr/libopenvr-api1_1.12.5~ds1-1+b1_amd64.deb Package: libopenvr-dev Source: openvr (1.12.5~ds1-1) Version: 1.12.5~ds1-1+b1 Installed-Size: 604 Maintainer: Andrew Lee (李健秋) Architecture: amd64 Replaces: libopenvr-api-dev (<< 1.8.19~ds1-2) Depends: libopenvr-api1 (= 1.12.5~ds1-1+b1) Breaks: libopenvr-api-dev (<< 1.8.19~ds1-2) Size: 85000 SHA256: 0deefde10e874654ee091e1a29313655fe09511eab42de5858a9c215e2d741ce SHA1: 8481601b93a83e001878f70d97a34d96ba38aec8 MD5sum: 3b5c03c9b7a52118f66a9a2dd6f02f1e Description: OpenVR SDK -- development files OpenVR is an API and runtime that allows access to VR hardware from multiple vendors without requiring that applications have specific knowledge of the hardware they are targeting. This repository is an SDK that contains the API and samples. The runtime is under SteamVR in Tools on Steam. . This package contains the headers. Homepage: https://github.com/ValveSoftware/openvr Section: contrib/libdevel Priority: optional Filename: pool/extras/o/openvr/libopenvr-dev_1.12.5~ds1-1+b1_amd64.deb Package: libpam-zfs Source: zfs-linux Version: 2.0.3-9 Installed-Size: 98 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Depends: libpam-runtime, libc6 (>= 2.14), libnvpair3linux (>= 0.8.2), libpam0g (>= 1.1.0), libssl1.1 (>= 1.1.0), libzfs4linux (>= 0.8.2) Size: 33568 SHA256: fdd8ba431e7a59ab97fa198a7641af7bfa0af0eac70b1bb4997a50efaf733e13 SHA1: 964f5dc5dcdbdf2af4e97e75a3b0263d8a3b3434 MD5sum: 07affef01e8690bc47571c620c8a2816 Description: PAM module for managing encryption keys for ZFS OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This provides a Pluggable Authentication Module (PAM) that automatically unlocks encrypted ZFS datasets upon login. Homepage: https://zfsonlinux.org/ Section: contrib/admin Priority: optional Filename: pool/extras/z/zfs-linux/libpam-zfs_2.0.3-9_amd64.deb Package: libsocl-contrib-1.3-0 Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 132 Maintainer: Samuel Thibault Architecture: amd64 Provides: libsocl-any-1.3-0 Depends: libc6 (>= 2.14), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg), ocl-icd-libopencl1 | libopencl1 Conflicts: libsocl-1.3-0 Size: 55960 SHA256: c06d2568fe5373765ec193d98511e7060aba2b55165b5745be86de2f876b6ab6 SHA1: d4a6e43b25a78802dd2c8e385f274302f2bebc45 MD5sum: 7653f977f0388d87fef90c7d6f92a0b9 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains an OpenCL-compatible library interface to StarPU. This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libsocl-contrib-1.3-0_1.3.7+dfsg-3_amd64.deb Package: libstarpu-contrib-1.3-4 Source: starpu-contrib Version: 1.3.5+dfsg-2 Installed-Size: 1536 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-any-1.3-4 Depends: libblas3 | libblas.so.3, libc6 (>= 2.29), libcublas10, libcudart10.2, libcusparse10, libgcc-s1 (>= 3.4), libglpk40 (>= 4.59), libhwloc15 (>= 2.2.0+dfsg), liblapack3 | liblapack.so.3, libstdc++6 (>= 4.1.1), ocl-icd-libopencl1 | libopencl1 Conflicts: libstarpu-1.3-4 Size: 512852 SHA256: cb1de3fab0a8fca8a4e5fa8b28719a4fcdc1559db09d0a0217bc516f826afb16 SHA1: ce2f91c26b1b2e9b9709b995fb2d9ac8fe00e167 MD5sum: 8b3fd713ddb950f0e70090bd5877c6c0 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains the main StarPU library This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contrib-1.3-4_1.3.5+dfsg-2_amd64.deb Package: libstarpu-contrib-1.3-5 Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 1469 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-any-1.3-5 Depends: libc6 (>= 2.29), libcublas11, libcudart11.0, libcusparse11, libgcc-s1 (>= 3.4), libglpk40 (>= 4.59), libhwloc15 (>= 2.4.1+dfsg), ocl-icd-libopencl1 | libopencl1 Conflicts: libstarpu-1.3-5 Size: 489296 SHA256: 122a5fe9a7c7b3d233033acf12992897b4617381d13e6f8fff60c2474876e2f8 SHA1: c0bb68f6aed0540bf30b2b4e885eb304ab055ddc MD5sum: 8074c7d1ed8cc799e26823befb35e5b0 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains the main StarPU library This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contrib-1.3-5_1.3.7+dfsg-3_amd64.deb Package: libstarpu-contrib-dev Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 24723 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-any-dev Depends: libstarpu-contrib-1.3-5 (= 1.3.7+dfsg-3) | libstarpu-contrib-any-1.3-5, libstarpu-contribfft-1.3-2 (= 1.3.7+dfsg-3) | libstarpu-contrib-anyfft-1.3-2, libstarpu-contribmpi-1.3-3 (= 1.3.7+dfsg-3) | libstarpu-contrib-anympi-1.3-3, libsocl-contrib-1.3-0 (= 1.3.7+dfsg-3) | libsocl-contrib-any-1.3-0, libstarpu-contribrm-1.3-1 (= 1.3.7+dfsg-3) | libstarpu-contrib-anyrm-1.3-1, libhwloc-dev, opencl-headers, ocl-icd-opencl-dev Conflicts: libstarpu-dev Size: 2250464 SHA256: f53d8fee4e450b918aac1d204074917c1611a4561bba4da8dd17df36215cdfbc SHA1: 52f2cb2c27dab507e10be606290dc77e28e6e1dc MD5sum: 35ffe73d98996de13bab6b8360a12172 Description: Task scheduler for heterogeneous multicore machines - dev StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains development headers and libraries. This "contrib" version is built against CUDA. Homepage: http://starpu.gforge.inria.fr/ Tag: devel::library, role::devel-lib Section: contrib/libdevel Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contrib-dev_1.3.7+dfsg-3_amd64.deb Package: libstarpu-contribfft-1.3-2 Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 124 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-anyfft-1.3-2 Depends: libc6 (>= 2.4), libcudart11.0, libcufft10, libfftw3-double3 (>= 3.3.5), libfftw3-single3 (>= 3.3.5), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg) Conflicts: libstarpufft-1.3-2 Size: 47460 SHA256: 0b3c24f4101ed002fbffd7b6ef57f5a229d02f63980c7d09d49d32b40ee8584a SHA1: 47bbeaebe408ef07d20c47c9dfe9bc803bd08634 MD5sum: 9ad4e74cd2cc935f371eceed5bbd8221 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains a hybrid CPU+GPU FFT library. This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contribfft-1.3-2_1.3.7+dfsg-3_amd64.deb Package: libstarpu-contribmpi-1.3-3 Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 260 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-anympi-1.3-3 Depends: libc6 (>= 2.14), libopenmpi3 (>= 4.1.0), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg) Conflicts: libstarpumpi-1.3-3 Size: 100100 SHA256: fffcec03facf5224f46813fc26e87432961374194f073022774956c098d1283d SHA1: adfbd72cae26798849591e240a53f9697b99faff MD5sum: 518717a0bd49bdd7ab3deae6fa9936d7 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains MPI extensions for StarPU. This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contribmpi-1.3-3_1.3.7+dfsg-3_amd64.deb Package: libstarpu-contribrm-1.3-1 Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 88 Maintainer: Samuel Thibault Architecture: amd64 Provides: libstarpu-anyrm-1.3-1 Depends: libc6 (>= 2.4), libhwloc15 (>= 2.4.1+dfsg), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg) Conflicts: libstarpurm-1.3-1 Size: 41624 SHA256: 7f03e46e54a9d46551a0ff0b1fbcaffe3b912c6d36523ce3f2b6f468daad3a41 SHA1: 5f52dae1d50016d71938899ad960fbc9f19dd808 MD5sum: 9a9a19e36df25f645bad6a4e9c149e66 Description: Task scheduler for heterogeneous multicore machines StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains the resource management library. This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/s/starpu-contrib/libstarpu-contribrm-1.3-1_1.3.7+dfsg-3_amd64.deb Package: libuutil1linux Source: zfs-linux Version: 0.8.6-1 Installed-Size: 145 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libuutil1 Depends: libc6 (>= 2.17) Breaks: libuutil1 Size: 50568 SHA256: 4fb39b466de38f603601036c5b0355c51569af25d52a0bd5b4d2def8cf760913 SHA1: f7782a48ec364068d1b5973d2fb1b464529fb4c8 MD5sum: 4aa1518ec356a5f0e4cc4c6c7f3ce6c1 Description: Solaris userland utility library for Linux This library provides a variety of glue functions for ZFS on Linux: * libspl: The Solaris Porting Layer userland library, which provides APIs that make it possible to run Solaris user code in a Linux environment with relatively minimal modification. * libavl: The Adelson-Velskii Landis balanced binary tree manipulation library. * libefi: The Extensible Firmware Interface library for GUID disk partitioning. * libshare: NFS, SMB, and iSCSI service integration for ZFS. Homepage: https://zfsonlinux.org/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libuutil1linux_0.8.6-1_amd64.deb Package: libuutil3linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 151 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libuutil1, libuutil3 Depends: libc6 (>= 2.17) Breaks: libuutil1, libuutil3 Size: 53992 SHA256: 6a4bb5e574e66b1888449ec9aa5243d1ed058c558a1efb5011bb76c83b8f817d SHA1: 672a0e9f53627b7012d53c24fc7ba82bcaa8c676 MD5sum: 6625ca625b2719e7080c7de0d7a53048 Description: Solaris userland utility library for Linux This library provides a variety of glue functions for ZFS on Linux: * libspl: The Solaris Porting Layer userland library, which provides APIs that make it possible to run Solaris user code in a Linux environment with relatively minimal modification. * libavl: The Adelson-Velskii Landis balanced binary tree manipulation library. * libefi: The Extensible Firmware Interface library for GUID disk partitioning. * libshare: NFS, SMB, and iSCSI service integration for ZFS. Homepage: https://zfsonlinux.org/ Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libuutil3linux_2.0.3-9_amd64.deb Package: libydpdict2 Source: libydpdict (1.0.4-3) Version: 1.0.4-3+b11 Installed-Size: 43 Maintainer: Marcin Owsiany Architecture: amd64 Depends: libc6 (>= 2.4) Size: 10720 SHA256: a7f30f8c1fe7270fc5bc35944b8aceb254145419a1d0bb4911bdd9db32c483ea SHA1: 65d5591ecad6ef67107a83e04f9c5da259432aa3 MD5sum: 73c5132472f6552c487e3fd9ca6ae056 Description: library for reading Collins dictionaries This library makes it easy for a program to read the dictionaries distributed by Young Digital Planet (English-Polish/Polish-English and/or German-Polish/Polish-German). . This package only contains the library, it does not contain the dictionary files. To use it, you need a copy of the dictionary from YDP and a program which can use this library (e.g. ydpdict). Multi-Arch: same Homepage: http://toxygen.net/ydpdict/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/liby/libydpdict/libydpdict2_1.0.4-3+b11_amd64.deb Package: libydpdict2-dev Source: libydpdict (1.0.4-3) Version: 1.0.4-3+b11 Installed-Size: 45 Maintainer: Marcin Owsiany Architecture: amd64 Depends: libydpdict2 (= 1.0.4-3+b11) Size: 10312 SHA256: 6cefab9917c122a78d934cc76b1ea4fa9fc3660599d32b2688cbad3ad4cdefa2 SHA1: 7ac68901acf6ee415ec71d31006b929646e16ce2 MD5sum: 4308495b749c785df2a50bbd8298da4a Description: library for reading Collins dictionaries - development files This library makes it easy for a program to read the dictionaries distributed by Young Digital Planet (English-Polish/Polish-English and/or German-Polish/Polish-German). . This package only contains the files necessary for compiling programs which use the libydpdict library. Homepage: http://toxygen.net/ydpdict/ Tag: culture::british, culture::german, culture::polish, devel::lang:c, devel::library, implemented-in::c, role::devel-lib, role::program, use::viewing, works-with::dictionary Section: contrib/libdevel Priority: optional Filename: pool/extras/liby/libydpdict/libydpdict2-dev_1.0.4-3+b11_amd64.deb Package: libzfs2linux Source: zfs-linux Version: 0.8.6-1 Installed-Size: 605 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libzfs2 Depends: libblkid1 (>= 2.16), libc6 (>= 2.29), libnvpair1linux (>= 0.8.2), libssl1.1 (>= 1.1.0), libudev1 (>= 183), libuuid1 (>= 2.16), libuutil1linux (>= 0.8.3), zlib1g (>= 1:1.1.4) Breaks: libzfs2 Size: 225428 SHA256: 0aeb00772001e53b9e3b90ab664130ae0bffb8a553cecf6b0bf3cd3e6bbb788e SHA1: b3809fc2af0bc3b6324dcbb2233b0fec3be6c03b MD5sum: 67c5bdf10bd677867d2a5c463dfa874b Description: OpenZFS filesystem library for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . The OpenZFS library provides support for managing OpenZFS filesystems. Homepage: https://zfsonlinux.org/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libzfs2linux_0.8.6-1_amd64.deb Package: libzfs4linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 625 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libzfs2, libzfs4 Depends: libblkid1 (>= 2.16), libc6 (>= 2.29), libnvpair3linux (>= 0.8.2), libssl1.1 (>= 1.1.0), libudev1 (>= 183), libuuid1 (>= 2.16), libuutil3linux (>= 0.8.2), zlib1g (>= 1:1.1.4) Breaks: libzfs2, libzfs4 Size: 231076 SHA256: bc3434aaed32ddb24a9d3d2df04ab1efd2c7a406a00e18991a30986b86ecc2ea SHA1: dc1ac2b1cf7d0763eecdeeb950199b2a948048fd MD5sum: 9dc6de8b017fcb3f36e8bdb565c00fc8 Description: OpenZFS filesystem library for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . The OpenZFS library provides support for managing OpenZFS filesystems. Homepage: https://zfsonlinux.org/ Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libzfs4linux_2.0.3-9_amd64.deb Package: libzfsbootenv1linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 104 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libzfs2, libzfs4 Depends: libc6 (>= 2.8), libnvpair3linux (>= 0.8.2), libzfs4linux (>= 2.0) Breaks: libzfs2, libzfs4 Size: 38396 SHA256: b88361cdb7025689872610d0d160bb3d8b88159bfff95621f799879c1f343a25 SHA1: 2b46c75449d54182ded82e4b6787878ee3323011 MD5sum: 1f3aa49302af317a7f9150456e6af089 Description: OpenZFS filesystem library for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . The zfsbootenv library provides support for modifying ZFS label information. Homepage: https://zfsonlinux.org/ Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libzfsbootenv1linux_2.0.3-9_amd64.deb Package: libzfslinux-dev Source: zfs-linux Version: 2.0.3-9 Installed-Size: 10929 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Provides: libnvpair-dev, libuutil-dev Depends: libssl-dev | libssl1.0-dev, libnvpair3linux (= 2.0.3-9), libuutil3linux (= 2.0.3-9), libzfs4linux (= 2.0.3-9), libzfsbootenv1linux (= 2.0.3-9), libzpool4linux (= 2.0.3-9) Size: 1842160 SHA256: 5f5315edbc032137ac200a6e4772e7f966ce7fbe460ab9a7afb488c3d630d137 SHA1: 3cde19e5331cd9b36ac924714229ebf5ee1d3d9b MD5sum: f38426acb70e2032ff7aeb986e0bf9f1 Description: OpenZFS filesystem development files for Linux Header files and static libraries for compiling software against libraries of OpenZFS filesystem. . This package includes the development files of libnvpair3, libuutil3, libzpool4 and libzfs4. Homepage: https://zfsonlinux.org/ Tag: devel::library, role::devel-lib Section: contrib/libdevel Priority: optional Filename: pool/extras/z/zfs-linux/libzfslinux-dev_2.0.3-9_amd64.deb Package: libzpool2linux Source: zfs-linux Version: 0.8.6-1 Installed-Size: 2938 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libzpool2 Depends: libblkid1 (>= 2.16), libc6 (>= 2.28), libnvpair1linux (>= 0.8.2), libudev1 (>= 183), libuuid1 (>= 2.16), zlib1g (>= 1:1.1.4) Breaks: libzpool2 Size: 848300 SHA256: a3fa084702b01469fbbcdc734f61487f33c22cd99350c672d518271b177538d3 SHA1: f6ba8d2d2654de701b51e374c749e8291937a431 MD5sum: 48442da5975b2edaa614dc8df18bb014 Description: OpenZFS pool library for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This zpool library provides support for managing zpools. Homepage: https://zfsonlinux.org/ Tag: role::shared-lib Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libzpool2linux_0.8.6-1_amd64.deb Package: libzpool4linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 4070 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: libzpool2, libzpool4 Depends: libc6 (>= 2.28), libnvpair3linux (>= 0.8.2), libzfs4linux (>= 2.0), zlib1g (>= 1:1.1.4) Breaks: libzpool2, libzpool4 Size: 1247044 SHA256: e501f496fdabe09a3a8a6522c985ad3fc02326842024f0477887608f954fe73f SHA1: 46bfbccbc2db7916e282c60bcd68138bdf113e17 MD5sum: 6c77ac33e769d299106631b2363075ba Description: OpenZFS pool library for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This zpool library provides support for managing zpools. Homepage: https://zfsonlinux.org/ Section: contrib/libs Priority: optional Filename: pool/extras/z/zfs-linux/libzpool4linux_2.0.3-9_amd64.deb Package: linux-wlan-ng-firmware Source: linux-wlan-ng Version: 0.2.9+dfsg-6 Installed-Size: 163 Maintainer: Tormod Volden Architecture: all Depends: build-essential, debhelper, git, fakeroot Size: 52770 SHA256: ce34f8a7e27dc90e676b98a7861f561ba39651b28d2a7bac099c105c0a3b255e SHA1: 16a851b2b3d9175ab46618eca06ab222c0b8efc1 MD5sum: c61ddd3cad71c54cdf123d79f0adb7d6 Description: firmware files used by the linux-wlan-ng driver linux-wlan-ng is a set of drivers and utilities that is intended to provide the full range of IEEE 802.11 MAC management capabilities for use in user-mode utilities and scripts. The package currently supports the Intersil 802.11b Prism2, Prism2.5, and Prism3 reference designs for PCMCIA, PCI, and USB. Additionally, the package includes support for the PLX9052 based PCI to PCMCIA adapter with a few different PCMCIA cards. . This package doesn't contain the firmware files, but a script to download the upstream source tree and build a deb that contains them. Note that only some adapters really need a firmware file and that firmware files are not completely free (in the sense of freely redistributable), that's why this package exists. . This package is only relevant for PCMCIA and PCI cards, if you have a USB card, install the prism2-usb-firmware-installer package instead. Tag: admin::hardware, role::data Section: contrib/kernel Priority: optional Filename: pool/extras/l/linux-wlan-ng/linux-wlan-ng-firmware_0.2.9+dfsg-6_all.deb Package: lutris Version: 0.5.8.3-2 Installed-Size: 2127 Maintainer: Debian Games Team Architecture: all Depends: python3:any, python3-yaml, python3-lxml, python3-requests, python3-pil, python3-gi, python3-setproctitle, python3-magic, python3-distro, python3-dbus, gir1.2-gtk-3.0, gir1.2-gnomedesktop-3.0, gir1.2-webkit2-4.0, gir1.2-notify-0.7, psmisc, cabextract, unzip, p7zip, curl, fluid-soundfont-gs, x11-xserver-utils, mesa-utils Recommends: python3-evdev, gvfs-backends, libwine-development, winetricks Suggests: gamemode Size: 573840 SHA256: b94fb4cb2345eb7e0569c46d2a05e73cf2b89e401df3365022043678412fb15a SHA1: 87a5b18ddbca25304e0003fb4206910b9914420e MD5sum: 90c1d50ac02782850570ebf6b293b380 Description: open source gaming platform Lutris goal is to make gaming on Linux as easy as possible by taking care of installing and setting up the game for the user. The only thing you have to do is play the game. It aims to support every game that is playable on Linux. Homepage: https://lutris.net Section: contrib/games Priority: optional Filename: pool/extras/l/lutris/lutris_0.5.8.3-2_all.deb Package: mali-midgard-dkms Source: mali-midgard Version: 16.0+pristine-4 Installed-Size: 2052 Maintainer: Wookey Architecture: all Depends: dkms (>= 2.1.0.0) Size: 320884 SHA256: 8c326fea70657d1fdd00330f836120b07fa01e60e0cded7a2cf57ca4f58288bd SHA1: 339a8e6bf48b368b8a1c19dc7e997a970723ad1f MD5sum: b3c0e949fe5a00357466fcd85ea57542 Description: Mali kernel driver for midgard hardware in DKMS format. This provides the kernel module for the ARM Mali 'midgard' GPU series in dkms format. This covers the 6xx and 7xx GPU hardware devices. You need this kernel module as well the binary drivers to make the hardware work. Section: contrib/kernel Priority: optional Filename: pool/extras/m/mali-midgard/mali-midgard-dkms_16.0+pristine-4_all.deb Package: mathematica-fonts Version: 21 Installed-Size: 11 Maintainer: Debian Fonts Task Force Architecture: all Depends: fonts-mathematica Size: 4164 SHA256: b8c1d15427f25ff89cdfc3a4375c280ceffd097d174ef5db98b5ae046344e154 SHA1: 153b8e30dad451542b0ddbae5f5358becb0dc364 MD5sum: 334ef61c8f23d1c2e9d3bae21a5ee66f Description: transitional dummy package This dummy package is provided for a smooth transition from the previous old package name to fonts-mathematica, to match the fonts policy. . It may be safely removed after installation. Tag: role::dummy Section: contrib/fonts Priority: optional Filename: pool/extras/m/mathematica-fonts/mathematica-fonts_21_all.deb Package: matlab-brain2mesh Source: octave-brain2mesh Version: 0.7.9-2 Installed-Size: 73 Maintainer: Debian Octave Group Architecture: all Depends: matlab-iso2mesh, matlab-support Size: 18152 SHA256: 9dc26ea45ae2f27451d3af744c4b4a12189a1f525a27dcb402fe1056c37038a0 SHA1: 5f66b466fa2f8c866acbd5ac4b13a5776e0ef9f0 MD5sum: 70d529847bc3ba277bf3cb02222e5934 Description: automated brain tetrahedral mesh generation toolbox for MATLAB Brain2Mesh is a fully automated 3D multi-layered brain mesh generator that supports both MATLAB and Octave. This package provides the toolbox for MATLAB. It requires the Image Processing Toolbox of MATLAB. Homepage: https://mcx.space/brain2mesh Section: contrib/science Priority: optional Filename: pool/extras/o/octave-brain2mesh/matlab-brain2mesh_0.7.9-2_all.deb Package: matlab-gdf Source: libgdf Version: 0.1.3-10 Installed-Size: 151 Maintainer: NeuroDebian Team Architecture: all Depends: libgdf-dev (>= 0.1.3-10), matlab-support Size: 23120 SHA256: 3ddd0adfce5f0162d2ce5be8d00b335244b5e4b9ba498ef1e2f5b8dfa44c0ff0 SHA1: 18f3bf964c173fe97a92ee78e880588326b21000 MD5sum: 16053ae4697ec8e4cc3fcb05f68f3558 Description: IO library for the GDF -- Matlab interface GDF (General Dataformat for Biosignals) is intended to provide a generic storage for biosignals, such as EEG, ECG, MEG etc. . This package builds Matlab bindings for GDF at installation time. Note that this package depends on Matlab -- a commercial software that needs to be obtain and installed separately. Homepage: https://github.com/mbillingr/libgdf Section: contrib/science Priority: optional Filename: pool/extras/libg/libgdf/matlab-gdf_0.1.3-10_all.deb Package: matlab-iso2mesh Source: octave-iso2mesh Version: 1.9.6+ds-6 Installed-Size: 534 Maintainer: Debian Octave Group Architecture: all Depends: matlab-zmat, matlab-jsonlab, matlab-jnifti, iso2mesh-tools, tetgen Size: 143600 SHA256: 1f4f77130a98b62883dc20e394170b225aea751871526c89314f1c29799d1c18 SHA1: 771186bba2c1447471a62f4e57ce27c28680b69c MD5sum: 8242e2734a2f172b12a31a87bb1ea834 Description: 3D surface and volumetric mesh generator for MATLAB Iso2Mesh is a MATLAB/Octave-based mesh generation toolbox, designed for easy creation of high quality surface and tetrahedral meshes from 3D volumetric images. It contains a rich set of mesh processing scripts/programs, working either independently or interacting with external free meshing utilities. Iso2Mesh toolbox can directly convert a 3D image stack, including binary, segmented or gray-scale images such as MRI or CT scans, into quality volumetric meshes. This makes it particularly suitable for multi-modality medical imaging data analysis and multi-physics modeling. Iso2Mesh is cross-platform and is compatible with both MATLAB and GNU Octave. . This package contains the MATLAB support for iso2mesh. Homepage: https://iso2mesh.sf.net Section: contrib/science Priority: optional Filename: pool/extras/o/octave-iso2mesh/matlab-iso2mesh_1.9.6+ds-6_all.deb Package: matlab-jnifti Source: octave-jnifti Version: 0.6-2 Installed-Size: 83 Maintainer: Debian Octave Group Architecture: all Depends: matlab-jsonlab, matlab-support Size: 15608 SHA256: 0555004f98fd131556afe5e77fe5ded01b604e183385eec542ee0280fefba4f4 SHA1: 2b2fc3f2c1b5c393346755abec1ef185300adbf7 MD5sum: af8299eec6978c967ae366d3ab0b6c8e Description: fast NIfTI-1/2 reader and NIfTI-to-JNIfTI converter for MATLAB The JNIfTI toolbox includes a stand-alone NIfTI-1/2 parser that works on both MATLAB and GNU Octave without needing additional components. To just reading and writing the un-compressed NIfTI and Analyze7.5 files (.nii, .hdr/.img), one only needs to run addpath('/path/to/jnifti'). For MATLAB, JNIfTI toolbox utilizes memmapfile-based disk-reading, making it very fast. For Octave, memmapfile is currently not implemented, so, a full reading is required. . The JNIfTI toolbox is also capable of reading/writing gzip-compressed NIfTI and Analyze7.5 files (.nii.gz, .hdr.gz, .img.gz). This feature is supported in MATLAB directly without needing another toolbox (MATLAB must be in the JVM-enabled mode). . To process gzip-compressed NIfTI/Analyze files in Octave and MATLAB with -nojvm, one need to install the open-source JSONLab and ZMat toolboxes Homepage: https://github.com/fangq/jnifti Section: contrib/science Priority: optional Filename: pool/extras/o/octave-jnifti/matlab-jnifti_0.6-2_all.deb Package: matlab-jsonlab Source: octave-jsonlab Version: 2.0-1.1 Installed-Size: 341 Maintainer: Debian Octave Group Architecture: all Depends: matlab-zmat, matlab-support Size: 47888 SHA256: 29e7897c06bc1a122f115a29091acf8787d4514d2d31503965a86a434df3a4ed SHA1: f4b04b409defd85403db5ce7892e7696eaabe277 MD5sum: 1267dbd533c44c8b8aafb51b77008daa Description: native JSON/UBJSON/MassagePack encoder/decoder for MATLAB JSONLab is a free and open-source implementation of a JSON/UBJSON/MessagePack encoder and a decoder in the native MATLAB language. It can be used to convert a MATLAB data structure (array, struct, cell, struct array and cell array) into JSON/UBJSON formatted string, or decode a JSON/UBJSON/MessagePack file into MATLAB data. JSONLab supports both MATLAB and GNU Octave (a free MATLAB clone). JSONLab is now the official reference implementation for the JData Specification (Draft 3) - the foundation of the OpenJData Project (http://openjdata.org). . This package provides support for MATLAB. Homepage: https://openjdata.org/jsonlab Section: contrib/science Priority: optional Filename: pool/extras/o/octave-jsonlab/matlab-jsonlab_2.0-1.1_all.deb Package: matlab-support Version: 0.0.22 Installed-Size: 165 Maintainer: Debian Science Maintainers Architecture: all Depends: debconf | cdebconf, sudo, debconf (>= 0.5) | debconf-2.0 Recommends: libstdc++-10-dev | libstdc++-dev, libgfortran-10-dev Suggests: lsb-core Size: 97084 SHA256: 8bb4c913598bbea490c4a91ad1c6079637c8deda011d03244224d4ae0d93cedd SHA1: f2c848c4f96d6f1187cfd3bcb171447633b22ebf MD5sum: db60de99bd69fcd99b580ec39cbeb028 Description: distro integration for local MATLAB installations This package does not provide MATLAB. Instead, it configures an existing MATLAB installation to integrate more comfortably in a Debian installation. . Currently it provides /usr/bin/matlab through the alternatives system, offers to work around incompatibilities between the libraries bundled with MATLAB and system libraries, and provides a helper utility meant to be used by other packages to compile MEX extensions. . Install this if you would like your MATLAB installation to behave more like an ordinary Debian package. Other packages may depend on this one if they install MATLAB code, for example in order to compile MEX extensions. Section: contrib/devel Priority: optional Filename: pool/extras/m/matlab-support/matlab-support_0.0.22_all.deb Package: matlab-zmat Source: zmat Version: 0.9.8+ds-5 Installed-Size: 36 Maintainer: Debian Octave Group Architecture: all Depends: libzmat-dev (>= 0.9.8+ds-5), matlab-support Size: 9232 SHA256: cca5aeaf8409d814f2d3f2e11f8d76f8c07132c1bff5462016d00fa97a15772b SHA1: 926f8322523560ef9ea627a08eee5bfa2bc0fcb9 MD5sum: f24bcc30b7d55e0187d3419ea368d4aa Description: in-memory data compression for MATLAB ZMat is a portable mex function to enable zlib/gzip/lzma/lzip/lz4/lz4hc based data compression/decompression and base64 encoding/decoding support in MATLAB and GNU Octave. . This package builds MATLAB bindings for zmat at installation time. Note that this package depends on MATLAB -- a commercial software that needs to be obtain and installed separately. Homepage: https://github.com/fangq/zmat Section: contrib/science Priority: optional Filename: pool/extras/z/zmat/matlab-zmat_0.9.8+ds-5_all.deb Package: mbrola Version: 3.3+dfsg-5 Installed-Size: 321 Maintainer: Samuel Thibault Architecture: amd64 Depends: libc6 (>= 2.14) Suggests: mbrola-voice, espeak-ng | espeak, cicero Size: 165484 SHA256: a2710d6483cf23b3dd64b93102b41168f6f6cade9b1556b771c9c306ef93411b SHA1: 01937661dd05cdf50a5860179c5088c8ad3fdeb3 MD5sum: 3a825eba233483ece07e02d0c70b0845 Description: Multilingual software speech synthesizer Mbrola is Thierry Dutoit's phonemizer for multilingual speech synthesis. The various diphone databases are distributed on separate packages, but they must be used with and only with Mbrola because of license matters. Read the copyright for details. . Mbrola itself doesn't provide full TTS. It is a speech synthesizer based on the concatenation of diphones. It takes a list of phonemes as input, together with prosodic information (duration of phonemes and a piecewise linear description of pitch), and produces speech samples on 16 bits (linear), at the sampling frequency of the diphone database. . Use Mbrola along with Freephone, cicero or espeak to have a complete text-to-speech in English. Multi-Arch: foreign Homepage: https://github.com/numediart/MBROLA Tag: role::program, sound::speech Section: contrib/sound Priority: optional Filename: pool/extras/m/mbrola/mbrola_3.3+dfsg-5_amd64.deb Package: microcode.ctl Source: microcode.ctl (1.18~0+nmu2) Version: 1.18~0+nmu2+b1 Installed-Size: 19 Maintainer: Giacomo Catenazzi Architecture: amd64 Depends: intel-microcode (>> 1), iucode-tool Pre-Depends: dpkg (>= 1.15.7.2) Conflicts: intel-microcode (<< 1) Size: 9160 SHA256: 70155022c1236036da9edb467574c90f75456f235a4df061b76c7cc64616ee80 SHA1: aa23acdb3bc2419cd45e6237b82efac82a70d006 MD5sum: 502c0e6060bb1e196fe76d4a0500a43c Description: Intel IA32/IA64 CPU Microcode Utility (transitional package) This is a transitional package to help migrate systems to the new version of intel-microcode and to iucode-tool, which superseded microcode.ctl. . This is a dummy package. You can safely purge or remove it. Tag: role::shared-lib Section: contrib/oldlibs Priority: optional Filename: pool/extras/m/microcode.ctl/microcode.ctl_1.18~0+nmu2+b1_amd64.deb Package: molotov Version: 1.2-1 Installed-Size: 24 Maintainer: Cézar Augusto de Campos Architecture: all Depends: dash, mount, util-linux (>= 2.36), fdisk (>= 2.36), ntfs-3g, dosfstools (>= 4.1), grub2-common (>= 2.04), grub-efi-amd64-bin (>= 2.04), grub-pc-bin (>= 2.04) Conflicts: python3-molotov Size: 6656 SHA256: 02eea50fb8c19b7e608795f45e813822250e143ca2a00a5fc7d4c4714ac64c60 SHA1: 82a2a69fac4fd5d753f154ecb290829c1b20638d MD5sum: 4766f2605fc058ee4840b7a77c931421 Description: Create a bootable media from a Windows 10 iso image The Molotov project aims to make it easy to create a bootable flash drive for Windows 10 installation. What you need is a Windows® 10 iso image which can be downloaded from Microsoft's website and a flash drive with at least 8Gb. This program may work in older versions of Windows as well, although it is not supported. Homepage: https://cizordj.github.io/molotov Section: contrib/otherosfs Priority: optional Filename: pool/extras/m/molotov/molotov_1.2-1_all.deb Package: muttdown Version: 0.3.4-1 Installed-Size: 50 Maintainer: Python Applications Packaging Team Architecture: all Depends: python3-markdown, python3-pynliner, python3-six, python3-yaml, python3:any Size: 11276 SHA256: 18c81b397d28dcae5abd3e825d4be62c660819aff139151ffafaf25bfa6f5c99 SHA1: 3787e8e5dfcbe94d605ef1c35f3d4841046e7566 MD5sum: 498f8a648b9bdd2d70d44915b447ebf6 Description: Compiles annotated text mail into html using the Markdown standard muttdown is a sendmail-replacement designed for use with the mutt email client which will transparently compile annotated text/plain mail into text/html using the Markdown standard. It will recursively walk the MIME tree and compile any text/plain or text/markdown part which begins with the sigil "!m" into Markdown, which it will insert alongside the original in a multipart/alternative container. . It's also smart enough not to break multipart/signed Homepage: https://github.com/Roguelazer/muttdown Section: contrib/mail Priority: optional Filename: pool/extras/m/muttdown/muttdown_0.3.4-1_all.deb Package: nvidia-installer-cleanup Source: nvidia-support Version: 20151021+13 Installed-Size: 52 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: debconf (>= 0.5) | debconf-2.0 Conflicts: cuda-repo-ubuntu1204, nvidia-current, nvidia-current-updates, nvidia-driver-binary Size: 19320 SHA256: 2bffd1065c6b2b3e52c047d67868cbfe10c3b5882645946fe6de52f2c5cc4ed7 SHA1: 552ad2d5bae650c536e93496985a96a32412069a MD5sum: fcb8fcfc2a80ad1f9b20ebc94b58f3c3 Description: cleanup after driver installation with the nvidia-installer This package ensures that no remnants of the non-free NVIDIA graphics drivers that were installed with the nvidia-installer remain on the system. Such an installation conflicts with the packaged drivers. . Furthermore using the nvidia-installer to install a new version of the drivers is prevented as long as this package is installed. Multi-Arch: foreign Section: contrib/misc Priority: optional Filename: pool/extras/n/nvidia-support/nvidia-installer-cleanup_20151021+13_amd64.deb Package: nvidia-kernel-common Source: nvidia-support Version: 20151021+13 Installed-Size: 37 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Size: 10984 SHA256: fa4b007bf64cf8cf0e9b3aaae5dd388fcec3a589ce2475f16d64347945691533 SHA1: f4b253bf4840a229515c5f954c22f770877bae54 MD5sum: 4e366e4a92edff519f2e2a77c8afb037 Description: NVIDIA binary kernel module support files This package contains support files used for any version of the NVIDIA kernel module. It sets up udev and ConsoleKit rules, ensures the NVIDIA control device is created, associates the NVIDIA card with the correct kernel module, and performs any other tasks required for the module to work properly. Tag: implemented-in::c Section: contrib/kernel Priority: optional Filename: pool/extras/n/nvidia-support/nvidia-kernel-common_20151021+13_amd64.deb Package: nvidia-modprobe Version: 470.57.02-1 Installed-Size: 66 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libc6 (>= 2.14) Size: 20420 SHA256: 0119f48c9df9e9fd12835bd728f304f63fa22607e1a31e314670a14128ab2ea7 SHA1: 616e618b947fa8d4b002d1b22c6a4576f04154e8 MD5sum: 889411f1ae7e977890825d7a892a90ca Description: utility to load NVIDIA kernel modules and create device nodes This setuid program is used to create NVIDIA Linux device files and load the NVIDIA kernel module, on behalf of NVIDIA Linux driver components which may not have sufficient privileges to perform these actions on their own. Multi-Arch: foreign Homepage: https://github.com/NVIDIA/nvidia-modprobe Section: contrib/utils Priority: optional Filename: pool/extras/n/nvidia-modprobe/nvidia-modprobe_470.57.02-1_amd64.deb Package: nvidia-persistenced Version: 470.57.02-1 Installed-Size: 90 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libnvidia-cfg1 | libnvidia-tesla-470-cfg1 | libnvidia-tesla-460-cfg1 | libnvidia-tesla-450-cfg1 | libnvidia-tesla-440-cfg1 | libnvidia-tesla-418-cfg1 | libnvidia-legacy-390xx-cfg1 | libnvidia-legacy-340xx-cfg1 | libnvidia-cfg.so.1 | libnvidia-cfg1-any, adduser, libc6 (>= 2.14), libtirpc3 (>= 1.0.2) Pre-Depends: init-system-helpers (>= 1.54~) Size: 27192 SHA256: 5934179b3c3484118abcf40abb510ee6d64fee7dbe77ae2d1765e04d638e592b SHA1: 6258eef426672bfb3e544c326d7912d883593a60 MD5sum: 987cdebdf8a0b888dc12ff418cac425d Description: daemon to maintain persistent software state in the NVIDIA driver When persistence mode is enabled, the daemon prevents the driver from releasing device state when the device is not in use. This can improve the startup time of new clients in this scenario. Multi-Arch: foreign Homepage: https://github.com/NVIDIA/nvidia-persistenced Section: contrib/utils Priority: optional Filename: pool/extras/n/nvidia-persistenced/nvidia-persistenced_470.57.02-1_amd64.deb Package: nvidia-primus-vk-common Source: primus-vk Version: 1.6.1-1 Installed-Size: 17 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Replaces: primus-vk-nvidia (<< 1.4-2~) Recommends: nvidia-primus-vk-wrapper Breaks: primus-vk-nvidia (<< 1.4-2~) Size: 3704 SHA256: ba4fced171a671857094a797cef427b42cf280005baee974334e01ff5caf7521 SHA1: 6a01f0051581d6f5065f5e4425c394890c4fc0aa MD5sum: 285e70c23859e84c70f2dce2f0e8b594 Description: thin wrapper for the NVIDIA binary Vulkan ICD (common files) This package disables the original NVIDIA binary Vulkan driver and registers the thin wrapper from nvidia-primus-vk-wrapper to ensure that the NVIDIA driver is usable with bumblebee. Multi-Arch: foreign Homepage: https://github.com/felixdoerre/primus_vk Section: contrib/libs Priority: optional Filename: pool/extras/p/primus-vk/nvidia-primus-vk-common_1.6.1-1_amd64.deb Package: nvidia-primus-vk-wrapper Source: primus-vk Version: 1.6.1-1 Installed-Size: 30 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Replaces: libnv-vulkan-wrapper1 (>= 0) Depends: nvidia-primus-vk-common, libvulkan1, nvidia-vulkan-icd | nvidia-tesla-450-vulkan-icd | nvidia-tesla-440-vulkan-icd | nvidia-tesla-418-vulkan-icd | nvidia-tesla-418-nonglvnd-vulkan-icd | nvidia-legacy-390xx-vulkan-icd | nvidia-legacy-390xx-nonglvnd-vulkan-icd | nvidia-vulkan-icd-any, libc6 (>= 2.4), libgcc-s1 (>= 3.0), libglx0, libstdc++6 (>= 4.2.1), libx11-6 Recommends: nvidia-primus-vk-wrapper:i386 (= 1.6.1-1) Breaks: libnv-vulkan-wrapper1 (>= 0) Size: 6648 SHA256: 2403997096f683a4c2b2e337f90b53cc97b8bfe6dcf55572f209439fc885ffbb SHA1: 0692481c9b4e18dab7f80e948d442ea85bbdbb13 MD5sum: a74b3cfc61d25c7937133dbccdcd3964 Description: thin wrapper for using the NVIDIA binary Vulkan ICD with bumblebee This library is a thin wrapper around the Vulkan API functions of the nvidia Vulkan driver. The Vulkan driver misbehaves for example by reading the DISPLAY environment variable and connecting to that display server. This library works around that misbehaviour, so the driver can be used with bumblebee. Multi-Arch: same Homepage: https://github.com/felixdoerre/primus_vk Section: contrib/libs Priority: optional Filename: pool/extras/p/primus-vk/nvidia-primus-vk-wrapper_1.6.1-1_amd64.deb Package: nvidia-settings Version: 470.57.02-2 Installed-Size: 1674 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-470.57.02 Depends: nvidia-alternative, libxnvctrl0 (= 470.57.02-2), libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-glvnd-glx, nvidia-vdpau-driver, libnvidia-ml1 Conflicts: nvidia-settings-gtk-470.57.02 Size: 783852 SHA256: efacb764bef53b4b0b25baa2a9bc2c491bc00928766e2f9262c693772e704a03 SHA1: 8a44490bd1ee2d7776f32e69d7ffff470daf7697 MD5sum: ede6fc9e68c33939f25f30f9ff318ddd Description: tool for configuring the NVIDIA graphics driver The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: admin::configuring, hardware::video, implemented-in::c, interface::graphical, interface::x11, role::program, scope::utility, uitoolkit::gtk, use::configuring, x11::application Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings/nvidia-settings_470.57.02-2_amd64.deb Package: nvidia-settings-legacy-304xx Source: nvidia-settings-legacy-304xx (304.137-3) Version: 304.137-3+b1 Installed-Size: 1838 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: nvidia-legacy-304xx-alternative, libc6 (>= 2.29), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), libpango-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-legacy-304xx-glx Size: 696992 SHA256: 9398989eb4df9708a28d9f0c753b03abd250e81c36347b5ddbd3540d42d71a02 SHA1: d70f7402405d19dcf8008a6bac36dbd86f19d024 MD5sum: 20b723629d35480fb893e75eb3e086d4 Description: tool for configuring the NVIDIA graphics driver (304xx legacy version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-legacy-304xx/nvidia-settings-legacy-304xx_304.137-3+b1_amd64.deb Package: nvidia-settings-legacy-340xx Source: nvidia-settings-legacy-340xx (340.108-4) Version: 340.108-4+b1 Installed-Size: 1995 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: nvidia-legacy-340xx-alternative, libc6 (>= 2.29), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-legacy-340xx-glx, nvidia-legacy-340xx-vdpau-driver Size: 754552 SHA256: a783e0daa69853597a6366969bd07b90b31d2f41c86d2ff1b8b184e31e111254 SHA1: 04efa9fb44794980a09a35dc3a8974fc63abb681 MD5sum: ff385d3d9d56284da39cda9aa1d06b6b Description: tool for configuring the NVIDIA graphics driver (340xx legacy version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-legacy-340xx/nvidia-settings-legacy-340xx_340.108-4+b1_amd64.deb Package: nvidia-settings-legacy-390xx Version: 390.144-1 Installed-Size: 1799 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-390.144 Depends: nvidia-legacy-390xx-alternative, libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-legacy-390xx-glvnd-glx | libgl1-nvidia-legacy-390xx-glx, nvidia-legacy-390xx-vdpau-driver, libnvidia-legacy-390xx-ml1 Conflicts: nvidia-settings-gtk-390.144 Size: 845308 SHA256: 426d8720925dc20cd30363d39fc8969460f5e2b3d357b0004a722b7c3d898cc1 SHA1: e752fdcee7e9bbfd7021121654f2485ec7af19ac MD5sum: d2fdb6cd9ffa4ff97e6a28303436dc67 Description: tool for configuring the NVIDIA graphics driver (390xx legacy version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-legacy-390xx/nvidia-settings-legacy-390xx_390.144-1_amd64.deb Package: nvidia-settings-tesla-418 Version: 418.113-6 Installed-Size: 1823 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-418.113 Depends: nvidia-tesla-418-alternative, libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-tesla-418-glvnd-glx | libgl1-nvidia-tesla-418-glx, nvidia-tesla-418-vdpau-driver, libnvidia-tesla-418-ml1 Conflicts: nvidia-settings-gtk-418.113 Size: 853456 SHA256: 71bea85036213111b99b33d1feaecdc16404770e487c0e141de9890c2b19ae7b SHA1: f10cf3fd207a0b431af9a8ba01ff272f75bde087 MD5sum: 451af92fce50acb0c66102e438e1dbd4 Description: tool for configuring the NVIDIA graphics driver (Tesla 418 version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-tesla-418/nvidia-settings-tesla-418_418.113-6_amd64.deb Package: nvidia-settings-tesla-440 Version: 440.100-4 Installed-Size: 1824 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-440.100 Depends: nvidia-tesla-440-alternative, libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-tesla-440-glvnd-glx, nvidia-tesla-440-vdpau-driver, libnvidia-tesla-440-ml1 Conflicts: nvidia-settings-gtk-440.100 Size: 856444 SHA256: b8d7b3122d420f93ca5451a8ab45858aa40a5ce6f979809bd097d5c0573e3213 SHA1: 28f65d417818071fe19c94d409cb1f06d3dc7b11 MD5sum: bc26194a48328ad1c4c302fd16035a93 Description: tool for configuring the NVIDIA graphics driver (Tesla 440 version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-tesla-440/nvidia-settings-tesla-440_440.100-4_amd64.deb Package: nvidia-settings-tesla-450 Version: 450.119.03-1 Installed-Size: 1699 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-450.119.03 Depends: nvidia-tesla-450-alternative, libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-tesla-450-glvnd-glx, nvidia-tesla-450-vdpau-driver, libnvidia-tesla-450-ml1 Conflicts: nvidia-settings-gtk-450.119.03 Size: 789496 SHA256: 6f127c814354fbdd5c6b68929ee0c0596eb4eb03098c7783bf3e33bfeedb3292 SHA1: db1c4f35721991b1cbc2e74d1fc85b1c04d86bce MD5sum: 092dce495cc6c746e61761ed11ca4b24 Description: tool for configuring the NVIDIA graphics driver (Tesla 450 version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Tag: uitoolkit::gtk Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-tesla-450/nvidia-settings-tesla-450_450.119.03-1_amd64.deb Package: nvidia-settings-tesla-460 Version: 460.91.03-1 Installed-Size: 1696 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Provides: nvidia-settings-gtk-460.91.03 Depends: nvidia-tesla-460-alternative, libc6 (>= 2.29), libcairo2 (>= 1.2.4), libgdk-pixbuf-2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.16.0), libgtk-3-0 (>= 3.0.0), libjansson4 (>= 2.3), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libx11-6 (>= 2:1.4.99.1), libxext6, libxxf86vm1 Pre-Depends: nvidia-installer-cleanup Recommends: libgl1-nvidia-tesla-460-glvnd-glx, nvidia-tesla-460-vdpau-driver, libnvidia-tesla-460-ml1 Conflicts: nvidia-settings-gtk-460.91.03 Size: 791080 SHA256: 1c51a1de03282090096789c8662ba6f63fbd1b9aefbb1f1dbd91bd5ae63e1d75 SHA1: c89d1d806210ec5cd83347e4ee81d0a0d7aee21f MD5sum: 77722faadaa1f07c4d1fd4fa1012c6c9 Description: tool for configuring the NVIDIA graphics driver (Tesla 460 version) The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics driver. It operates by communicating with the NVIDIA X driver, querying and updating state as appropriate. This communication is done with the NV-CONTROL X extension. . Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL settings can be queried and configured via nvidia-settings. Homepage: https://download.nvidia.com/XFree86/nvidia-settings/ Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-settings-tesla-460/nvidia-settings-tesla-460_460.91.03-1_amd64.deb Package: nvidia-support Version: 20151021+13 Installed-Size: 55 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: debconf (>= 0.5) | debconf-2.0 Size: 20172 SHA256: c8bf626027ae72fee58015cfcc30e23e6ac9ce5a884bbd378976ae862915c0a0 SHA1: e8b267518061859a44d1410b836a3b9164ece50d MD5sum: a7ae624b1b86e4e173664a8af31b679e Description: NVIDIA binary graphics driver support files This package contains support files needed for all current and legacy versions of the non-free NVIDIA graphics drivers. These include scripts used for warning about a mismatching version of the kernel module or for creating a minimal xorg.conf to enable the NVIDIA driver. Multi-Arch: foreign Section: contrib/misc Priority: optional Filename: pool/extras/n/nvidia-support/nvidia-support_20151021+13_amd64.deb Package: nvidia-xconfig Version: 470.57.02-1 Installed-Size: 242 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libc6 (>= 2.14) Pre-Depends: nvidia-installer-cleanup Recommends: nvidia-driver-any Size: 84636 SHA256: 55484280c95ccff99e9b4215ea46957398459f00c16edd3182b7f4174d2fa5ad SHA1: 2f1401744c7fe953590d63d58700b73e7a583bd9 MD5sum: 6488a61f15d87b83310c71da36f15e32 Description: deprecated X configuration tool for non-free NVIDIA drivers This tool is deprecated. The NVIDIA drivers now automatically integrate with the Xorg Xserver configuration. Creating an xorg.conf is no longer needed for normal setups. . The nvidia-xconfig program helps with manipulation of X configuration files, primarily for systems that use the non-free drivers provided by NVIDIA. It automatically changes the configuration to use the NVIDIA driver and can add additional options given on the command line. Homepage: https://download.nvidia.com/XFree86/nvidia-xconfig/ Section: contrib/x11 Priority: optional Filename: pool/extras/n/nvidia-xconfig/nvidia-xconfig_470.57.02-1_amd64.deb Package: nvtop Version: 1.1.0-1 Installed-Size: 76 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libc6 (>= 2.17), libncursesw6 (>= 6), libnvidia-ml1 (>= 450.66) | libnvidia-ml.so.1 (>= 450.66), libtinfo6 (>= 6) Size: 27456 SHA256: d669bd24a653264685fadd76358fd50fdd7cc8bb42f7451c859bc729df839f81 SHA1: f6e843ec26fdbe236bda06bb379f64bbd8409253 MD5sum: c12d179efb57f6dc859ba5d27e55a817 Description: Interactive NVIDIA GPU process monitor Nvtop is a ncurses-based GPU monitoring interface which provides information on the GPU states (GPU and memory utilization, temperature, etc) and well as information about the processes executing on the GPUs. Homepage: https://github.com/Syllo/nvtop Tag: uitoolkit::ncurses Section: contrib/utils Priority: optional Filename: pool/extras/n/nvtop/nvtop_1.1.0-1_amd64.deb Package: octave-astra-toolbox Source: astra-toolbox Version: 1.8.3-6 Installed-Size: 6234 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libc6 (>= 2.27), libcudart11.0, libcufft10, libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2) Size: 836092 SHA256: aa1d3ec31cb66ac06aad7f237ca5b580c93183c2d5b501f69ced05020ee5a11e SHA1: 79f9c67f5f947ba2b42731e35a4ec2ac7df02470 MD5sum: 818f48f48d2216006f6caaadde4b4ba1 Description: toolbox of high-performance GPU primitives for 2D and 3D tomography (octave) It supports 2D parallel and fan beam geometries, and 3D parallel and cone beam. All of them have highly flexible source/detector positioning. . A large number of 2D and 3D algorithms are available, including FBP, SIRT, SART, CGLS. . The basic forward and backward projection operations are GPU-accelerated, and directly callable from Octave and Python to enable building new algorithms. . This is the Octave library. Homepage: https://github.com/centreon/astra-toolbox Section: contrib/python Priority: optional Filename: pool/extras/a/astra-toolbox/octave-astra-toolbox_1.8.3-6_amd64.deb Package: openboard-contrib Source: openboard Version: 1.5.4+dfsg1-3 Installed-Size: 96 Maintainer: Debian Edu Packaging Team Architecture: all Recommends: openboard-fonts-nonfree Size: 17848 SHA256: fb794c8d14b8a7aa1b920604db167b1a882637f565fbb0810d4c3cf49bc8a300 SHA1: f398f02915525cb702c58e94b31d2b85d0a561db MD5sum: 358f388d82675ab7ff4b40e25388bd1f Description: Interactive White Board Application (contrib extras, metapackage) OpenBoard is an open source cross-platform interactive white board application designed primarily for use in schools. . It was originally forked from Open-Sankoré, which was itself based on Uniboard. . This package pulls in some contributions that are nice to have in OpenBoard, but have problematic licenses (and are, thus, shipped as part of Debian non-free). Homepage: https://github.com/OpenBoard-org/OpenBoard Section: contrib/x11 Priority: optional Filename: pool/extras/o/openboard/openboard-contrib_1.5.4+dfsg1-3_all.deb Package: openjazz Version: 20190106-3 Installed-Size: 286 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.15), libgcc1 (>= 1:3.0), libmodplug1 (>= 1:0.8.8.5), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5), zlib1g (>= 1:1.1.4) Recommends: game-data-packager (>= 62~) Size: 115832 SHA256: d2f982b7b2e9d197699bcb2e66b93e4b9b1de5c8698bfbae9d9eb8122a6e1207 SHA1: b3a3d476163da2df9cd7a856e8c13386430f0388 MD5sum: 98a97d3909739c5a01cbed268d7bec08 Description: Jazz Jackrabbit™ game engine reimplementation OpenJazz is a free, open-source version of the classic Jazz Jackrabbit™ games. . Jazz Jackrabbit™ is a PC platform game. Produced by Epic Games (then Epic MegaGames), it was first released in 1994. The fast-paced, colourful gameplay proved popular, and the game won PC Format's Arcade Game of the Year award. Many people still fondly recall the shareware versions. . With the demise of DOS-based operating systems, it has become necessary to use emulators to play old DOS games. Jazz Jackrabbit™ deserves more - and would benefit greatly from new features. . To play, you will need the files from one of the original games. Current releases of `game-data-packager' are able to generate a suitable data package from the Jazz Jackrabbit Collection as published on GOG. Homepage: http://www.alister.eu/jazz/oj/ Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/o/openjazz/openjazz_20190106-3_amd64.deb Package: openmw Version: 0.46.0-1.1 Installed-Size: 14362 Maintainer: Bret Curtis Architecture: amd64 Depends: libavcodec58 (>= 7:4.2), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libboost-filesystem1.74.0 (>= 1.74.0), libboost-iostreams1.74.0 (>= 1.74.0), libboost-program-options1.74.0 (>= 1.74.0), libbullet3.06 (>= 3.06+dfsg), libc6 (>= 2.30), libgcc-s1 (>= 3.0), libgl1, libmyguiengine3debian1v5 (>= 3.2.2-3~), libopenal1 (>= 1.14), libopenscenegraph161 (>= 3.6.5+dfsg1), libopenthreads21 (>= 3.6.5+dfsg1), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libstdc++6 (>= 9), libswresample3 (>= 7:4.0), libswscale5 (>= 7:4.0), libtinyxml2.6.2v5, openmw-data (= 0.46.0-1.1) Recommends: openmw-launcher Size: 3595584 SHA256: 55822925c915ab21b4047d97e5000a2890030a21b5a0a4b6f58bc330df309c55 SHA1: a49451f0c5746a450d55f199533c8a963e18f8ad MD5sum: acb7bfbea8cb332ef817a3a25bc9b181 Description: Reimplementation of The Elder Scrolls III: Morrowind OpenMW is a reimplementation of the Bethesda Game Studios game The Elder Scrolls III: Morrowind. . The Morrowind "Data Files" from the original game are required to play. Homepage: http://openmw.org Tag: interface::graphical, interface::x11, role::program, uitoolkit::qt, uitoolkit::sdl, x11::application Section: contrib/games Priority: optional Filename: pool/extras/o/openmw/openmw_0.46.0-1.1_amd64.deb Package: openmw-cs Source: openmw Version: 0.46.0-1.1 Installed-Size: 11491 Maintainer: Bret Curtis Architecture: amd64 Depends: libboost-filesystem1.74.0 (>= 1.74.0), libboost-iostreams1.74.0 (>= 1.74.0), libboost-program-options1.74.0 (>= 1.74.0), libc6 (>= 2.29), libgcc-s1 (>= 3.0), libgl1, libopenscenegraph161 (>= 3.6.5+dfsg1), libopenthreads21 (>= 3.6.5+dfsg1), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1), libqt5network5 (>= 5.0.2), libqt5opengl5 (>= 5.0.2), libqt5widgets5 (>= 5.15.1), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libstdc++6 (>= 9), openmw-data (= 0.46.0-1.1) Recommends: openmw Size: 3375936 SHA256: 958a9673e88ae117858b52c70f01305ec9a38ae1a7bf6c67154ce94b32353f89 SHA1: 4f1c4439f512bd67f85d3c0258ee30c0d33bec66 MD5sum: 854af2f21a986a624673559ee4c9ac38 Description: Replacement of The Elder Scrolls Construction Set OpenMW-CS is a replacement of the Bethesda Game Studios Elder Scrolls Construction Set which gives full control of the game's content and the ability to create new content. . While initialy to be used with Morrowind assets, it can be used to create TC and other content not depending on Morrowind. Homepage: http://openmw.org Tag: interface::graphical, interface::x11, role::program, uitoolkit::qt, uitoolkit::sdl, x11::application Section: contrib/games Priority: optional Filename: pool/extras/o/openmw/openmw-cs_0.46.0-1.1_amd64.deb Package: openmw-data Source: openmw Version: 0.46.0-1.1 Installed-Size: 812 Maintainer: Bret Curtis Architecture: all Depends: fonts-ebgaramond-extra, fonts-dejavu-core Recommends: openmw Size: 224972 SHA256: 3ddcc520552d922e5fa58d386164155d232357f3733218e4f2a049a7fe9e0f4f SHA1: 1e3afa8dd69aebb33bf7a7a167c55b31aceb7d30 MD5sum: 1cee328c60ea41a36311a9dc1dfcf544 Description: Resources for the OpenMW engine All the shaders, models, mygui xml files and extra assets necessary for running OpenMW. . Without this, OpenMW will complain about running Morrowind. Homepage: http://openmw.org Section: contrib/games Priority: optional Filename: pool/extras/o/openmw/openmw-data_0.46.0-1.1_all.deb Package: openmw-launcher Source: openmw Version: 0.46.0-1.1 Installed-Size: 2435 Maintainer: Bret Curtis Architecture: amd64 Depends: libboost-filesystem1.74.0 (>= 1.74.0), libboost-program-options1.74.0 (>= 1.74.0), libc6 (>= 2.14), libgcc-s1 (>= 3.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.11.0~rc1), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libstdc++6 (>= 6), libunshield0 (>= 0.5), openmw (>= 0.46.0-1.1) Size: 1232908 SHA256: 5a0b5c05db5fce75b70b015fd2e29fb1335cec94905f4c2c13f6cc222ca7b85a SHA1: 26fe7ded889fce496a725c31a74e6d257e0f8d7c MD5sum: 93a7244f0a943dcd5c40f31a34f520ca Description: Launcher for OpenMW using the Qt-Gui-Toolkit Additional launcher for handling installation of Morrowind and its expansions, mods and configuration details of OpenMW. . While not necessary, it automates the setup of OpenMW to play Morrowind. Homepage: http://openmw.org Tag: interface::graphical, interface::x11, role::program, uitoolkit::qt, uitoolkit::sdl, x11::application Section: contrib/games Priority: optional Filename: pool/extras/o/openmw/openmw-launcher_0.46.0-1.1_amd64.deb Package: openrct2-objects Version: 1.0.21+dfsg-3 Installed-Size: 5574 Maintainer: Mathias Gibbens Architecture: all Size: 502916 SHA256: 011e4bebd7ed8b164a626669019c4c7ce09e4d5af471ade9a1240025f0e72d3f SHA1: c363ba5b2e55c48c98b11e32f9d199a09ae4beef MD5sum: 2c4a7d128c9331ee5b0111533971aaa4 Description: Object definitions for OpenRCT2 This package contains object definitions and translations for RollerCoaster Tycoon and RollerCoaster Tycoon 2 (requires the original game files; not included with this package). Multi-Arch: foreign Homepage: https://openrct2.io/ Section: contrib/games Priority: optional Filename: pool/extras/o/openrct2-objects/openrct2-objects_1.0.21+dfsg-3_all.deb Package: openrct2-title-sequences Version: 0.1.2c-2 Installed-Size: 3411 Maintainer: Mathias Gibbens Architecture: all Size: 3126856 SHA256: c763e1bf8fde089e4b6db3962b443f1b05bb08bfa09640e9d19561494a336e11 SHA1: 3b4c33faca65d05291e96e671a7844d010240f31 MD5sum: 578c15e27a8c0e16026969fd95d27635 Description: Title sequences for OpenRCT2 This package contains the custom title sequence for OpenRCT2, along with metadata to select the original title sequences that shipped with RollerCoaster Tycoon and RollerCoaster Tycoon 2 (requires the original game files; not included with this package). Multi-Arch: foreign Homepage: https://openrct2.io/ Section: contrib/games Priority: optional Filename: pool/extras/o/openrct2-title-sequences/openrct2-title-sequences_0.1.2c-2_all.deb Package: openrocket Version: 15.03.6 Installed-Size: 45 Maintainer: Bdale Garbee Architecture: all Depends: wget, unzip, openjdk-8-jre Size: 10032 SHA256: 7b6c404dddd05ebf56b59fec8fac454d41a90a50775fdcc10ed490e17c177f7a SHA1: bd3bb1068bf0d8290d2615c809dd27ff5f2db557 MD5sum: db804bc91f0e1291d2f40d7455e3b789 Description: Model Rocket Simulator OpenRocket is a free, fully featured model rocket simulator that allows you to design and simulate your rockets before actually building and flying them. . OpenRocket features a full six-degree-of-freedom simulation, realistic wind modeling, a multitude of different components including free-form and canted fins, clustering and staging. . This package therefore downloads the pre-built OpenRocket .jar file from the upstream site and installs it. Homepage: http://openrocket.sourceforge.net/ Tag: field::aviation, interface::graphical, interface::x11, role::program, use::TODO, use::learning, use::simulating, x11::application Section: contrib/science Priority: optional Filename: pool/extras/o/openrocket/openrocket_15.03.6_all.deb Package: opentyrian Version: 2.1.20130907+dfsg-4 Installed-Size: 558 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.29), libsdl-net1.2, libsdl1.2debian (>= 1.2.11), tyrian-data | game-data-packager (>= 40) Suggests: zenity | kdialog | x11-utils | libnotify-bin Size: 228532 SHA256: afa898680be8dc03c35af37c25bcbc1a422b5c5cd86c8b300b3185838e538b02 SHA1: 7d96444286d2c8afc21c3223df9a98d29f3df3c6 MD5sum: 180f1cbc9bf6e19c851974f9c6482109 Description: open-source port of the DOS shoot-em-up Tyrian Tyrian is an arcade-style vertical scrolling shooter. The story is set in 20,031 where you play as Trent Hawkins, a skilled fighter-pilot employed to fight Microsol and save the galaxy. . This package needs game data from the original Tyrian game, which is available as a freeware. It can be installed using game-data-packager. Homepage: https://github.com/opentyrian/opentyrian Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/o/opentyrian/opentyrian_2.1.20130907+dfsg-4_amd64.deb Package: pepperflashplugin-nonfree Version: 1.8.8 Installed-Size: 26 Maintainer: Debian QA Group Architecture: amd64 Size: 5992 SHA256: c4a463ef2d2075a7f66903d3efd5c02ace7e55866f4560399f47af9eaa78b255 SHA1: f1f878a6e66d2e7c82729ba5c82913c2edd3e273 MD5sum: 1251437d231d532d42852f31f68fe710 Description: Pepper Flash Player - browser plugin (dummy package) The Adobe Flash Player is EoL and no longer available for download. . This package is now a dummy package taking care of the removal of a previously installed Pepper Flash Player plugin. It can be safely removed. Homepage: https://wiki.debian.org/PepperFlashPlayer Tag: uitoolkit::gtk Section: contrib/web Priority: optional Filename: pool/extras/p/pepperflashplugin-nonfree/pepperflashplugin-nonfree_1.8.8_amd64.deb Package: pidgin-skype Source: pidgin-skype (20140930+svn665+dfsg-1) Version: 20140930+svn665+dfsg-1+b1 Installed-Size: 58 Maintainer: Gabriele Giacone <1o5g4r8o@gmail.com> Architecture: amd64 Depends: libpurple0 (>= 2.1.1), pidgin-skype-common (>= 20121121+svn646+dfsg-1) Size: 14192 SHA256: 3a0e789a23b0827d585bded403b1772634c1c3666f3228534bc5b74e6d84bcbf SHA1: ec353f85e08411acf53f0e05eeea376e48feb66a MD5sum: 6027f1ef9aaef2561d89e056024c30eb Description: Skype plugin for libpurple messengers (Pidgin-specific files) This protocol plugin allows libpurple to communicate with Skype. Applications using libpurple (Pidgin, Finch, Empathy/Telepathy, etc.) can thus show your Skype contacts alongside those from other protocols, and you can communicate with them using that application instead of the Skype user interface. . This plugin communicates with the Skype application in the background to perform its work, so it's necessary to have Skype installed and running. This product uses the Skype API but is not endorsed, certified or otherwise approved in any way by Skype. . This package contains Pidgin-specific files. Homepage: http://eion.robbmob.com/ Tag: implemented-in::c, interface::graphical, interface::x11, role::plugin, role::program, uitoolkit::gtk, use::chatting, works-with::im, x11::application Section: contrib/net Priority: optional Filename: pool/extras/p/pidgin-skype/pidgin-skype_20140930+svn665+dfsg-1+b1_amd64.deb Package: pidgin-skype-common Source: pidgin-skype (20140930+svn665+dfsg-1) Version: 20140930+svn665+dfsg-1+b1 Installed-Size: 235 Maintainer: Gabriele Giacone <1o5g4r8o@gmail.com> Architecture: amd64 Replaces: pidgin-skype (<< 20121121+svn646+dfsg-1), skype4pidgin Provides: skype4pidgin Depends: libc6 (>= 2.4), libx11-6, libpurple0 (>= 2.1.1) Breaks: pidgin-skype (<< 20121121+svn646+dfsg-1), skype4pidgin Size: 65692 SHA256: bdacd7a0216498ec156998f99b9a6f96fad7a4ab746b1dd2d826c6612d60df93 SHA1: e530f833104bea2e7b673b63b0e193f6fe8912ef MD5sum: 578ae34617e553368e9a0d219445dc43 Description: Skype plugin for libpurple messengers (common files) This protocol plugin allows libpurple to communicate with Skype. Applications using libpurple (Pidgin, Finch, Empathy/Telepathy, etc.) can thus show your Skype contacts alongside those from other protocols, and you can communicate with them using that application instead of the Skype user interface. . This plugin communicates with the Skype application in the background to perform its work, so it's necessary to have Skype installed and running. This product uses the Skype API but is not endorsed, certified or otherwise approved in any way by Skype. . This package contains D-Bus and X11 libpurple plugins. Homepage: http://eion.robbmob.com/ Section: contrib/net Priority: optional Filename: pool/extras/p/pidgin-skype/pidgin-skype-common_20140930+svn665+dfsg-1+b1_amd64.deb Package: pidgin-skype-dbg Source: pidgin-skype (20140930+svn665+dfsg-1) Version: 20140930+svn665+dfsg-1+b1 Installed-Size: 230 Maintainer: Gabriele Giacone <1o5g4r8o@gmail.com> Architecture: amd64 Depends: pidgin-skype-common (= 20140930+svn665+dfsg-1+b1) Size: 183908 SHA256: bafc5fda9c7d56a5630aee40815a28340f6faccf54f95401dc757384becf087b SHA1: 4cc5698b31be2d17439d55975a26e7692b6bff5e MD5sum: 3c4da368981d315c5bcdd0d066ac595d Description: Skype plugin for libpurple messengers (debug symbols) This protocol plugin allows libpurple to communicate with Skype. Applications using libpurple (Pidgin, Finch, Empathy/Telepathy, etc.) can thus show your Skype contacts alongside those from other protocols, and you can communicate with them using that application instead of the Skype user interface. . This plugin communicates with the Skype application in the background to perform its work, so it's necessary to have Skype installed and running. This product uses the Skype API but is not endorsed, certified or otherwise approved in any way by Skype. . This package contains debug symbols for pidgin-skype. Homepage: http://eion.robbmob.com/ Build-Ids: 5db8cb0da06578d022343d9c94f3640d133b5b59 66194b8ab192716e17dae19ee275e3136b32e143 Tag: role::debug-symbols Section: contrib/debug Priority: optional Filename: pool/extras/p/pidgin-skype/pidgin-skype-dbg_20140930+svn665+dfsg-1+b1_amd64.deb Package: play.it Version: 2.13.3-1 Installed-Size: 4039 Maintainer: Debian Games Team Architecture: all Depends: fakeroot Recommends: imagemagick, libarchive-tools Suggests: convmv, icoutils, innoextract, unar, unzip Size: 321504 SHA256: 7364adc2ffbee3cfea6501d5c57d311c931373c03dd174df73fd728621f246de SHA1: 59b654017372fc13d7b162e96fb3b642f86cf525 MD5sum: cc2c292f9748930a0c40ae7633459f46 Description: Installer for drm-free commercial games The ./play.it tool builds native packages from installers for Windows or Linux, mainly those sold by stores focusing on DRM-free games distribution. The goal is that a game installed via ./play.it is indistinguishable from a game installed via the official repositories of your favourite distribution. . The games are installed globally on multi-user systems, avoiding unnecessary duplication. The locations of save games, settings, mods, temporary files and backups are standardized with XDG Base Directory support. . Packaging the games simplifies future updates, uninstalls and handling of any necessary dependencies, including integrated obsolete dependencies if specific versions are needed. Homepage: https://www.dotslashplay.it/ Tag: devel::packaging, implemented-in::shell, interface::commandline, privacy::non-free-addons, role::program, scope::utility, use::converting, works-with-format::TODO, works-with-format::tar, works-with-format::zip, works-with::archive, works-with::software:package Section: contrib/games Priority: optional Filename: pool/extras/p/play.it/play.it_2.13.3-1_all.deb Package: playonlinux Version: 4.3.4-2 Installed-Size: 2918 Maintainer: Debian Games Team Architecture: all Depends: python3:any, binutils, bzip2, cabextract, curl, gettext-base, gnupg, icoutils, imagemagick, jq, mesa-utils, netcat, p7zip-full, python3-natsort, python3-wxgtk4.0 (>= 4.0.7+dfsg-3~), unzip, wget, wine32 | wine, x11-utils, xterm | x-terminal-emulator Suggests: scrot, ttf-mscorefonts-installer, winbind Size: 956132 SHA256: 2e77e45dc26f31ab9b5debb4ff5feb52c6c838c6c01f91ffc96221c7aa7cdd47 SHA1: b3e7c28bf177aadc33fb74223eeec18546832a55 MD5sum: b783894cac7f0f5c6755632ef2c72bdf Description: front-end for Wine PlayOnLinux is a front-end for wine. It permits you to easily install Windows Games and software on Linux. It is advised to have a functional internet connection. Homepage: https://www.playonlinux.com/ Tag: implemented-in::python, implemented-in::shell, interface::graphical, interface::x11, role::program, x11::application Section: contrib/otherosfs Priority: optional Filename: pool/extras/p/playonlinux/playonlinux_4.3.4-2_all.deb Package: pokemmo-installer Version: 1.4.8-1 Installed-Size: 67 Maintainer: Debian Games Team Architecture: all Depends: default-jre, openssl, wget, zenity | kdialog Size: 45804 SHA256: 888198cd2ecd1aaa8d7e9a5d059819a8d930b573e931fbdd271c3698a853bfff SHA1: 310af461c02d0563348fbb0782dc6c3556db2c03 MD5sum: 5244e5ef108dde9d22ab157df2c22cb9 Description: Installer and Launcher for the PokeMMO emulator This program will download and install the PokeMMO client in a user's home directory. . With the launcher, it will assist in the download, installation and maintenance of the game client. . PokeMMO client is an online multiplayer emulator created by fans, allowing you to play the saga of pokemon games, where you can interact with other trainers by talking, fighting and swapping the monsters you encounter. . This emulator has an important requirement where you need to have the ROMs of the games in question available for the game to work, it is absolutely necessary. . You must obtain the compatible ROMs for the emulator and add to the directory: ($HOME/.local/share/pokemmo/roms) * Current Required Compatible ROMS: Black/White 1 (NDS) * Current Optional Content Compatible ROMS: Fire Red, Emerald (GBA) * Current Optional Visuals Compatible ROMS: HeartGold, SoulSilver (NDS) . NOTICE: You must have the legal right to use ROMs. This emulator is not provided and has no option to help you find them, as the files are protected by copyright. Homepage: https://gitlab.com/coringao/pokemmo-installer/wikis Section: contrib/games Priority: optional Filename: pool/extras/p/pokemmo-installer/pokemmo-installer_1.4.8-1_all.deb Package: primesense-nite-nonfree Version: 0.1.1 Installed-Size: 88 Maintainer: Debian Multimedia Maintainers Architecture: amd64 Depends: build-essential, debconf | debconf-2.0, dpkg-dev, debhelper, devscripts, fakeroot, wget, unzip, gnupg, libopenni-dev, openni-utils Suggests: osceleton Size: 8794 SHA256: 5c1032c6a246b704ca4c50db9d3c013d677bcebff57bb594bd1bbfffe3dd5ae2 SHA1: 1823fea3947b0c37febd07e1f4a22350c42749a8 MD5sum: a8399377ec5a39407cca5692809b0d0e Description: OpenNI module providing gesture and skeleton tracking This package will download the binary PrimeSense NITE modules for OpenNI and creates a Debian packages you can install. These modules provide two types of tracking to OpenNI: 'Control By Gesture' and 'Games for All'. 'Control By Gesture' is gesture tracking for using arm movements for navigating menus, it provides gesture tracking for things like push, click, circle, and wave. 'Games for All' is skeleton tracking for getting information on the position of all of the joints of the body. These two tracking modes are the most common kinds of tracking used with the Microsoft Kinect camera. . WARNING: Installing this Debian package causes the PrimeSense NITE modules to be downloaded from www.primesense.com The End User License Agreement of NITE modules is available at www.primesense.com. Homepage: http://wiki.debian.org/PrimeSenseNite Section: contrib/devel Priority: optional Filename: pool/extras/p/primesense-nite-nonfree/primesense-nite-nonfree_0.1.1_amd64.deb Package: primus-nvidia Source: primus Version: 0~20150328-13 Installed-Size: 11 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: nvidia-driver-libs | nvidia-tesla-450-driver-libs | nvidia-tesla-440-driver-libs | nvidia-tesla-418-driver-libs | nvidia-tesla-418-driver-libs-nonglvnd | nvidia-legacy-390xx-driver-libs | nvidia-legacy-390xx-driver-libs-nonglvnd | nvidia-driver-libs-any | bumblebee-nvidia, primus Recommends: nvidia-primus-vk-wrapper Size: 4880 SHA256: 2c94d8fb53c967ae59de0dd2cd9f391bf368218fff629acf215be14f67dac56d SHA1: 7987d03323b4c098e6f847259e2adcf5a3e8f6c0 MD5sum: 3092d5c5880069c609f6ffe485c985d3 Description: NVIDIA Primus support using the proprietary NVIDIA driver This metapackage ensures that the proprietary NVIDIA driver is installed in a way such that 3D acceleration does not break. It does so by configuring the OpenGL library path to use the Mesa graphics library. Homepage: https://github.com/amonakov/primus Section: contrib/utils Priority: optional Filename: pool/extras/p/primus/primus-nvidia_0~20150328-13_amd64.deb Package: primus-vk-nvidia Source: primus-vk Version: 1.6.1-1 Installed-Size: 9 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: primus-vk (= 1.6.1-1), nvidia-primus-vk-wrapper Conflicts: primus-vk-nvidia-i386 Size: 3080 SHA256: d4988480276378e0caa6ea8d953219bba40283cbc35d752f339c900196fad87b SHA1: 3a15a45634059bb3facdf8d102a9d83006a8d2f4 MD5sum: 2e1b3c4d6903d5b31644f0c67f24e7f2 Description: NVIDIA Optimus support for Vulkan applications This metapackage depends on all packages necessary to run OpenGL and Vulkan applications on a dedicated graphics card on systems with Nvidia + Intel Optimus hardware. Homepage: https://github.com/felixdoerre/primus_vk Section: contrib/utils Priority: optional Filename: pool/extras/p/primus-vk/primus-vk-nvidia_1.6.1-1_amd64.deb Package: prism2-usb-firmware-installer Source: linux-wlan-ng Version: 0.2.9+dfsg-6 Installed-Size: 130 Maintainer: Tormod Volden Architecture: amd64 Depends: wget, libc6 (>= 2.2.5) Size: 43772 SHA256: fec2fbc325213fdd6fde991a2408e4c5ffe2e4f025a94669760f7ffe69631bf4 SHA1: b5a561652f1b127370166bde3ab86f641e112c73 MD5sum: 4ba66c246ea6f0a64226ff7375a1a693 Description: firmware files for the prism2_usb kernel driver prism2-usb-firmware-installer will at the time of its own installation download the firmware files for the prism2_usb devices from the upstream code repository and convert them to the format used by the kernel modules since 2.6.32. . Note that only some adapters really need a firmware file and that firmware files are not completely free (in the sense of freely redistributable), which is why this package exists. Section: contrib/admin Priority: optional Filename: pool/extras/l/linux-wlan-ng/prism2-usb-firmware-installer_0.2.9+dfsg-6_amd64.deb Package: publicfile-installer Version: 0.15 Installed-Size: 45 Maintainer: Joost van Baal-Ilić Architecture: all Depends: wget, debhelper, fakeroot, sudo, debconf (>= 0.5) | debconf-2.0 Size: 12996 SHA256: 78eae3573489d3afaf678dbb9021116782e16d266e396b439a592ee4d2779264 SHA1: f3df3aa32b2aad8c5c6888d66f72ebdae0649ccc MD5sum: ffcb30a64e76fcfe4c7dffbbd3bc3933 Description: installer package for the publicfile HTTP and FTP server Publicfile is an HTTP and FTP server, written by Daniel J. Bernstein in 1999; it didn't change a lot after that. Modern features are not supported. However, if you're looking for a small, simple and secure webserver, which integrates with the runit and daemontools UNIX service managers, publicfile will suit your needs. . This installer package downloads the publicfile .tar.gz file from the upstream website, combines it with Debian packaging information from the package maintainer's website; then builds a publicfile Debian package, and installs that. When installing this installer package, one is given the option to postpone downloading and installing publicfile. Section: contrib/net Priority: optional Filename: pool/extras/p/publicfile-installer/publicfile-installer_0.15_all.deb Package: pvpgn Source: pvpgn (1.8.5-2.1) Version: 1.8.5-2.1+b2 Installed-Size: 2171 Maintainer: Radu Spineanu Architecture: amd64 Provides: bnetd Depends: libc6 (>= 2.29), libcdb1, libmariadb3 (>= 3.0.0), libpq5, libsqlite3-0 (>= 3.5.9), zlib1g (>= 1:1.1.4) Recommends: tinycdb Suggests: fortune, default-mysql-server | virtual-mysql-server Conflicts: bnetd Size: 656492 SHA256: cf3a41d553780f2e7a743fa8319499172589f4fb9b407c32448b7407a56d72bb SHA1: 633ee3f36f005f16563bf02a50b0a66ce86b3576 MD5sum: 6962dfc13726bfe519c850cba19d3c11 Description: gaming server that emulates Battle.net(R) The server currently implements most of the same functionality as the real Battle.net(R) servers from Blizzard Entertainment. You can chat, play games, use / commands, and things like account passwords, user icons, ad banners, and channel operators work too. It is by no means complete, though. Homepage: http://pvpgn.berlios.de/ Tag: interface::daemon, network::server, role::program, use::gameplaying Section: contrib/net Priority: optional Filename: pool/extras/p/pvpgn/pvpgn_1.8.5-2.1+b2_amd64.deb Package: python-pycuda-doc Source: pycuda Version: 2020.1~dfsg1-1 Installed-Size: 1074 Maintainer: Debian NVIDIA Maintainers Architecture: all Depends: fonts-mathjax, libjs-mathjax, libjs-sphinxdoc (>= 2.4.3-5~) Recommends: nvidia-cuda-doc, python-mako-doc, python-numpy-doc, python3-doc Suggests: python3-pycuda Size: 121664 SHA256: 8781434bda773a0141fc847c193083b20167249f0e33e2d0a0ed6a414c424fc1 SHA1: 20a83f606344926c660b842a6c1be23c771a9596 MD5sum: 5efe49327f7b41893841b7af02f75f66 Description: module to access Nvidia‘s CUDA computation API (documentation) PyCUDA lets you access Nvidia‘s CUDA parallel computation API from Python. Several wrappers of the CUDA API already exist–so what’s so special about PyCUDA? * Object cleanup tied to lifetime of objects. This idiom, often called RAII in C++, makes it much easier to write correct, leak- and crash-free code. PyCUDA knows about dependencies, too, so (for example) it won’t detach from a context before all memory allocated in it is also freed. * Convenience. Abstractions like pycuda.driver.SourceModule and pycuda.gpuarray.GPUArray make CUDA programming even more convenient than with Nvidia’s C-based runtime. * Completeness. PyCUDA puts the full power of CUDA’s driver API at your disposal, if you wish. * Automatic Error Checking. All CUDA errors are automatically translated into Python exceptions. * Speed. PyCUDA’s base layer is written in C++, so all the niceties above are virtually free. * Helpful Documentation. . This package contains HTML documentation and example scripts. Multi-Arch: foreign Homepage: http://mathema.tician.de/software/pycuda Tag: role::documentation Section: contrib/doc Priority: optional Filename: pool/extras/p/pycuda/python-pycuda-doc_2020.1~dfsg1-1_all.deb Package: python-seqcluster-doc Source: python-seqcluster Version: 1.2.7+ds-1 Installed-Size: 1296 Maintainer: Debian Med Packaging Team Architecture: all Depends: libjs-sphinxdoc (>= 2.4.3-5~) Size: 1030660 SHA256: 992c07f5209c84dda4ad3850def1819a7e1ba3ec0d1da3ec21ef2926939dda02 SHA1: 42f7eca14d2a832722cff6e278baaafe68f8bbf7 MD5sum: 25b5bba9ba2d991a40979161fcb7fcae Description: analysis of small RNA in NGS data (documentation) Seqcluster investigates small RNA sequences of all sorts in RNA sequencing data. This is especially helpful for the identification of RNA that is neither coding nor belonging to the already well-established group of miRNA, towards many tools feel constrained to. . This package provides the HTML documentation for the Python-implemented seqcluster tool. Homepage: https://github.com/lpantano/seqcluster Section: contrib/doc Priority: optional Filename: pool/extras/p/python-seqcluster/python-seqcluster-doc_1.2.7+ds-1_all.deb Package: python3-astra-toolbox Source: astra-toolbox Version: 1.8.3-6 Installed-Size: 3027 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: libc6 (>= 2.14), libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2), python3, python3-numpy, python3-six, python3-scipy Size: 613344 SHA256: 92cd4e2eaa9f08ea3e1d2ad70c80aaf188b273b2ac8b8af4d7120948833d9e5d SHA1: 949ebce0bbf0410cce6d99730c5984ecafd031c6 MD5sum: 58ace04ac0cda754f919f9b5bdcf01f1 Description: toolbox of high-performance GPU primitives for 2D and 3D tomography (Python) It supports 2D parallel and fan beam geometries, and 3D parallel and cone beam. All of them have highly flexible source/detector positioning. . A large number of 2D and 3D algorithms are available, including FBP, SIRT, SART, CGLS. . The basic forward and backward projection operations are GPU-accelerated, and directly callable from Octave and Python to enable building new algorithms. . This is the Python library. Homepage: https://github.com/centreon/astra-toolbox Section: contrib/python Priority: optional Filename: pool/extras/a/astra-toolbox/python3-astra-toolbox_1.8.3-6_amd64.deb Package: python3-bcbio Source: bcbio Version: 1.2.5-1 Installed-Size: 4851 Maintainer: Debian Med Packaging Team Architecture: all Depends: python3:any, python3-biopython, python3-cyvcf2, python3-joblib, python3-logbook, python3-matplotlib, python3-psutil, python3-pysam, python3-requests, python3-scipy, python3-six, python3-tornado Recommends: cnvkit, gsort, libfreetype6, lumpy-sv, mosdepth, multiqc, python3-arrow, python3-geneimpacts, python3-h5py, python3-pyvcf, python3-seqcluster, python3-statsmodels, python3-tabulate, r-other-wasabi, r-bioc-purecn, r-bioc-titancna, seqan-apps, vcfanno, vt Suggests: bcbio-doc, python3-bioblend, python3-dnapilib, python3-msgpack Size: 1265100 SHA256: 72a27b80403eda26700af3213426bb0e9bc9c7f5ba8eef3dfb78f9e7df676472 SHA1: 344f46b3021818236897e3a20bfa19ea79d6a33d MD5sum: 9a8a19b90be67a2eeee9844057d447c4 Description: library for analysing high-throughput sequencing data This package installs the Python 3 libraries of the bcbio-nextgen toolkit implementing best-practice pipelines for fully automated high throughput sequencing analysis. . A high-level configuration file specifies inputs and analysis parameters to drive a parallel pipeline that handles distributed execution, idempotent processing restarts and safe transactional steps. The project contributes a shared community resource that handles the data processing component of sequencing analysis, providing researchers with more time to focus on the downstream biology. Homepage: https://github.com/bcbio/bcbio-nextgen Section: contrib/python Priority: optional Filename: pool/extras/b/bcbio/python3-bcbio_1.2.5-1_all.deb Package: python3-doris Source: doris Version: 5.0.3~beta+dfsg-14 Installed-Size: 505 Maintainer: Debian GIS Project Architecture: all Replaces: doris (<< 5.0.3~beta+dfsg-10) Depends: python3-fastkml, python3-fiona, python3-gdal, python3-numpy, python3-requests, python3-scipy, python3-shapely, python3:any, doris, python3-lxml, gdal-bin Recommends: snaphu Breaks: doris (<< 5.0.3~beta+dfsg-10) Size: 79656 SHA256: a3a943335bc97ae02d213529783be5132a559437a3a5fd0a3706400875f09761 SHA1: caa2e4855678f3e10b879283d24b6cdb1eea4887 MD5sum: ba57116fa1f90cc5370464b6990b2ccf Description: Delft object-oriented radar interferometric software - Python tools DORIS is an Interferometric Synthetic Aperture Radar (InSAR) processor developed by the Delft Institute of Earth Observation and Space Systems of Delft University of Technology. . Interferometric products and endproducts such as Digital Elevation Models and displacement maps can be generated with this software from Single Look Complex data. Data from the satellites ERS, ENVISAT (first ENVISAT interferogram, DEM, and perspective view, JERS (first JERS interferogram), and RADARSAT (first RADARSAT interferogram) can be processed with the Doris software. . This package contains support modules written in Python. Homepage: http://doris.tudelft.nl Section: contrib/python Priority: optional Filename: pool/extras/d/doris/python3-doris_5.0.3~beta+dfsg-14_all.deb Package: python3-pycuda Source: pycuda Version: 2020.1~dfsg1-1 Installed-Size: 1978 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: nvidia-cuda-toolkit, python3-appdirs (>= 1.4.0), python3-decorator (>= 3.2.0), python3-numpy (>= 1:1.16.0~rc1), python3-pytools, python3 (<< 3.10), python3 (>= 3.9~), python3-mako, python3-numpy-abi9, python3:any, libboost-python1.74.0 (>= 1.74.0), libboost-python1.74.0-py39, libboost-thread1.74.0 (>= 1.74.0), libc6 (>= 2.14), libcuda1 (>= 450.66) | libcuda.so.1 (>= 450.66), libcurand10, libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2) Recommends: python-pycuda-doc Suggests: python3-matplotlib, python3-opengl, python3-pycuda-dbg, python3-pytest Size: 324172 SHA256: ee0dd23354fc91ff5644058f857fa3492331625c53180de417fe4863aabd9556 SHA1: 6d7b76d4a0c3460cdb396c06bcaf2b7be741d316 MD5sum: 95571647075e84c6deae2bf9f998eae1 Description: Python 3 module to access Nvidia‘s CUDA parallel computation API PyCUDA lets you access Nvidia‘s CUDA parallel computation API from Python. Several wrappers of the CUDA API already exist–so what’s so special about PyCUDA? * Object cleanup tied to lifetime of objects. This idiom, often called RAII in C++, makes it much easier to write correct, leak- and crash-free code. PyCUDA knows about dependencies, too, so (for example) it won’t detach from a context before all memory allocated in it is also freed. * Convenience. Abstractions like pycuda.driver.SourceModule and pycuda.gpuarray.GPUArray make CUDA programming even more convenient than with Nvidia’s C-based runtime. * Completeness. PyCUDA puts the full power of CUDA’s driver API at your disposal, if you wish. * Automatic Error Checking. All CUDA errors are automatically translated into Python exceptions. * Speed. PyCUDA’s base layer is written in C++, so all the niceties above are virtually free. * Helpful Documentation. . This package contains Python 3 modules. Homepage: http://mathema.tician.de/software/pycuda Section: contrib/python Priority: optional Filename: pool/extras/p/pycuda/python3-pycuda_2020.1~dfsg1-1_amd64.deb Package: python3-pycuda-dbg Source: pycuda Version: 2020.1~dfsg1-1 Installed-Size: 22735 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: python3-dbg (<< 3.10), python3-pycuda (= 2020.1~dfsg1-1), python3-dbg (>= 3.9~), python3-numpy (>= 1:1.16.0~rc1), python3-numpy-abi9, libboost-python1.74.0 (>= 1.74.0), libboost-python1.74.0-py39, libboost-thread1.74.0 (>= 1.74.0), libc6 (>= 2.14), libcuda1 (>= 450.66) | libcuda.so.1 (>= 450.66), libcurand10, libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2) Size: 6312952 SHA256: a1017cf20e11023aabce1401087a5ddb603e1e04f12c001f74d41dcc2e1203ee SHA1: 5f51a6aa2c56f399bfefe69b9e7aae10a00c7066 MD5sum: 94f423e8d67391722421203682cf20d9 Description: Python 3 module to access Nvidia‘s CUDA API (debug extensions) PyCUDA lets you access Nvidia‘s CUDA parallel computation API from Python. Several wrappers of the CUDA API already exist–so what’s so special about PyCUDA? * Object cleanup tied to lifetime of objects. This idiom, often called RAII in C++, makes it much easier to write correct, leak- and crash-free code. PyCUDA knows about dependencies, too, so (for example) it won’t detach from a context before all memory allocated in it is also freed. * Convenience. Abstractions like pycuda.driver.SourceModule and pycuda.gpuarray.GPUArray make CUDA programming even more convenient than with Nvidia’s C-based runtime. * Completeness. PyCUDA puts the full power of CUDA’s driver API at your disposal, if you wish. * Automatic Error Checking. All CUDA errors are automatically translated into Python exceptions. * Speed. PyCUDA’s base layer is written in C++, so all the niceties above are virtually free. * Helpful Documentation. . This package contains debug extensions for the Python 3 debug interpreter. Homepage: http://mathema.tician.de/software/pycuda Build-Ids: 4fae848c7fbf83ff5d9dbde5e3dd17667dd2a011 6e3f42e5863f7543d4a7c27b9e6f931d3cdecb37 Tag: role::debug-symbols Section: contrib/debug Priority: optional Filename: pool/extras/p/pycuda/python3-pycuda-dbg_2020.1~dfsg1-1_amd64.deb Package: python3-pyhst2-cuda Source: pyhst2 Version: 2020c-1 Installed-Size: 2309 Maintainer: Debian Science Maintainers Architecture: amd64 Depends: python3 (<< 3.10), python3 (>= 3.9~), python3:any, libc6 (>= 2.29), libcublas11, libcuda1 (>= 270) | libcuda.so.1 (>= 270), libcudart11.0, libcufft10, libfftw3-single3 (>= 3.3.5), libgcc-s1 (>= 3.0), libgomp1 (>= 4.9), libhdf5-103-1, libopenmpi3 (>= 4.1.0), libstdc++6 (>= 5) Size: 513244 SHA256: 3b526781d4a2ef470f66a93831fe28cd7f5ca1f6ed629585d7ee4a310de1bc8f SHA1: fa8d45d801accdd6840f8d12e635e1131fd66f06 MD5sum: 6682d700e5e0354175d8654e80e85ade Description: Python High Speed Tomographic reconstruction PyHST is a Python program for Tomographic data reconstruction based on direct filtered back-projection algorithm . This is the CUDA version Homepage: https://gitlab.esrf.fr/mirone/pyhst2 Section: contrib/python Priority: optional Filename: pool/extras/p/pyhst2/python3-pyhst2-cuda_2020c-1_amd64.deb Package: python3-pynvml Source: python-pynvml Version: 7.352.0-7 Installed-Size: 111 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Depends: libnvidia-ml1 | libnvidia-tesla-450-ml1 | libnvidia-tesla-440-ml1 | libnvidia-tesla-418-ml1 | libnvidia-legacy-390xx-ml1 | libnvidia-legacy-340xx-ml1 | libnvidia-ml.so.1, python3:any Size: 18036 SHA256: 14a63050f9d6ade9f83e00e2c8398b67ab34db29af923267307bf410f75318ca SHA1: ba90db9ddd6440a61bee8f2015f49899cb5f2dae MD5sum: 0224d89f692cd5d7257b754212bea74f Description: Python3 bindings to the NVIDIA Management Library Provides a Python interface to GPU management and monitoring functions. . This is a wrapper around the NVML library. For information about the NVML library, see the NVML developer page http://developer.nvidia.com/nvidia-management-library-nvml Homepage: https://pypi.org/project/nvidia-ml-py3 Section: contrib/python Priority: optional Filename: pool/extras/p/python-pynvml/python3-pynvml_7.352.0-7_amd64.deb Package: python3-pyzfs Source: zfs-linux Version: 2.0.3-9 Installed-Size: 425 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Depends: python3-cffi, zfsutils-linux (= 2.0.3-9), python3-cffi-backend-api-min (<= 9729), python3-cffi-backend-api-max (>= 9729), python3:any Size: 70284 SHA256: d37599c59b9bbb1782b2f613bd67249aff4b47141cf863ab3656d03628911258 SHA1: 90d4d2c323d8899f9198002c2d475967aaa8a830 MD5sum: a07ecf60682d91b2ccc71981a721ba6a Description: wrapper for libzfs_core C library libzfs_core is intended to be a stable interface for programmatic administration of ZFS. This wrapper provides one-to-one wrappers for libzfs_core API functions, but the signatures and types are more natural to Python. . nvlists are wrapped as dictionaries or lists depending on their usage. Some parameters have default values depending on typical use for increased convenience. Enumerations and bit flags become strings and lists of strings in Python. Errors are reported as exceptions rather than integer errno-style error codes. The wrapper takes care to provide one-to-many mapping of the error codes to the exceptions by interpreting a context in which the error code is produced. Homepage: https://zfsonlinux.org/ Section: contrib/python Priority: optional Filename: pool/extras/z/zfs-linux/python3-pyzfs_2.0.3-9_amd64.deb Package: python3-seqcluster Source: python-seqcluster Version: 1.2.7+ds-1 Installed-Size: 108063 Maintainer: Debian Med Packaging Team Architecture: all Depends: python3:any, python3-pysam, python3-pybedtools, python3-scipy (>= 0.15.1), python3-numpy, python3-nose (>= 1.3.0), python3-progressbar (>= 2.3.0), python3-pandas, python3-colorlog, python3-mirtop, python3-recommonmark, python3-yaml Recommends: rna-star, bowtie2 | bowtie, fastqc, samtools, bedtools, mirtop, python3-cutadapt, libjs-bootstrap, libjs-jquery, libjs-jquery-datatables, libjs-jquery-tablesorter, libjs-jquery-ui, python3-dateutils, python3-tz, r-bioc-deseq2, r-cran-devtools, r-cran-dplyr, r-cran-ggplot2, r-cran-gplots, r-cran-gridextra, r-cran-gtools, r-cran-knitr, r-cran-pheatmap, r-cran-reshape, vienna-rna, r-bioc-edger, r-bioc-htsfilter, r-bioc-degreport Suggests: seqcluster Size: 1662944 SHA256: fb680236f4ede312550c7861e96976336e8736c9979bf73a215ebd86c70c776c SHA1: b3d93a37494fdee381d9a3c28d7f5507383e6849 MD5sum: 6db0d5d934c51e0b0d04d6bede803e5d Description: analysis of small RNA in NGS data Identifies small RNA sequences of all sorts in RNA sequencing data. This is especially helpful for the identification of RNA that is neither coding nor belonging to the already well-established group of miRNA, towards many tools feel constrained to. . This package provides the Python module. For executables see the package 'seqcluster'. Homepage: https://github.com/lpantano/seqcluster Section: contrib/science Priority: optional Filename: pool/extras/p/python-seqcluster/python3-seqcluster_1.2.7+ds-1_all.deb Package: python3-unrardll Source: unrardll Version: 0.1.4-2 Installed-Size: 52 Maintainer: Norbert Preining Architecture: amd64 Depends: python3 (<< 3.10), python3 (>= 3.9~), python3:any, libc6 (>= 2.4), libunrar5 (>= 1:5.9.4) Size: 12176 SHA256: 1ba18368ed77ce1259e53966c45a1a71549e1c7f1fd139e748031d36bd706513 SHA1: 6393b05ada26f531a0fb823702511a6a2dc3d493 MD5sum: 42d91ae4bcef3a5ee94f222004b783d1 Description: Python wrapper for the unrar shared library Python library that provides access to libunrar Homepage: https://github.com/kovidgoyal/unrardll Section: contrib/python Priority: optional Filename: pool/extras/u/unrardll/python3-unrardll_0.1.4-2_amd64.deb Package: python3-vertica Source: python-vertica Version: 0.11.0-2 Installed-Size: 471 Maintainer: Debian Python Team Architecture: all Depends: python3-dateutil, python3-six (>= 1.10.0), python3:any Size: 56848 SHA256: 2308e9d052ddfc25b02db8113ef75eaf445c487bfe5664dbd94a10e8e3bc0a1c SHA1: 21a05eca74bf99dc7db0478744209630ee8ae722 MD5sum: d087a98e1d984f2d7b1f269829da9fb2 Description: native Python client for the Vertica database (Python 3) HP Vertica is a commercial column-oriented database. . This package provides all the source, examples and documentation you need to easily connect to and interact with Vertica. . This is the Python 3 version of the package. Homepage: https://github.com/vertica/vertica-python Section: contrib/python Priority: optional Filename: pool/extras/p/python-vertica/python3-vertica_0.11.0-2_all.deb Package: pyzfs-doc Source: zfs-linux Version: 2.0.3-9 Installed-Size: 399 Maintainer: Debian ZFS on Linux maintainers Architecture: all Depends: libjs-sphinxdoc (>= 2.4.3-5~) Recommends: python3-pyzfs Size: 57924 SHA256: 9f36a6d8696b3c447c5f5b646074d2dc9a2392e4f48e1bc66504095073e90d1e SHA1: 21efecb13b256c63bb78072f848af591c10c293e MD5sum: 9e7be91e5568e13fd8eb5b000011c8a9 Description: wrapper for libzfs_core C library (documentation) libzfs_core is intended to be a stable interface for programmatic administration of ZFS. This wrapper provides one-to-one wrappers for libzfs_core API functions, but the signatures and types are more natural to Python. . nvlists are wrapped as dictionaries or lists depending on their usage. Some parameters have default values depending on typical use for increased convenience. Enumerations and bit flags become strings and lists of strings in Python. Errors are reported as exceptions rather than integer errno-style error codes. The wrapper takes care to provide one-to-many mapping of the error codes to the exceptions by interpreting a context in which the error code is produced. . This package contains the documentation. Homepage: https://zfsonlinux.org/ Section: contrib/doc Priority: optional Filename: pool/extras/z/zfs-linux/pyzfs-doc_2.0.3-9_all.deb Package: qmhandle Version: 1.3.2-2 Installed-Size: 40 Maintainer: Debian QA Group Architecture: all Depends: perl Size: 11586 SHA256: 2caa63cce93138dd0e079946210ffa767aa9fcc5c20fa7191c94561ca186f45f SHA1: 4893a1e1b99d9905b7f3adf2be5304bca6952220 MD5sum: a39e95daec23fd83a28bcb7e14e99244 Description: tool to manage the qmail message queue qmHandle is a tool which can be used to manage the qmail message queue. It has more features than qmail-qread and qmail-qstat. Tag: role::program, works-with::mail Section: contrib/mail Priority: optional Filename: pool/extras/q/qmhandle/qmhandle_1.3.2-2_all.deb Package: quake Source: game-data-packager Version: 67 Installed-Size: 278 Maintainer: Debian Games Team Architecture: all Depends: game-data-packager-runtime (>= 67), quake-registered | quake-shareware | game-data-packager, quakespasm | quake-engine Suggests: quake-armagon (>= 29), quake-armagon-music, quake-dissolution (>= 29), quake-dissolution-music, quake-dopa (>= 45), quake-music Size: 122556 SHA256: 54298c07795d65cf216262980a8be700f2859aa6be16c7441b688e7d7a627af6 SHA1: 906cd35c08686ebb3f20646918964f1b18c19abe MD5sum: d9e66fca9c2f343513e0d788d475d11c Description: classic gothic/horror-themed first person shooter Quake is a classic first-person shooter game by id Software, released in 1996. This package contains a launcher script and menu entry to play Quake with any suitable engine. . To make this package useful, you will need to create and install the non-distributable quake-registered or quake-shareware package, by using the game-data-packager package. . Creating quake-registered requires data files from a Quake installation or CD-ROM. . Creating quake-shareware requires the shareware version of Quake. . game-data-packager (>= 45) can also produce packages for the official Episode 5, Dimensions of the Past (developed by MachineGames to mark Quake's 20th anniversary), and for the official mission packs Scourge of Armagon (developed by Hipnotic Software) and Dissolution of Eternity (developed by Rogue Entertainment). Additional menu entries should appear automatically if those expansions are installed. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, hardware::opengl, implemented-in::c, interface::3d, interface::graphical, interface::x11, network::client, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake_67_all.deb Package: quake-server Source: game-data-packager Version: 67 Installed-Size: 169 Maintainer: Debian Games Team Architecture: all Depends: adduser, lsb-base (>= 3.0-6), quake-registered | quake-shareware | game-data-packager, quakespasm | quake-engine-server, python3:any Pre-Depends: init-system-helpers (>= 1.54~) Size: 55720 SHA256: 4616857558078c5ab746ff59a8724225d7e5fedbf132eccd5fb8c6e31bc679cd SHA1: def1184a5ade0384d52d5cdc6653010a4cfb3c64 MD5sum: 2bef489c82bf7ca6ffd68566f5f70e39 Description: classic first person shooter - server and init script This package contains a launcher script and init script to run a Quake 1 server automatically, with any suitable engine. . To make this package useful, you will need to create and install the non-distributable quake-registered or quake-shareware package, by using the game-data-packager package. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, implemented-in::c, interface::commandline, interface::daemon, network::server, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake-server_67_all.deb Package: quake2 Source: game-data-packager Version: 67 Installed-Size: 277 Maintainer: Debian Games Team Architecture: all Depends: game-data-packager-runtime (>= 67), quake2-full-data | quake2-demo-data | game-data-packager (>= 34), yamagi-quake2 | quake2-engine Recommends: game-data-packager (>= 39) Suggests: quake2-groundzero, quake2-music, quake2-reckoning Size: 126660 SHA256: 2779138356ff5174011d8ffb8a72603d6d4762cc099033897492cc79f1ab433c SHA1: 54829427cd5c3cd909a9974c016f21888b0e33a1 MD5sum: 8be0966ad8efbec02eddf14c50088625 Description: classic science-fiction-themed first person shooter Quake II is a classic first-person shooter game by id Software, released in 1997. This package contains a launcher script and menu entry to play Quake II with any suitable engine. . To make this package useful, you will need to create and install some non-distributable packages by using the game-data-packager package: either quake2-full-data or quake2-demo-data. Creating quake2-full-data requires data files from a Quake II installation or CD-ROM. . game-data-packager (>= 39) can also produce packages for the official mission packs The Reckoning (developed by Xatrix Entertainment) and Ground Zero (developed by Rogue Entertainment). Additional menu entries should appear automatically if those expansions are installed. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, hardware::opengl, implemented-in::c, interface::3d, interface::graphical, interface::x11, network::client, network::server, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake2_67_all.deb Package: quake2-server Source: game-data-packager Version: 67 Installed-Size: 173 Maintainer: Debian Games Team Architecture: all Depends: adduser, lsb-base (>= 3.0-6), quake2-full-data | quake2-demo-data | game-data-packager (>= 34), yamagi-quake2-core | quake2-engine-server, python3:any Pre-Depends: init-system-helpers (>= 1.54~) Suggests: quake2-groundzero-data, quake2-reckoning-data Size: 55084 SHA256: df0c2d84c1b3c4eaca7aed22735d032a003a977fbae12485de3e34e448a3c3cd SHA1: 0416398569d5a6b28bdda806049ef3c411972852 MD5sum: 68cab73c617ff9bc05a784d190646f87 Description: dedicated server for Quake II This package contains a launcher script and init script to run a Quake II server automatically, with any suitable engine. . To make this package useful, you will need to create and install some non-distributable packages by using the game-data-packager package: either quake2-full-data or quake2-demo-data. Creating quake2-full-data requires data files from a Quake II installation or CD-ROM. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, implemented-in::c, interface::daemon, network::server, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake2-server_67_all.deb Package: quake3 Source: game-data-packager Version: 67 Installed-Size: 202 Maintainer: Debian Games Team Architecture: all Depends: game-data-packager-runtime (>= 67), ioquake3, quake3-data | quake3-demo-data (>= 40) | game-data-packager (>= 23) Suggests: quake3-team-arena-data Size: 119416 SHA256: 848bdf45a8571b12e85347233ae265aba8ce103cd1d34a8cfa515f7417043a9f SHA1: b7c325355f69f07d60c37578b89f330da9ad4330 MD5sum: cb087dd822058747ea5a68a7a83d699f Description: Quake III Arena menu entry and launcher scripts This package contains a launcher script and menu entry to play Quake III Arena or Quake III: Team Arena with the ioquake3 engine. . To make this package useful, you will need to create and install the non-distributable quake3-data or quake3-demo-data package, by using the game-data-packager package. . quake3-data requires pak0.pk3 from a Quake III installation or CD-ROM. quake3-demo-data only requires freely downloadable files, but is not necessarily reliable. . game-data-packager (>= 39) can also produce a package for the official expansion pack Quake III: Team Arena. An additional menu entry should appear automatically if that expansion are installed. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, hardware::opengl, implemented-in::c, interface::3d, interface::graphical, interface::x11, network::client, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake3_67_all.deb Package: quake3-server Source: game-data-packager Version: 67 Installed-Size: 187 Maintainer: Debian Games Team Architecture: all Depends: adduser, ioquake3-server, lsb-base (>= 3.0-6), quake3-data | game-data-packager (>= 23), python3:any Pre-Depends: init-system-helpers (>= 1.54~) Recommends: game-data-packager (>= 39) Suggests: quake3-team-arena-data Size: 57144 SHA256: 6adfb3073d42479045ae5a39a6ce266aebdd41c35b500d39ff739a947b2fc458 SHA1: 057aa24f280f2b0297b71740560d2a402cb544d1 MD5sum: 3dbe970553c5c44e7f15c76774f88249 Description: Quake III Arena dedicated server launcher scripts This package contains a launcher script to run a Quake III Arena or Quake III: Team Arena dedicated server with the ioquake3 engine. . To make this package useful, you will need to create and install the non-distributable quake3-data package, by using the game-data-packager package. This requires pak0.pk3 from a Quake III installation or CD-ROM. Homepage: https://wiki.debian.org/Games/GameDataPackager Tag: game::fps, implemented-in::c, interface::commandline, network::server, role::program, use::gameplaying Section: contrib/games Priority: optional Filename: pool/extras/g/game-data-packager/quake3-server_67_all.deb Package: r4d Version: 1.7-1 Installed-Size: 126 Maintainer: Debian Python Team Architecture: all Depends: python3-pysimplesoap, python3-snimpy, python3-sqlalchemy, python3:any, snmp-mibs-downloader, lsb-base Size: 18296 SHA256: 67e09ed58657b20aabed2f37c204b90d5f25ae1b97a14eb0f4c21a43526922c8 SHA1: 5c75db14a8ce1db5d258d9c47f06bb0f1f8627ff MD5sum: 1ddc6cb9dd31b3b02c6ba4d8321862cb Description: Remote For Device-under-test (R4D) Daemon Remote For Device-under-test (R4D) Daemon acts as controlling server for test racks. Each Rack contains a serial device server and a power control switch. A rack can host several DUTs (device-under-test). r4d connects to the serial device server and the power switch to perform actions on user request. A user connects to r4d through a SOAP interface. . This package contains the controlling daemon and administration tool. Homepage: https://github.com/ci-rt/r4d Section: contrib/net Priority: optional Filename: pool/extras/r/r4d/r4d_1.7-1_all.deb Package: relion-cuda Version: 3.1.0-2 Installed-Size: 125367 Maintainer: Debian Med Packaging Team Architecture: amd64 Replaces: relion-bin, relion-bin+gui, relion-bin+mpi, relion-bin+mpi+gui Depends: openmpi-gcc | openmpi-bin, libc6 (>= 2.29), libcufft10, libfftw3-double3 (>= 3.3.5), libfftw3-single3 (>= 3.3.5), libgcc-s1 (>= 3.0), libgomp1 (>= 4.9), libopenmpi3 (>= 4.0.5), libstdc++6 (>= 9), libtiff5 (>= 4.0.3) Conflicts: relion Breaks: relion-bin, relion-bin+gui, relion-bin+mpi, relion-bin+mpi+gui Size: 20611300 SHA256: 3cc8d568c3af712acad6cbb8f20cfd9c5129b288f6c92a5b035251350631ce97 SHA1: ec00befd1fb33665b2e0b223d8f3116e744f9506 MD5sum: 36bb3afd68afed4753129e8c7924e582 Description: parallel toolkit for 3D reconstructions in cryo-electron microscopy RELION (for REgularised LIkelihood OptimisatioN) is a stand-alone computer program for Maximum A Posteriori refinement of (multiple) 3D reconstructions or 2D class averages in cryo-electron microscopy. . RELION provides a GUI, several command-line tools in parallel (MPI) and serial versions, optionally with CUDA/GPU support. . relion-cuda provides the serial and parallel (MPI) command-line tools with CUDA/GPU support. Homepage: https://www2.mrc-lmb.cam.ac.uk/relion/index.php/Main_Page Section: contrib/science Priority: optional Filename: pool/extras/r/relion-cuda/relion-cuda_3.1.0-2_amd64.deb Package: relion-gui-cuda Source: relion-cuda Version: 3.1.0-2 Installed-Size: 7954 Maintainer: Debian Med Packaging Team Architecture: amd64 Replaces: relion-bin, relion-bin+gui, relion-bin+mpi, relion-bin+mpi+gui Depends: openmpi-gcc | openmpi-bin, relion-cuda, libc6 (>= 2.29), libfftw3-double3 (>= 3.3.5), libfltk1.3 (>= 1.3.4), libgcc-s1 (>= 3.0), libgomp1 (>= 4.9), libstdc++6 (>= 9), libtiff5 (>= 4.0.3) Conflicts: relion-gui Breaks: relion-bin, relion-bin+gui, relion-bin+mpi, relion-bin+mpi+gui Size: 1126576 SHA256: 079f38ff743bc4adfd82cccf8ad39146e0ce6baa1b78f6007103e9a0bd56993b SHA1: 3b505b88a33cb61f99923824e43a9c627cfd6be9 MD5sum: 2e3fbd406b615435e1b42a03a8f4e4b9 Description: parallel toolkit for 3D reconstructions in cryo-electron microscopy RELION (for REgularised LIkelihood OptimisatioN) is a stand-alone computer program for Maximum A Posteriori refinement of (multiple) 3D reconstructions or 2D class averages in cryo-electron microscopy. . RELION provides a GUI, several command-line tools in parallel (MPI) and serial versions, optionally with CUDA/GPU support. . relion-gui-cuda provides the graphical user interface with CUDA/GPU support. Homepage: https://www2.mrc-lmb.cam.ac.uk/relion/index.php/Main_Page Section: contrib/science Priority: optional Filename: pool/extras/r/relion-cuda/relion-gui-cuda_3.1.0-2_amd64.deb Package: reminiscence Source: reminiscence (0.2.1-2) Version: 0.2.1-2+b2 Installed-Size: 267 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.14), libgcc1 (>= 1:3.0), libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 5), zlib1g (>= 1:1.1.4), perl Size: 113042 SHA256: ae01d9ce22e3156e033b3f5185990febb1d69765ccd0cfd975a3be9fe22b02aa SHA1: 143b3a98fd2938b8e534dc9eb0f89df7b3fa6dd1 MD5sum: 4027632f712e6cc6fb67528fdffc37bc Description: free implementation of Flashback game engine REminiscence is a free re-implementation of the game engine used to run the Flashback platform action game. It uses the data files from the original PC/DOS game and can make use of the Amiga sound files. . Flashback is a platform action game, in which you control a character that has lost his memory. Your task is to bring the memories back and, ultimately, save the world. Homepage: http://cyxdown.free.fr/reminiscence/ Tag: interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/r/reminiscence/reminiscence_0.2.1-2+b2_amd64.deb Package: repo Version: 2.15.4-6 Installed-Size: 369 Maintainer: Android tools Maintainer Architecture: all Depends: python3:any, git (>= 1:2.20.0), gnupg, python3-kerberos Recommends: git (>= 1:2.28.0) Size: 117948 SHA256: a6f68fb2086f9a31f269c0e501707c9c2c5826eef4c2673066521d35f3131fd9 SHA1: 58a834065a94a70db5ec900b1acbd9476a19fb21 MD5sum: c0f3f46c4e415a35f6dc676f9080f7a4 Description: repository management tool built on top of git Repo is a repository management tool that the Android developers built on top of Git. Repo unifies the many Git repositories when necessary, does the uploads to the Android revision control system, and automates parts of the Android development workflow. Repo is not meant to replace Git, only to make it easier to work with Git in the context of Android. The repo command is an executable Python script that you can put anywhere in your path. In working with the Android source files, you will use Repo for across-network operations. For example, with a single Repo command you can download files from multiple repositories into your local working directory. . repo is an unusual tool because it downloads all of its own Python modules using GPG-signed git tags, and stores those files as part of the project that it is working with. So this package just provides the wrapper script, which provides the GPG signing keys for verifying that the correct Python code was downloaded. Homepage: https://source.android.com/source/developing.html Section: contrib/devel Priority: optional Filename: pool/extras/r/repo/repo_2.15.4-6_all.deb Package: residualvm Version: 0.3.1+dfsg-2 Installed-Size: 5262 Maintainer: Debian Games Team Architecture: amd64 Depends: libasound2 (>= 1.0.16), libc6 (>= 2.29), libgl1, libjpeg62-turbo (>= 1.3.1), libmad0 (>= 0.15.1b-3), libpng16-16 (>= 1.6.2-1), libsdl2-2.0-0 (>= 2.0.10), libstdc++6 (>= 4.1.1), zlib1g (>= 1:1.1.4), residualvm-data (= 0.3.1+dfsg-2) Suggests: fluidsynth | timidity Size: 1574772 SHA256: c45b089fdfe52df35c6e65447d4764f83e8201aa24534bcc949df7ebfdc01747 SHA1: d92e024604cb9c9a8ddab901989d79f7c5ab3a9f MD5sum: ebafaffc8542e529a0386153ff2257ec Description: interpreter to play LucasArts' Lua-based 3D adventures ResidualVM is a cross-platform 3D game interpreter which allows you to play LucasArts' Lua-based 3D adventures (provided you already have their data files): . * Grim Fandango * Myst III * Escape from Monkey Island . ResidualVM utilizes OpenGL for 3D graphics hardware acceleration. A software renderer is also included for machines without hardware OpenGL. Homepage: http://residualvm.org/ Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/r/residualvm/residualvm_0.3.1+dfsg-2_amd64.deb Package: residualvm-data Source: residualvm Version: 0.3.1+dfsg-2 Installed-Size: 2422 Maintainer: Debian Games Team Architecture: all Recommends: residualvm Size: 1703932 SHA256: f963df0196aff1a6897a53af457500b7cd26d682796f384d91c76cda0fa73f4f SHA1: 05d4e337b2e15261d3ef087fcb13457fab224d36 MD5sum: d03c6db5e14d9eef707fedee8e0927d5 Description: interpreter to play LucasArts' Lua-based 3D adventures (data files) ResidualVM is a cross-platform 3D game interpreter which allows you to play LucasArts' Lua-based 3D adventures (provided you already have their data files): . * Grim Fandango * Myst III * Escape from Monkey Island . ResidualVM utilizes OpenGL for 3D graphics hardware acceleration. A software renderer is also included for machines without hardware OpenGL. . This package provides data files. Homepage: http://residualvm.org/ Built-Using: fonts-freefont (= 20120503-9) Section: contrib/games Priority: optional Filename: pool/extras/r/residualvm/residualvm-data_0.3.1+dfsg-2_all.deb Package: rocksndiamonds Version: 4.2.2.1+dfsg-2 Installed-Size: 2853 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.14), libsdl2-2.0-0 (>= 2.0.12), libsdl2-image-2.0-0 (>= 2.0.2), libsdl2-mixer-2.0-0 (>= 2.0.2), libsdl2-net-2.0-0 (>= 2.0.1), zlib1g (>= 1:1.1.4), debconf (>= 0.5) | debconf-2.0, perl:any, p7zip, wget, unzip, zip Pre-Depends: debconf | debconf-2.0 Conflicts: rocks-n-diamonds, rocksndiamonds-data, rocksndiamonds-zelda Size: 710376 SHA256: 18da15a28b81355b31b131ba02eba21905e0466f5ba86f9b530d67eaa2886e76 SHA1: 995dc815312308411ecc3fdb9c46be3fa866af4c MD5sum: c7900380f7bcd573ba0eb29883ac8a1d Description: arcade-style game This package provides the game engine for Rocks'n'Diamonds, an arcade game in the tradition of "Boulder Dash", "Emerald Mine", "Supaplex", "Sokoban", etcetera. Game levels emulating all of these can be downloaded from ArtSoft.org. Homepage: http://artsoft.org Tag: game::arcade, game::puzzle, implemented-in::c, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/r/rocksndiamonds/rocksndiamonds_4.2.2.1+dfsg-2_amd64.deb Package: rott Version: 1.1.2+svn287-3 Installed-Size: 1666 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.14), libsdl-mixer1.2, libsdl1.2debian (>= 1.2.11) Recommends: game-data-packager Suggests: zenity | kdialog | x11-utils | libnotify-bin Size: 461952 SHA256: 62be46415da2b343261c81512f13dbf16960b4990be14fc834f7ce8c17d7bf15 SHA1: 1c98e11e16461b512a95fa463095d523c03bdbc3 MD5sum: 8a8aaf6ffceb0f6e60b7a528ff410f7e Description: SDL-Port of Rise of the Triad Rise of the Triad is a high quality, fast scrolling first-person perspective 3D action game. It includes a lot of destructive enemies, an arsenal of weapons from simple pistols to missile launchers, life-preserving armor, traps and ambushes galore. . WARNING: Rise of the Triad features wanton and gratuitous violence. . This package contains no data files: use `game-data-packager' to generate a suitable data package from the publicly available "Rise of the Triad: The HUNT Begins" shareware episode. Homepage: https://icculus.org/rott/ Tag: game::fps, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/r/rott/rott_1.1.2+svn287-3_amd64.deb Package: rtcw Source: iortcw Version: 1.51.c+dfsg1-3 Installed-Size: 6340 Maintainer: Debian Games Team Architecture: amd64 Depends: rtcw-common (= 1.51.c+dfsg1-3), libc6 (>= 2.29), libcurl3-gnutls (>= 7.60.0), libfreetype6 (>= 2.9), libgcc-s1 (>= 3.0), libjpeg62-turbo (>= 1.3.1), libopenal1 (>= 1.14), libopus0 (>= 1.1), libopusfile0 (>= 0.5), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libstdc++6 (>= 5), libvorbisfile3 (>= 1.3.6), zlib1g (>= 1:1.1.4) Recommends: x11-utils | zenity | kdialog Breaks: apparmor (<< 2.13.2~) Size: 1691880 SHA256: 37654d0643a54f1271c1f774c334ac61f1d8a183791233cfc6766b0d949ee9d9 SHA1: cb24e7105e7a32ec709280669913807800c426b4 MD5sum: fb2072e0ec0fbb084ff6c39af3d9786e Description: game engine for Return to Castle Wolfenstein Return to Castle Wolfenstein is a military- and occult-themed first-person shooter game in a Second World War setting, originally released in 2001. It is a sequel to Wolfenstein 3D, which is also available for Debian (in the wolf4sdl package). . This package contains the iortcw game engines for the single-player campaign and multiplayer, based on ioquake3 and the GPL source releases of RTCW. . For security reasons, this version has been modified to prevent native executable code from being unpacked from game packages (PK3 files). Some game modifications will not work as a result of this change. . Return to Castle Wolfenstein requires non-distributable game data files in the rtcw-data package, prepared using the game-data-packager tool. Homepage: https://github.com/iortcw/iortcw/ Tag: uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/i/iortcw/rtcw_1.51.c+dfsg1-3_amd64.deb Package: rtcw-common Source: iortcw Version: 1.51.c+dfsg1-3 Installed-Size: 2079 Maintainer: Debian Games Team Architecture: amd64 Depends: rtcw-data (>= 1.42b+40) | game-data-packager (>= 40), libc6 (>= 2.29) Size: 678796 SHA256: 6df249f69490a48c037ab944d0af313a93ee866eb865d0aef415ed8292de9a44 SHA1: 55ad9e1e13c55509c33c75bb5bb771119aadfde8 MD5sum: 16d66de10eac8b910cc4a0bab9055892 Description: common files for Return to Castle Wolfenstein Return to Castle Wolfenstein is a military- and occult-themed first-person shooter game in a Second World War setting, originally released in 2001. It is a sequel to Wolfenstein 3D, which is also available for Debian (in the wolf4sdl package). . This package contains files shared by the game and the dedicated server. It requires non-distributable game data files from the rtcw-data package, which can be prepared using the game-data-packager tool. Homepage: https://github.com/iortcw/iortcw/ Section: contrib/games Priority: optional Filename: pool/extras/i/iortcw/rtcw-common_1.51.c+dfsg1-3_amd64.deb Package: rtcw-server Source: iortcw Version: 1.51.c+dfsg1-3 Installed-Size: 745 Maintainer: Debian Games Team Architecture: amd64 Depends: adduser, lsb-base (>= 3.0-6~), rtcw-common (= 1.51.c+dfsg1-3), libc6 (>= 2.15), zlib1g (>= 1:1.1.4) Pre-Depends: init-system-helpers (>= 1.54~) Size: 301188 SHA256: f57dda71a4507c2e9d3112617f9fccbcf55a69df54515d19a87941c9c5cebddc SHA1: b66cb2fd169a380fa66d89950f6518e6a7464dd6 MD5sum: 6e05d61ed6c870a0eae6a10aedade9ac Description: standalone server for Return to Castle Wolfenstein Return to Castle Wolfenstein is a military- and occult-themed first-person shooter game in a Second World War setting, originally released in 2001. It is a sequel to Wolfenstein 3D, which is also available for Debian (in the wolf4sdl package). . This package contains the iortcw dedicated server for multiplayer, based on ioquake3 and the GPL source releases of RTCW. It also contains the init script and systemd unit to start the RTCW server, with support for multiple server instances under systemd. . Return to Castle Wolfenstein requires non-distributable game data files from the rtcw-data package, prepared using the game-data-packager tool. Homepage: https://github.com/iortcw/iortcw/ Section: contrib/games Priority: optional Filename: pool/extras/i/iortcw/rtcw-server_1.51.c+dfsg1-3_amd64.deb Package: ruby-googlecharts Version: 1.6.12-1 Installed-Size: 51 Maintainer: Debian Ruby Extras Maintainers Architecture: all Depends: ruby | ruby-interpreter Size: 15814 SHA256: f4c37a5b4b80cc36e37bd0c5b8cb9fe2a30a5b6a65e0479edd254be180892c62 SHA1: adbd7feaa150cca6970e1dd80b800f328a037b3b MD5sum: ab10438b8c083adb3f9cf337150a9c33 Description: Ruby library to generate charts using Google Chart API Googlecharts is a nice and simple wrapper for the Google Chart API. It allows one to draw a large variety of kinds of graphs such as bars or pies. . This library relies on external code hosted on Google servers, accessed through this API. Homepage: http://googlecharts.rubyforge.org/ Ruby-Versions: all Section: contrib/ruby Priority: optional Filename: pool/extras/r/ruby-googlecharts/ruby-googlecharts_1.6.12-1_all.deb Package: ruby-graphiql-rails Version: 1.4.10-1 Installed-Size: 2342 Maintainer: Debian Ruby Extras Maintainers Architecture: all Depends: ruby | ruby-interpreter, ruby-railties, ruby-sprockets-rails Size: 410728 SHA256: 820941253b74a1821e3347f47991fc3cc1aba7b03ce34210e8e149c888e8c587 SHA1: 3be9511903169d26f754452429005c0a95d29f2d MD5sum: 583aa13001f743992a396c4ede6cab5f Description: mountable GraphiQL endpoint for Rails Use the GraphiQL IDE for GraphQL with Ruby on Rails. This package includes an engine, a controller and a view for integrating GraphiQL with your app. . This package is in contrib because it includes prebuilt graphiql-0.11.11.js. Homepage: http://github.com/rmosolgo/graphiql-rails Ruby-Versions: all Section: contrib/ruby Priority: optional Filename: pool/extras/r/ruby-graphiql-rails/ruby-graphiql-rails_1.4.10-1_all.deb Package: ruby-pgplot Source: ruby-pgplot (0.1.9-3) Version: 0.1.9-3+b5 Installed-Size: 298 Maintainer: Youhei SASAKI Architecture: amd64 Depends: ruby-narray, libc6 (>= 2.4), pgplot5, libruby2.7 (>= 2.7.0-4), ruby (>= 1:2.7~0), ruby (<< 1:2.8~) Size: 172540 SHA256: 050a921862f49810a30c0fcc8d777cf4cc7ac6fcd0c5bc9c291d08f062404a3f SHA1: 87eab379f08be9411c92eed3c024fc6f9704b4fc MD5sum: 9e8cf652d145aa12db808f0de02b4051 Description: Ruby interface to the PGPLOT graphics library Ruby/PGPLOT is the Ruby interface to the PGPLOT graphics library. PGPLOT is a FORTRAN library to draw line/scatter/histogram plot, error bar, contour/image/vector map, etc. Supports various output devices including Postscript, PNG, X-Window, etc. Homepage: http://pgplot.rubyforge.org/ Ruby-Versions: ruby2.7 Section: contrib/ruby Priority: optional Filename: pool/extras/r/ruby-pgplot/ruby-pgplot_0.1.9-3+b5_amd64.deb Package: ruby-spamcheck Version: 0.1.0+git20210519.2084b44-2 Installed-Size: 25 Maintainer: Debian Ruby Team Architecture: all Size: 4128 SHA256: 1523178be1274199ef68d1214b693b4085e5de80837f6e6b19ea706a382df802 SHA1: 7e8a78cf648258d4b7d5890cf295a32f45e806a3 MD5sum: d62377ccaa909240b97615b66024fde6 Description: Auto-generated gRPC client for SpamCheck This library allows connecting to spamcheck service using google rpc service. . Since regenerating these generated ruby files require updating some core golang modules, this package is uploaded to contrib with upstream provided *_pb.rb files. Homepage: https://gitlab.com/gitlab-org/gl-security/engineering-and-research/automation-team/spam/spamcheck Ruby-Versions: all Section: contrib/ruby Priority: optional Filename: pool/extras/r/ruby-spamcheck/ruby-spamcheck_0.1.0+git20210519.2084b44-2_all.deb Package: sabnzbdplus Version: 3.2.1+dfsg-1 Installed-Size: 4305 Maintainer: Jeroen Ploemen Architecture: all Depends: python3:any, libjs-bootstrap, libjs-jquery, libjs-jquery-ui, libjs-moment, lsb-base (>= 3.0-6), par2, python3-chardet, python3-cheetah, python3-cherrypy3, python3-configobj, python3-cryptography, python3-feedparser, python3-portend, python3-sabyenc, python3-six, unrar | rar Pre-Depends: init-system-helpers (>= 1.54~) Recommends: gir1.2-xapp-1.0 (>= 1.6), libavahi-compat-libdnssd1, p7zip-full, python3-dbus, python3-notify2, unzip Size: 864148 SHA256: 44a1212ceb0e5fc64097fc6ba1c53fd9210cb2c6a2fcac08a9a51db8ba01f7da SHA1: 7e7798deeea00212eddd03b0b6558aa3db706649 MD5sum: 1c6f0ec6ac867eb7b9b53b0a8268f50b Description: web-based binary newsreader with nzb support SABnzbd+ is a web-based binary newsgrabber written in Python, with support for the popular nzb file format. It greatly simplifies the process of downloading from Usenet, thanks to a friendly web-based, fully customizable user interface and advanced built-in post-processing options including the ability to automatically verify, repair, extract and clean up downloaded posts. . Multiple servers are supported, as well as secure (ssl) connections, ipv6, scheduling, pausing and resuming downloads, queue manipulation, rss feeds, automatic sorting, a download history, email notifications, and custom post-processing scripts. An extensive API allows third party applications to interact with the program. . This package contains the program itself and all interface templates. Homepage: https://sabnzbd.org Tag: implemented-in::python, role::program Section: contrib/net Priority: optional Filename: pool/extras/s/sabnzbdplus/sabnzbdplus_3.2.1+dfsg-1_all.deb Package: sdic Version: 2.1.3-22 Installed-Size: 200 Maintainer: Taku YASUI Architecture: all Depends: dpkg (>= 1.15.4) | install-info, emacs23-nox | emacsen, bsdmainutils Suggests: sdic-gene95, sdic-edict, sdic-eijiro Size: 48636 SHA256: b24938fd1a7e76e0f850064599bf2953208a68a9d084597f03b585ac1d5e89fc SHA1: e7bbce06dd78c89ec318bb55b95f0981cd3b227b MD5sum: d3ffcde03e9265ebdaebb865fd3352ab Description: Emacs interface for Japanese dictionaries This package provides an Emacs-Lisp viewer for English-Japanese and Japanese-English dictionaries. Homepage: http://namazu.org/~tsuchiya/sdic/ Section: contrib/text Priority: optional Filename: pool/extras/s/sdic/sdic_2.1.3-22_all.deb Package: sdic-edict Source: sdic Version: 2.1.3-22 Installed-Size: 75 Maintainer: Taku YASUI Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, perl, edict Recommends: sdic, sufary Size: 16296 SHA256: ce430cf30667828c1cfea26e63adf21547d5141f5e9ad12b9c2c12e2c3e43738 SHA1: e40050e889bead4e43b1afc041a0af4fb8f8bf95 MD5sum: 259426d7ca2778246be4397c39277c1a Description: installer for EDICT dictionaries for sdic This package installs the EDICT Japanese-English dictionaries for use with sdic. . Although this package can install an English-Japanese dictionary derived from the EDICT Japanese-English dictionary, it is recommended to use the English-Japanese dictionary installed through sdic-gene95. Homepage: http://namazu.org/~tsuchiya/sdic/ Section: contrib/text Priority: optional Filename: pool/extras/s/sdic/sdic-edict_2.1.3-22_all.deb Package: sdic-eijiro Source: sdic Version: 2.1.3-22 Installed-Size: 61 Maintainer: Taku YASUI Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, perl, nkf Recommends: sdic, sufary Size: 13080 SHA256: dadf916f5f0f50732e9afb82ea507f5cb4693b6ba2434b901ee61b666ee3d42e SHA1: 99b5a655e22a6db7873077838cc2aa6a3dba854d MD5sum: fb8b7b2b2c098729ce343e5f4de8c4f2 Description: installer for EIJIRO dictionaries for sdic This package installs the EIJIRO Japanese-English and English-Japanese dictionaries for use with sdic. . EIJIRO is available from the Electronic Dictionary Project, as detailed (in Japanese) at http://shop.alc.co.jp/cnt/eijiro/. The dictionary data can be obtained either by buying the book (ISBN 4-7574-0838-2) or by downloading it from http://www.eijiro.jp/ and buying a key. Homepage: http://namazu.org/~tsuchiya/sdic/ Section: contrib/text Priority: optional Filename: pool/extras/s/sdic/sdic-eijiro_2.1.3-22_all.deb Package: sdic-gene95 Source: sdic Version: 2.1.3-22 Installed-Size: 85 Maintainer: Taku YASUI Architecture: all Depends: debconf (>= 0.5) | debconf-2.0, perl, wget, nkf, netcat-traditional | netcat, bzip2 Recommends: sdic, sufary Suggests: kakasi Size: 20862 SHA256: 994b3518b830fbe38296acc47f48f741deab618b37664fdca282ff64c476eff2 SHA1: 66e9e3e3f0a9c67c31bc29992fa5aa882534fdd5 MD5sum: 067b8e6cc09b1c025aa0e65f03337523 Description: installer for GENE95 dictionaries for sdic This package installs the GENE95 English-Japanese dictionary for use with sdic. . Although this package can install a Japanese-English dictionary derived from the GENE95 English-Japanese dictionary, it is recommended to use the Japanese-English dictionary installed through sdic-edict. . Before installing this package, you need a copy of gene95.lzh, gene95.tar.gz, or gene95.tar.bz2, available from: http://namazu.org/~tsuchiya/sdic/index.html Homepage: http://namazu.org/~tsuchiya/sdic/ Section: contrib/text Priority: optional Filename: pool/extras/s/sdic/sdic-gene95_2.1.3-22_all.deb Package: seqcluster Source: python-seqcluster Version: 1.2.7+ds-1 Installed-Size: 51 Maintainer: Debian Med Packaging Team Architecture: all Depends: python3:any, python3-seqcluster Size: 23648 SHA256: c6bff62da9d46f26c5496721b76e0b7fe2b32d5abadf70692fb8089a0f5eb6c4 SHA1: c384ea6a71e4cacea4ed50035ec861ab2c267b4d MD5sum: 89ef8d0f9d63080ff9312ea546ce9f25 Description: analysis of small RNA in NGS data Seqcluster investigates small RNA sequences of all sorts in RNA sequencing data. This is especially helpful for the identification of RNA that is neither coding nor belonging to the already well-established group of miRNA, towards many tools feel constrained to. Homepage: https://github.com/lpantano/seqcluster Section: contrib/science Priority: optional Filename: pool/extras/p/python-seqcluster/seqcluster_1.2.7+ds-1_all.deb Package: spectemu-common Source: spectemu (0.94a-20) Version: 0.94a-20+b1 Installed-Size: 218 Maintainer: Colin Watson Architecture: amd64 Replaces: xspectemu Depends: libc6 (>= 2.7), libgcc1 (>= 1:3.0), libstdc++6 (>= 4.1.1) Suggests: spectemu-x11 Size: 57332 SHA256: ee3aa004eef8dbfad69f8370d82dff60c81194867f0412e90e62493b5aca2553 SHA1: d071e922508070a8a5271851ceee9a06accf9ac7 MD5sum: bb46a73d4da8a04d0057378424b02ed8 Description: Fast 48k ZX Spectrum Emulator (common files) Spectemu emulates the 48k ZX Spectrum, which uses the Z80 microprocessor. This package contains common configuration files and utilities which are or can be used by either the X11 or the SVGAlib frontend. . It emulates the Z80 processor as well as the 48k Spectrum's other hardware: keyboard, screen, sound, tape I/O. The emulation is very close to the real thing, but it is still quite fast (It was reported to be working well on a laptop with 486 at 25MHz!). On the other hand, the user interface is not the best. . Features include: - Sound support through Linux kernel sound-card driver. - Snapshot saving and loading (.Z80 and .SNA format) - Tape emulation: loading from tape files (.TAP and .TZX format) - Optional quick loading of tapes. - Saving to tape files. - Separate utility to save tape files to real tape - Configurable with config files and from command line Tag: hardware::emulation, role::app-data Section: contrib/otherosfs Priority: optional Filename: pool/extras/s/spectemu/spectemu-common_0.94a-20+b1_amd64.deb Package: spectemu-x11 Source: spectemu (0.94a-20) Version: 0.94a-20+b1 Installed-Size: 266 Maintainer: Colin Watson Architecture: amd64 Replaces: xspectemu Provides: xspectemu Depends: spectemu-common (= 0.94a-20+b1), spectrum-roms, libc6 (>= 2.7), libreadline8 (>= 6.0), libx11-6, libxext6 Conflicts: xspectemu Size: 76024 SHA256: b2af62cf14d8b258a568173f0025b087123cac2d2ee3177bc2022bc5ab079d65 SHA1: 12819f56d84fac7722b1f02b703841f668456ceb MD5sum: f8de757bb7971da5ee0d08acb7ab17e0 Description: Fast 48k ZX Spectrum Emulator for X11 xspect is the X11 version of Spectemu which emulates the 48k ZX Spectrum, which uses the Z80 microprocessor. . It emulates the Z80 processor as well as the 48k Spectrum's other hardware: keyboard, screen, sound, tape I/O. The emulation is very close to the real thing, but it is still quite fast (It was reported to be working well on a laptop with 486 at 25MHz!). On the other hand, the user interface is not the best. . Features include: - Sound support through Linux kernel sound-card driver. - Snapshot saving and loading (.Z80 and .SNA format) - Tape emulation: loading from tape files (.TAP and .TZX format) - Optional quick loading of tapes. - Saving to tape files. - Separate utility to save tape files to real tape - Configurable with config files and from command line Tag: field::computer-science, hardware::emulation, implemented-in::c, interface::graphical, interface::x11, role::program, scope::utility, uitoolkit::ncurses, use::gameplaying, use::simulating, x11::application Section: contrib/otherosfs Priority: optional Filename: pool/extras/s/spectemu/spectemu-x11_0.94a-20+b1_amd64.deb Package: speech-dispatcher-baratinoo Source: speech-dispatcher-contrib Version: 0.10.2-2 Installed-Size: 163 Maintainer: Debian TTS Team Architecture: amd64 Replaces: speech-dispatcher (<< 0.10.2-1) Depends: libc6 (>= 2.4), libdotconf0 (>= 1.0.13), libglib2.0-0 (>= 2.36), libltdl7 (>= 2.4.6), libsndfile1 (>= 1.0.20), speech-dispatcher (>= 0.10.2), speech-dispatcher (<< 0.10.2.0~) Recommends: voxygen Breaks: speech-dispatcher (<< 0.10.2-1) Size: 57400 SHA256: 340864d8e5e1e7827c581ebf7339f47dbe1998291255bf5331c786b4b8d390ba SHA1: cc5c08f99f91bda974bf128696782e06c7ab614f MD5sum: dc5cb72fe697e932a994338fa17b8ca9 Description: Speech Dispatcher: Baratinoo (VoxyGen) output module Speech Dispatcher provides a device independent layer for speech synthesis. It supports various software and hardware speech synthesizers as backends and provides a generic layer for synthesizing speech and playing back PCM data via those different backends to applications. . Various high level concepts like enqueueing vs. interrupting speech and application specific user configurations are implemented in a device independent way, therefore freeing the application programmer from having to yet again reinvent the wheel. . This package contains the output module for the Baratinoo speech synthesizer, also called VoxyGen, which needs to be installed separately. Multi-Arch: foreign Homepage: http://devel.freebsoft.org/speechd Section: contrib/sound Priority: optional Filename: pool/extras/s/speech-dispatcher-contrib/speech-dispatcher-baratinoo_0.10.2-2_amd64.deb Package: speech-dispatcher-ibmtts Source: speech-dispatcher-contrib Version: 0.10.2-2 Installed-Size: 214 Maintainer: Debian TTS Team Architecture: amd64 Replaces: speech-dispatcher (<< 0.10.1-3) Depends: libc6 (>= 2.4), libdotconf0 (>= 1.0.13), libglib2.0-0 (>= 2.36), libltdl7 (>= 2.4.6), libsndfile1 (>= 1.0.20), speech-dispatcher-audio-plugins (>= 0.10.2), speech-dispatcher-audio-plugins (<< 0.10.2.0~), speech-dispatcher (>= 0.10.2), speech-dispatcher (<< 0.10.2.0~) Breaks: speech-dispatcher (<< 0.10.1-3) Size: 69728 SHA256: d06a1327fcb2f964f1ccbc029dcb161b908a4ea8a170a86b31b17b4be9c780b0 SHA1: 5fc6f41119a893d3cd2093fc400c543be3c2c509 MD5sum: 652c30743e6af319f501ef5318b1bf50 Description: Speech Dispatcher: IBM TTS output module Speech Dispatcher provides a device independent layer for speech synthesis. It supports various software and hardware speech synthesizers as backends and provides a generic layer for synthesizing speech and playing back PCM data via those different backends to applications. . Various high level concepts like enqueueing vs. interrupting speech and application specific user configurations are implemented in a device independent way, therefore freeing the application programmer from having to yet again reinvent the wheel. . This package contains the output module for the IBM TTS (aka Eloquence), which needs to be installed separately. Multi-Arch: foreign Homepage: http://devel.freebsoft.org/speechd Section: contrib/sound Priority: optional Filename: pool/extras/s/speech-dispatcher-contrib/speech-dispatcher-ibmtts_0.10.2-2_amd64.deb Package: speech-dispatcher-kali Source: speech-dispatcher-contrib Version: 0.10.2-2 Installed-Size: 125 Maintainer: Debian TTS Team Architecture: amd64 Replaces: speech-dispatcher (<< 0.10.2-1) Depends: libc6 (>= 2.4), libdotconf0 (>= 1.0.13), libglib2.0-0 (>= 2.36), libltdl7 (>= 2.4.6), libsndfile1 (>= 1.0.20), speech-dispatcher (>= 0.10.2), speech-dispatcher (<< 0.10.2.0~) Recommends: kali-tts Breaks: speech-dispatcher (<< 0.10.2-1) Size: 45224 SHA256: b901d9a6fc26f31958cf91a3833d58d12b627b205dcb3dedaa3ab8af0403ae05 SHA1: 9bec588b9a28ddf04965844ebbc692a7e26809dd MD5sum: 0be714fab21f57e1b8793ed11c99856d Description: Speech Dispatcher: Kali output module Speech Dispatcher provides a device independent layer for speech synthesis. It supports various software and hardware speech synthesizers as backends and provides a generic layer for synthesizing speech and playing back PCM data via those different backends to applications. . Various high level concepts like enqueueing vs. interrupting speech and application specific user configurations are implemented in a device independent way, therefore freeing the application programmer from having to yet again reinvent the wheel. . This package contains the output module for the Kali speech synthesizer, which needs to be installed separately. Multi-Arch: foreign Homepage: http://devel.freebsoft.org/speechd Section: contrib/sound Priority: optional Filename: pool/extras/s/speech-dispatcher-contrib/speech-dispatcher-kali_0.10.2-2_amd64.deb Package: speech-dispatcher-pico Source: speech-dispatcher-contrib Version: 0.10.2-2 Installed-Size: 126 Maintainer: Debian TTS Team Architecture: amd64 Replaces: speech-dispatcher (<< 0.10.2-1), speech-dispatcher-contrib (<< 0.8.5-5) Depends: libc6 (>= 2.4), libdotconf0 (>= 1.0.13), libglib2.0-0 (>= 2.36), libltdl7 (>= 2.4.6), libsndfile1 (>= 1.0.20), libttspico0 (>= 1.0), speech-dispatcher (>= 0.10.2), speech-dispatcher (<< 0.10.2.0~) Breaks: speech-dispatcher (<< 0.10.2-1), speech-dispatcher-contrib (<< 0.8.5-5) Size: 45380 SHA256: 052776ab50870a14ebc27e2b76b81c2d4021a5871910f578acfc7b46f3dfd2b0 SHA1: 2199eb4228d2420a473972de095d93b85f308dde MD5sum: 0a69432128365ae6acfb446ba7aac174 Description: Speech Dispatcher: Pico output module Speech Dispatcher provides a device independent layer for speech synthesis. It supports various software and hardware speech synthesizers as backends and provides a generic layer for synthesizing speech and playing back PCM data via those different backends to applications. . Various high level concepts like enqueueing vs. interrupting speech and application specific user configurations are implemented in a device independent way, therefore freeing the application programmer from having to yet again reinvent the wheel. . This package contains the output module for the pico speech synthesizer. Multi-Arch: foreign Homepage: http://devel.freebsoft.org/speechd Section: contrib/sound Priority: optional Filename: pool/extras/s/speech-dispatcher-contrib/speech-dispatcher-pico_0.10.2-2_amd64.deb Package: speech-dispatcher-voxin Source: speech-dispatcher-contrib Version: 0.10.2-2 Installed-Size: 203 Maintainer: Debian TTS Team Architecture: amd64 Replaces: speech-dispatcher (<< 0.10.1-3) Depends: libc6 (>= 2.4), libdotconf0 (>= 1.0.13), libglib2.0-0 (>= 2.36), libltdl7 (>= 2.4.6), libsndfile1 (>= 1.0.20), speech-dispatcher-audio-plugins (>= 0.10.2), speech-dispatcher-audio-plugins (<< 0.10.2.0~), speech-dispatcher (>= 0.10.2), speech-dispatcher (<< 0.10.2.0~) Breaks: speech-dispatcher (<< 0.10.1-3) Size: 69360 SHA256: 61ca419dc2ccffb9654a2823af74d236e343ada0e926180772fae5e7a186f88c SHA1: 2437a4185d4dc270c99ed8aaa8bde8502121e389 MD5sum: 8f924c2687ab4c8ba3a4aed5e091b420 Description: Speech Dispatcher: Voxin output module Speech Dispatcher provides a device independent layer for speech synthesis. It supports various software and hardware speech synthesizers as backends and provides a generic layer for synthesizing speech and playing back PCM data via those different backends to applications. . Various high level concepts like enqueueing vs. interrupting speech and application specific user configurations are implemented in a device independent way, therefore freeing the application programmer from having to yet again reinvent the wheel. . This package contains the output module for the Voxin speech synthesizer, which supports IBM TTS (aka Eloquence) and Vocalizer Embedded, which needs to be installed separately. Multi-Arch: foreign Homepage: http://devel.freebsoft.org/speechd Section: contrib/sound Priority: optional Filename: pool/extras/s/speech-dispatcher-contrib/speech-dispatcher-voxin_0.10.2-2_amd64.deb Package: spl Source: zfs-linux Version: 2.0.3-9 Installed-Size: 69 Maintainer: Debian ZFS on Linux maintainers Architecture: all Suggests: zfs-test Size: 27220 SHA256: 341e73807c3f691633948790449d373a303687fa72b5f530ea0058a09e5ad6be SHA1: bd6a9ae47a6f00ead97b030a81c1b52eaef8926f MD5sum: 446c4ca781a76066a5b8151711ea5bfa Description: Solaris Porting Layer user-space utilities for Linux (dummy) The Solaris Porting Layer (SPL) is a Linux kernel module which provides many of the Solaris kernel APIs. This shim layer makes it possible to run Solaris kernel code in the Linux kernel with relatively minimal modification. The Solaris Porting LAyer Tests (SPLAT) is a Linux kernel module which provides a testing harness for the SPL module. . SPL can be particularly useful when you want to track upstream Illumos (or any other OpenSolaris fork) development closely and don't want the overhead of maintaining a large patch which converts Solaris primitives to Linux primitives. . This is a transitional dummy package. It can safely be removed. Homepage: https://zfsonlinux.org/ Section: contrib/metapackages Priority: optional Filename: pool/extras/z/zfs-linux/spl_2.0.3-9_all.deb Package: spl-dkms Source: zfs-linux Version: 2.0.3-9 Installed-Size: 72 Maintainer: Debian ZFS on Linux maintainers Architecture: all Depends: zfs-dkms Size: 27400 SHA256: d003b51572010cd92e4eb0539c66a49d1b8868b813a850ac816b8aea8b55b737 SHA1: 7783dace7abe5421cbf61310819ae6f7c08958fc MD5sum: c334db5cb0120627486703b54c28b98f Description: Solaris Porting Layer kernel modules for Linux (dummy) The Solaris Porting Layer (SPL) is a Linux kernel module which provides many of the Solaris kernel APIs. This shim layer makes it possible to run Solaris kernel code in the Linux kernel with relatively minimal modification. The Solaris Porting LAyer Tests (SPLAT) is a Linux kernel module which provides a testing harness for the SPL module. . SPL can be particularly useful when you want to track upstream Illumos (or any other OpenSolaris fork) development closely and don't want the overhead of maintaining a large patch which converts Solaris primitives to Linux primitives. . This is a transitional dummy package. It can safely be removed. SPL dkms files had been merged into zfs-dkms as of ZFS 0.8.X series. Homepage: https://zfsonlinux.org/ Section: contrib/metapackages Priority: optional Filename: pool/extras/z/zfs-linux/spl-dkms_2.0.3-9_all.deb Package: sqlcl-package Version: 0.1.1 Installed-Size: 63 Maintainer: Lazarus Long Architecture: all Depends: devscripts, file, unzip Size: 17120 SHA256: 80d387b3f2bec7c74c1a043249433ad94d3f03acfb25b3aaee384c383d40e3fb SHA1: 23b0e7ef7d5a76daee572e4cf97db06d3cb27bc2 MD5sum: 88b4ed81493955da95fa9506948dbd11 Description: Oracle SQL Developer Command-Line Debian package builder This utility makes it possible to build a Debian package from Oracle SQL Developer Command-Line (SQLcl). The Oracle SQL Developer program is governed by the copyright holder (Oracle USA, Inc.), so you may be limited as to what you can do with the resulting package (i.e. no redistribution, etc). This utility will simply help you create the Debian package, it is your responsibility to use the resulting package accordingly with the OTN license, a copy of which is included in the created package, that you must agree on when downloading the source. . This utility will require you to download the architecture independent archive from , identified as "Oracle SQL Developer Command-Line for All Platforms", to create the Debian package from. . Due to a conflicting name with content of package "parallel" the upstream binary "sql" will be renamed. Multiple versions can coexist so "sql.[upstream version].standalone" will invoke a specific version of Oracle SQL Developer Command-Line, "sql.[upstram version]" will invoke either the standalone or bundled Oracle SQL Developer Command-Line version (in this order), while "sqlcl" (the recommended way) and "sqlcl.standalone" take advantage of Debian's alternatives system and, when left in auto mode, will always invoke the highest version installed. Homepage: https://lazarusllong.github.io/sqlcl-package/ Tag: devel::packaging, implemented-in::shell, interface::commandline, role::program, scope::utility, suite::debian, works-with-format::zip, works-with::archive Section: contrib/misc Priority: optional Filename: pool/extras/s/sqlcl-package/sqlcl-package_0.1.1_all.deb Package: sqldeveloper-package Version: 0.5.4 Installed-Size: 135 Maintainer: Lazarus Long Architecture: all Depends: binutils-multiarch, bzip2, dh-exec, devscripts, fakeroot, file, imagemagick, tofrodos, unzip Size: 34404 SHA256: d4c4931811da8d557f32fd8ccd6742ed52f60cb67f063b112b1b76db9f20e761 SHA1: 63390d497e16401fcf7d403656640e473cc3ec7d MD5sum: a12fc7d4dbdc49be6d60acdac0151f01 Description: Oracle SQL Developer Debian package builder This utility makes it possible to build a Debian package of Oracle SQL Developer. The Oracle SQL Developer program is governed by the copyright holder (Oracle USA, Inc.), so you may be limited as to what you can do with the resulting package (i.e. no redistribution, etc). This utility will simply help you create the Debian package, it is your responsibility to use the resulting package accordingly with the OTN license, a copy of which is included in the created package, that you must agree on when downloading the source. . This utility will require you to download the architecture independent archive from , identified as "Oracle SQL Developer for other platforms", "Oracle SQL Developer for Multiple Platforms" or "Oracle SQL Developer for Linux and Unix" (depending on which version you are building), to create the Debian package from. Homepage: https://lazarusllong.github.io/sqldeveloper-package/ Tag: devel::packaging, implemented-in::shell, interface::commandline, role::program, scope::utility, suite::debian, works-with-format::tar, works-with-format::zip, works-with::archive Section: contrib/misc Priority: optional Filename: pool/extras/s/sqldeveloper-package/sqldeveloper-package_0.5.4_all.deb Package: starpu-contrib-examples Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 4887 Maintainer: Samuel Thibault Architecture: amd64 Provides: starpu-any-examples Depends: freeglut3 (>= 2.8.1), libblas3 | libblas.so.3, libc6 (>= 2.14), libcublas11, libcudart11.0, libgcc-s1 (>= 3.0), libgfortran5 (>= 10), libgl1, libglu1-mesa | libglu1, libhwloc15 (>= 2.4.1+dfsg), libnuma1 (>= 2.0.11), libopenmpi3 (>= 4.1.0), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg), libstarpu-contribmpi-1.3-3 (>= 1.3.7+dfsg), libstarpu-contribrm-1.3-1 (>= 1.3.7+dfsg), libstdc++6 (>= 5), libx11-6, ocl-icd-libopencl1 | libopencl1 Conflicts: starpu-examples Size: 461724 SHA256: 3fe0b2bd182cdafdf32c92d7fc0f82debcf95a8fd1a8c53295e0e3761ee5bbc1 SHA1: cbf7cabd710aabe415d85ff26a9593768bc40b9a MD5sum: b9b293b0684619dfa6d5b74a9b4c99c9 Description: Task scheduler for heterogeneous multicore machines - exs StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains application examples. This "contrib" version is built against CUDA. Multi-Arch: same Homepage: http://starpu.gforge.inria.fr/ Section: contrib/science Priority: optional Filename: pool/extras/s/starpu-contrib/starpu-contrib-examples_1.3.7+dfsg-3_amd64.deb Package: starpu-contrib-tools Source: starpu-contrib Version: 1.3.7+dfsg-3 Installed-Size: 315 Maintainer: Samuel Thibault Architecture: amd64 Provides: starpu-any-tools Depends: libc6 (>= 2.7), libstarpu-contrib-1.3-5 (>= 1.3.7+dfsg) Recommends: python3 Conflicts: starpu-tools Size: 81680 SHA256: 5016bc0ce0a8b1fbbb12d4103d2abdcdbcc681823e5a6ea7b338844affcc6da3 SHA1: 23b30639b2daf97e0504fd41ccc48fb2a9590ae8 MD5sum: cf51d383983b54c881824631f144901d Description: Task scheduler for heterogeneous multicore machines - tools StarPU is a runtime system that offers support for heterogeneous multicore machines. While many efforts are devoted to design efficient computation kernels for those architectures (e.g. to implement BLAS kernels on GPUs or on Cell's SPUs), StarPU not only takes care of offloading such kernels (and implementing data coherency across the machine), but it also makes sure the kernels are executed as efficiently as possible. . This package contains StarPU tools. This "contrib" version is built against CUDA. Homepage: http://starpu.gforge.inria.fr/ Section: contrib/utils Priority: optional Filename: pool/extras/s/starpu-contrib/starpu-contrib-tools_1.3.7+dfsg-3_amd64.deb Package: sugar-etoys-activity Version: 116-10 Installed-Size: 47 Maintainer: Debian Sugar Team Architecture: all Depends: etoys, python3 Size: 12776 SHA256: 51b55c369a52d390c7f1dba5748c767f1f0315a5f11bcefbc51e51aafda0e985 SHA1: 6ac5123e75e447070b57533fc5c6596150c03a4b MD5sum: 14206399f19cd449de186a95261b4bef Description: Etoys activity for Sugar Learning Platform Sugar Learning Platform promotes collaborative learning through Sugar Activities that encourage critical thinking, the heart of a quality education. Designed from the ground up especially for children, Sugar offers an alternative to traditional “office-desktop” software. . Learner applications in Sugar are called Activities. They are software packages that automatically save your work - producing specific instances of the Activity that can be resumed at a later time. Many Activities support learner collaboration, where multiple learners may be invited to join a collective Activity session. . Squeak Etoys was inspired by LOGO, PARC-Smalltalk, Hypercard, and starLOGO. It is a media-rich authoring environment with a simple, powerful scripted object model for many kinds of objects created by end-users. It includes 2D and 3D graphics, images, text, particles, presentations, web-pages, videos, sound and MIDI, etc. It includes the ability to share desktops with other Etoy users in real-time, so many forms of immersive mentoring and play can be done over the Internet. . The Etoys activity embeds Squeak Etoys into Sugar. Homepage: https://wiki.sugarlabs.org/go/Activities/Etoys Section: contrib/x11 Priority: optional Filename: pool/extras/s/sugar-etoys-activity/sugar-etoys-activity_116-10_all.deb Package: susv2 Source: sus Version: 7.20180621 Installed-Size: 16 Maintainer: David Weinehall Architecture: all Depends: wget, bzip2 Size: 3356 SHA256: 455e1f92d31410bd09b3f104fb985b783fbe3753bc10cb71027fd7290152c7e1 SHA1: 44255a16f730bc5b22ce38f43a0b97951c0f11cd MD5sum: 0e4326a7eae8ef02f2e8c34b0a7af381 Description: Fetch and install SUSv2 The Single Unix Specifications are not permitted to be generally redistributed, so this is an installer that fetches them and installs them in a Debian appropriate way. This installer will fetch and install Single Unix Specification v2. Tag: implemented-in::shell, role::program, scope::utility, use::downloading Section: contrib/doc Priority: optional Filename: pool/extras/s/sus/susv2_7.20180621_all.deb Package: susv3 Source: sus Version: 7.20180621 Installed-Size: 16 Maintainer: David Weinehall Architecture: all Depends: wget, bzip2 Size: 3448 SHA256: cdb41efade9ef0c0d3285198e5d7e428b1515b98d4392dd74a8f6d788b96e764 SHA1: 8ca39f1537108131b3494ea3056aac83fe537d78 MD5sum: 86064c0d50bb8ba18237d6f7a8d894a0 Description: Fetch and install SUSv3 The Single Unix Specifications are not permitted to be generally redistributed, so this is an installer that fetches them and installs them in a Debian appropriate way. This installer will fetch and install POSIX:2001 (also known as Single Unix Specification v3) with the POSIX:2004 Technical Corrigendum 1 and 2. Tag: implemented-in::shell, role::program, scope::utility, use::downloading Section: contrib/doc Priority: optional Filename: pool/extras/s/sus/susv3_7.20180621_all.deb Package: susv4 Source: sus Version: 7.20180621 Installed-Size: 16 Maintainer: David Weinehall Architecture: all Depends: wget, bzip2 Size: 3484 SHA256: 266338ba63c347435b7249863a945157ed89774361c3a7ee223102a296738502 SHA1: 9820f896ca15c09487bbd7e5ec51ba835ba4bcc6 MD5sum: a27f974fb9bb838c07aadaedf5d3b099 Description: Fetch and install SUSv4 (POSIX.1-2017) The Single Unix Specifications are not permitted to be generally redistributed, so this is an installer that fetches them and installs them in a Debian appropriate way. This installer will fetch and install POSIX.1-2017 (variously also known as IEEE Std 1003.1-2017, The Open Group Base Specifications Issue 7, 2018 Edition, or Single Unix Specification v4, 2018 edition). Section: contrib/doc Priority: optional Filename: pool/extras/s/sus/susv4_7.20180621_all.deb Package: thunar-dropbox-plugin Version: 0.3.1-1 Installed-Size: 38 Maintainer: Unit 193 Architecture: amd64 Depends: libc6 (>= 2.15), libglib2.0-0 (>= 2.35.9), libthunarx-3-0 (>= 1.7.0), thunar (>= 1.2.0) Recommends: nautilus-dropbox Size: 9592 SHA256: f2b3e60a33584d287eba2f25fa17f3fd9bfd839d697538c96aa4588b071b9ab6 SHA1: 4a8c39e271e3fbb800d7cc1e55aad9e90b69f0fb MD5sum: 9d5c55a97f250a55609ba414581e15d1 Description: context-menu items from dropbox for Thunar Thunar Dropbox is a plugin for thunar that adds context-menu items from dropbox. This plugin does not come with dropbox itself, you will need to install that separately. Multi-Arch: same Homepage: http://nullwise.com/thunar-dropbox.html Tag: uitoolkit::gtk Section: contrib/misc Priority: optional Filename: pool/extras/t/thunar-dropbox-plugin/thunar-dropbox-plugin_0.3.1-1_amd64.deb Package: tightvnc-java Version: 1.2.7-9 Installed-Size: 199 Maintainer: Ola Lundqvist Architecture: all Provides: vnc-viewer Recommends: bc Suggests: tightvncserver Size: 100130 SHA256: b1e4e2905c360fef442753d97dcf73b5208b7fac88e88d8605839057d30b5430 SHA1: b32d5850e3793cfab69dbd58c022d6e25b21bf3e MD5sum: 6a3cedc39c434ba2bd6095c3dc31370b Description: TightVNC java applet and command line program VNC stands for Virtual Network Computing. It is, in essence, a remote display system which allows you to view a computing `desktop' environment not only on the machine where it is running, but from anywhere on the Internet and from a wide variety of machine architectures. . This is the vnc java applet files that the tightvncserver can distribute to the client. Tag: network::client, role::program, use::login Section: contrib/java Priority: optional Filename: pool/extras/t/tightvnc-java/tightvnc-java_1.2.7-9_all.deb Package: torbrowser-launcher Version: 0.3.3-6 Installed-Size: 229 Maintainer: Debian Privacy Tools Maintainers Architecture: amd64 Depends: python3:any, ca-certificates, gnupg, libdbus-glib-1-2, python3-gpg, python3-packaging, python3-pyqt5, python3-requests, python3-socks Recommends: tor Suggests: apparmor Size: 57764 SHA256: d74859d26d58bdd9c654495b7b368a11dd84b5e3a998bb97b3abd31582267b5b SHA1: 2cc726dc2346c46d14bc1e6d85f4c1b62776ebea MD5sum: 90da6c629c7965d71a0ca60e80bbea71 Description: helps download and run the Tor Browser Bundle Tor Browser Launcher is intended to make the Tor Browser Bundle (TBB) easier to maintain and use for GNU/Linux users. torbrowser-launcher handles downloading the most recent version of TBB for you, in your language and for your architecture. It also adds a "Tor Browser" application launcher to your operating system's menu. . When you first launch Tor Browser Launcher, it will download TBB from https://www.torproject.org/ and extract it to ~/.local/share/torbrowser, and then execute it. Cache and configuration files will be stored in ~/.cache/torbrowser and ~/.config/torbrowser. Each subsequent execution after installation will simply launch the most recent TBB, which is updated using Tor Browser's own update feature. Homepage: https://github.com/micahflee/torbrowser-launcher Tag: privacy::no-known-issues, role::program, security::privacy, x11::application Section: contrib/python Priority: optional Filename: pool/extras/t/torbrowser-launcher/torbrowser-launcher_0.3.3-6_amd64.deb Package: translate-shell Version: 0.9.6.12-1 Installed-Size: 228 Maintainer: Andreas Tille Architecture: all Replaces: google-translate-cli Provides: google-translate-cli Depends: gawk, libfribidi-bin Recommends: curl, rlwrap, aspell | hunspell, less | most Suggests: mplayer | mpv | mpg123 | espeak Conflicts: google-translate-cli Size: 57380 SHA256: e930c92c10a463f73ce2e645869a6532426b79114539b16f37f4f58a7974c3ad SHA1: 5ff382e249a457e01ae33ea3ffda2885f2d4325d MD5sum: 9d628a08b53e327f22da7c26415ab087 Description: Command-line translator using Google Translate, etc. Translate Shell (formerly Google Translate CLI) is a command-line translator powered by Google Translate (default), Bing Translator, Yandex.Translate and Apertium. It gives you easy access to one of these translation engines in your terminal. Homepage: https://github.com/soimort/translate-shell Section: contrib/misc Priority: optional Filename: pool/extras/t/translate-shell/translate-shell_0.9.6.12-1_all.deb Package: ttf-mscorefonts-installer Source: msttcorefonts Version: 3.8 Installed-Size: 92 Maintainer: Thijs Kinkhorst Architecture: all Provides: msttcorefonts Depends: wget, ca-certificates, cabextract, xfonts-utils, debconf (>= 0.5) | debconf-2.0 Recommends: fonts-liberation Size: 31508 SHA256: 960ad915d3b75a2b8ebc2f311aa53793c1ebb243cff5de426dd59e493d572a1d SHA1: a58db692f70a8ed22a11c7a6c7caa0fee73346da MD5sum: 01509d5d443fc51b30fd7ba6ff1cf3d9 Description: Installer for Microsoft TrueType core fonts This package allows for easy installation of the Microsoft True Type Core Fonts for the Web including: . Andale Mono Arial Black Arial (Bold, Italic, Bold Italic) Comic Sans MS (Bold) Courier New (Bold, Italic, Bold Italic) Georgia (Bold, Italic, Bold Italic) Impact Times New Roman (Bold, Italic, Bold Italic) Trebuchet (Bold, Italic, Bold Italic) Verdana (Bold, Italic, Bold Italic) Webdings . You will need an Internet connection to download these fonts if you don't already have them. . NOTE: the package fonts-liberation contains free variants of the Times, Arial and Courier fonts. It's better to use those instead unless you specifically need one of the other fonts from this package. Multi-Arch: foreign Tag: implemented-in::shell, role::program, use::downloading, works-with::font Section: contrib/fonts Priority: optional Filename: pool/extras/m/msttcorefonts/ttf-mscorefonts-installer_3.8_all.deb Package: tuxonice-userui Source: tuxonice-userui (1.1+dfsg1.gc3bdd83-4) Version: 1.1+dfsg1.gc3bdd83-4+b2 Installed-Size: 144 Maintainer: Julien Muchembled Architecture: amd64 Depends: libc6 (>= 2.14), libfreetype6 (>= 2.2.1), libjpeg62-turbo (>= 1.3.1), libmng1 (>= 1.0.10), libpng16-16 (>= 1.6.2-1) Recommends: initramfs-tools, pm-utils | systemd-sysv Breaks: systemd (<= 208-6) Size: 53484 SHA256: a421452d44e530c0a5a90075ec19f41f442e6bffc0e05939ad46b63049889a26 SHA1: 73619fa5066ed5177cb4cd8df20ec1a2cb98797c MD5sum: 796b1e5f46f2a6ea6a3b666f8e443837 Description: user-space interfaces for TuxOnIce TuxOnIce is an alternative implementation to suspend a Linux machine by writing its state to memory for later resuming. A kernel patch for TuxOnIce is available separately. . This package contains several user interfaces which improve the user's experience during the suspend and resume processes. It also adds TuxOnIce support to initramfs and provides a way to configure TuxOnIce settings. Homepage: https://github.com/NigelCunningham/Tuxonice-Userui Tag: hardware::power, role::program Section: contrib/misc Priority: optional Filename: pool/extras/t/tuxonice-userui/tuxonice-userui_1.1+dfsg1.gc3bdd83-4+b2_amd64.deb Package: uhexen2 Version: 1.5.9+dfsg-1 Installed-Size: 3533 Maintainer: gustavo panizzo Architecture: amd64 Provides: hexen2-engine Depends: uhexen2-common, libc6 (>= 2.15), libmad0 (>= 0.15.1b-3), libogg0 (>= 1.0rc3), libsdl1.2debian (>= 1.2.11), libvorbis0a (>= 1.1.2), libvorbisfile3 (>= 1.1.2) Recommends: hexen2-data | game-data-packager Size: 977652 SHA256: 18d522b4ee3fbe0a4a66da97c7305078a1c57569be26cd084deaf8ec2fa1e39a SHA1: 45efd756469f82e84419674d9e2ff727b0e9cfc4 MD5sum: d99baab64a7681b69c6abae22c1e3b0f Description: Hexen II - engine package Hammer of Thyrion is a Hexen II engine . This package will run the original Hexen II game, Portal of Praevus mission pack and HexenWorld. A dedicated server h2ded, is included in this package. Homepage: http://uhexen2.sourceforge.net/ Tag: game::fps, interface::graphical, interface::x11, privacy::non-free-addons, role::program, uitoolkit::gtk, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/u/uhexen2/uhexen2_1.5.9+dfsg-1_amd64.deb Package: uhexen2-common Source: uhexen2 Version: 1.5.9+dfsg-1 Installed-Size: 4294 Maintainer: gustavo panizzo Architecture: all Enhances: hexen2-engine Size: 987524 SHA256: 47d43301583695f4fe4832fdb8af394c835848f7c7d7663c8071c34a74a902b1 SHA1: 17f39c1a03222beee5debb72b56607deef3304e2 MD5sum: 5c689bfd26e9f8db6a96e02de5b56521 Description: Hexen II engine - data package Hammer of Thyrion is a Hexen II engine. This package will install the data necessary to play the original Hexen II game, Portal of Praevus mission pack and HexenWorld. Other bits, non-free and non-distributable, are necessary to play the games. Homepage: http://uhexen2.sourceforge.net/ Section: contrib/games Priority: optional Filename: pool/extras/u/uhexen2/uhexen2-common_1.5.9+dfsg-1_all.deb Package: update-glx Source: glx-alternatives Version: 1.2.0 Installed-Size: 33 Maintainer: Debian NVIDIA Maintainers Architecture: amd64 Pre-Depends: dpkg (>= 1.17.21) Size: 10532 SHA256: 751b076dd8cfe87a4faa23c5bc40eeea2f7be4935076536caebd203da5869b7f SHA1: 807846baaba26b513c10eb2ba366728fd713bb2e MD5sum: 202ffabc15d2a469ebb8f5530a4773b7 Description: utility for switching the GLX implementation In setups with several GLX providers (e.g. the free MESA implementation and proprietary graphics hardware vendor implementations) this utility allows one to switch between the different implementations. . Use 'update-glx --config glx' to select an implementation. . In addition to updating the alternatives, this will trigger further actions needed to complete the switch. Multi-Arch: foreign Section: contrib/x11 Priority: optional Filename: pool/extras/g/glx-alternatives/update-glx_1.2.0_amd64.deb Package: uqm Version: 0.6.2.dfsg-9.5 Installed-Size: 1403 Maintainer: Dmitry E. Oboukhov Architecture: amd64 Replaces: uqm-content Depends: libc6 (>= 2.15), libgl1, libmikmod3 (>= 3.3.3), libsdl-image1.2 (>= 1.2.10), libsdl1.2debian (>= 1.2.11), libvorbisfile3 (>= 1.1.2), zlib1g (>= 1:1.1.4), uqm-content (>= 0.6.0) Recommends: uqm-music (>= 0.4) Suggests: uqm-voice (>= 0.4) Size: 580984 SHA256: 2a742e6f529f9687795fbd2ec768a15460195d1f71703f61138b7b9aac8f4050 SHA1: 9b54febb42e5bd75c1c69ed4d6f5ef3c4e78dbd2 MD5sum: fbeedeb53ff52d792bc52d1210b84907 Description: The Ur-Quan Masters - An inter-galactic adventure game You return to Earth with a vessel built from technology discovered from an ancient race called the Precursors only to find it enslaved. Gather allies from a wide variety of races, engage in space combat with various foes, and save the galaxy from the Ur-Quan! . The Ur-Quan Masters is derived from the classic game Star Control II. It includes both the adventure game described above and a fast-paced Super Melee. . See the README.Debian once you have installed this package for information about where to get the uqm-music and uqm-voice packages. Homepage: http://sc2.sourceforge.net/ Tag: game::strategy, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/u/uqm/uqm_0.6.2.dfsg-9.5_amd64.deb Package: uqm-russian Version: 1.0.2-5 Installed-Size: 1496 Maintainer: Dmitry E. Oboukhov Architecture: all Depends: uqm (>= 0.6.2.dfsg-5) Size: 1046348 SHA256: 7c27d3b7d8a0c22df2caa7eeff66ce062fb7248c48915550298800a554fb2018 SHA1: 5daaadcebf5afb377000fe592faff4a66e80d640 MD5sum: 695a77c9af42d5b0aa3f8ecab1463d7c Description: Russian addon for 'The Ur-Quan Masters' game You return to Earth with a vessel built from technology discovered from an ancient race called the Precursors only to find it enslaved. Gather allies from a wide variety of races, engage in space combat with various foes, and save the galaxy from the Ur-Quan! . The Ur-Quan Masters is derived from the classic game Star Control II. It includes both the adventure game described above and a fast-paced Super Melee. . This package provides Russian menus and dialogs for the game. Homepage: http://uqm-rus.uvw.ru Tag: culture::russian, role::app-data Section: contrib/games Priority: optional Filename: pool/extras/u/uqm-russian/uqm-russian_1.0.2-5_all.deb Package: vcmi Source: vcmi (0.99+dfsg+git20190113.f06c8a87-2) Version: 0.99+dfsg+git20190113.f06c8a87-2+b1 Installed-Size: 20157 Maintainer: Debian Games Team Architecture: amd64 Depends: libavcodec58 (>= 7:4.0), libavformat58 (>= 7:4.1), libavutil56 (>= 7:4.0), libboost-filesystem1.74.0 (>= 1.74.0), libboost-locale1.74.0 (>= 1.74.0), libboost-program-options1.74.0 (>= 1.74.0), libboost-thread1.74.0 (>= 1.74.0), libc6 (>= 2.29), libfuzzylite6.0 (>= 6.0+dfsg), libgcc-s1 (>= 3.0), libminizip1 (>= 1.1), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2), libqt5network5 (>= 5.0.2), libqt5widgets5 (>= 5.0.2), libsdl2-2.0-0 (>= 2.0.12+dfsg1), libsdl2-image-2.0-0 (>= 2.0.2), libsdl2-mixer-2.0-0 (>= 2.0.2), libsdl2-ttf-2.0-0 (>= 2.0.14), libstdc++6 (>= 9), libswscale5 (>= 7:4.0), zlib1g (>= 1:1.1.4) Recommends: unshield, innoextract, unzip, ffmpeg Suggests: homm3-demo-data | homm3-data Size: 5014772 SHA256: 038885005c1ee9c9fa3ce1391976a4027283ff6dacc56d417668228d5996a37a SHA1: 16453c5fe17c7bc86a6630ad9db1093496c9ec52 MD5sum: 5539b8c54ab7bc2f00e2f6896ef10c93 Description: Rewrite of the Heroes of Might and Magic 3 game engine The purpose of VCMI project is to create a free implementation of the "Heroes of Might and Magic 3: In the Wake of Gods" engine to overcome limitations of the original engine for better modding support, higher resolutions, bigger map sizes and extended engine limits. . VCMI is a turn-based strategy game where the player controls a number of heroes commanding an army of creatures. The player explores the game map with their heroes, conquers enemy towns and improves their own. . VCMI stands for Vinyar Callor Meletya Ingole which means "New Heroes of Might and Magic" in Quenya. . This game requires the graphics, sound and videos of the "Heroes of Might and Magic 3: In the Wake of Gods" game. After installing this package, run either one of the following commands depending on whether you have access to the Good Old Games installer (1), the original CDs (2) or just the installed game directory (3): . (1): vcmibuilder --gog /path/to/gog.com/installer (2): vcmibuilder --cd1 /path/to/iso/or/cd --cd2 /path/to/second/cd (3): vcmibuilder --data /path/to/h3/data . Alternatively, use `game-data-packager heroes3`. . This package contains the game engine. Homepage: http://vcmi.eu Tag: uitoolkit::qt, uitoolkit::sdl Section: contrib/games Priority: optional Filename: pool/extras/v/vcmi/vcmi_0.99+dfsg+git20190113.f06c8a87-2+b1_amd64.deb Package: vice Version: 3.5.0.dfsg-3 Installed-Size: 40689 Maintainer: Laszlo Boszormenyi (GCS) Architecture: amd64 Depends: libasound2 (>= 1.0.18), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.29), libcairo2 (>= 1.10.0), libfontconfig1 (>= 2.12.6), libgcc-s1 (>= 3.0), libgdk-pixbuf-2.0-0 (>= 2.25.2), libgl1, libglew2.1 (>= 1.12.0), libglib2.0-0 (>= 2.37.3), libgtk-3-0 (>= 3.21.5), libjpeg62-turbo (>= 1.3.1), libpango-1.0-0 (>= 1.22.0), libpangocairo-1.0-0 (>= 1.18.0), libpng16-16 (>= 1.6.2-1), libpulse0 (>= 0.99.1), libreadline8 (>= 6.0), libstdc++6 (>= 4.9), libx11-6, zlib1g (>= 1:1.2.0), dpkg (>= 1.15.4) | install-info Size: 11098968 SHA256: 520500efaa580384950f1a6ce33b5c4749f29f969300ada8522fc43dd2f97af2 SHA1: eadb2f6c0074d2ef45c240b6f5164d065143a3fe MD5sum: b17fc7222b444f63c7a342766047e6e4 Description: Versatile Commodore Emulator VICE emulates well the hardware of the Commodore Business Machines of the pre-Amiga era. Supported are the various Pets, the VIC-20, the Commodore 64, the Commodore 128, the CBM-II series, and the PLUS/4. . Some alternate keywords for the above: VIC20, C64, C=64, C64 DTV, C128, C=128, CBM-500, CBM-600, CBM-700, PLUS4 . . This package does not contain the various ROM images needed to actually use the emulators; they are available separately from other locations (see the README.ROMs file). A corporation in the Netherlands called Tulip holds the copyrights to the ROM images, and redistribution is not permitted, but VICE itself is unencumbered. Homepage: https://vice-emu.sourceforge.io/ Tag: hardware::emulation, interface::graphical, interface::x11, role::program, uitoolkit::gtk, x11::application Section: contrib/otherosfs Priority: optional Filename: pool/extras/v/vice/vice_3.5.0.dfsg-3_amd64.deb Package: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 107018 Maintainer: Debian Virtualbox Team Architecture: amd64 Depends: adduser, iproute2, procps, virtualbox-dkms (>= 6.1.26-dfsg-3) | virtualbox-source (>= 6.1.26-dfsg-3) | virtualbox-modules, python3 (<< 3.10), python3 (>= 3.9~), python3.9, python3:any, libc6 (>= 2.29), libcurl3-gnutls (>= 7.16.2), libdevmapper1.02.1 (>= 2:1.02.97), libgcc-s1 (>= 3.0), libgl1, libgsoap-2.8.104, liblzf1 (>= 1.5), libopus0 (>= 1.1), libpng16-16 (>= 1.6.2-1), libpython3.9 (>= 3.9.1), libsdl1.2debian (>= 1.2.11), libssl1.1 (>= 1.1.1), libstdc++6 (>= 5.2), libvncserver1 (>= 0.9.10), libvpx6 (>= 1.6.0), libx11-6, libxcursor1 (>> 1.1.2), libxml2 (>= 2.7.4), libxt6, zlib1g (>= 1:1.1.4) Recommends: virtualbox-qt (= 6.1.26-dfsg-3), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2), libqt5opengl5 (>= 5.0.2), libqt5widgets5 (>= 5.0.2), libxcb1, libxext6 Suggests: vde2, virtualbox-guest-additions-iso Conflicts: virtualbox-2.0, virtualbox-2.1, virtualbox-2.2, virtualbox-3.0, virtualbox-3.1, virtualbox-3.2, virtualbox-4.0, virtualbox-4.1, virtualbox-4.2, virtualbox-4.3, virtualbox-5.0, virtualbox-5.1, virtualbox-5.2, virtualbox-6.0, virtualbox-6.1 Size: 21354164 SHA256: 8e0ee149ad1473409c2b111dc55a42488f675027a979ccef02fa7e12d922b020 SHA1: 8ce1832b14129f5215ff13a5b0954843885614ec MD5sum: b93a22ac23739d1c1dda237e1cfdcf9b Description: x86 virtualization solution - base binaries VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the binaries for VirtualBox. Either the virtualbox-dkms or the virtualbox-source package is also required in order to compile the kernel modules needed for virtualbox. A graphical user interface for VirtualBox is provided by the package virtualbox-qt. Homepage: https://www.virtualbox.org Tag: admin::virtualization, hardware::emulation, implemented-in::c, implemented-in::python, interface::graphical, interface::x11, role::program, scope::application, suite::openstack, system::cloud, system::virtual, uitoolkit::qt, uitoolkit::sdl, x11::application Section: contrib/misc Priority: optional Filename: pool/extras/v/virtualbox/virtualbox_6.1.26-dfsg-3_amd64.deb Package: virtualbox-dkms Source: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 5565 Maintainer: Debian Virtualbox Team Architecture: amd64 Provides: virtualbox-modules Depends: dkms (>= 2.1.0.0) Recommends: virtualbox (>= 6.1.26-dfsg-3) Size: 726764 SHA256: d8384878a368064677d357e47555ac02d97548658f3e52cf898a6b937c4b5c71 SHA1: 0434fff2068b6061475cbde46f2abfd3c86a95e6 MD5sum: 0be977da6605de9fd7db5cbc669961b1 Description: x86 virtualization solution - kernel module sources for dkms VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the source code for the virtualbox kernel module to be build with dkms. Kernel sources or headers are required to compile this module. Homepage: https://www.virtualbox.org Tag: admin::kernel, admin::virtualization, devel::lang:c, devel::lang:python, devel::library, implemented-in::c, implemented-in::python, role::devel-lib, role::source, suite::openstack, system::cloud, system::virtual, use::driver Section: contrib/kernel Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-dkms_6.1.26-dfsg-3_amd64.deb Package: virtualbox-ext-pack Version: 6.1.26-2 Installed-Size: 139 Maintainer: Debian Virtualbox Team Architecture: all Depends: virtualbox (>= 6.1.26-dfsg-0~) | virtualbox-6.1, virtualbox (<< 6.1.26-dfsg-z) | virtualbox-6.1, wget, debconf (>= 0.5) | debconf-2.0 Pre-Depends: debconf Size: 13780 SHA256: 48f9e06d2879a6bccdd87485b8d4c31255264c4152575c5dabcf321d54d336a2 SHA1: 740535bb93f65fd898bc16258514b29dd5fe4696 MD5sum: 409455403bc43ea6feecb4288a990d56 Description: extra capabilities for VirtualBox, downloader. VirtualBox requires an extension pack to provide support for Remote Desktop Protocol, USB 2.0, PXE booting for Intel network cards, etc. This PUEL-licensed extension pack is free for personal use. . This package downloads the extension pack from internet during install. Homepage: https://www.virtualbox.org Section: contrib/misc Priority: optional Filename: pool/extras/v/virtualbox-ext-pack/virtualbox-ext-pack_6.1.26-2_all.deb Package: virtualbox-guest-dkms Source: virtualbox Version: 6.1.22-dfsg-2 Installed-Size: 7510 Maintainer: Debian Virtualbox Team Architecture: all Provides: virtualbox-guest-modules Depends: dkms (>= 2.1.0.0) Size: 701268 SHA256: fc301af699918d25b660887fee2838071baed04e016741592335cd0fef22cc6b SHA1: 4b850f3a61898210563ce8d4b95c84e19643992a MD5sum: 95eedb2d96a4bc8463da27bcd2a872cb Description: x86 virtualization solution - guest addition module source for dkms VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the source code for the virtualbox guest addition kernel modules to be build with dkms. Kernel sources or headers are required to compile these modules. Homepage: https://www.virtualbox.org Tag: admin::kernel, admin::virtualization, devel::lang:c, devel::lang:python, devel::library, implemented-in::c, implemented-in::python, role::devel-lib, role::kernel, suite::openstack, system::cloud, system::virtual Section: contrib/kernel Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-guest-dkms_6.1.22-dfsg-2_all.deb Package: virtualbox-guest-source Source: virtualbox Version: 6.1.22-dfsg-2 Installed-Size: 1183 Maintainer: Debian Virtualbox Team Architecture: all Depends: build-essential, bzip2, debhelper-compat (= 12), kbuild, module-assistant Size: 1141932 SHA256: 3dcc69bba74e029de936b4ccfcabd66e99735717353923f68340be0fc2f69435 SHA1: 2cbffc59e19891317238e22a1d349e98f4b20a08 MD5sum: c75c39341282b41f5a26792bf13b4843 Description: x86 virtualization solution - guest addition module source VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the source code for the virtualbox guest addition kernel modules. The virtualbox-guest-utils package is also required in order to make use of these modules. Kernel sources or headers are required to compile these modules. . The source is placed under /usr/src, and after decompression it can be built to produce a virtualbox-guest-modules-_KVERS_ providing "virtualbox-guest-modules" package. Homepage: https://www.virtualbox.org Tag: role::source Section: contrib/kernel Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-guest-source_6.1.22-dfsg-2_all.deb Package: virtualbox-guest-utils Source: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 5820 Maintainer: Debian Virtualbox Team Architecture: amd64 Depends: adduser, pciutils, libc6 (>= 2.17), libpam0g (>= 0.99.7.1), zlib1g (>= 1:1.1.4) Suggests: virtualbox-guest-x11 (= 6.1.26-dfsg-3) Size: 916040 SHA256: 721aa597d6a634053e8e336fa06643645fe706128822c397c8dc2279ced29be8 SHA1: 2e96f3b336957237cf37a96b3b84c63fe72a51ad MD5sum: aef2653abfe68f2066786c397748e4dc Description: x86 virtualization solution - non-X11 guest utilities VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the non-X11 guest utilities for VirtualBox. These utilities are meant to be run inside the virtual machine. They provide closer integration and allow to share data through shared folders between the host system and the virtual machine. . Either the virtualbox-guest-dkms or the virtualbox-guest-source package is also required in order to compile the kernel modules needed for virtualbox-guest-utils. Homepage: https://www.virtualbox.org Tag: admin::virtualization, implemented-in::python, interface::commandline, role::program, suite::openstack, system::cloud, system::virtual Section: contrib/misc Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-guest-utils_6.1.26-dfsg-3_amd64.deb Package: virtualbox-guest-x11 Source: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 2044 Maintainer: Debian Virtualbox Team Architecture: amd64 Provides: xorg-driver-video Depends: libnotify-bin, x11-xserver-utils, virtualbox-guest-utils (= 6.1.26-dfsg-3), libc6 (>= 2.17), libx11-6 (>= 2:1.4.99.1), libxext6, libxmu6, libxt6, xorg-video-abi-24, xserver-xorg-core (>= 2:1.18.99.901) Size: 590472 SHA256: e85c7f33e744f4f99f4dfcd052c6a727326a26f2c16f5d242d226732a5734db1 SHA1: eff641590fc6156e6faf39ca95e14ba87a668a73 MD5sum: 71dae3b2a8da05562466c99a3c781c71 Description: x86 virtualization solution - X11 guest utilities VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the X11 guest utilities for VirtualBox. These utilities are meant to be run inside the virtual machine. They provide closer integration and improve the interactive performance. Homepage: https://www.virtualbox.org Tag: admin::virtualization, implemented-in::python, role::app-data, suite::openstack, system::cloud, system::virtual Section: contrib/x11 Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-guest-x11_6.1.26-dfsg-3_amd64.deb Package: virtualbox-qt Source: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 57043 Maintainer: Debian Virtualbox Team Architecture: amd64 Replaces: virtualbox (<< 4.1.6-dfsg-2~) Depends: virtualbox (= 6.1.26-dfsg-3), libc6 (>= 2.29), libgcc-s1 (>= 3.0), libgl1, libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1), libqt5opengl5 (>= 5.0.2), libqt5printsupport5 (>= 5.0.2), libqt5widgets5 (>= 5.15.1), libqt5x11extras5 (>= 5.6.0), libstdc++6 (>= 5.2), libx11-6, libxcb1, libxext6 Breaks: virtualbox (<< 4.1.6-dfsg-2~) Size: 21485692 SHA256: 6f62e71735890a9a97419b9a43a932ac717f54dca01fabdaf58a5026292064ab SHA1: 29447e0418683a200c201d91b835d322b7488f8e MD5sum: 0afb42bdb94a1e340323d6c94b48ef23 Description: x86 virtualization solution - Qt based user interface VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the Qt based graphical user interface for VirtualBox. Homepage: https://www.virtualbox.org Tag: admin::virtualization, implemented-in::python, interface::graphical, interface::x11, role::program, suite::openstack, system::cloud, system::virtual, uitoolkit::qt, x11::application Section: contrib/misc Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-qt_6.1.26-dfsg-3_amd64.deb Package: virtualbox-source Source: virtualbox Version: 6.1.26-dfsg-3 Installed-Size: 900 Maintainer: Debian Virtualbox Team Architecture: amd64 Depends: build-essential, bzip2, debhelper-compat (= 12), kbuild, module-assistant Recommends: virtualbox (>= 6.1.26-dfsg-3) Size: 853852 SHA256: 85f486426b13e6b3cc07c6f4bdda34e0b89cfc743d0acdb384db87741d116078 SHA1: ca8c04746343a7c2f47463587eb3f5b9ca6863f0 MD5sum: d735292bd23775bb55fe49ffc4f076ce Description: x86 virtualization solution - kernel module source VirtualBox is a free x86 virtualization solution allowing a wide range of x86 operating systems such as Windows, DOS, BSD or Linux to run on a Linux system. . This package provides the source code for the virtualbox kernel module. The virtualbox package is also required in order to make use of these modules. Kernel sources or headers are required to compile this module. . The source is placed under /usr/src, and after decompression it can be built to produce a virtualbox-modules-_KVERS_ providing "virtualbox-modules" package. Homepage: https://www.virtualbox.org Tag: admin::kernel, admin::virtualization, devel::lang:c, devel::lang:python, devel::library, implemented-in::c, implemented-in::python, role::devel-lib, role::source, suite::openstack, system::cloud, system::virtual Section: contrib/kernel Priority: optional Filename: pool/extras/v/virtualbox/virtualbox-source_6.1.26-dfsg-3_amd64.deb Package: vmware-manager Version: 0.2.0-4 Installed-Size: 71 Maintainer: Alexander Zangerl Architecture: all Depends: perl (>= 5.10.0), libconfig-inifiles-perl, libnumber-format-perl, libterm-readkey-perl, libtext-glob-perl, libdata-dump-perl, perl:any Size: 32544 SHA256: 39cac9a67351c2fd43f1633f66e0e5f6ed0d831b8eb20865fdda0396b28ad7ef SHA1: 8397e89e2ab3e465add82ed63ece1d4a0ac6e094 MD5sum: edc2b291fb699a7dbf3fda50d25e2e30 Description: utility to manage VMware virtual machines This package provides vwm, a command-line tool for managing VMware virtual machines. This is primarily useful for larger installations where virtuals need to be migrated, cloned or otherwise modified from the command line. . vwm requires the non-free VMware Vsphere Perl SDK to be installed. Homepage: https://github.com/hash-bang/VMM Tag: admin::virtualization, implemented-in::python, interface::commandline, role::program, suite::openstack, system::cloud, system::virtual Section: contrib/admin Priority: optional Filename: pool/extras/v/vmware-manager/vmware-manager_0.2.0-4_all.deb Package: vnc-java Version: 3.3.3r2-9 Installed-Size: 143 Maintainer: Ola Lundqvist Architecture: all Provides: vnc-viewer Recommends: bc Suggests: vncserver Conflicts: vncserver (<< 3.3.3r2-14) Size: 59598 SHA256: f54d58dd774e02526755d2b12953eed70e29959e084a366a28a03a54c2abd7e9 SHA1: df5cb5c0ea0d05de776e50b393ae4fd8a190328c MD5sum: 26815cd67500706e24c054bdf2f22303 Description: VNC java applet and command line program VNC stands for Virtual Network Computing. It is, in essence, a remote display system which allows you to view a computing `desktop' environment not only on the machine where it is running, but from anywhere on the Internet and from a wide variety of machine architectures. . This is the vnc java applet files that the vnc-server can distribute to the client. . It also includes the TightVNC patches from http://www.tightvnc.com/ Tag: devel::lang:java, role::plugin Section: contrib/java Priority: optional Filename: pool/extras/v/vnc-java/vnc-java_3.3.3r2-9_all.deb Package: wdq2wav Source: wdq2wav (1.0.0-1.1) Version: 1.0.0-1.1+b1 Installed-Size: 61 Maintainer: Kevin M. Rosenberg Architecture: amd64 Depends: libc6 (>= 2.14), libgcc1 (>= 1:3.0), libstdc++6 (>= 5.2) Size: 19948 SHA256: ef2a6b451efbd5b654c39b69adb5a5d5be05e663c6e436b35934e9f59ac27638 SHA1: ebb94c0eac4d8341179c5b2c10bb0407a7b0cd49 MD5sum: 00ded7ead3db490dbfed208db096729e Description: Converts a WinDAQ channel to sound .wav file This program extracts a channel from a WinDAQ file and produces a .wav file that can be played. This is helpful when recording a chatter channel for a WinDAQ session with multiple A/D channels. Homepage: http://files.b9.com/wdq2wav/ Tag: implemented-in::c++, role::program, use::converting, works-with::audio Section: contrib/utils Priority: optional Filename: pool/extras/w/wdq2wav/wdq2wav_1.0.0-1.1+b1_amd64.deb Package: winetricks Version: 0.0+20210206-2 Installed-Size: 1104 Maintainer: Debian Wine Team Architecture: all Depends: aria2 | wget | curl, binutils, wine Recommends: cabextract, fuseiso | archivemount, p7zip-full, policykit-1 | kde-cli-tools, sudo, unzip, xdg-utils, xz-utils, zenity | kdialog | x11-utils Suggests: tor, unrar-free | unrar Size: 321276 SHA256: 7a6733e9076908b30f2184048ab715d050c3352c60d3ed8017c8dee296b6d1ef SHA1: 160b603458be1a7d3869bc65d4dfb5a2b804b255 MD5sum: c3a93fbc814dc65cf1c284d8ce8b235f Description: simple tool to work around common problems in Wine Winetricks lets you install missing DLLs or tweak various Wine settings individually. It also has a menu of supported games/apps for which it can do all the workarounds automatically. . It can be used via GUI or commandline, whichever you prefer; the commandline mode is particularly useful as a building block in fancier wine frontends and in automated regression testing. Multi-Arch: foreign Homepage: https://github.com/Winetricks/winetricks Tag: admin::package-management, implemented-in::shell, role::program Section: contrib/otherosfs Priority: optional Filename: pool/extras/w/winetricks/winetricks_0.0+20210206-2_all.deb Package: wnn7egg Version: 1.02-9 Installed-Size: 572 Maintainer: Debian QA Group Architecture: all Depends: emacs | emacs-gtk | emacs-lucid | emacs-nox | emacsen | xemacs21-mule | xemacs21-mule-canna-wnn Size: 89256 SHA256: 6fbf494713de4a9ae9ba36f6f6828d971972f4449af9d2083be8ef5865538399 SHA1: 5fbe0f8a7671084fffa173fb8bf9bbe7b46ed625 MD5sum: 2495084f4655faafe074552f86d85d2d Description: Wnn-nana-tamago -- EGG Input Method with Wnn7 for Emacsen EGG for Wnn7, called `wnn-nana-tamago' is Japanese Input Method for Emacsen. It is based on Tamago ver.3 (v3.09) and incorporated the communication library part of Tamago Ver.4 . This only can use with Jserver of Wnn7. Tag: culture::japanese, role::program, suite::emacs, use::editing Section: contrib/utils Priority: optional Filename: pool/extras/w/wnn7egg/wnn7egg_1.02-9_all.deb Package: wolf4sdl Version: 1.7+svn262+dfsg1-5 Installed-Size: 1869 Maintainer: Debian Games Team Architecture: amd64 Depends: libc6 (>= 2.14), libsdl-mixer1.2, libsdl1.2debian (>= 1.2.11) Recommends: game-data-packager Size: 251832 SHA256: 1e654afb0259cff4b9091ad11308c661ff8ae37d91a71928fa29a3bfca388ce6 SHA1: 307e54b20b729e939513e006a111c4af43589a91 MD5sum: db0cd23eeb7c398cd670dd6f6f322f04 Description: SDL-Port of Wolfenstein 3-D and Spear of Destiny Maybe it was the fact that people got to blow away Nazis. Maybe it was the sheer challenge of it all. For whatever reason, Wolfenstein 3-D and Spear of Destiny, pioneered the first-person shooter genre and brought its legendary creators, id Software, worldwide notoriety and numerous awards. In fact, The Computer Gaming World Hall of Fame recognized Wolfenstein 3D as helping to shape the overall direction of the computer gaming industry. . Wolf4SDL is an open-source port of id Software's classic first-person shooter Wolfenstein 3-D to the cross-platform multimedia library "Simple DirectMedia Layer (SDL)" (http://www.libsdl.org). It is meant to keep the original feel while taking advantage of some improvements. . The wolf4sdl game requires additional data files which are not available under a free license and cannot be distributed by Debian. Thus, this package contains no data files, but current releases of `game-data-packager' are able to generate suitable data packages from the publicly available Wolfenstein 3-D shareware episode. Homepage: http://www.chaos-software.de.vu/ Tag: game::fps, implemented-in::c, interface::graphical, interface::x11, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/w/wolf4sdl/wolf4sdl_1.7+svn262+dfsg1-5_amd64.deb Package: xoreos-tools Source: xoreos-tools (0.0.5-2) Version: 0.0.5-2+b2 Installed-Size: 24972 Maintainer: Debian QA Group Architecture: amd64 Depends: libboost-filesystem1.74.0 (>= 1.74.0), libboost-locale1.74.0 (>= 1.74.0), libboost-regex1.74.0-icu67, libc6 (>= 2.14), libgcc-s1 (>= 3.0), libstdc++6 (>= 5.2), libxml2 (>= 2.8.0), zlib1g (>= 1:1.1.4) Size: 5024784 SHA256: 41bd9c06c611cf84a51b7be23a421d3eea2c7cbbb2dfac5975c813174c7d889e SHA1: fde1a75b9a3390a5267a2da06c9dfacbf066f0d2 MD5sum: 0014e6ba6d04995fd50e1c9c6d083001 Description: collection of tools around BioWare's Aurora engine games A collection of tools to help with the reverse-engineering of BioWare's Aurora engine games. . xoreos-tools is part of the xoreos project (which is not yet part of Debian). Homepage: https://xoreos.org/ Section: contrib/devel Priority: optional Filename: pool/extras/x/xoreos-tools/xoreos-tools_0.0.5-2+b2_amd64.deb Package: xserver-xorg-video-ivtv Source: xserver-xorg-video-ivtvdev (1.1.2-2) Version: 1.1.2-2+b6 Installed-Size: 59 Maintainer: Debian X Strike Force Architecture: amd64 Provides: xorg-driver-video Depends: libc6 (>= 2.14), xorg-video-abi-24, xserver-xorg-core (>= 2:1.18.99.901) Size: 22316 SHA256: cb5610f3c9bbf15d99c94b4bbb379ae2a69aef3fc677ba7271c995875977450c SHA1: 54e8c53469e103384f37fd65f7a6c75084708e3c MD5sum: 7234056d6a771f265fe5ea8db7019269 Description: X.Org X server -- IVTV display driver This package provides the driver for the overlay framebuffer provided by the iTVC15 family of MPEG codecs. The iTVC15 family includes the iTVC15 (CX24315) and iTVC16 (CX24316). These chips are commonly found on Hauppauge's WinTV PVR-250 and PVR-350 TV capture cards. . This driver requires the IVTV kernel module provided by the ivtv-source package. Tag: hardware::video, implemented-in::c, role::shared-lib, use::driver Section: contrib/x11 Priority: optional Filename: pool/extras/x/xserver-xorg-video-ivtvdev/xserver-xorg-video-ivtv_1.1.2-2+b6_amd64.deb Package: xserver-xorg-video-ivtv-dbg Source: xserver-xorg-video-ivtvdev (1.1.2-2) Version: 1.1.2-2+b6 Installed-Size: 197 Maintainer: Debian X Strike Force Architecture: amd64 Depends: xserver-xorg-video-ivtv (= 1.1.2-2+b6) Size: 66504 SHA256: 2504af67a60f52ac2d7e87034934810b19b33242992610143a81f4861102efcd SHA1: 93f5321bc72815ff932b269d4a5bd9aba7a97a47 MD5sum: 33661dc1441d10b8246e9963fd946458 Description: X.Org X server -- IVTV display driver (debug symbols) This package provides the driver for the overlay framebuffer provided by the iTVC15 family of MPEG codecs. The iTVC15 family includes the iTVC15 (CX24315) and iTVC16 (CX24316). These chips are commonly found on Hauppauge's WinTV PVR-250 and PVR-350 TV capture cards. . This package provides debugging symbols for this Xorg X driver. Tag: role::debug-symbols Section: contrib/debug Priority: optional Filename: pool/extras/x/xserver-xorg-video-ivtvdev/xserver-xorg-video-ivtv-dbg_1.1.2-2+b6_amd64.deb Package: xtrs Source: xtrs (4.9d-2) Version: 4.9d-2+b1 Installed-Size: 1051 Maintainer: G. Branden Robinson Architecture: amd64 Depends: libc6 (>= 2.14), libreadline8 (>= 6.0), libx11-6, debconf (>= 0.5) | debconf-2.0 Size: 385012 SHA256: fd522d7a0a5249c51118e8633ad432c92fa5853f9f99e7faf96c4b605d9851e5 SHA1: f853294d72b250e8e2d9a7e065a07b0a48a753c0 MD5sum: f89a4826d04a4e44239f40cd0dc36cea Description: emulator for TRS-80 Model I/III/4/4P computers xtrs is an X-based emulator for the Tandy/Radio Shack line of Zilog Z80-based microcomputers popular in the late 1970s and early 1980s. It features cassette, floppy, and hard drive emulation, timer interrupt emulation, file import and export from the host operating system, support for most of the undocumented Z80 instructions, and a built-in debugger. Real floppy drives can be used, and, if an OSS-compatible sound driver is available, application-based sound can be played and real cassettes read and written directly through the sound card or via WAVE files. Several hi-res graphics cards are emulated and, in Model 4/4P mode, mice are supported. There is also real-time clock, sound card, serial port, joystick, and CPU clock speedup emulation. . xtrs requires ROM images from the original machines. The ROMs are copyrighted by Radio Shack and are not freely licensed. (Exception: in Model 4P mode, a freely-licensed boot ROM included with this package can be used to boot a Model 4 operating system from a diskette image.) . xtrs is maintained upstream at GitHub: see . Homepage: http://www.tim-mann.org/xtrs.html Tag: hardware::emulation, hardware::input:joystick, role::program, scope::utility, uitoolkit::ncurses, use::gameplaying Section: contrib/otherosfs Priority: optional Filename: pool/extras/x/xtrs/xtrs_4.9d-2+b1_amd64.deb Package: yamagi-quake2 Source: yquake2 Version: 7.45+ctf1.07~dfsg-1 Installed-Size: 1263 Maintainer: Debian Games Team Architecture: amd64 Provides: quake2-engine Depends: libgl1, yamagi-quake2-core (= 7.45+ctf1.07~dfsg-1), libc6 (>= 2.29), libsdl2-2.0-0 (>= 2.0.12+dfsg1) Recommends: libopenal1, quake2 Suggests: libcurl3-gnutls | libcurl4 | libcurl3-nss | libcurl3 Size: 465108 SHA256: 476bd567e0b120b2c1eeb58f0066ba23045d0d9d33bebb692d54c210af051326 SHA1: 8c4aff27b98f8afd0a885ecff3b8c46533105b41 MD5sum: b0fd113e3adfdc78de9fd6efb1e014ec Description: enhanced version of id Software's Quake II - client This is the Yamagi Quake II Client, an enhanced Version of id Software's Quake II. The main focus is single player, the gameplay and the graphics are unchanged, but many bugs were fixed. This code is based upon Icculus Quake II, which itself is built upon id Software's original code drop. Additional code and patches by many contributors were used. . This engine is intended to be used via the wrapper script and menu entries in the quake2 package. Homepage: https://www.yamagi.org/quake2/ Tag: game::fps, implemented-in::c, interface::graphical, interface::x11, network::client, role::program, uitoolkit::sdl, use::gameplaying, x11::application Section: contrib/games Priority: optional Filename: pool/extras/y/yquake2/yamagi-quake2_7.45+ctf1.07~dfsg-1_amd64.deb Package: yamagi-quake2-core Source: yquake2 Version: 7.45+ctf1.07~dfsg-1 Installed-Size: 1439 Maintainer: Debian Games Team Architecture: amd64 Replaces: yamagi-quake2 (<< 5.11) Provides: quake2-engine-server Depends: libc6 (>= 2.17) Recommends: quake2-server | yamagi-quake2 Breaks: yamagi-quake2 (<< 5.11) Size: 403012 SHA256: dafb5313fb195f2354f749d111712c0ffde6ece06cb7df82b71531791ea8bd7f SHA1: bcb8701a86d200b2774d3b58d2c4978dd3ebcdcd MD5sum: 56b9f12ddbfdeff02491e31b413f9396 Description: enhanced version of id Software's Quake II - non-GUI part This is the Yamagi Quake II Server, an enhanced Version of id Software's Quake II. This code is based upon Icculus Quake II, which itself is built upon id Software's original code drop. Additional code and patches by many contributors were used. . This package contains files common to the client and the server, and a dedicated server engine is intended to be used via the wrapper script and init scripts in the quake2-server package. Homepage: https://www.yamagi.org/quake2/ Section: contrib/games Priority: optional Filename: pool/extras/y/yquake2/yamagi-quake2-core_7.45+ctf1.07~dfsg-1_amd64.deb Package: ydpdict Version: 1.0.3-1 Installed-Size: 93 Maintainer: Marcin Owsiany Architecture: amd64 Depends: libao4 (>= 1.1.0), libc6 (>= 2.4), libncursesw6 (>= 6), libtinfo6 (>= 6), libydpdict2 (>= 1.0.4) Size: 30512 SHA256: 8d347a3d71b97d3a9a8e013e1d286abd5bb8740beb5094e7b35c5b203a5ab4d6 SHA1: 79eb7871f7cf4ab56a4ca5cbfc6c48a529bda072 MD5sum: c7e908bc400b0fe8d55451f6f77c4a85 Description: interface for Collins and Langenscheidt dictionaries This is an ncurses interface to the Collins English-Polish/Polish-English and/or Langenscheidt German-Polish/Polish-German dictionaries distributed by Young Digital Planet. It can also play the pronunciation samples if the CD is available. . This package is only the interface, it does not contain the dictionary files itself. To use it, you need a copy of a dictionary from YDP. Homepage: http://toxygen.net/ydpdict/ Tag: culture::british, culture::german, culture::polish, implemented-in::c, interface::text-mode, role::program, scope::application, uitoolkit::ncurses, use::viewing, works-with::dictionary Section: contrib/text Priority: optional Filename: pool/extras/y/ydpdict/ydpdict_1.0.3-1_amd64.deb Package: zfs-auto-snapshot Version: 1.2.4-2 Installed-Size: 41 Maintainer: Jonathan Carter Architecture: all Depends: cron, zfsutils-linux Size: 8608 SHA256: 775da7e3d2a0fa118ade18539aa445bf00a563bb2a3b5928a44ff5d862147a9d SHA1: 440740e65ccbcd038f1e95204b265e7d7c12f7e5 MD5sum: 86f578355f640e01d84d4c7cca0882cc Description: ZFS automatic snapshot service Automatically create, rotate, and destroy periodic ZFS snapshots. This is the utility that creates the @zfs-auto-snap_frequent, @zfs-auto-snap_hourly, @zfs-auto-snap_daily, @zfs-auto-snap_weekly, and @zfs-auto-snap_monthly snapshots if it is installed. . This program is a posixly correct bourne shell script. It depends only on the zfs utilities and cron, and can run in the dash shell. Homepage: https://github.com/zfsonlinux/zfs-auto-snapshot Section: contrib/utils Priority: optional Filename: pool/extras/z/zfs-auto-snapshot/zfs-auto-snapshot_1.2.4-2_all.deb Package: zfs-dkms Source: zfs-linux Version: 2.0.3-9 Installed-Size: 16898 Maintainer: Debian ZFS on Linux maintainers Architecture: all Replaces: spl-dkms Provides: zfs-modules Depends: dkms (>> 2.1.1.2-5), file, libc6-dev | libc-dev, lsb-release, python3-distutils | libpython3-stdlib (<< 3.6.4), debconf (>= 0.5) | debconf-2.0, perl:any Recommends: zfs-zed, zfsutils-linux (>= 2.0.3-9), linux-libc-dev (<< 5.11~), linux-libc-dev (>= 3.10~) Suggests: debhelper Breaks: spl-dkms (<< 0.8.0~rc1) Size: 2234104 SHA256: 573e1c1feb1327cf2b887be8718354fbe5acec0965929bfb0858f88192cab801 SHA1: 1aeec365464a68244e6fe73bcc8f765a114112d5 MD5sum: d8a4e2aa97a1f758e0ba817e16f4bdbc Description: OpenZFS filesystem kernel modules for Linux OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This DKMS package includes the SPA, DMU, ZVOL, and ZPL components of OpenZFS. Homepage: https://zfsonlinux.org/ Section: contrib/kernel Priority: optional Filename: pool/extras/z/zfs-linux/zfs-dkms_2.0.3-9_all.deb Package: zfs-dracut Source: zfs-linux Version: 2.0.3-9 Installed-Size: 104 Maintainer: Debian ZFS on Linux maintainers Architecture: all Depends: dracut, zfs-modules | zfs-dkms, zfsutils-linux (>= 2.0.3-9) Size: 34676 SHA256: f9fba37a9d55fb117b0d665419a98500e695592cc405758b127585c0e455d52b SHA1: c14a7398c3c0b97001446b2587107bba30d08b4d MD5sum: 058b26a74eedb307e84c8fd6615f2db2 Description: OpenZFS root filesystem capabilities for Linux - dracut OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This package adds OpenZFS to the system initramfs with a hook for the dracut infrastructure. Homepage: https://zfsonlinux.org/ Section: contrib/kernel Priority: optional Filename: pool/extras/z/zfs-linux/zfs-dracut_2.0.3-9_all.deb Package: zfs-initramfs Source: zfs-linux Version: 2.0.3-9 Installed-Size: 115 Maintainer: Debian ZFS on Linux maintainers Architecture: all Replaces: zfsutils-linux (<= 0.7.11-2) Depends: busybox-initramfs | busybox-static | busybox, initramfs-tools, zfs-modules | zfs-dkms, zfsutils-linux (>= 2.0.3-9) Breaks: zfsutils-linux (<= 0.7.11-2) Size: 37620 SHA256: 7b2aa2ebe48e06b233a809a1e604976868e9080080c23606abc0fe92dc44a276 SHA1: ef4152978564e4d784b60df0d4d2aaa33be5666d MD5sum: 86bd290ad76d8986145c0762243e8f3b Description: OpenZFS root filesystem capabilities for Linux - initramfs OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This package adds OpenZFS to the system initramfs with a hook for the initramfs-tools infrastructure. Homepage: https://zfsonlinux.org/ Section: contrib/kernel Priority: optional Filename: pool/extras/z/zfs-linux/zfs-initramfs_2.0.3-9_all.deb Package: zfs-test Source: zfs-linux Version: 2.0.3-9 Installed-Size: 11028 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: zfsutils-linux (<= 0.7.9-2) Depends: acl, attr, bc, fio, ksh, lsscsi, mdadm, parted, python3, python3-pyzfs, sudo, sysstat, zfs-modules | zfs-dkms, zfsutils-linux (>= 2.0.3-9), libaio1 (>= 0.3.93), libc6 (>= 2.29), libnvpair3linux (>= 0.8.2), libudev1 (>= 183), libzfs4linux (>= 2.0), libzpool4linux (>= 2.0) Recommends: nfs-kernel-server Conflicts: zutils Breaks: zfsutils-linux (<= 0.7.9-2) Size: 5365020 SHA256: 3bebd455d76a28d1600b992e9dc014e5fd663a97f7537df5500eb3f0e012dd8e SHA1: c9bf30a4a4f91197d3667790a3ff2dc39c005ae4 MD5sum: a1947707cb5dae96bbb1ff9d1442d0ea Description: OpenZFS test infrastructure and support scripts OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This package provides the OpenZFS test infrastructure for destructively testing and validating a system using OpenZFS. It is entirely optional and should only be installed and used in test environments. Homepage: https://zfsonlinux.org/ Section: contrib/admin Priority: optional Filename: pool/extras/z/zfs-linux/zfs-test_2.0.3-9_amd64.deb Package: zfs-zed Source: zfs-linux Version: 2.0.3-9 Installed-Size: 257 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Depends: zfs-modules | zfs-dkms, zfsutils-linux (>= 2.0.3-9), libc6 (>= 2.28), libnvpair3linux (>= 0.8.2), libudev1 (>= 183), libuuid1 (>= 2.16), libuutil3linux (>= 0.8.2), libzfs4linux (>= 2.0) Pre-Depends: init-system-helpers (>= 1.54~) Size: 75428 SHA256: fc098014808f8ad86810df1ac736831f78e88393087b3df45b19d9d3e00a0da4 SHA1: 1874f085df323ea434fa2a7e4c2a199d9ee9f0f8 MD5sum: 34db529a266f576bbcb84892f1768f80 Description: OpenZFS Event Daemon OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . ZED (ZFS Event Daemon) monitors events generated by the ZFS kernel module. When a zevent (ZFS Event) is posted, ZED will run any ZEDLETs (ZFS Event Daemon Linkage for Executable Tasks) that have been enabled for the corresponding zevent class. . This package provides the OpenZFS Event Daemon (zed). Homepage: https://zfsonlinux.org/ Section: contrib/admin Priority: optional Filename: pool/extras/z/zfs-linux/zfs-zed_2.0.3-9_amd64.deb Package: zfsutils-linux Source: zfs-linux Version: 2.0.3-9 Installed-Size: 1497 Maintainer: Debian ZFS on Linux maintainers Architecture: amd64 Replaces: spl (<< 0.7.9-2), spl-dkms Provides: zfsutils Depends: libnvpair3linux (= 2.0.3-9), libuutil3linux (= 2.0.3-9), libzfs4linux (= 2.0.3-9), libzpool4linux (= 2.0.3-9), python3, libblkid1 (>= 2.16), libc6 (>= 2.17), libuuid1 (>= 2.16) Pre-Depends: init-system-helpers (>= 1.54~) Recommends: lsb-base, zfs-modules | zfs-dkms, zfs-zed Suggests: nfs-kernel-server, samba-common-bin (>= 3.0.23), zfs-initramfs | zfs-dracut Conflicts: zfs, zfs-fuse Breaks: openrc, spl (<< 0.7.9-2), spl-dkms (<< 0.8.0~rc1), zfs-dkms (>> 2.0.3-9...), zfs-dkms (<< 2.0.3-9) Size: 481448 SHA256: 5ab3254c71841eea1f8e595672e8a1865ff1f12e04cdfa3889ab765e36b750e4 SHA1: 5a7b25105ff61da79771fa86bdd23b94a8c80f0a MD5sum: 22ccf40fc955e8718b6e5cbfaae836a8 Description: command-line tools to manage OpenZFS filesystems OpenZFS is a storage platform that encompasses the functionality of traditional filesystems and volume managers. It supports data checksums, compression, encryption, snapshots, and more. . This package provides the zfs and zpool commands to create and administer OpenZFS filesystems. Homepage: https://zfsonlinux.org/ Tag: admin::configuring, admin::filesystem, interface::commandline, role::program, scope::utility, use::configuring Section: contrib/admin Priority: optional Filename: pool/extras/z/zfs-linux/zfsutils-linux_2.0.3-9_amd64.deb Package: zsnapd Version: 0.8.12-1 Installed-Size: 162 Maintainer: Matthew Grant Architecture: all Depends: python3:any (>= 3.3.2~), python3-magcode-core (>= 1.5.4~), python3-setproctitle, python3-psutil, zfsutils-linux Recommends: openssh-server, openssh-client, mbuffer, zsnapd-rcmd Size: 31900 SHA256: cd3f070b6c97e971562a628d139f27e198bd766eaf193ab03a171012a383ccb8 SHA1: f0957764fca255469b86cc137e0e882997c8cb0c MD5sum: d4e727a555d35591ac075a896a888cc4 Description: ZFS Snapshot Daemon written in python Python daemon that manages ZFS snapshots and send/receive backup. Based on zfs-snap-manager. . * Remote ZFS snapshoting/aging wnd replication back to central ZFS backup server. Only need to install zfs-utils, zsnapd-rcmd (for secure) remote ssh key login and sshd on client, and use root ssh key based log in. * Has connectivity test to skip scheduled actions when the remote site cannot be contacted. Actually quite useful for ZFS backing up laptops. Reachability failures are logged of course! * Uses Python3 * Native systemd support. * Configuration is stored in configuration files with the ini file format. Configuration .d parts directories also present * Triggers the configured actions based on time or a '.trigger' file present in the dataset's mountpoint. * Can take snapshots (with a yyyymmddhhmm timestamp format). * Can replicate snapshots to/from other nodes. * Push based when the replication source has access to the replication target. * Pull based when the replication source has no access to the replication target. Typically when you don't want to give all nodes access to the backup/replication target. * Cleans all snapshots with the yyyymmddhh timestamp schmea format based on a GFS schema (Grandfather, Father, Son). Timestamp evaluation based on actual ZFS snapshot creation metadata. * Supports pre and post commands. Homepage: https://github.com/khenderick/zfs-snap-manager Section: contrib/admin Priority: optional Filename: pool/extras/z/zsnapd/zsnapd_0.8.12-1_all.deb Package: zsnapd-rcmd Source: zsnapd Version: 0.8.12-1 Installed-Size: 40 Maintainer: Matthew Grant Architecture: all Depends: python3:any (>= 3.3.2~), python3-magcode-core (>= 1.5.4~), python3-setproctitle Recommends: openssh-server Size: 10708 SHA256: 6d2e5af00c109301f3e1ee1fb1241b270f04b1df278e8b9b6259394e88f59096 SHA1: 654129d018e8cbd10d68a0d0582155b890f438e6 MD5sum: cabec2a2c81092bb58903b215169036d Description: Remote sshd command checker for ZFS Snapshot Daemon ZFS Snapshot Daemon is written in python, and it can remotely manage ZFS snapshotting and backup from a central back up server. This is the security plugin command for sshd that implements ForceCommand functionality, or the command functionality in the .ssh/authorized_keys file (See the sshd_config(8) and sshd(8) man pages respectively). . It executes commands from the SSH_ORIGINAL_COMMAND variable after checking them against a list of configured regular expressions. Homepage: https://github.com/khenderick/zfs-snap-manager Section: contrib/admin Priority: optional Filename: pool/extras/z/zsnapd/zsnapd-rcmd_0.8.12-1_all.deb